ISB6.7 CM2350 B103

Dernière modification: 12 February 2020

Droits d'auteur © 2020
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne du module de commande de moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que

Se reporter à Dépistage du code de défaut 111 .

Dernière modification: 23-NOV-2019
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie du module de commande de moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que l'alimentation de l'ECM a été coupée avant que les paramètres de mise hors tension aient pu être enregistrés. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1117 .

Dernière modification: 23-NOV-2019


Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1139

Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1139 PID: S1 SPN: 651 FMI: 7/7 VOYANT: Orange SRT: | L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1139 .

Dernière modification: 23-NOV-2019


Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1141

Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1141 PID: S2 SPN: 652 FMI: 7/7 VOYANT: Orange SRT: | L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1141 .

Dernière modification: 23-NOV-2019


Pilote de solénoïde d'injecteur de cylindre 3 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 1142

Pilote de solénoïde d'injecteur de cylindre 3 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1142 PID: S3 SPN: 653 FMI: 7/7 VOYANT: Orange SRT: | L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1142 .

Dernière modification: 23-NOV-2019


Pilote de solénoïde d'injecteur de cylindre 4 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 1143

Pilote de solénoïde d'injecteur de cylindre 4 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1143 PID: S4 SPN: 654 FMI: 7/7 VOYANT: Orange SRT: | L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1143 .

Dernière modification: 23-NOV-2019


Pilote de solénoïde d'injecteur de cylindre 5 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 1144

Pilote de solénoïde d'injecteur de cylindre 5 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1144 PID: S5 SPN: 655 FMI: 7/7 VOYANT: Orange SRT: | L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1144 .

Dernière modification: 23-NOV-2019


Pilote de solénoïde d'injecteur de cylindre 6 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 1145

Pilote de solénoïde d'injecteur de cylindre 6 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1145 PID: S6 SPN: 656 FMI: 7/7 VOYANT: Orange SRT: | L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1145 .

Dernière modification: 23-NOV-2019


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas
Circuits de régime/position du vilebrequin du moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les entrées de signal de position de vilebrequin et d'arbre à cames vers l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas

Se reporter à Dépistage du code de défaut 115 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Dysfonctionnement du capteur de pression/température du collecteur d'admission

Se reporter à Dépistage du code de défaut 122 .

Dernière modification: 23-NOV-2019


Position de soupape EGR - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1228

Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1228 PID: P27 SPN: 27 FMI: 2/2 VOYANT: Orange SRT: | La soupape EGR ne peut pas atteindre la position commandée. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape EGR était incapable d'atteindre la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert par intermittence ou court-circuit dans le faisceau de câblage

Anomalie de fonctionnement du capteur de position de soupape EGR

ECM en dysfonctionnement

Se reporter à Dépistage du code de défaut 1228 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Dysfonctionnement du capteur de pression/température du collecteur d'admission

Se reporter à Dépistage du code de défaut 123 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur avait dépassé une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC

Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions

Court-circuit de l'alimentation d'accélérateur sur la batterie.

Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1239 .

Dernière modification: 23-NOV-2019


Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 124

Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessus de la limite maximale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un turbocompresseur à géométrie variable (VGT) en dysfonctionnement

Grande restriction d'échappement.

Dysfonctionnement du capteur de pression/température du collecteur d'admission

Se reporter à Dépistage du code de défaut 124 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur était inférieure à une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou à des fils de retour dans le faisceau ou le capteur

Capteur de position de la pédale d'accélérateur endommagé

Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1241 .

Dernière modification: 23-NOV-2019


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P91 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 différaient de plus de 2 pour cent.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 ne relèvent pas

Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé

Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1242 .

Dernière modification: 23-NOV-2019


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: P102 SPN: 102 FMI: 1/18 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure au niveau prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur. L'ECM lance une commande de flux de charge et le VGT et la soupape EGR se déplacent pour exécuter cette commande. Si le moteur ne parvient pas à atteindre le niveau d'oxygène souhaité nécessaire pour achever la combustion, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission

Un capteur de pression de collecteur d'admission endommagé

Un capteur de pression barométrique endommagé

Restriction de post-refroidissement

Fuite ou restriction dans la raccorderie de système EGR

Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).

Se reporter à Dépistage du code de défaut 125 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.

Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions

Court-circuit de l'alimentation d'accélérateur sur la batterie.

Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 131 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur

Capteur de position de levier ou de pédale d'accélérateur endommagé

Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 132 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance avait dépassé 4,37 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.

Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.

Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.

Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 133 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était inférieure à 0,132 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur

Capteur de position de levier ou de pédale d'accélérateur à distance endommagé

Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 134 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter à Dépistage du code de défaut 135 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141 .

Dernière modification: 23-NOV-2019


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Dysfonctionnement du capteur de température du liquide de refroidissement du moteur

Se reporter à Dépistage du code de défaut 144 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

Dysfonctionnement du capteur de température du liquide de refroidissement du moteur

Se reporter à Dépistage du code de défaut 145 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 117°C [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 117°C [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple du moteur est réduite.

La vitesse maximale de fonctionnement du moteur est réduite.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151 .

Dernière modification: 23-NOV-2019


Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

CODE DE DEFAUT 1515

Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1515 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission avait dépassé 120°C [248°F].

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple du moteur est réduite.

La vitesse maximale de fonctionnement du moteur est réduite.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

Restriction du flux d'air à travers le post-refroidissement

Post-refroidissement (CAC) sous-dimensionné

Température d'air de sortie de compresseur de turbocompresseur élevée.

Se reporter à Dépistage du code de défaut 155 .

Dernière modification: 23-NOV-2019


Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

CODE DE DEFAUT 1664

Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: S380 SPN: 4796 FMI: 11/31 VOYANT: Orange SRT: | Le pot catalytique d'oxydation diesel d'après-traitement n'est pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre le signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et le signal de capteur de température d'admission de filtre à particules diesel d'après-traitement pendant une régénération active du système d'après-traitement était trop petite, ce qui indique qu'il manque un pot catalytique d'oxydation diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque les capteurs de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et de température d'admission de filtre à particules diesel d'après-traitement ne détectent pas

Les causes possibles de ce code de défaut incluent :

Manipulation illicite du système de pot catalytique

Dépose du système de pot catalytique du véhicule

Un pot catalytique endommagé.

Se reporter à Dépistage du code de défaut 1664 .

Dernière modification: 23-NOV-2019


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 PID: SPN: 1761 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1668 .

Dernière modification: 01-AVR-2021


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 PID: SPN: 1761 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1669 .

Dernière modification: 01-AVR-2021


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1673

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: SPN: 1761 FMI: 1/1 VOYANT: Orange SRT: | Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est tombé sous le niveau d'avertissement critique. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel avait atteint un niveau bas critique.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel clignote.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de fluide d'échappement diesel (DEF) est critiquement bas et il y a une perte de puissance. La puissance du moteur est automatiquement réduite. Cela peut être corrigé en remplissant le réservoir de DEF. La puissance normale du moteur est rétablie après le remplissage du réservoir DEF.

Se reporter à Dépistage du code de défaut 1673 .

Dernière modification: 01-JUIN-2021


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: SPN: 3031 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1677 .

Dernière modification: 01-AVR-2021


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: SPN: 3031 FMI: 3/3 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1678 .

Dernière modification: 01-AVR-2021


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance en plage du capteur de température de réservoir de fluide d'échappement diesel

Faisceau de câblage endommagé

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1679 .

Dernière modification: 01-AVR-2021


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

CODE DE DEFAUT 1682

Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 11/31 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel d'après-traitement ne peut pas s'amorcer. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite est entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées de la vue par le système de réduction catalytique sélective (SCR) et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le système SCR essaye de s'amorcer.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas réussi à s'amorcer après plusieurs tentatives.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur est considérablement réduit.

  • La vitesse de véhicule est limitée à 20 km/h [12 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel

Les réchauffeurs de conduites ne réussissent pas

La conduite de pression de fluide d'échappement diesel entre l'unité de dosage et la soupape de dosage est nouée, cassée ou débranchée

La conduite d'aspiration de fluide d'échappement diesel entre le réservoir de fluide d'échappement diesel et l'unité de dosage est nouée, cassée ou débranchée

Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel

Les conduites d'aspiration et de retour de fluide d'échappement diesel entre l'unité de dosage et le réservoir de fluide d'échappement diesel sont inversées

Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.

Se reporter à Dépistage du code de défaut 1682 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: SPN: 3363 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en court-circuit sur la batterie ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit entre le fil de signal et le fil de retour du réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1683 .

Dernière modification: 01-JUIN-2021


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: SPN: 3363 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension de signal ou un court-circuit à la masse au niveau du circuit du réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel

Un court-circuit à la masse

Se reporter à Dépistage du code de défaut 1684 .

Dernière modification: 01-JUIN-2021


Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1694

Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1694 PID: SPN: 3226 FMI: 2/2 VOYANT: Orange SRT: | Un relevé de capteur NOx incorrect a été détecté par le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que

Conditions de réglage des codes de défauts

L'ECM a détecté que les relevés des capteurs NOx d'admission et de sortie d'après-traitement ne correspondaient pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Les accumulations de dépôts de DEF dans le tube de décomposition constituent la cause la plus courante. Lorsque le code de défaut devient actif, le premier test de régénération de filtre à particules diesel d'après-traitement peut avoir éliminé les dépôts. Un deuxième test de régénération est à effectuer dans l'arborescence de diagnostic pour rendre le code de défaut inactif.

L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est possible de la sortie du moteur

Fuites du système d'échappement

Capteur NOx de sortie d'après-traitement mal installé

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Dysfonctionnement de capteur NOx d'admission d'après-traitement

Ratés possibles du moteur

Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1694 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1695 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1696 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 1/18 VOYANT: Orange SRT: | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de réservoir de fluide d'échappement diesel d'après-traitement n'avait pas réussi à dégeler après la commande d'ouverture de la soupape de commande de réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique Cummins® recommandé ou équivalent devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée

Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel

Bas niveau de liquide de refroidissement du moteur

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1712 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Le réchauffeur de réservoir de fluide d'échappement diesel est continuellement en position de marche. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le chauffage de réservoir de fluide d'échappement diesel n'est PAS

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réservoir DEF était supérieure à une valeur étalonnée, indiquant que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en position de marche (ON) lorsque l'ECM commandait à la soupape d'être en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant de diagnostiquer ce code de défaut, s'assurer que l'équipement n'est pas

Ce code de défaut peut être inactif lorsque le véhicule est amené pour un entretien. Même si inactif, suivre complètement l'arborescence de diagnostic.

Les causes possibles de ce code de défaut incluent :

Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement mal installée, à l'envers par rapport au sens d'écoulement de liquide de refroidissement.

Dysfonctionnement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - blocage en position ouverte ou fuite après le siège de soupape.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1713 .

Dernière modification: 23-NOV-2019


Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter à Dépistage du code de défaut 1843 .

Dernière modification: 23-NOV-2019


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1844 .

Dernière modification: 23-NOV-2019


Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2/2 VOYANT: Orange SRT: | Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

La température du liquide de refroidissement moteur est supérieure ou égale à 68°C [154°F].

La température d'air de collecteur d'admission est supérieure ou égale à 16°C [60°F].

La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression différentielle EGR présentait un relevé supérieur ou inférieur à une valeur étalonnable lorsque le contact était coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce contrôle est effectué uniquement

Les causes possibles de ce code de défaut incluent :

Capteur de pression différentielle EGR endommagé.

Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.

Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.

Se reporter à Dépistage du code de défaut 1866 .

Dernière modification: 23-NOV-2019


Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1867

Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1867 PID: P412 SPN: 412 FMI: 2/2 VOYANT: Orange SRT: | Un raté moteur a été détecté dans de multiples numéros de cylindres. | Réduction possible des performances du moteur.
Circuit de capteur de température EGR

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis après un arrêt de 8 heures au cours duquel le contact a été coupé. La deuxième partie s'exécute en continu lorsque le moteur fonctionne et le flux EGR est supérieur à une valeur étalonnable.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température EGR était trop élevé ou trop bas pour les conditions de fonctionnement, ou que le relevé de température EGR n'avait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Il peut également être nécessaire de conduire le véhicule pour répondre aux exigences de flux EGR afin de pouvoir exécuter le diagnostic.
  • Si le code de défaut ne devient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de température EGR bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température EGR.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 1867 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit

Se reporter à Dépistage du code de défaut 187 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1879

Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1879 PID: S324 SPN: 3251 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression différentielle d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1879 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1881

Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1881 PID: S324 SPN: 3251 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression différentielle d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1881 .

Dernière modification: 23-NOV-2019


Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1883

Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1883 PID: S324 SPN: 3251 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression différentielle de filtre à particules diesel d'après-traitement indique une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression différentielle de filtre à particules diesel d'après-traitement avait dépassé 1,5 kpa [0,44 inHG] à la mise initiale de contact ou qu'elle ne changeait pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage

Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Déconnexion ou détérioration des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Des orifices bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1883 .

Dernière modification: 23-NOV-2019


Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1885

Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1885 PID: SPN: 3216 FMI: 4/4 VOYANT: Orange SRT: | Une erreur de circuit interne a été détectée par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement ou une dégradation

Le réchauffeur interne du capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement

Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1885 .

Dernière modification: 23-NOV-2019


Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1887

Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1887 PID: SPN: 3226 FMI: 4/4 VOYANT: Orange SRT: | Une erreur de circuit interne a été détectée par le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation

Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement

Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1887 .

Dernière modification: 23-NOV-2019


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13/13 VOYANT: Orange SRT: | La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement normal du moteur après avoir commandé à la soupape de se fermer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape EGR a échoué au contrôle de plage d'auto-zéro.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas

La soupape EGR se ferme lorsque le code de défaut est actif. Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

Le système d'après-traitement doit

Se reporter à Dépistage du code de défaut 1896 .

Dernière modification: 23-NOV-2019


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 1898

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1898 PID: S27 SPN: 641 FMI: 13/13 VOYANT: Orange SRT: | Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant 5 minutes après le démarrage du moteur si la température de liquide de refroidissement dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

La référence de position interne n'est pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent.

L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.

Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité.

Se reporter à Dépistage du code de défaut 1898 .

Dernière modification: 23-NOV-2019


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1921

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1921 PID: S324 SPN: 3251 FMI: 0/16 VOYANT: Orange SRT: | La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la charge de suie du filtre à particules diesel d'après-traitement était d'une intensité modérée. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM fait clignoter le voyant d'après-traitement immédiatement après l'échec de diagnostic.

La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.

Eventuelle détérioration du moteur qui provoque la génération d'une suie noire excessive.

Si le code de défaut 2777 est actif avec le code de défaut 1921, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas

Se reporter à Dépistage du code de défaut 1921 .

Dernière modification: 23-NOV-2019


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1922

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1922 PID: S324 SPN: 3251 FMI: 0/0 VOYANT: Rouge SRT: | La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. Le détarage de protection du moteur est activé. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la charge de suie du filtre à particules diesel d'après-traitement avait dépassé les limites maximales de fonctionnement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Un détarage de régime moteur intervient lorsque le défaut est enregistré.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effectuer la procédure de réinitialisation de filtre à particules diesel dans la rubrique Maintenance d'après-traitement sous Données d'ECM avancées.
  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.

Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.

Un éventuel dysfonctionnement du moteur de base qui provoque la génération d'une suie noire excessive.

Si les codes de défaut 1921 et 2777 sont inactifs avec un code de défaut 1922, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas

Se reporter à Dépistage du code de défaut 1922 .

Dernière modification: 23-NOV-2019


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: S212 SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Basse tension de batterie détectée par l'actionneur VGT. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La tension fournie à l'actionneur de turbocompresseur à géométrie variable (VGT) a chuté en dessous de 10 VCC pendant 10 secondes et le régime moteur s'est trouvé nul ou supérieur à 575 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1938 .

Dernière modification: 23-NOV-2019


Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1941

Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1941 PID: S212 SPN: 3597 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de batterie détectée par l'actionneur de turbocompresseur à géométrie variable. | Aucun effet sur le fonctionnement.
Circuit de pilote de VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de l'actionneur du turbocompresseur à géométrie variable (VGT) était basse.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension de l'actionneur de turbocompresseur à géométrie variable est basse. Le turbocompresseur à géométrie variable peut continuer de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1941 .

Dernière modification: 23-NOV-2019


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de contrôle de moteur (ECM) a détecté que le capteur de pression de bloc-moteur a relevé une valeur erratique lorsque le contact a été mis ou que le relevé de pression de bloc-moteur ne changeait pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Les causes possibles de ce code de défaut incluent :

Résistance dans le faisceau de câblage

Anomalie de fonctionnement du capteur de pression en plage

Le capteur de pression de bloc-moteur n'est pas

Se reporter à Dépistage du code de défaut 1942 .

Dernière modification: 23-NOV-2019


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau OEM

Un circuit ouvert dans le faisceau OEM

Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur

Se reporter à Dépistage du code de défaut 195 .

Dernière modification: 23-NOV-2019


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau OEM

Un circuit ouvert dans le faisceau OEM

Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur

Se reporter à Dépistage du code de défaut 196 .

Dernière modification: 23-NOV-2019


Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1961

Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1961 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Orange SRT: | Une haute température de pilote de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du pilote de soupape EGR à l'intérieur de l'ECM avait dépassé 150°C [302°F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être inactif lorsque le véhicule est en atelier parce que la température de pilote de soupape EGR est descendue. Par conséquent, diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

ECM présentant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 1961 .

Dernière modification: 23-NOV-2019


Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962

Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S27 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La température interne de l'actionneur du turbocompresseur à géométrie variable (VGT) a dépassé 125°C [257°F] pendant 30 minutes en continu.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut 1962 .

Dernière modification: 23-NOV-2019


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal du capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie de couple du moteur est réduite.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 197 .

Dernière modification: 23-NOV-2019


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1974

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1974 PID: P101 SPN: 101 FMI: 0/15 VOYANT: Maintenance SRT: | Détection d'une haute pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de bloc-moteur est supérieure à un seuil pendant 60 minutes cumulées au ralenti.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser la fonction « Moniteur/enregistreur de données » de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller la Pression de bloc-moteur lorsque le moteur fonctionne au ralenti. Si le relevé de pression de bloc-moteur est inférieur à 7,0 in H20, la réparation est validée.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Si ce code de défaut est actif, il peut être nécessaire d'inspecter le système de reniflard de bloc-moteur.

Se reporter à Dépistage du code de défaut 1974 .

Dernière modification: 23-NOV-2019


Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1981

Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1981 PID: SPN: 3936 FMI: 0/15 VOYANT: Orange SRT: | La pression différentielle d'après-traitement a dépassé les limites maximales de fonctionnement ou le filtre à particules diesel est bouché. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le filtre à particules diesel était bouché ou que la pression différentielle à travers le filtre à particules diesel était supérieure aux limites maximales.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le filtre à particules diesel d'après-traitement est bouché de cendres.

Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.

Un dysfonctionnement du moteur qui augmente la sortie de fumée du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1981 .

Dernière modification: 23-NOV-2019


Filtre à particules diesel d'après-traitement 1 manquant - condition existante

CODE DE DEFAUT 1993

Filtre à particules diesel d'après-traitement 1 manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1993 PID: SPN: 4795 FMI: 11/31 VOYANT: Orange SRT: | Le filtre à particules diesel d'après-traitement dans le système d'échappement n'est pas | Réduction possible des performances du moteur.
Module de commande électronique (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

La pression différentielle de filtre à particules diesel d'après-traitement est inférieure à une valeur étalonnable lorsque le débit d'échappement est supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le filtre à particules diesel d'après-traitement a été déposé du véhicule

Le filtre à particules diesel d'après-traitement est fissuré ou cassé

Les tubulures différentielles de filtre à particules diesel d'après-traitement sont mal installées, cassées, desserrées ou ont été manipulées

Les tubes différentiels de filtre à particules diesel d'après-traitement sont installés à l'envers.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1993 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2185 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2186 .

Dernière modification: 23-NOV-2019


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198

Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S27 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2198 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression barométrique est utilisée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau moteur.

Un circuit de retour ouvert dans le faisceau moteur

Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement

Un module de commande de moteur en dysfonctionnement (ECM)

Se reporter à Dépistage du code de défaut 221 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression barométrique est utilisée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau moteur

Un circuit ouvert dans le faisceau moteur

Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement

Un module de commande de moteur en dysfonctionnement (ECM)

Se reporter à Dépistage du code de défaut 222 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227 .

Dernière modification: 23-NOV-2019


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de position de soupape EGR était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR.

Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.

Se reporter à Dépistage du code de défaut 2272 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR avait dépassé 4,8 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du capteur de pression différentielle EGR est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie

Capteur de pression différentielle EGR endommagé.

Se reporter à Dépistage du code de défaut 2273 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR était inférieure à 0,26 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du capteur de pression différentielle EGR est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur

  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Une anomalie de fonctionnement de capteur de pression différentielle EGR.

Se reporter à Dépistage du code de défaut 2274 .

Dernière modification: 23-NOV-2019


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 0/15 VOYANT: Néant SRT: | Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la vitesse du turbocompresseur était supérieure aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement

Se reporter à Dépistage du code de défaut 2288 .

Dernière modification: 23-NOV-2019


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S18 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le circuit d'actionneur de pompe à carburant a rencontré un problème de circuit intermittent, ou la résistance d'actionneur de pompe à carburant était trop élevée ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un test sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

Haute résistance d'actionneur de pompe à carburant

Haute résistance du faisceau moteur

Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM

Actionneur de pompe à carburant avec faible résistance interne

Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant

Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas

Se reporter à Dépistage du code de défaut 2311 .

Dernière modification: 23-NOV-2019


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Réduction possible des performances du moteur.
Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un signal intermittent ou dégradé du capteur de régime/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif si l'ECM n'a pas

Les causes possibles de ce code de défaut incluent :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.

Rechercher toute usure de broche au niveau du capteur de régime.

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2321 .

Dernière modification: 23-NOV-2019


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve en haut du carter de distribution, côté échappement. .

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte une perte intermittente du signal de capteur de régime/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas

Problèmes susceptibles de provoquer ce défaut :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent

Rechercher toute usure de broche au niveau du capteur de régime

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2322 .

Dernière modification: 23-NOV-2019


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Sources externes de carburant tiré dans le passage d'air d'admission

Inversion de puissance (roue libre) du moteur

Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement

Se reporter à Dépistage du code de défaut 234 .

Dernière modification: 23-NOV-2019


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5/5 VOYANT: Orange SRT: | Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert de circuit de moteur EGR

Circuit ouvert dans le faisceau de câblage

ECM présentant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 2349 .

Dernière modification: 23-NOV-2019


Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2353

Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2353 PID: S146 SPN: 2791 FMI: 6/6 VOYANT: Orange SRT: | Un court-circuit à la masse a été détecté dans le circuit de moteur de soupape EGR. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse de l'un des circuits de moteur EGR dans le moteur de soupape EGR

Court-circuit à la masse de l'un des circuits de moteur EGR dans le faisceau

ECM présentant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 2353 .

Dernière modification: 23-NOV-2019


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2372

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2372 PID: P95 SPN: 95 FMI: 0/16 VOYANT: Orange SRT: | Une restriction excessive de flux de carburant vers la pompe de carburant à haute pression a été détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant était inférieure à une valeur étalonnable dans des conditions de grand débit de carburant, ce qui indique une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restriction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

Filtre à carburant côté pression ou aspiration bouché

Conduites d'entrée de carburant affaissées

Tubulure d'aspiration obstruée dans le réservoir de carburant

Events de réservoir de carburant bouchés.

Dysfonctionnement du système de carburant à haute pression

Remarque : L'emplacement de montage du filtre à carburant côté aspiration dépend de l'OEM et ce filtre ne se trouve pas

Se reporter à Dépistage du code de défaut 2372 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement avait dépassé 4,75 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter à Dépistage du code de défaut 2373 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement était inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur

  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR avait dépassé 4,9 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 2375 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR était inférieure à 0,05 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

Se reporter à Dépistage du code de défaut 2376 .

Dernière modification: 23-NOV-2019


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;

Court-circuit sur la source de tension dans le faisceau OEM.

Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2377 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.

Se reporter à Dépistage du code de défaut 238 .

Dernière modification: 23-NOV-2019


Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387

Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S27 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La position de l'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

L'actionneur VGT continue d'essayer de prendre la position commandée même lorsque le voyant de contrôle moteur est allumé.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du turbocompresseur

Une anomalie de fonctionnement de l'actionneur de turbocompresseur

Le système d'après-traitement doit

Se reporter à Dépistage du code de défaut 2387 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239 .

Dernière modification: 23-NOV-2019


Température d'air ambiant - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2398

Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2398 PID: P171 SPN: 171 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'air ambiant donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable et est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser les performances du moteur, et déterminer si le chauffage du système SCR est nécessaire. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température d'air ambiant était supérieur ou inférieur à celui des autres capteurs de température sur le moteur après une période prolongée moteur arrêté, ou que la température de l'air ambiant présentait un relevé trop élevé ou trop bas pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Si le code de défaut ne devient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de température d'air ambiant bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température d'air ambiant

Dysfonctionnement de l'ECM.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2398 .

Dernière modification: 23-NOV-2019


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement du moteur indiquaient que le véhicule devait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

La plage de fonctionnement du régime moteur est limitée au paramètre réglable "Régime moteur maximum sans VSS".

L'arrêt de l'ECM est retardé de 60 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire la vitesse du véhicule. Il peut être nécessaire de conduire pendant 15 minutes pour effectuer le diagnostic et pour que le défaut devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et paramètres de l'outil d'entretien électronique Cummins® (rapport de transmission, taille de pneu, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages de fonctions et de paramètres sous Configuration de transmission et source de vitesse de véhicule doivent être contrôlés avec les composants du véhicule.

REMARQUE : Si l'alimentation électrique est coupée à partir de l'ECM dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 241 .

Dernière modification: 23-NOV-2019


Somme de contrôle de mémoire d'étalonnage de module de commande moteur - hors étalonnage

CODE DE DEFAUT 2416

Somme de contrôle de mémoire d'étalonnage de module de commande moteur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2416 PID: S253 SPN: 1634 FMI: 13/13 VOYANT: Orange SRT: | L'ECM a détecté une erreur de correspondance d'étalonnage. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) calcule une somme de contrôle de mémoire d'étalonnage en fonction des valeurs de certains paramètres dans l'ECM. Cette somme de contrôle est comparée à une valeur prévue dans l'ECM pour détecter les manipulations illicites.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la somme de contrôle de mémoire d'étalonnage ne correspondait pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour que ce code de défaut devienne inactif, un téléchargement d'étalonnage est nécessaire.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Anomalie de fonctionnement du logiciel ECM

Manipulation illicite du logiciel ECM

Se reporter à Dépistage du code de défaut 2416 .

Dernière modification: 23-NOV-2019


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P111 SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2448 .

Dernière modification: 23-NOV-2019


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S27 SPN: 641 FMI: 13/13 VOYANT: Rouge SRT: | L'actionneur VGT n'a pas été correctement installé. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit

Conditions de réglage des codes de défauts

La position d'actionneur du turbocompresseur à géométrie variable (VGT) n'était pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être enregistré qu'après

Se reporter à Dépistage du code de défaut 2449 .

Dernière modification: 23-NOV-2019


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 245 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 249

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air ambiant. | Réduction possible des performances du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable et est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser les performances du moteur, et déterminer si le chauffage du système SCR est nécessaire. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'air ambiant était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 249 .

Dernière modification: 23-NOV-2019


Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de gaz d'échappement donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'échappement était supérieur ou inférieur aux autres capteurs de pression absolue lorsque le contact était coupé et que le moteur ne fonctionnait pas

Le module de commande de moteur (ECM) a détecté que la pression d'échappement était supérieure ou inférieure aux prévisions pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le faire fonctionner au ralenti haut pendant 5 minutes maximum.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Relevé de capteur de pression de gaz d'échappement bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement

  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement
  • Fuites dans le système d'échappement
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
Se reporter à Dépistage du code de défaut 2554 .

Dernière modification: 01-AVR-2021


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Module de commande du moteur (ECM)

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fil de signal de relais de réchauffeur d'air d'admission pas

Fil de retour de relais de réchauffeur d'air d'admission pas

Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission

Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission

Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.

Se reporter à Dépistage du code de défaut 2555 .

Dernière modification: 23-NOV-2019


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a été détecté que le signal à modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission n'est pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit de relais de réchauffeur d'air d'admission

Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.

Se reporter à Dépistage du code de défaut 2556 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 256

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de température d'air ambiant. | Réduction possible des performances du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable et est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser les performances du moteur, et déterminer si le chauffage du système SCR est nécessaire. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'air ambiant était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air ambiant partage les fils de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 256 .

Dernière modification: 23-NOV-2019


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634

Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: S27 SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Une erreur interne a été détectée par le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le turbocompresseur à géométrie variable (VGT) a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2634 .

Dernière modification: 23-NOV-2019


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: S27 SPN: 641 FMI: 9/9 VOYANT: Rouge SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

L'actionneur VGT ne reçoit pas

  • Cycle rapide consistant à couper et à remettre le contact sans délai

Un circuit ouvert de retour sur le circuit d'actionneur VGT

Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT

Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939

Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur

Se reporter à Dépistage du code de défaut 2636 .

Dernière modification: 23-NOV-2019


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2638

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: S380 SPN: 5298 FMI: 1/17 VOYANT: Néant SRT: | L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que le rendement DOC était inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement du pot catalytique d'oxydation diesel

Se reporter à Dépistage du code de défaut 2638 .

Dernière modification: 23-NOV-2019


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2639

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2639 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Néant SRT: | La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la charge de suie du filtre à particules diesel d'après-traitement avait atteint la première phase d'obstruction.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant de filtre à particules diesel d'après-traitement immédiatement après que le diagnostic est établi.

L'ECM fait clignoter le voyant d'après-traitement au tableau de bord au fur et à mesure que la gravité de la charge de suie augmente.

La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de filtre à particules diesel d'après-traitement immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer le filtre à particules diesel d'après-traitement.

Eventuelle détérioration du moteur qui provoque la génération d'une fumée noire excessive.

Se reporter à Dépistage du code de défaut 2639 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 11/31 VOYANT: Orange SRT: | La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement du moteur était supérieure à un seuil et a fermé la soupape EGR pour réduire la température de liquide de refroidissement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement

Se reporter à Dépistage du code de défaut 2646 .

Dernière modification: 23-NOV-2019


Indicateur de mot de passe antivol correct - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 269

Indicateur de mot de passe antivol correct - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 269 PID: S217 SPN: 1195 FMI: 2/2 VOYANT: Rouge SRT: | Tentative d'allumage du moteur sans autorisation du dispositif antivol d'immobilisation. | Le moteur ne démarre pas
Module de commande du moteur (ECM)

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) de moteur principal par l'intermédiaire d'un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et sont utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol n'a pas

Se reporter à Dépistage du code de défaut 269 .

Dernière modification: 23-NOV-2019


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4/4 VOYANT: Orange SRT: | Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans le circuit de retour ou de signal d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271 .

Dernière modification: 23-NOV-2019


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3/3 VOYANT: Orange SRT: | Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM n'effectue ce diagnostic à nouveau. Le pilote de l'ECM est activé lorsque le contact est mis, et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 272 .

Dernière modification: 23-NOV-2019


Pression de gaz d'échappement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2764

Pression de gaz d'échappement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2764 PID: P131 SPN: 1209 FMI: 0/16 VOYANT: Orange SRT: | Une haute pression de gaz d'échappement a été détectée par le capteur de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé de capteur de pression de gaz d'échappement était supérieur aux limites de protection du moteur.

Action prise lorsque le code de défaut est actif

Un détarage du moteur est activé pour ramener la pression de gaz d'échappement au-dessous des limites de fonctionnement maximum.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un turbocompresseur à géométrie variable en dysfonctionnement

Un capteur de pression d'échappement endommagé en plage

Un filtre à particules diesel d'après-traitement bouché ou restreint

Obstruction ou restriction de refroidisseur EGR.

Se reporter à Dépistage du code de défaut 2764 .

Dernière modification: 23-NOV-2019


Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 2771

Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3226 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur NOx de sortie d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx de sortie d'après-traitement ne reçoit pas

Circuit ouvert de retour sur le retour de batterie de capteur NOx de sortie d'après-traitement.

Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx de sortie d'après-traitement.

  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM sur la liaison de données J1939.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2771 .

Dernière modification: 01-AVR-2021


Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

CODE DE DEFAUT 2777

Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2777 PID: S390 SPN: 3703 FMI: 11/31 VOYANT: Maintenance SRT: | La régénération du filtre à particules diesel a été empêchée par la désactivation du commutateur d'autorisation. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles.

Emplacement de composant

Le commutateur d'autorisation de régénération d'après-traitement peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de régénération de filtre à particules diesel d'après-traitement désactivait la régénération tandis que l'ECM demandait une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active).

Consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2777 .

Dernière modification: 23-NOV-2019


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | L'ECM ne reçoit pas | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 285 .

Dernière modification: 23-NOV-2019


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Seulement | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 286 .

Dernière modification: 23-NOV-2019


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation étaient en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas

Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 288 .

Dernière modification: 23-NOV-2019


Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

CODE DE DEFAUT 291

Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 291 PID: S248 SPN: 625 FMI: 9/9 VOYANT: Rouge SRT: | Le moteur risque de ne pas | Le système antivol d'immobilisation ne fonctionne pas
Liaison de données J1939

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) de moteur principal par l'intermédiaire d'un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et sont utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) ne peut pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Lorsque l'ECM est configuré pour recevoir des informations d'un dispositif OEM, mais le dispositif OEM ne transmet pas

Ce défaut peut être provoqué par un dysfonctionnement de connexion de liaison de données J1939 entre le dispositif antivol d'immobilisation et l'ECM Cummins®, un dysfonctionnement de connexion entre le composant et le dispositif antivol d'immobilisation, un dysfonctionnement du dispositif antivol d'immobilisation ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter à Dépistage du code de défaut 291 .

Dernière modification: 01-AVR-2021


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression barométrique était supérieur ou inférieur aux autres capteurs de pression absolue sur le moteur, ou qu'une anomalie de fonctionnement en plage du capteur a été détectée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression barométrique est utilisée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement

Se reporter à Dépistage du code de défaut 295 .

Dernière modification: 23-NOV-2019


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR du liquide de refroidissement avait dépassé 210 °C [410 °F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Obstruction ou restriction d'orifices de capteur de pression différentielle EGR

Tubes de pression différentielle EGR endommagés

Une anomalie de fonctionnement de la soupape EGR

Un relevé bas du capteur de pression différentielle EGR

Un relevé bas du capteur de position de soupape EGR

Hautes températures d'échappement

Bas niveau de liquide de refroidissement

Température élevée de liquide de refroidissement

Une mélange de liquide de refroidissement et d'eau incorrect

Un turbocompresseur à géométrie variable bloqué en position ouverte

Un refroidisseur EGR encrassé.

Remarque : Ce code de défaut n'est probablement pas

Se reporter à Dépistage du code de défaut 2961 .

Dernière modification: 23-NOV-2019


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR a dépassé 250°C [482°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un refroidisseur EGR encrassé

Obstruction ou restriction d'orifices de capteur de pression différentielle EGR

Une soupape EGR endommagée

Un relevé bas du capteur de pression différentielle EGR

Un relevé bas du capteur de position de soupape EGR

Hautes températures d'échappement

Bas niveau de liquide de refroidissement

Température élevée de liquide de refroidissement

Une mélange de liquide de refroidissement et d'eau incorrect

Un turbocompresseur à géométrie variable bloqué en position ouverte.

Remarque : Ce code de défaut n'est probablement pas

Se reporter à Dépistage du code de défaut 2962 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 113°C [235°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien de moteur de base.

Se reporter à Dépistage du code de défaut 2963 .

Dernière modification: 23-NOV-2019


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission avait dépassé 120°C [248°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

Ailettes de post-refroidissement bouchées

Restriction du flux d'air à travers le post-refroidissement

Un post-refroidissement (CAC) sous-dimensionné

Température d'air de sortie de compresseur de turbocompresseur élevée.

Se reporter à Dépistage du code de défaut 2964 .

Dernière modification: 23-NOV-2019


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de collecteur d'admission donne une valeur erratique. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce diagnostic se compose de deux parties. Lorsque le contact est coupé, les relevés des capteurs de pression de collecteur d'admission, de pression d'air barométrique, de pression d'huile (si disponible) et de pression de gaz d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des autres relevés de capteurs. Ce contrôle n'est effectué qu'une

Les causes possibles de ce code de défaut incluent :

Capteur de régime de turbocompresseur endommagé

Un capteur de pression barométrique endommagé

Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission

Restriction de post-refroidissement

Un capteur de pression de collecteur d'admission endommagé

Capteur de température d'admission de compresseur de turbocompresseur endommagé.

Se reporter à Dépistage du code de défaut 2973 .

Dernière modification: 23-NOV-2019


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2976

Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2976 PID: SPN: 3361 FMI: 2/2 VOYANT: Orange SRT: | Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé des conduites de fluide d'échappement diesel et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement après avoir mis le contact et il se poursuit jusqu'à la tentative d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température interne de l'unité de dosage du fluide d'échappement diesel d'après-traitement n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • La vitesse de véhicule est limitée à 20 km/h [12 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti. Si, après 10 minutes de ralenti moteur, le code de défaut n'est toujours pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de l'unité de dosage

Court-circuit à la masse dans le fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2976 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3133

Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3133 PID: SPN: 3610 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3133 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3134

Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3134 PID: SPN: 3610 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3134 .

Dernière modification: 23-NOV-2019


Pression de sortie de filtre à particules diesel après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3135

Pression de sortie de filtre à particules diesel après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3135 PID: SPN: 3610 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de sortie de filtre à particules diesel d'après-traitement indique une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de sortie de filtre à particules diesel d'après-traitement était supérieure à 1,5 kpa [0,22 psi] ou inférieure à -1,5 kpa [0,22 psi] à la mise initiale du contact ou qu'elle n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement bloqué en plage

Haute résistance dans les fils de signal ou de retour de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Pression de sortie de filtre à particules diesel supérieure à la pression prévue

Dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition d'après-traitement

Des orifices bouchés de capteur de pression de sortie d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Remarque : Il est possible de régler ce défaut dans un environnement d'atelier en coupant et remettant le contact avec le tuyau d'échappement raccordé à un système de ventilation d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3135 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3142

Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3142 PID: SPN: 4360 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission SCR a dépassé 4,4 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Circuit ouvert ou court-circuit de signal avec une source de tension

Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3142 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3143

Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3143 PID: SPN: 4360 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission SCR est inférieure à 0,13 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur

Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3143 .

Dernière modification: 23-NOV-2019


Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3144

Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3144 PID: SPN: 4360 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'admission SCR ne change pas | Réduction possible des performances du moteur.
Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température intermédiaire SCR d'après-traitement avait été irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour la température d'admission de pot catalytique SCR est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de température d'admission SCR bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission SCR

Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3144 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3146

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3146 PID: SPN: 4363 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température de catalyseur SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3146 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3147

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3147 PID: SPN: 4363 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3147 .

Dernière modification: 23-NOV-2019


Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3148

Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3148 PID: SPN: 4363 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de sortie de réduction catalytique sélective (SCR) ne change pas | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température de sortie SCR d'après-traitement était irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour la température de sortie de pot catalytique SCR est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3148 .

Dernière modification: 23-NOV-2019


Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

CODE DE DEFAUT 3151

Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4794 FMI: 11/31 VOYANT: Orange SRT: | Le catalyseur SCR d'après-traitement dans le système d'échappement n'est pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le rendement de conversion de NOx du pot catalytique SCR était critiquement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

Manipulation illicite du système de pot catalytique SCR, dépose du pot catalytique SCR du véhicule ou dysfonctionnement du pot catalytique SCR.

Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Fuites du système d'échappement

Fluide d'échappement diesel dégradé, dilué ou incorrect

Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

En cas de défaillances à répétition, envisager le risque que le client n'utilise pas

Se reporter à Dépistage du code de défaut 3151 .

Dernière modification: 23-NOV-2019


Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3164

Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3164 PID: SPN: 4360 FMI: 0/15 VOYANT: Néant SRT: | Une haute température d'admission SCR a été détectée. | Réduction possible des performances du moteur.
Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température à l'admission de pot catalytique SCR était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température d'admission SCR en dysfonctionnement en plage

Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3164 .

Dernière modification: 23-NOV-2019


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3165

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3165 PID: SPN: 4363 FMI: 0/0 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR a dépassé 700°C [1292°F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3165 .

Dernière modification: 23-NOV-2019


Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3168

Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3168 PID: SPN: 3936 FMI: 0/16 VOYANT: Orange SRT: | Le système a détecté un dysfonctionnement dans la capacité de filtrage du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

L'ECM calcule une résistance de flux de filtre à particules diesel d'après-traitement en utilisant la pression différentielle de filtre à particules diesel d'après-traitement et le débit d'échappement calculé.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue qu'après

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que la résistance du flux de filtre à particules diesel d'après-traitement était trop basse après la régénération réussie du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Détérioration de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement manquant ou en dysfonctionnement

Filtre à particules diesel d'après-traitement en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3168 .

Dernière modification: 23-NOV-2019


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186

Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Circuit de dispositifs de liaison de données

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186 .

Dernière modification: 23-NOV-2019


Horloge temps réel - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 319

Horloge temps réel - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Perte d'alimentation électrique d'horloge temps réel. | Aucun effet sur le fonctionnement.
Circuit d'alimentation électrique d'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande moteur (ECM) est alimentée par les batteries du véhicule. Si l'alimentation électrique de l'ECM par la batterie est coupée, l'horloge temps réel est alimentée par une batterie dans le faisceau moteur (si équipée).

Emplacement de composant

L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de données d'horloge temps réel en raison d'une coupure de courant

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Les valeurs d'horloge temps réel dans les données ECM sont incorrectes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Pour l'horloge temps réel câblée avec le bloc-batterie, réinitialiser l'heure dans l'outil d'entretien électronique Cummins® recommandé ou équivalent pour rendre le défaut inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut indique que l'alimentation électrique de l'horloge temps réel dans l'ECM est coupée. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou endommagée, un câblage endommagé ou des connecteurs endommagés entre la pile et l'ECM, ou le moteur n'est pas

Se reporter à Dépistage du code de défaut 319 .

Dernière modification: 23-NOV-2019


Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

CODE DE DEFAUT 3213

Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3213 PID: SPN: 1623 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 3213 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 1. | Réduction possible des performances du moteur.
Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 322 .

Dernière modification: 23-NOV-2019


Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3228

Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3228 PID: SPN: 3216 FMI: 2/2 VOYANT: Orange SRT: | Un relevé de capteur NOx incorrect a été détecté par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de NOx d'admission d'après-traitement était supérieur ou inférieur à la valeur calculée de NOx d'admission d'après-traitement pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fuites du système EGR

Fuites du système d'échappement

Un capteur NOx d'admission d'après-traitement mal installé.

Un capteur NOx d'admission d'après-traitement qui a une accumulation de carbone sur l'embout du capteur

Une anomalie de fonctionnement de capteur de pression différentielle EGR.

Une anomalie de fonctionnement de la soupape EGR

  • Consommation excessive d'huile

Ratés possibles du moteur

Le numéro de pièce du capteur NOx est incorrect.

Se reporter à Dépistage du code de défaut 3228 .

Dernière modification: 23-NOV-2019


Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3229

Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3229 PID: SPN: 4360 FMI: 0/0 VOYANT: Rouge SRT: | Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température d'admission de pot catalytique SCR a dépassé 700° C [1292° F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température d'admission SCR en dysfonctionnement en plage

Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3229 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S5 SPN: 655 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 5. | Réduction possible des performances du moteur.
Circuit de cylindre 5 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 323 .

Dernière modification: 23-NOV-2019


Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3231

Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3231 PID: SPN: 4360 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température d'admission de pot catalytique SCR a dépassé 650°C [1202°F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température d'admission SCR en dysfonctionnement en plage

Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3231 .

Dernière modification: 23-NOV-2019


Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 3232

Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3232 PID: SPN: 3216 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque l'ECM perd les communications de liaison de données J1939 avec le capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx d'admission d'après-traitement ne reçoit pas

Circuit de retour ouvert sur le circuit du capteur NOx d'admission d'après-traitement entre le circuit de batterie et le capteur NOx d'admission d'après-traitement.

Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx d'admission d'après-traitement.

Des communications intermittentes entre le capteur NOx d'admission d'après-traitement et l'ECM sur la liaison de données J1939

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3232 .

Dernière modification: 23-NOV-2019


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3235

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3235 PID: SPN: 4363 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR a dépassé 650°C [1202°F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3235 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3237

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3237 PID: SPN: 4340 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le réchauffeur de conduite est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du réchauffeur de conduite

Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3237 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3238

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3238 PID: SPN: 4340 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le réchauffeur de conduite est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau OEM

Une anomalie de fonctionnement de réchauffeur de conduite

Se reporter à Dépistage du code de défaut 3238 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3239

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3239 PID: SPN: 4342 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le réchauffeur de conduite est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du réchauffeur de conduite

Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3239 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 3. | Réduction possible des performances du moteur.
Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 324 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3241

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3241 PID: SPN: 4342 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le réchauffeur de conduite est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau OEM

Une anomalie de fonctionnement de réchauffeur de conduite

Se reporter à Dépistage du code de défaut 3241 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3242

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3242 PID: SPN: 3363 FMI: 7/7 VOYANT: Orange SRT: | La température de fluide d'échappement diesel d'après-traitement n'augmente pas | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été activé par le module de commande de moteur (ECM), mais aucune augmentation correspondante de la température de réservoir de fluide d'échappement diesel d'après-traitement n'a été enregistrée par le capteur de température de réservoir.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique Cummins® recommandé ou équivalent devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée

Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel

Bas niveau de liquide de refroidissement du moteur

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3242 .

Dernière modification: 23-NOV-2019


Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3243

Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3243 PID: SPN: 3060 FMI: 1/18 VOYANT: Orange SRT: | Le moteur ne chauffe pas | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le moteur est en fonctionnement si la température de liquide de refroidissement est inférieure à 52°C [126°F] au démarrage du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur n'avait pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Bas niveau de liquide de refroidissement ou air dans le système de refroidissement

Anomalie de fonctionnement du capteur de température de liquide de refroidissement

Dysfonctionnement du thermostat de liquide de refroidissement moteur.

Se reporter à Dépistage du code de défaut 3243 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S6 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 6. | Réduction possible des performances du moteur.
Circuit de cylindre 6 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 325 .

Dernière modification: 23-NOV-2019


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3251

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3251 PID: S326 SPN: 4765 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température à l'admission de pot catalytique d'oxydation diesel est supérieure à 745°C [1373°F] pendant 65 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Le système d'après-traitement doit

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3251 .

Dernière modification: 23-NOV-2019


Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3253

Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3253 PID: SPN: 3242 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé 735°C [1355°F] pendant 145 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Le système d'après-traitement doit

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3253 .

Dernière modification: 23-NOV-2019


Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3254

Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3254 PID: SPN: 3242 FMI: 0/15 VOYANT: Orange SRT: | Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé 650°C [1202°F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3254 .

Dernière modification: 23-NOV-2019


Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3255

Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3255 PID: SPN: 3246 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé 735°C [1355°F] pendant 145 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3255 .

Dernière modification: 23-NOV-2019


Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3256

Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3256 PID: SPN: 3246 FMI: 0/15 VOYANT: Orange SRT: | Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé 650°C [1202°F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3256 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3258

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3258 PID: SPN: 4340 FMI: 5/5 VOYANT: Orange SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3258 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3261

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3261 PID: SPN: 4342 FMI: 5/5 VOYANT: Orange SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3261 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 2. | Réduction possible des performances du moteur.
Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 331 .

Dernière modification: 23-NOV-2019


Température d'admission de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3311

Température d'admission de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3311 PID: SPN: 3242 FMI: 0/0 VOYANT: Rouge SRT: | Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température d'admission de filtre à particules diesel d'après-traitement a dépassé 800°C [1472°F] pendant plus de 30 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel a dépassé 540°C [1004°F] pendant plus de 90 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement

Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3311 .

Dernière modification: 23-NOV-2019


Température de sortie de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3312

Température de sortie de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3312 PID: SPN: 3246 FMI: 0/0 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le relevé de température de sortie de filtre à particules diesel d'après-traitement est supérieur à 810°C [1490°F] pendant 35 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et que le contact a été coupé et remis, et il sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement

Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3312 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3313

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3313 PID: SPN: 4765 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température d'admission de pot catalytique. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de pot catalytique d'oxydation diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3313 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3314

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3314 PID: SPN: 4765 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de catalyseur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de pot catalytique d'oxydation diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3314 .

Dernière modification: 23-NOV-2019


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3315

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3315 PID: SPN: 4765 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement ne change pas | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température d'admission de filtre à particules diesel ne correspondait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3315 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3316

Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3316 PID: SPN: 3242 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module du capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de filtre à particules diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3316 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3317

Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3317 PID: SPN: 3242 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de filtre à particules diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3317 .

Dernière modification: 23-NOV-2019


Température d'admission de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3318

Température d'admission de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3318 PID: SPN: 3242 FMI: 2/2 VOYANT: Orange SRT: | La température d'admission du filtre à particules diesel d'après-traitement ne change pas | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de filtre à particules diesel d'après-traitement et les données de capteur de température de sortie de filtre à particules diesel ne correspondait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3318 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3319

Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3319 PID: SPN: 3246 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température de sortie de filtre à particules diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3319 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 4. | Réduction possible des performances du moteur.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 332 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3321

Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3321 PID: SPN: 3246 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température de sortie de filtre à particules diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3321 .

Dernière modification: 23-NOV-2019


Température de sortie de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3322

Température de sortie de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3322 PID: SPN: 3246 FMI: 2/2 VOYANT: Orange SRT: | La température de sortie de filtre à particules diesel d'après-traitement ne change pas | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement n'avait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3322 .

Dernière modification: 23-NOV-2019


Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

CODE DE DEFAUT 3326

Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9/9 VOYANT: Rouge SRT: | L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3326 .

Dernière modification: 01-JUIN-2021


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328

Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3328 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334

Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P110 SPN: 110 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de liquide de refroidissement moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur est supérieure à celles d'autres capteurs de température du moteur d'une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Surveiller la température du liquide de refroidissement moteur en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent pendant le trajet de test de diagnostic sur route ou sur dynamomètre. La température de liquide de refroidissement doit rester dans la plage normale de fonctionnement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement en plage du capteur de température de liquide de refroidissement moteur.

Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 334 .

Dernière modification: 23-NOV-2019


Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3342

Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3342 PID: SPN: 4752 FMI: 1/18 VOYANT: Orange SRT: | Le refroidisseur EGR ne refroidit pas | Aucun effet sur le fonctionnement.
Circuit de capteur de température de recirculation de gaz d'échappement de moteur

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR avait dépassé un seuil pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un capteur de température EGR en dysfonctionnement

Un refroidisseur EGR en dysfonctionnement.

Se reporter à Dépistage du code de défaut 3342 .

Dernière modification: 23-NOV-2019


Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3343

Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3343 PID: SPN: 5285 FMI: 1/18 VOYANT: Orange SRT: | Le post-refroidissement du moteur ne refroidit pas | Aucun effet sur le fonctionnement.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température du collecteur d'admission indiquait une valeur supérieure ou inférieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement de capteur de température de collecteur d'admission

Un dysfonctionnement de post-refroidissement.

Se reporter à Dépistage du code de défaut 3343 .

Dernière modification: 21-AVR-2020


Pression de collecteur d'admission N° 1 - taux de changement anormal

CODE DE DEFAUT 3361

Pression de collecteur d'admission N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3361 PID: SPN: 102 FMI: 10/10 VOYANT: Orange SRT: | Le relevé de position du VGT est bloqué. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'actionneur du turbocompresseur à géométrie variable (VGT) était lent à atteindre la position commandée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un turbocompresseur à géométrie variable (VGT) en dysfonctionnement

Grande restriction d'échappement.

Se reporter à Dépistage du code de défaut 3361 .

Dernière modification: 23-NOV-2019


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3366

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3366 PID: SPN: 111 FMI: 1/18 VOYANT: Néant SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes, ce qui indique un niveau de liquide de refroidissement extrêmement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur trois trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3366 .

Dernière modification: 23-NOV-2019


Commande active de frein de protection de retournement - condition existante

CODE DE DEFAUT 3374

Commande active de frein de protection de retournement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3374 PID: SPN: 1818 FMI: 11/31 VOYANT: Néant SRT: | L'ECM a reçu un message du contrôleur d'anti-blocage des roues (ABS) qui interdit le fonctionnement du régulateur de vitesse. | Le régulateur de vitesse peut ne pas
Module de commande du moteur (ECM)

Description de circuit

Certains contrôleurs d'anti-blocage des roues (ABS) communiquent avec le module de commande de moteur (ECM) via la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur d'anti-blocage des roues (ABS) peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le contrôleur d'anti-blocage des roues (ABS) a détecté certaines conditions de conduite et inhibé le régulateur de vitesse.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le régulateur de vitesse est provisoirement inhibé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, il se peut que le régulateur de vitesse ne fonctionne pas

Se reporter à Dépistage du code de défaut 3374 .

Dernière modification: 23-NOV-2019


Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

CODE DE DEFAUT 3375

Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3375 PID: SPN: 5397 FMI: 11/31 VOYANT: Orange SRT: | Le système a détecté que le besoin d'une régénération active intervient trop tôt à la suite de la dernière régénération active. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

L'ECM enregistre le temps écoulé entre la fin d'une régénération active du filtre à particules diesel d'après-traitement et la prochaine demande par l'ECM d'une autre régénération active du filtre à particules diesel.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue qu'après

Conditions de réglage des codes de défauts

Le temps écoulé entre la fin d'une régénération active réussie et les demandes d'une autre régénération active était inférieur à un seuil.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce diagnostic ne peut pas
  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Un dysfonctionnement du capteur de pression différentielle de filtre à particules diesel d'après-traitement

Un dysfonctionnement du moteur engendrant une grande quantité de suie du moteur.

Se reporter à Dépistage du code de défaut 3375 .

Dernière modification: 23-NOV-2019


Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

CODE DE DEFAUT 3376

Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3376 PID: SPN: 5319 FMI: 11/31 VOYANT: Orange SRT: | Le système a détecté que la pression différentielle du filtre à particules diesel d'après-traitement est trop élevée à la suite d'une régénération active. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue qu'après

Conditions de réglage des codes de défauts

La charge de suie estimée dans le filtre à particules diesel d'après-traitement était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement des capteurs de température d'après-traitement

Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement

Un dysfonctionnement ou un blocage en plage du capteur de pression différentielle de filtre à particules diesel d'après-traitement

Un dysfonctionnement du moteur engendrant une grande quantité de fumée du moteur

Une détérioration ou un dysfonctionnement du faisceau de câblage OEM sur le capteur de pression différentielle.

Se reporter à Dépistage du code de défaut 3376 .

Dernière modification: 23-NOV-2019


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S87 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti/bus d'allumage. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur « Installé », l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été coupé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Mauvaise configuration de la fonction d'arrêt après ralenti ECM.

Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 338 .

Dernière modification: 23-NOV-2019


Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3382

Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3382 PID: SPN: 3058 FMI: 1/18 VOYANT: Orange SRT: | Le débit EGR mesuré est inférieur à celui commandé. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le flux EGR réel était inférieur à ce qui était commandé sur la base des conditions réelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fuite ou restriction dans la raccorderie de flux EGR

Fuite interne de la soupape EGR

Soupape EGR bloquée en position fermée

Dysfonctionnement du capteur de pression différentielle EGR.

Se reporter à Dépistage du code de défaut 3382 .

Dernière modification: 23-NOV-2019


Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3383

Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3383 PID: SPN: 3058 FMI: 0/16 VOYANT: Orange SRT: | Le débit EGR mesuré est supérieur à celui commandé. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le débit EGR mesuré était supérieur à ce qui était commandé sur la base des conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Blocage, restrictions ou fuites des orifices de capteur de pression différentielle EGR

Fuite de soupape EGR

Soupape EGR bloquée en position ouverte

Dysfonctionnement du capteur de pression différentielle EGR.

Se reporter à Dépistage du code de défaut 3383 .

Dernière modification: 23-NOV-2019


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S87 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti ou bus d'allumage à la commande de mise en marche. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur « Installé », l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti n'était PAS

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 339 .

Dernière modification: 23-NOV-2019


Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - condition existante

CODE DE DEFAUT 3396

Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3396 PID: SPN: 3750 FMI: 11/31 VOYANT: Orange SRT: | Les températures d'après-traitement ne sont pas | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du pot catalytique d'oxydation diesel d'après-traitement était trop basse pour une régénération active du filtre à particules diesel.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les températures du pot catalytique d'oxydation diesel d'après-traitement n'étaient PAS

Se reporter à Dépistage du code de défaut 3396 .

Dernière modification: 23-NOV-2019


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418

Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait une anomalie de fonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter à Dépistage du code de défaut 3418 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3422

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3422 PID: SPN: 4344 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le réchauffeur de conduite est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du réchauffeur de conduite

Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3422 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3423

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3423 PID: SPN: 4344 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le réchauffeur de conduite est désactivé.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de réchauffeur de conduite

Un court-circuit à la masse dans le faisceau OEM

Se reporter à Dépistage du code de défaut 3423 .

Dernière modification: 23-NOV-2019


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3425

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3425 PID: SPN: 4344 FMI: 5/5 VOYANT: Orange SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3425 .

Dernière modification: 23-NOV-2019


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM fait clignoter le voyant de dysfonctionnement (MIL) lorsque le contact est mis

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343 .

Dernière modification: 23-NOV-2019


Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

CODE DE DEFAUT 3488

Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3488 PID: SPN: 563 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le contrôleur d'anti-blocage des roues (ABS). | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Les causes potentielles de ce code de défaut incluent :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3488 .

Dernière modification: 23-NOV-2019


Horloge temps réel - taux de changement anormal

CODE DE DEFAUT 3492

Horloge temps réel - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3492 PID: SPN: 251 FMI: 10/10 VOYANT: Orange SRT: | L'horloge temps réel indique une temporisation d'arrêt moteur bloquée. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

L'horloge en temps réel se compose d'une puce de synchronisation à l'intérieur du module de commande de moteur (ECM) qui surveille le temps d'arrêt du moteur, c'est-à-dire la durée pendant laquelle le moteur est arrêté.

Emplacement de composant

L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

La temporisation d'arrêt de moteur n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

L'ECM ne peut pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La surveillance du temps d'arrêt de moteur est nécessaire pour s'assurer que tous les autres capteurs et actionneurs de moteur fonctionnent correctement. Si l'ECM est réétalonné ou remplacé au cours de la réparation et le code de défaut n'est plus présent, les instructions dans le chapitre "Conditions d'effacement" doivent

Les causes potentielles de ce code de défaut incluent :

Dysfonctionnement de la puce d'horloge temps réel à l'intérieur de l'ECM

Problème d'étalonnage du moteur.

Se reporter à Dépistage du code de défaut 3492 .

Dernière modification: 23-NOV-2019


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3497

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3497 PID: SPN: 1761 FMI: 1/17 VOYANT: Maintenance SRT: | Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était bas.

Action prise lorsque le code de défaut est actif

Le voyant de fluide d'échappement diesel est allumé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique un bas niveau de fluide d'échappement diesel et le réservoir doit

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3497 .

Dernière modification: 23-NOV-2019


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3498

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3498 PID: SPN: 1761 FMI: 1/18 VOYANT: Maintenance SRT: | Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est très bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était très bas.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel clignote.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de réservoir de fluide d'échappement diesel est très bas. Le réservoir de fluide d'échappement diesel doit

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3498 .

Dernière modification: 23-NOV-2019


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 3597 FMI: 12/12 VOYANT: Orange SRT: | La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Entre chaque événement d'injection, le module de commande de moteur (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs. Cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'alimentation électrique de l'injecteur mesurée était inférieure à la tension d'alimentation électrique de l'injecteur commandée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352 .

Dernière modification: 23-NOV-2019


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525

Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3525 .

Dernière modification: 23-NOV-2019


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526

Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Les causes possibles de ce code de défaut incluent :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3526 .

Dernière modification: 23-NOV-2019


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

CODE DE DEFAUT 3527

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3527 PID: SPN: 558 FMI: 2/19 VOYANT: Rouge SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur. | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3527 .

Dernière modification: 23-NOV-2019


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

CODE DE DEFAUT 3528

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3528 PID: SPN: 558 FMI: 9/9 VOYANT: Rouge SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur. | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3528 .

Dernière modification: 23-NOV-2019


Température d'air ambiant - fréquence d'actualisation anormale

CODE DE DEFAUT 3531

Température d'air ambiant - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3531 PID: SPN: 171 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de température d'air ambiant. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3531 .

Dernière modification: 23-NOV-2019


Température d'air ambiant - erreur des données de réseau reçues

CODE DE DEFAUT 3532

Température d'air ambiant - erreur des données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3532 PID: SPN: 171 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de température d'air ambiant. | Réduction possible des performances du moteur.
Multiplexage J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y avait eu un dysfonctionnement du capteur de température d'air ambiant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de température d'air ambiant.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3532 .

Dernière modification: 23-NOV-2019


Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

CODE DE DEFAUT 3543

Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3543 PID: SPN: 4094 FMI: 11/31 VOYANT: Orange SRT: | La qualité du fluide d'échappement diesel n'est pas | Réduction possible des performances du moteur.
ECM

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute après avoir rempli le réservoir de fluide d'échappement diesel. Les conditions spécifiques du moteur et de l'après-traitement doivent

Conditions de réglage des codes de défauts

L'ECM a détecté que la conversion de NOX à travers le pot catalytique SCR était inférieure à ce qui était prévu et le réservoir de fluide d'échappement diesel a récemment été rempli.

Action prise lorsque le code de défaut est actif

Il y a trois niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée immédiatement après l'exécution et l'échec de diagnostic.

Niveau 2 : Action effectuée si le moteur fonctionne pendant une période prolongée avec le code de défaut actif :

Niveau 3 : Action effectuée après un fonctionnement prolongé du moteur avec le code de défaut actif, après l'arrêt du moteur, ou ralenti prolongé avec le code de défaut actif.

Le couple moteur est considérablement réduit.

Niveau 4 : Action effectuée après un fonctionnement prolongé du moteur avec le code de défaut actif.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La vitesse de véhicule est limitée à 20 km/h [12 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.
  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Le système de commande SCR peut détecter quand un fluide autre que du fluide d'échappement diesel (DEF) pur est dans le réservoir de fluide d'échappement diesel.

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Fuites du système d'échappement

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Ce code de défaut peut être déclenché par de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent

Se reporter à Dépistage du code de défaut 3543 .

Dernière modification: 23-NOV-2019


Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3545

Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3545 PID: SPN: 3226 FMI: 10/10 VOYANT: Orange SRT: | Le relevé du capteur NOx de sortie d'après-traitement n'est pas | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx de sortie d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx de sortie d'après-traitement indique à l'ECM qu'il ne fournit pas

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1887, 2771, ou 3682 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3545 .

Dernière modification: 23-NOV-2019


Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

CODE DE DEFAUT 3547

Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3547 PID: SPN: 4096 FMI: 11/31 VOYANT: Orange SRT: | Le réservoir de fluide d'échappement diesel est vide. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel était vide et l'unité de dosage ne pouvait pas s'amorcer.

Action prise lorsque le code de défaut est actif

Il y a deux niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide :

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Niveau 2 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide et arrêt moteur ou ralenti prolongé.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le voyant de fluide d'échappement diesel clignote.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que le réservoir de fluide d'échappement diesel d'après-traitement est vide et doit être immédiatement rempli.

Se reporter à Dépistage du code de défaut 3547 .

Dernière modification: 23-NOV-2019


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3558

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3558 PID: SPN: 3361 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieure à une valeur étalonnable ou que l'alimentation de l'unité de dosage de fluide d'échappement diesel présentait un court-circuit à la batterie ou un circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la tension de batterie dans l'unité de dosage de fluide d'échappement diesel

Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3558 .

Dernière modification: 23-NOV-2019


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3559

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3559 PID: SPN: 3361 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement ou la tension d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans l'unité de dosage de fluide d'échappement diesel

Un court-circuit à la masse dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3559 .

Dernière modification: 23-NOV-2019


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3562

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3562 PID: SPN: 5491 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'un signal de pilote de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était court-circuité à source haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la tension de batterie dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel

Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3562 .

Dernière modification: 23-NOV-2019


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3563

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3563 PID: SPN: 5491 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était en dessous de la plage ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Un court-circuit à la masse dans le faisceau OEM

Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3563 .

Dernière modification: 23-NOV-2019


Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3567

Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3567 PID: SPN: 5394 FMI: 5/5 VOYANT: Orange SRT: | Une erreur de circuit a été détectée dans le circuit de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement était en court-circuit haut, en court-circuit bas ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • Couper puis remettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser Etat de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • L'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique Cummins® recommandé ou équivalent doit
  • Couper le contact et laisser l'ECM se mettre complètement hors tension.
  • Mettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans la soupape de dosage de fluide d'échappement diesel.

Un court-circuit à la batterie dans le faisceau OEM

Un court-circuit à la masse dans le faisceau OEM

Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3567 .

Dernière modification: 23-NOV-2019


Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3568

Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3568 PID: SPN: 5394 FMI: 7/7 VOYANT: Orange SRT: | Un dysfonctionnement mécanique a été détecté dans la soupape de dosage DEF. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape de dosage de fluide d'échappement diesel d'après-traitement est bloquée au niveau mécanique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

La contamination du DEF peut être une cause possible de ce code de défaut.

Se reporter à Dépistage du code de défaut 3568 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3571

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3571 PID: SPN: 4334 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3571 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3572

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3572 PID: SPN: 4334 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit du fil de signal à la masse

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3572 .

Dernière modification: 23-NOV-2019


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3574

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3574 PID: SPN: 4334 FMI: 1/18 VOYANT: Orange SRT: | Une basse pression de fluide d'échappement diesel a été détectée dans l'unité de dosage. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement est inférieure à un seuil.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

Bas niveau de réservoir de fluide d'échappement diesel

Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée, restreinte ou gelée

Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint

Filtre d'unité de dosage de fluide d'échappement diesel bloqué ou restreint

Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint

Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel

Contamination du fluide d'échappement diesel

Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3574 .

Dernière modification: 23-NOV-2019


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 0/16 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans le flux de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement avait dépassé 1100 kpa [159 psi] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

Blocage, restriction ou gel de raccord de conduite de retour ou de conduite de retour d'unité de dosage de fluide d'échappement diesel

Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3575 .

Dernière modification: 23-NOV-2019


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3577

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3577 PID: SPN: 4376 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée à la soupape de retour de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement était au-dessus de la plage ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3577 .

Dernière modification: 23-NOV-2019


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3578

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3578 PID: SPN: 4376 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée à la soupape de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de la soupape de retour de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3578 .

Dernière modification: 23-NOV-2019


Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3582

Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3582 PID: SPN: 4364 FMI: 1/18 VOYANT: Orange SRT: | La conversion de NOx à travers le pot catalytique SCR est trop faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la conversion de NOx à travers le pot catalytique SCR avait été inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Fuites du système d'échappement

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Dépôts de fluide d'échappement diesel dans le tube de décomposition.

En cas de défaillances à répétition, envisager le risque que le client n'utilise pas

Se reporter à Dépistage du code de défaut 3582 .

Dernière modification: 23-NOV-2019


Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3583

Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3583 PID: SPN: 5031 FMI: 10/10 VOYANT: Orange SRT: | Le réchauffeur de capteur de NOx de sortie d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 150°C [302°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas

Les causes possibles de ce code de défaut incluent :

Une détérioration du capteur NOx de sortie d'après-traitement

Une connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3583 .

Dernière modification: 23-NOV-2019


Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3596

Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3596 PID: SPN: 4334 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de fluide d'échappement diesel a signalé un relevé trop haut ou trop bas pour les conditions de fonctionnement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel a été incapable de maintenir la pression de fluide d'échappement diesel commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fuite de conduites de fluide d'échappement diesel

Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel

Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint

Filtres de réservoir de fluide d'échappement diesel bloqués ou restreints

Dysfonctionnement de capteur de pression de fluide d'échappement diesel

Dysfonctionnement du contrôleur de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3596 .

Dernière modification: 23-NOV-2019


Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

CODE DE DEFAUT 3613

Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3613 PID: SPN: 111 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de niveau de liquide de refroidissement. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3613 .

Dernière modification: 23-NOV-2019


Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

CODE DE DEFAUT 3614

Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3614 PID: SPN: 111 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de niveau de liquide de refroidissement. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y a un dysfonctionnement du capteur de niveau de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de niveau de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 3614 .

Dernière modification: 23-NOV-2019


Position de gicleur VGT de moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3616

Position de gicleur VGT de moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: S27 SPN: 2633 FMI: 7/7 VOYANT: Néant SRT: | Position d'actionneur VGT - Instructions spéciales. | Réduction possible des performances du moteur.
Position de gicleur VGT de moteur

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Le contact doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une position anormale de turbocompresseur à géométrie variable (VGT) lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Le contact doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Si nécessaire, étalonner l'ECM.

C'est un code de défaut informationnel indiquant que l'actionneur VGT est incapable de prendre la position souhaitée lorsque le contact est mis. Pendant qu'il est actif, l'ECM continue d'essayer de rétablir le fonctionnement normal du VGT jusqu'à ce que la température de liquide de refroidissement moteur atteigne 74°C [165°F].

Se reporter à Dépistage du code de défaut 3616 .

Dernière modification: 23-NOV-2019


Ralentisseur de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3641

Ralentisseur de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3641 PID: SPN: 748 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le ralentisseur de sortie de transmission. | Aucun effet sur le fonctionnement.
Ralentisseur de sortie de transmission

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source ECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3641 .

Dernière modification: 23-NOV-2019


Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3649

Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3649 PID: SPN: 5024 FMI: 10/10 VOYANT: Orange SRT: | Le réchauffeur de capteur de NOx d'admission d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas

Les causes possibles de ce code de défaut incluent :

Détérioration du capteur NOx d'admission d'après-traitement

Connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3649 .

Dernière modification: 23-NOV-2019


Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3681

Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3681 PID: SPN: 3228 FMI: 2/2 VOYANT: Orange SRT: | Le capteur NOx de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température intermédiaire SCR d'après-traitement est supérieure à 150 °C [302 °F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la batterie ou à la masse dans le faisceau OEM

Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM

  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.

Dysfonctionnement interne du capteur NOx de sortie

Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3681 .

Dernière modification: 23-NOV-2019


Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3682

Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3682 PID: SPN: 3218 FMI: 2/2 VOYANT: Orange SRT: | Le capteur NOx d'admission d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la batterie ou à la masse dans le faisceau OEM

Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM

  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.

Dysfonctionnement interne du capteur NOx d'admission

Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3682 .

Dernière modification: 23-NOV-2019


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM fait clignoter le voyant de dysfonctionnement (MIL) lorsque le contact est mis

Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Un dysfonctionnement du logiciel ECM.

Se reporter à Dépistage du code de défaut 3697 .

Dernière modification: 23-NOV-2019


Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3712

Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3712 PID: SPN: 5246 FMI: 0/0 VOYANT: Rouge SRT: | Des codes de défauts critiques liés à la SCR sont actifs depuis longtemps et doivent être traités immédiatement. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le moteur a été utilisé pendant une période prolongée avec des défauts critiques actifs de SCR, et qu'aucune action de réparation n'a été entreprise. Cette période de temps varie en fonction des défauts SCR qui sont actifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement

Se reporter à Dépistage du code de défaut 3712 .

Dernière modification: 23-NOV-2019


Détarage de couple de protection du moteur - condition existante

CODE DE DEFAUT 3714

Détarage de couple de protection du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3714 PID: SPN: 1569 FMI: 11/31 VOYANT: Orange SRT: | Des codes de défauts critiques liés au fonctionnement du moteur sont actifs. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que certains codes de défauts critiques liés au fonctionnement du moteur ont été actifs et que le moteur a continué à fonctionner.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement

Se reporter à Dépistage du code de défaut 3714 .

Dernière modification: 23-NOV-2019


Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3717

Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3717 PID: SPN: 3226 FMI: 13/13 VOYANT: Orange SRT: | Une différence de tension nominale de système a été détectée par le capteur NOx de sortie d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Incompatibilité d'étalonnage entre le capteur NOx de sortie d'après-traitement et l'étalonnage de l'ECM.

Tension de système incorrecte pour le numéro de pièce du capteur NOx de sortie d'après-traitement installé.

Le capteur de NOx de sortie d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3717 .

Dernière modification: 23-NOV-2019


NOx d'admission d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3718

NOx d'admission d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3718 PID: SPN: 3216 FMI: 13/13 VOYANT: Orange SRT: | Une différence de tension nominale de système a été détectée par le capteur NOx d'admission d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Incompatibilité d'étalonnage entre le capteur NOx d'admission d'après-traitement et l'étalonnage de l'ECM.

La tension de système est incorrecte pour le numéro de pièce du capteur NOx d'admission d'après-traitement installé.

Un capteur de NOx d'admission d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3718 .

Dernière modification: 23-NOV-2019


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3724

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3724 PID: P168 SPN: 168 FMI: 1/17 VOYANT: Orange SRT: | Une basse tension sur le pilote de dispositif de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le pilote de dispositif de soupape EGR dans l'ECM fournit l'alimentation électrique au moteur de soupape EGR. Le moteur de soupape EGR est utilisé pour déplacer la soupape EGR à la position correcte, comme cela est commandé par l'ECM.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un manque de puissance au niveau du pilote de dispositif de soupape EGR. L'ECM ne pouvait plus commander la soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique une défaillance interne dans l'ECM.

Se reporter à Dépistage du code de défaut 3724 .

Dernière modification: 23-NOV-2019


Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3725

Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3725 PID: SPN: 3216 FMI: 10/10 VOYANT: Orange SRT: | Le relevé du capteur NOx d'admission d'après-traitement n'est pas | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx d'admission d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx d'admission d'après-traitement indique à l'ECM qu'il ne fournit pas

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1885, 3232, ou 3681 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3725 .

Dernière modification: 23-NOV-2019


Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727

Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: SPN: 5571 FMI: 7/7 VOYANT: Néant SRT: | Le clapet de détente de haute pression de rail de carburant s'est ouvert à une pression inférieure à celle prévue. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le clapet de détente de pression de carburant s'était ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif chaque fois que le contact est coupé, et ne redevient pas

Ce code de défaut peut également être déclenché par une perte soudaine et significative de pression de carburant dans le système de carburant.

Se reporter à Dépistage du code de défaut 3727 .

Dernière modification: 23-NOV-2019


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737

Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: SPN: 1675 FMI: 11/31 VOYANT: Néant SRT: | Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
Module de commande du moteur (ECM)

Description de circuit

La fonction de protection contre tout lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur peut provoquer une surchauffe du démarreur, ce qui engendre une détérioration permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce que le démarreur soit refroidi de manière adéquate, et jusqu'à ce qu'il puisse être utilisé en toute sécurité à nouveau.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le démarreur avait été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

Le démarreur est verrouillé et le moteur ne peut pas

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement

Se reporter à Dépistage du code de défaut 3737 .

Dernière modification: 23-NOV-2019


Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3741

Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0/0 VOYANT: Orange SRT: | Le clapet de détente de pression de rail de carburant s'est ouvert en raison d'une pression élevée de rail de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant avait dépassé la pression d'ouverture du clapet de détente de pression de carburant, et que le clapet de détente de pression de carburant s'était ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Restriction de conduite de vidange de carburant importante

Actionneur de pompe à carburant qui fuit ou qui accroche

Présence d'air dans le carburant

Adaptateur de montage d'actionneur de pompe à carburant bouché

Ce défaut indique que la pression de rail de carburant était suffisamment élevée pour ouvrir le clapet de détente de pression de rail de carburant.

Se reporter à Dépistage du code de défaut 3741 .

Dernière modification: 23-NOV-2019


Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3748

Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3748 PID: SPN: 3216 FMI: 2/20 VOYANT: Orange SRT: | Un décalage du relevé de capteur de NOx d'admission a été détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 150 °C [302 °F] et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx d'admission d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La vitesse de véhicule est limitée à 20 km/h [12 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx d'admission d'après-traitement

Capteur NOx d'admission d'après-traitement mal installé.

Se reporter à Dépistage du code de défaut 3748 .

Dernière modification: 23-NOV-2019


Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3749

Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3749 PID: SPN: 3226 FMI: 2/20 VOYANT: Orange SRT: | Un décalage du relevé de capteur de NOx de sortie a été détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200 °C [392 °F], et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx de sortie d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Cristallisation ou dépôts de fluide d'échappement diesel

Mauvaise installation du capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3749 .

Dernière modification: 23-NOV-2019


Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 383

Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 383 PID: S70 SPN: 729 FMI: 5/5 VOYANT: Orange SRT: | Un circuit de réchauffeur d'air d'admission de moteur en dysfonctionnement a été détecté. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact initial est mis lorsque le réchauffeur d'air d'admission est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la chute de tension au cours du fonctionnement du réchauffeur d'air d'admission a été inférieure aux prévisions.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Une anomalie de fonctionnement du réchauffeur d'air d'admission de moteur

Un circuit ouvert dans le faisceau moteur

Un court-circuit à la masse dans le faisceau moteur

Se reporter à Dépistage du code de défaut 383 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 386 .

Dernière modification: 23-NOV-2019


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Le capteur de pression d'huile moteur indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple du moteur est réduite.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Basse pression d'huile

Niveau d'huile incorrect

Commutateur de pression d'huile endommagé

Court-circuit à la masse du faisceau moteur.

Se reporter à Dépistage du code de défaut 415 .

Dernière modification: 23-NOV-2019


Module de capteur de température de filtre à particules diesel d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 4151

Module de capteur de température de filtre à particules diesel d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4151 PID: SPN: 5742 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM et le module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le module de capteur de température de filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Alimentation de tension de batterie faible

Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Se reporter à Dépistage du code de défaut 4151 .

Dernière modification: 23-NOV-2019


Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 4152

Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4152 PID: SPN: 5743 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM et le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le module de capteur de température SCR d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Alimentation de tension de batterie faible

Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
Se reporter à Dépistage du code de défaut 4152 .

Dernière modification: 23-NOV-2019


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4155

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4155 PID: SPN: 5746 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Un court-circuit à la batterie dans le faisceau OEM

Se reporter à Dépistage du code de défaut 4155 .

Dernière modification: 23-NOV-2019


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4156

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4156 PID: SPN: 5746 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Un court-circuit à la masse dans le faisceau OEM

Un circuit ouvert dans le faisceau OEM

Se reporter à Dépistage du code de défaut 4156 .

Dernière modification: 23-NOV-2019


Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4157

Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4157 PID: SPN: 4376 FMI: 7/7 VOYANT: Orange SRT: | Une soupape de retour de fluide d'échappement diesel d'après-traitement bloquée a été détectée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4157 .

Dernière modification: 23-NOV-2019


Module de capteur de température de filtre à particules diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 4158

Module de capteur de température de filtre à particules diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4158 PID: SPN: 5742 FMI: 12/12 VOYANT: Orange SRT: | Une erreur interne a été détectée dans le module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du module de capteur de température de filtre à particules diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4158 .

Dernière modification: 23-NOV-2019


Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 4159

Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4159 PID: SPN: 5743 FMI: 12/12 VOYANT: Orange SRT: | Une erreur interne a été détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement

Se reporter à Dépistage du code de défaut 4159 .

Dernière modification: 23-NOV-2019


Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4161

Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4161 PID: SPN: 5742 FMI: 3/3 VOYANT: Orange SRT: | Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module du capteur de température de filtre à particules diesel d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie élevée

Se reporter à Dépistage du code de défaut 4161 .

Dernière modification: 23-NOV-2019


Module de capteur de température de filtre à particules diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4162

Module de capteur de température de filtre à particules diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4162 PID: SPN: 5742 FMI: 4/4 VOYANT: Orange SRT: | Faible tension d'alimentation de batterie détectée au niveau du module du capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé une faible tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie faible

Se reporter à Dépistage du code de défaut 4162 .

Dernière modification: 23-NOV-2019


Module de capteur de température de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4163

Module de capteur de température de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4163 PID: SPN: 5742 FMI: 0/16 VOYANT: Orange SRT: | Température interne élevée détectée dans le module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que la température de la carte de circuit interne était trop élevée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température de filtre à particules diesel d'après-traitement était trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter à Dépistage du code de défaut 4163 .

Dernière modification: 23-NOV-2019


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4164

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4164 PID: SPN: 5743 FMI: 3/3 VOYANT: Orange SRT: | Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie élevée

Se reporter à Dépistage du code de défaut 4164 .

Dernière modification: 23-NOV-2019


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4165

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4165 PID: SPN: 5743 FMI: 4/4 VOYANT: Orange SRT: | Faible tension d'alimentation de batterie détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une faible tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie faible

Se reporter à Dépistage du code de défaut 4165 .

Dernière modification: 23-NOV-2019


Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4166

Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4166 PID: SPN: 5743 FMI: 0/16 VOYANT: Orange SRT: | Température interne élevée détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que la température de la carte de circuit interne était trop élevée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température SCR d'après-traitement était trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4166 .

Dernière modification: 23-NOV-2019


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4168

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4168 PID: SPN: 5745 FMI: 3/3 VOYANT: Orange SRT: | Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement a augmenté lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été désactivé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Un court-circuit à la batterie dans le faisceau OEM

Se reporter à Dépistage du code de défaut 4168 .

Dernière modification: 23-NOV-2019


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4169

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4169 PID: SPN: 5745 FMI: 4/4 VOYANT: Orange SRT: | Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Un court-circuit à la masse dans le faisceau OEM

Se reporter à Dépistage du code de défaut 4169 .

Dernière modification: 23-NOV-2019


Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4171

Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4171 PID: SPN: 5745 FMI: 1/18 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel d'après-traitement ne s'est pas dégelée. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas réussi à atteindre une température cible après un chauffage pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4171 .

Dernière modification: 23-NOV-2019


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P97 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | L'indicateur d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'eau dans le filtre à carburant était au-dessus du niveau du capteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 418 .

Dernière modification: 23-NOV-2019


Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4213

Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4213 PID: SPN: 3695 FMI: 2/2 VOYANT: Orange SRT: | Le commutateur d'autorisation de régénération d'après-traitement est bloqué en position de désactivation ou d'interdiction. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles.

Emplacement de composant

Le commutateur d'autorisation de régénération d'après-traitement peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de régénération d'après-traitement est bloqué à la position de désactivation ou d'inhibition et que l'ECM demande une régénération active.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de circuit de commutateur d'autorisation de régénération d'après-traitement.

Réglages des fonctions et des paramètres incorrects

Se reporter à Dépistage du code de défaut 4213 .

Dernière modification: 23-NOV-2019


ABS (antiverrouillage des roues) actif - condition existe

CODE DE DEFAUT 4215

ABS (antiverrouillage des roues) actif - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4215 PID: SPN: 563 FMI: 11/31 VOYANT: Néant SRT: | Le régulateur de vitesse a été mis en pause à cause d'un message du système d'antipatinage du contrôleur ABS. | Le régulateur de vitesse adaptatif ne fonctionne pas
Module de commande du moteur (ECM)

Description de circuit

Certains contrôleurs d'anti-blocage des roues (ABS) communiquent avec le module de commande de moteur (ECM) via la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur d'anti-blocage des roues (ABS) peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a désactivé le régulateur de vitesse en raison d'un message d'antipatinage du contrôleur d'anti-blocage des roues (ABS).

Action prise lorsque le code de défaut est actif

Le régulateur de vitesse est provisoirement inhibé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement

Se reporter à Dépistage du code de défaut 4215 .

Dernière modification: 23-NOV-2019


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4244

Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4244 PID: SPN: 4337 FMI: /2 VOYANT: Orange SRT: | La température de dosage de fluide d'échappement diesel d'après-traitement est irrationnelle. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieure ou inférieure à celles des autres capteurs de température du moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Si le code de défaut ne devient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 4244 .

Dernière modification: 01-AVR-2021


Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4245

Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4245 PID: SPN: 5798 FMI: 2/2 VOYANT: Orange SRT: | La température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement est irrationnelle. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à ceux des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Si le code de défaut ne devient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 4245 .

Dernière modification: 23-NOV-2019


Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

CODE DE DEFAUT 4249

Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4249 PID: SPN: 4337 FMI: 10/10 VOYANT: Orange SRT: | La température de l'unité de dosage de fluide d'échappement diesel d'après-traitement est bloquée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'unité de dosage de fluide d'échappement diesel d'après-traitement ne change pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4249 .

Dernière modification: 23-NOV-2019


Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 4251

Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4251 PID: SPN: 5798 FMI: 10/10 VOYANT: Orange SRT: | Le relevé du capteur de température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement est bloqué. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4251 .

Dernière modification: 23-NOV-2019


Module de capteur de température de filtre à particules diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 4259

Module de capteur de température de filtre à particules diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4259 PID: SPN: 5742 FMI: 11/11 VOYANT: Orange SRT: | Alimentation de tension de batterie intermittente détectée au niveau du module du capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température de filtre à particules diesel d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 4259 .

Dernière modification: 23-NOV-2019


Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

CODE DE DEFAUT 4261

Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4261 PID: SPN: 5743 FMI: 11/11 VOYANT: Orange SRT: | Alimentation de tension de batterie intermittente détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température SCR d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 4261 .

Dernière modification: 23-NOV-2019


Liaison de données SAE J1939 - taux anormal d'actualisation

CODE DE DEFAUT 427

Liaison de données SAE J1939 - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Néant SRT: | La communication entre le module de commande de moteur (ECM) et un autre dispositif sur la liaison de données SAE J1939 a été coupée. | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.

L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs

Le dispositif de contrôle OEM externe a un dysfonctionnement ou ne parvient plus à transmettre sur la liaison de données.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 427 .

Dernière modification: 23-NOV-2019


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P97 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 428 .

Dernière modification: 23-NOV-2019


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P97 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de présence d'eau dans le carburant était inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 429 .

Dernière modification: 23-NOV-2019


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de pression d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Le diagnostic ne s'exécute qu'une seule

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'huile moteur était supérieur ou inférieur aux autres capteurs de pression absolue du moteur après que le contact a été coupé et que le moteur a arrêté de fonctionner.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Ne pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Relevé erratique de capteur de pression d'huile moteur

Grande résistance dans les lignes de signal ou de retour de capteur de pression d'huile moteur.

Se reporter à Dépistage du code de défaut 435 .

Dernière modification: 23-NOV-2019


Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 436

Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 436 PID: P105 SPN: 105 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de collecteur d'admission donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température de collecteur d'admission moteur était supérieur ou inférieur à ceux des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement en plage du capteur de température de collecteur d'admission moteur

Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 436 .

Dernière modification: 23-NOV-2019


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 441 .

Dernière modification: 23-NOV-2019


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Défaillance d'alternateur ou de régulateur qui surcharge le système

Batteries connectées en série au lieu d'en parallèle

Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 442 .

Dernière modification: 23-NOV-2019


Dysfonctionnement de soupape EGR - condition existante

CODE DE DEFAUT 4485

Dysfonctionnement de soupape EGR - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4485 PID: SPN: 5838 FMI: 11/31 VOYANT: Orange SRT: | Des codes de défauts critiques liés à la EGR sont actifs depuis longtemps et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque d'autres défauts EGR sont enregistrés.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Informations techniques (Shop Talk)

Ce code de défaut est PUREMENT

Se reporter à Dépistage du code de défaut 4485 .

Dernière modification: 23-NOV-2019


Dysfonctionnement de consommation de fluide d'échappement diesel - condition existante

CODE DE DEFAUT 4486

Dysfonctionnement de consommation de fluide d'échappement diesel - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4486 PID: SPN: 5839 FMI: 11/31 VOYANT: Orange SRT: | Des codes de défauts critiques de livraison de DEF sont actifs depuis longtemps et doivent être traités immédiatement | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque d'autres défauts liés à la livraison de DEF sont enregistrés.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Informations techniques (Shop Talk)

Ce code de défaut est PUREMENT

Le code de défaut 4573 est la cause de base de ce défaut.

Se reporter à Dépistage du code de défaut 4486 .

Dernière modification: 23-NOV-2019


Dysfonctionnement de dosage de fluide d'échappement diesel - condition existante

CODE DE DEFAUT 4487

Dysfonctionnement de dosage de fluide d'échappement diesel - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4487 PID: SPN: 5840 FMI: 11/31 VOYANT: Orange SRT: | Des codes de défauts critiques liés au dosage de DEF sont actifs depuis longtemps et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque d'autres défauts liés au dosage de DEF sont enregistrés.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

S'assurer que les codes de défauts critiques liés au dosage qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 4487 .

Dernière modification: 23-NOV-2019


Dysfonctionnement de qualité de fluide d'échappement diesel - condition existante

CODE DE DEFAUT 4488

Dysfonctionnement de qualité de fluide d'échappement diesel - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4488 PID: SPN: 5841 FMI: 11/31 VOYANT: Orange SRT: | Des codes de défauts critiques liés à la qualité de DEF sont actifs depuis longtemps et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des défauts liés à la qualité de DEF sont enregistrés.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Informations techniques (Shop Talk)

Ce code de défaut est purement

Se reporter à Dépistage du code de défaut 4488 .

Dernière modification: 23-NOV-2019


Dysfonctionnement de système de surveillance de SCR - condition existante

CODE DE DEFAUT 4489

Dysfonctionnement de système de surveillance de SCR - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4489 PID: SPN: 5842 FMI: 11/31 VOYANT: Orange SRT: | Des codes de défaut SCR critiques sont actifs et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des défauts liés à la SCR sont enregistrés.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Informations techniques (Shop Talk)

S'assurer que les codes de défauts critiques liés au dosage qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 4489 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal à de basses pressions de rail. L'ECM détecte une haute tension de signal dans des conditions de hautes pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Tension (+5 VCC ou plus court-circuité sur le fil de signal)

Circuit ouvert sur le fil de signal

Circuit ouvert sur le fil d'alimentation 5 V

Circuit ouvert sur le fil de retour.

Capteur de dysfonctionnement

ECM présentant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 451 .

Dernière modification: 23-NOV-2019


Numéro d'identification de véhicule - hors étalonnage

CODE DE DEFAUT 4517

Numéro d'identification de véhicule - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4517 PID: SPN: 237 FMI: 13/13 VOYANT: Orange SRT: | Le numéro d'identification du véhicule n'a pas | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le numéro d'identification du véhicule (VIN) n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Réglages des fonctions et des paramètres incorrects

Se reporter à Dépistage du code de défaut 4517 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal à de basses pressions de rail. L'ECM détecte une haute tension de signal dans des conditions de hautes pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le fil de signal ou d'alimentation est court-circuité à la masse.

Capteur endommagé

ECM endommagé.

Se reporter à Dépistage du code de défaut 452 .

Dernière modification: 23-NOV-2019


Consommation moyenne de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4573

Consommation moyenne de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4573 PID: SPN: 3826 FMI: 1/18 VOYANT: Orange SRT: | Faible flux de fluide d'échappement diesel d'après-traitement détecté. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le système de réduction catalytique sélective (SCR) dose du fluide d'échappement diesel dans le système d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les performances du dosage de fluide d'échappement diesel d'après-traitement étaient faibles.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Le régime moteur est réduit après un certain temps

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

Conduite d'alimentation de DEF restreinte ou bouchée

Se reporter à Dépistage du code de défaut 4573 .

Dernière modification: 23-NOV-2019


Statut de commande de rétroaction de SCR d'après-traitement 1 - condition existante

CODE DE DEFAUT 4586

Statut de commande de rétroaction de SCR d'après-traitement 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4586 PID: SPN: 4339 FMI: 11/31 VOYANT: Orange SRT: | Le réglage de dosage maximum a été atteint. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la commande ajustée de dosage de fluide d'échappement diesel d'après-traitement a atteint une limite maximum.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Dysfonctionnement de capteur NOx d'admission d'après-traitement

Une anomalie de fonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Contamination du fluide d'échappement diesel

Se reporter à Dépistage du code de défaut 4586 .

Dernière modification: 23-NOV-2019


Moniteur de système de pression de collecteur d'admission du moteur - condition existante

CODE DE DEFAUT 4612

Moniteur de système de pression de collecteur d'admission du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4612 PID: SPN: 5321 FMI: 11/31 VOYANT: Orange SRT: | Le moteur ne peut pas répondre aux commandes du système de gestion d'air. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le flux EGR, la pression de collecteur d'admission ou la pression d'échappement étaient incapables de répondre à la commande.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.

Informations techniques (Shop Talk)

Diagnostiquer tous les codes de défauts associés à la pression/température du collecteur d'admission, à la pression différentielle EGR, à la pression barométrique, à la pression de gaz d'échappement, au VGT, à l'EGR ou à l'accélérateur d'air d'admission du moteur avant le diagnostic 4612.

Se reporter à Dépistage du code de défaut 4612 .

Dernière modification: 23-NOV-2019


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 4731

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4731 PID: SPN: 3031 FMI: 13/13 VOYANT: Orange SRT: | Le message de liaison de données reçu n'était pas | Réduction possible des performances du moteur.
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement n'était PAS

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4731 .

Dernière modification: 23-NOV-2019


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

CODE DE DEFAUT 4739

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4739 PID: SPN: 1761 FMI: 11/11 VOYANT: Orange SRT: | Une erreur inconnue a été détectée sur le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a signalé une erreur inconnue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4739 .

Dernière modification: 01-AVR-2021


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 4769

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4769 PID: SPN: 1761 FMI: 10/10 VOYANT: Orange SRT: | AUCUN | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement avait été incorrect pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact mis pendant 2 heures.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Manipulation illicite du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4769 .

Dernière modification: 01-JUIN-2021


Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

CODE DE DEFAUT 4956

Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4956 PID: SPN: 6713 FMI: 13/13 VOYANT: Rouge SRT: | Le logiciel de VGT ne correspond pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une différence entre le logiciel d'application et l'étalonnage d'actionneur de turbocompresseur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Code d'étalonnage d'actionneur de turbocompresseur incorrect

Se reporter à Dépistage du code de défaut 4956 .

Dernière modification: 23-NOV-2019


Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

CODE DE DEFAUT 4957

Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4957 PID: SPN: 6713 FMI: 11/31 VOYANT: Rouge SRT: | Le logiciel de l'actionneur VGT et celui de l'ECM ne sont pas | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La révision d'étalonnage d'actionneur de turbocompresseur dans l'actionneur VGT n'est pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Code d'étalonnage d'actionneur de turbocompresseur incorrect

Mise à jour d'étalonnage d'ECM

Se reporter à Dépistage du code de défaut 4957 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 515 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.

Se reporter à Dépistage du code de défaut 516 .

Dernière modification: 23-NOV-2019


Activation du lancement de moteur de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 5173

Activation du lancement de moteur de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5173 PID: SPN: 2900 FMI: 2/19 VOYANT: Orange SRT: | L'ECU de transmission a signalé un dysfonctionnement. | Le moteur peut ne pas
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message d'erreur de l'ECU de transmission OEM

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939

VECU OEM en dysfonctionnement

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Se reporter à Dépistage du code de défaut 5173 .

Dernière modification: 23-NOV-2019


Activation de lancement de moteur de transmission - taux d'actualisation anormal

CODE DE DEFAUT 5174

Activation de lancement de moteur de transmission - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5174 PID: SPN: 2900 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et l'ECU de transmission. | Le moteur peut ne pas
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939

VECU OEM en dysfonctionnement

Se reporter à Dépistage du code de défaut 5174 .

Dernière modification: 23-NOV-2019


Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

CODE DE DEFAUT 5177

Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5177 PID: SPN: 6713 FMI: 9/9 VOYANT: Orange SRT: | L'ECM a perdu la communication ou n'a pas | Réduction possible des performances du moteur.
Circuit de VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Une anomalie de fonctionnement de l'actionneur de turbocompresseur

  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939

Code d'étalonnage d'actionneur de turbocompresseur incorrect

Si ce code de défaut est apparu après un téléchargement sur l'actionneur de turbocompresseur, vérifier si le code d'étalonnage est correct dans l'outil d'entretien électronique recommandé de Cummins® ou équivalent.

Se reporter à Dépistage du code de défaut 5177 .

Dernière modification: 23-NOV-2019


Limite de vitesse de véhicule maximum 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 5216

Limite de vitesse de véhicule maximum 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5216 PID: SPN: 2588 FMI: 9/9 VOYANT: Orange SRT: | Limite de vitesse de véhicule maximum 1 - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse maximum commutable. | Aucun effet sur le fonctionnement.
Circuit J1939 SAE

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 5216 .

Dernière modification: 23-NOV-2019


Limite de vitesse de véhicule maximum 1 - erreur de réception de données de réseau

CODE DE DEFAUT 5217

Limite de vitesse de véhicule maximum 1 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5217 PID: SPN: 2588 FMI: 2/19 VOYANT: Orange SRT: | Limite de vitesse de véhicule maximum 1 - Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de vitesse de véhicule maximum commutable | Aucun effet sur le fonctionnement.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y a un dysfonctionnement de la vitesse maximum de véhicule commutable 1.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 5217 .

Dernière modification: 23-NOV-2019


Limite de vitesse de véhicule maximum 2 - fréquence d'actualisation anormale

CODE DE DEFAUT 5218

Limite de vitesse de véhicule maximum 2 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5218 PID: SPN: 2589 FMI: 9/9 VOYANT: Orange SRT: | Limite de vitesse de véhicule maximum 2 - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse maximum commutable. | Aucun effet sur le fonctionnement.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 5218 .

Dernière modification: 23-NOV-2019


Limite de vitesse de véhicule maximum 2 - erreur de réception de données de réseau

CODE DE DEFAUT 5219

Limite de vitesse de véhicule maximum 2 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5219 PID: SPN: 2589 FMI: 2/19 VOYANT: Orange SRT: | Limite de vitesse de véhicule maximum 2 - Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de vitesse de véhicule maximum commutable | Aucun effet sur le fonctionnement.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y a un dysfonctionnement de la vitesse maximum de véhicule commutable 2

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 5219 .

Dernière modification: 23-NOV-2019


Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

CODE DE DEFAUT 5278

Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5278 PID: SPN: 6802 FMI: 11/31 VOYANT: Orange SRT: | L'ECM a détecté des conditions qui indiquent que le système de dosage de fluide d'échappement diesel est gelé. | Détarage de puissance du moteur.
Circuit de réchauffeur de réservoir de DEF d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système de dosage de fluide d'échappement diesel ne parvient pas à s'amorcer lorsque la température d'air ambiant est basse (systèmes de dosage de fluide diesel d'échappement non chauffé).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement

Se reporter à Dépistage du code de défaut 5278 .

Dernière modification: 23-NOV-2019


Masse relative de carburant non brûlé - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 5384

Masse relative de carburant non brûlé - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5384 PID: SPN: 5502 FMI: 0/16 VOYANT: Orange SRT: | Les températures d'après-traitement ne sont pas | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'après-traitement est trop basse pendant un certain temps au cours d'un fonctionnement au ralenti.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.

Se reporter à Dépistage du code de défaut 5384 .

Dernière modification: 23-NOV-2019


Masse relative de carburant non brûlé - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 5385

Masse relative de carburant non brûlé - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5385 PID: SPN: 5502 FMI: 0/0 VOYANT: Rouge SRT: | Les températures d'après-traitement ne sont pas | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'après-traitement est trop basse pendant un certain temps de conduite.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.

Se reporter à Dépistage du code de défaut 5385 .

Dernière modification: 23-NOV-2019


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de rail de carburant était supérieur à la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Se reporter à Dépistage du code de défaut 553 .

Dernière modification: 23-NOV-2019


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Il faut remplacer le filtre de reniflard de bloc-moteur

Dysfonctionnement de capteur de pression de bloc-moteur.

Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur

Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour

Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur

Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 555 .

Dernière modification: 23-NOV-2019


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Détection d'une haute pression de bloc-moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Il faut remplacer le filtre de reniflard de bloc-moteur

Dysfonctionnement de capteur de pression de bloc-moteur.

Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur

Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour

Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur

Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 556 .

Dernière modification: 23-NOV-2019


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal à de basses pressions de rail. L'ECM détecte une haute tension de signal dans des conditions de hautes pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 100 bars [1450 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Grande restriction d'entrée de carburant

Basse pression de sortie de pompe à engrenages de la pompe à carburant

Présence d'air dans le carburant

Clapet de détente de pression de rail de carburant présentant une fuite

Une anomalie de fonctionnement de la pompe à carburant à haute pression

Injecteurs de carburant et/ou connecteurs d'injecteur de carburant présentant une fuite

Se reporter à Dépistage du code de défaut 559 .

Dernière modification: 23-NOV-2019


Régénération active de filtre à particules diesel inhibée à cause d'une temporisation de système - condition existante

CODE DE DEFAUT 5616

Régénération active de filtre à particules diesel inhibée à cause d'une temporisation de système - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5616 PID: SPN: 3713 FMI: 11/31 VOYANT: Maintenance SRT: | Le système n'a pas pu effectuer une régénération active du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système demande une régénération active du filtre à particules diesel d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut purement

Se reporter à Dépistage du code de défaut 5616 .

Dernière modification: 23-NOV-2019


Statut DTC associé à OBD de système hybride - Fréquence d'actualisation anormale

CODE DE DEFAUT 5684

Statut DTC associé à OBD de système hybride - Fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5684 PID: SPN: 6810 FMI: 9/9 VOYANT: Orange SRT: | L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 - Module de commande moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à un contrôleur de système hybride du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de l'organe de commande de système hybride OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par l'organe de commande de système hybride OEM sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et l'organe de commande de système hybride OEM doivent

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) ne reçoit pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source de contrôleur de système hybride OEM correctement adressée) pour recevoir des informations d'un contrôleur de système hybride OEM, mais le contrôleur de système hybride OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre l'organe de commande de système hybride OEM et l'ECM Cummins, une connexion endommagée entre le composant et l'organe de commande de système hybride OEM, une détérioration de l'organe de commande de système hybride OEM ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5684 .

Dernière modification: 23-NOV-2019


Statut DTC lié à OBD de système hybride - Condition existante

CODE DE DEFAUT 5685

Statut DTC lié à OBD de système hybride - Condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5685 PID: SPN: 6810 FMI: 11/31 VOYANT: Orange SRT: | Le système hybride a un code de défaut associé à OBD et a demandé que l'ECM allume le voyant MIL. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 - Module de commande moteur

Description de circuit

Le contrôleur de système constitue l'organe de commande central du système hybride. Il gère les opérations du système hybride. Il communique avec le module de commande électronique (ECM) du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de système hybride varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant des vis. Se reporter au manuel d'entretien de l'OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le contrôleur de système hybride demande que le voyant de dysfonctionnement (MIL) soit allumé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel uniquement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5685 .

Dernière modification: 23-NOV-2019


Statut DTC lié à OBD de système hybride - Cause de base inconnue

CODE DE DEFAUT 5691

Statut DTC lié à OBD de système hybride - Cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5691 PID: SPN: 6810 FMI: 11/11 VOYANT: Orange SRT: | Des communications de liaison de données imprévues entre l'ECM et le contrôleur de système hybride se sont produites. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 - Module de commande moteur

Description de circuit

Le contrôleur de système constitue l'organe de commande central du système hybride. Il gère les opérations du système hybride. Il communique avec le module de commande électronique (ECM) du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de système hybride varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant des vis. Se reporter au manuel d'entretien de l'OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Un message de liaison de données imprévu a été envoyé du contrôleur de système hybride à l'ECM et ne peut pas être interprété.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Résistance de terminaison de liaison de données incorrecte

  • Circuit ouvert ou court-circuit sur la liaison de données J1939.

Dysfonctionnement de l'ECM du moteur

Corruption de l'étalonnage du moteur

Dysfonctionnement de contrôleur de système hybride

Corruption de l'étalonnage du contrôleur de système hybride

Se reporter à Dépistage du code de défaut 5691 .

Dernière modification: 23-NOV-2019


Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

CODE DE DEFAUT 5716

Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5716 PID: SPN: 3610 FMI: 10/10 VOYANT: Orange SRT: | Le capteur de pression de sortie de filtre à particules diesel d'après-traitement indique une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de sortie de filtre à particules diesel d'après-traitement était supérieure à 1,5 kpa [0,22 psi] ou inférieure à -1,5 kpa [0,22 psi] à la mise initiale du contact ou qu'elle n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement bloqué en plage

Haute résistance dans les fils de signal ou de retour de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Pression de sortie de filtre à particules diesel supérieure à la pression prévue

Dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition d'après-traitement

Des orifices bouchés de capteur de pression de sortie d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Remarque : Il est possible de régler ce défaut dans un environnement d'atelier en coupant et remettant le contact avec le tuyau d'échappement raccordé à un système de ventilation d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5716 .

Dernière modification: 23-NOV-2019


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur n'était PAS

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs

Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 584 .

Dernière modification: 23-NOV-2019


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit du pilote de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 585 .

Dernière modification: 23-NOV-2019


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 595

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0/16 VOYANT: Orange SRT: | Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur avait dépassé 150 000 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de régime de turbocompresseur endommagé

Faisceau moteur endommagé

ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 595 .

Dernière modification: 23-NOV-2019


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas

Cause possible de ce code de défaut :

Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 596 .

Dernière modification: 23-NOV-2019


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Les causes possibles de ce code de défaut incluent :

Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 597 .

Dernière modification: 23-NOV-2019


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598

Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas

Cause possible de ce code de défaut :

Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 598 .

Dernière modification: 23-NOV-2019


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Changer l'huile moteur et le filtre. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction du planificateur d'entretien.

Emplacement de composant

Non

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'huile moteur et le filtre nécessitaient un changement sur la base du réglage programmable dans le planificateur d'entretien.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour réinitialiser la fonction de planificateur d'entretien.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que

Se reporter à Dépistage du code de défaut 649 .

Dernière modification: 23-NOV-2019


Capteur de position de moteur - fréquence ou largeur d'impulsion ou période anormale

CODE DE DEFAUT 6712

Capteur de position de moteur - fréquence ou largeur d'impulsion ou période anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6712 PID: SPN: 636 FMI: 8/8 VOYANT: Orange SRT: | Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas | La fonctionnalité de réglage de gain est désactivée, et une valeur par défaut de zéro est utilisée. Perte de performance possible.
Circuits de capteur de position de vilebrequin

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de position de vilebrequin incorrect a été installé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le code de défaut peut être enregistré si le capteur de position de vilebrequin fournit des informations inexactes de direction à l'ECM.
  • Le capteur de position de vilebrequin incorrect est installé.
Se reporter à Dépistage du code de défaut 6712 .

Dernière modification: 23-NOV-2019


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Vitesse basse de turbocompresseur détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur est inférieur à 3000 tr/mn pendant plus de 5 secondes

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

Capteur de régime de turbocompresseur endommagé

Faisceau moteur endommagé

ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse). Pour effacer le code de défaut, le rapport de la pression de suralimentation sur la pression ambiante doit

Le fonctionnement du moteur au ralenti ou au ralenti haut en position immobile ne crée pas

Bien qu'un ECM endommagé puisse être la cause de base de ce code de défaut, c'est très peu probable. Le remplacement de l'ECM ne doit être envisagé qu'en

Dans des cas très rares, le turbocompresseur peut rendre ce code de défaut actif, et le remplacement du turbocompresseur peut être la seule

Se reporter à Dépistage du code de défaut 687 .

Dernière modification: 23-NOV-2019


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur

Capteur de régime moteur endommagé ou en dysfonctionnement

Molette endommagée

Espacement d'air de capteur trop petit ou trop grand.

Se reporter à Dépistage du code de défaut 689 .

Dernière modification: 23-NOV-2019


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691 .

Dernière modification: 23-NOV-2019


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur

  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692 .

Dernière modification: 23-NOV-2019


Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 693

Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 693 PID: P351 SPN: 1172 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'admission de compresseur de turbocompresseur a détecté une température trop haute ou trop basse pour les conditions de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

La première partie s'exécute lorsque le contact est mis après un arrêt de 8 heures au cours duquel le contact a été coupé.

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température d'admission de compresseur était trop élevé ou trop bas pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Si le code de défaut ne devient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de température d'admission de compresseur bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de compresseur

Dysfonctionnement de l'ECM.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 693 .

Dernière modification: 23-NOV-2019


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas | Réduction possible des performances du moteur.
Circuits de régime/position du vilebrequin et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas

Les causes possibles de ce code de défaut incluent :

Bagues de capteur de régime moteur desserrées ou mal

Mauvais alignement mécanique.

Se reporter à Dépistage du code de défaut 731 .

Dernière modification: 23-NOV-2019


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.

Capteur de position d'arbre à cames endommagé ou dysfonctionnant.

Détérioration du lobe d'indicateur de régime.

Espacement d'air de capteur trop petit ou trop grand.

Se reporter à Dépistage du code de défaut 778 .

Dernière modification: 23-NOV-2019


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 111 | SPN: 629 | FMI: 12
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM
  2. Dysfonctionnement de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'ECM

Solution: S00008831

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1117 | SPN: 3597 | FMI: 2
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Alimentation électrique de batterie coupée par le commutateur de déconnexion de batterie
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Basse tension de batterie
  4. Test de charge de batterie
  5. Contrôle du tableau de fusibles/distribution
  6. Inspection de masse
  7. Recherche de circuit ouvert de batterie non commutée
  8. Contrôle de circuit ouvert de clé de contact
  9. Connexion de masse intermittente
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation électrique de batterie coupée par le commutateur de déconnexion de batterie

Solution: S00000706

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si les commutateurs de déconnexion de batterie sont utilisés correctement.

Le contact doit d'abord être coupé pendant 90 secondes avant de désactiver les commutateurs de déconnexion de batterie.

Spécification

  • Si les commutateurs de déconnexion de batterie ne sont pas utilisés correctement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Rappeler à l'opérateur comment utiliser correctement les commutateurs de déconnexion de batterie.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Basse tension de batterie

Solution: S00000669

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Connexion de masse intermittente

Solution: S00000707

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.
  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.

Spécification

  • Si la résistance de la connexion de l'ECM au bloc-cylindres est supérieure à 10 Ω, alors un dysfonctionnement de la connexion de masse a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la connexion de l'ECM à la masse.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1139 | SPN: 651 | FMI: 7
Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher plusieurs codes de défauts d'injecteur de carburant
  3. Restriction de conduite de vidange de carburant importante
  4. Test de coupure de cylindre
  5. Test d'isolation d'injecteur de carburant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000118

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher plusieurs codes de défauts d'injecteur de carburant

Solution: S00008019

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la liste suivante sont actifs ou s'il y a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur :
  • Injecteur de carburant : 1139, 1141, 1142, 1143, 1144, 1145

Solutions liées

  • Restriction de conduite de vidange de carburant importante

Se reporter à S00002037

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Restriction de conduite de vidange de carburant importante

Solution: S00002037

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Néant
Parent Solution

3 - Test de coupure de cylindre

Solution: S00002885

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Démarrer le moteur.
  • Laisser le moteur atteindre la température de fonctionnement.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Se reporter à la procédure 005-236

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • Si un injecteur de carburant défaillant ne peut pas être détecté en utilisant le test de coupure de cylindre de l'outil d'entretien électronique recommandé de Cummins® ou équivalent, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1141 | SPN: 652 | FMI: 7
Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher plusieurs codes de défauts d'injecteur de carburant
  3. Restriction de conduite de vidange de carburant importante
  4. Test de coupure de cylindre
  5. Test d'isolation d'injecteur de carburant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000118

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher plusieurs codes de défauts d'injecteur de carburant

Solution: S00008019

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la liste suivante sont actifs ou s'il y a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur :
  • Injecteur de carburant : 1139, 1141, 1142, 1143, 1144, 1145

Solutions liées

  • Restriction de conduite de vidange de carburant importante

Se reporter à S00002037

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Restriction de conduite de vidange de carburant importante

Solution: S00002037

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Néant
Parent Solution

3 - Test de coupure de cylindre

Solution: S00002885

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Démarrer le moteur.
  • Laisser le moteur atteindre la température de fonctionnement.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Se reporter à la procédure 005-236

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • Si un injecteur de carburant défaillant ne peut pas être détecté en utilisant le test de coupure de cylindre de l'outil d'entretien électronique recommandé de Cummins® ou équivalent, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1142 | SPN: 653 | FMI: 7
Pilote de solénoïde d'injecteur de cylindre 3 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher plusieurs codes de défauts d'injecteur de carburant
  3. Restriction de conduite de vidange de carburant importante
  4. Test de coupure de cylindre
  5. Test d'isolation d'injecteur de carburant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000118

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher plusieurs codes de défauts d'injecteur de carburant

Solution: S00008019

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la liste suivante sont actifs ou s'il y a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur :
  • Injecteur de carburant : 1139, 1141, 1142, 1143, 1144, 1145

Solutions liées

  • Restriction de conduite de vidange de carburant importante

Se reporter à S00002037

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Restriction de conduite de vidange de carburant importante

Solution: S00002037

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Néant
Parent Solution

3 - Test de coupure de cylindre

Solution: S00002885

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Démarrer le moteur.
  • Laisser le moteur atteindre la température de fonctionnement.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Se reporter à la procédure 005-236

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • Si un injecteur de carburant défaillant ne peut pas être détecté en utilisant le test de coupure de cylindre de l'outil d'entretien électronique recommandé de Cummins® ou équivalent, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1143 | SPN: 654 | FMI: 7
Pilote de solénoïde d'injecteur de cylindre 4 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher plusieurs codes de défauts d'injecteur de carburant
  3. Restriction de conduite de vidange de carburant importante
  4. Test de coupure de cylindre
  5. Test d'isolation d'injecteur de carburant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000118

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher plusieurs codes de défauts d'injecteur de carburant

Solution: S00008019

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la liste suivante sont actifs ou s'il y a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur :
  • Injecteur de carburant : 1139, 1141, 1142, 1143, 1144, 1145

Solutions liées

  • Restriction de conduite de vidange de carburant importante

Se reporter à S00002037

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Restriction de conduite de vidange de carburant importante

Solution: S00002037

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Néant
Parent Solution

3 - Test de coupure de cylindre

Solution: S00002885

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Démarrer le moteur.
  • Laisser le moteur atteindre la température de fonctionnement.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Se reporter à la procédure 005-236

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • Si un injecteur de carburant défaillant ne peut pas être détecté en utilisant le test de coupure de cylindre de l'outil d'entretien électronique recommandé de Cummins® ou équivalent, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1144 | SPN: 655 | FMI: 7
Pilote de solénoïde d'injecteur de cylindre 5 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher plusieurs codes de défauts d'injecteur de carburant
  3. Restriction de conduite de vidange de carburant importante
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000118

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher plusieurs codes de défauts d'injecteur de carburant

Solution: S00008019

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la liste suivante sont actifs ou s'il y a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur :
  • Injecteur de carburant : 1139, 1141, 1142, 1143, 1144, 1145

Solutions liées

  • Restriction de conduite de vidange de carburant importante

Se reporter à S00002037

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Restriction de conduite de vidange de carburant importante

Solution: S00002037

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Néant
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1145 | SPN: 656 | FMI: 7
Pilote de solénoïde d'injecteur de cylindre 6 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher plusieurs codes de défauts d'injecteur de carburant
  3. Restriction de conduite de vidange de carburant importante
  4. Test de coupure de cylindre
  5. Test d'isolation d'injecteur de carburant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000118

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher plusieurs codes de défauts d'injecteur de carburant

Solution: S00008019

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la liste suivante sont actifs ou s'il y a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur :
  • Injecteur de carburant : 1139, 1141, 1142, 1143, 1144, 1145

Solutions liées

  • Restriction de conduite de vidange de carburant importante

Se reporter à S00002037

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Restriction de conduite de vidange de carburant importante

Solution: S00002037

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Néant
Parent Solution

3 - Test de coupure de cylindre

Solution: S00002885

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Démarrer le moteur.
  • Laisser le moteur atteindre la température de fonctionnement.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Se reporter à la procédure 005-236

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • Si un injecteur de carburant défaillant ne peut pas être détecté en utilisant le test de coupure de cylindre de l'outil d'entretien électronique recommandé de Cummins® ou équivalent, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 115 | SPN: 612 | FMI: 2
Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Le capteur de position de vilebrequin présente une détérioration
  3. Le capteur de position d'arbre à cames présente une détérioration
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le capteur de position de vilebrequin présente une détérioration

Solution: S00009205

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position de vilebrequin, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 122 | SPN: 102 | FMI: 3
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Réponse de circuit de capteur de pression de collecteur d'admission
  5. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006545

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00000411

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 a été détecté : 123

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000456

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 123
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 123

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1228 | SPN: 27 | FMI: 2
Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Accumulation de glace dans les composants du système d'air
  3. Soupape EGR obstruée ou bloquée par de la glace
  4. Acheminement incorrect de la conduite de refoulement de compresseur d'air.
  5. Conduite de refoulement de compresseur d'air bouchée ou restreinte à cause de la glace
  6. Contrôle de tension de capteur de position de soupape EGR
  7. Contrôle de tension de capteur de position de soupape EGR à l'ECM
  8. Restriction de soupape EGR
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Mauvais fonctionnement de la soupape EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000133

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 2272, 2349, 2353

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Accumulation de glace dans les composants du système d'air

Solution: S00006422

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le moteur fonctionne à des températures inférieures ou égales à : 5° C [41° F]

De la glace peut se former en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Passer au chapitre Solutions associées si le moteur fonctionne à des températures inférieures ou égales à la spécification suivante : 5° C [41° F]

Solutions liées

  • Soupape EGR obstruée ou bloquée par de la glace

Se reporter à S00007344

  • Acheminement incorrect de la conduite de refoulement de compresseur d'air.

Se reporter à S00001254

  • Conduite de refoulement de compresseur d'air bouchée ou restreinte à cause de la glace

Se reporter à S00001255

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Soupape EGR obstruée ou bloquée par de la glace

Solution: S00007344

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la soupape EGR.
  • Vérifier visuellement si la soupape EGR est bouchée par de la glace.

Se reporter à la procédure 011-022

Spécification

  • Si la soupape EGR est bouchée par de la glace, une restriction de soupape EGR a été détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Acheminement incorrect de la conduite de refoulement de compresseur d'air.

Solution: S00001254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que la conduite de refoulement de compresseur d'air maintient une pente constante vers le bas du compresseur d'air jusqu'au raccord d'entrée du sécheur d'air.

Se reporter au manuel d'entretien OEM

Spécification

  • Si la conduite de refoulement de compresseur d'air n'a pas une pente continue vers le bas du compresseur d'air jusqu'au raccord d'entrée de sécheur d'air, un acheminement incorrect de la conduite de refoulement de compresseur d'air a été détecté.

Solutions liées

  • Néant

Réparation

  • Acheminer la conduite de refoulement de compresseur d'air, de telle sorte qu'elle conserve une constante pente descendante.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Parent Solution

2.3 - Conduite de refoulement de compresseur d'air bouchée ou restreinte à cause de la glace

Solution: S00001255

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Conduite de refoulement de compresseur d'air déposée.

Action

  • Inspecter visuellement la conduite de refoulement d'air à la recherche de toute obstruction de glace.
  • Inspecter visuellement la conduite de refoulement d'air au branchement du sécheur d'air à la recherche d'humidité susceptible de geler et de boucher la conduite ou les raccords de refoulement d'air.

Spécification

  • Si la conduite de refoulement de compresseur d'air est bouchée par de la glace, une restriction de conduite de refoulement de compresseur d'air a été détectée.
  • Si la conduite de refoulement de compresseur d'air contient beaucoup d'humidité, une humidité excessive a été détectée dans la conduite de refoulement de compresseur d'air.

Solutions liées

  • Néant

Réparation

  • Retirer l'humidité ou la glace de la conduite de refoulement de compresseur d'air.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Parent Solution

3 - Contrôle de tension de capteur de position de soupape EGR

Solution: S00000719

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau du connecteur de soupape EGR du faisceau de câblage moteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de soupape EGR à l'ECM

Se reporter à S00000720

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur de position de soupape EGR à l'ECM

Solution: S00000720

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Restriction de soupape EGR

Solution: S00000681

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la soupape EGR.

Se reporter à la procédure 011-022

  • Inspecter visuellement la soupape EGR.

Se reporter à la procédure 011-022

Spécification

  • En présence de débris, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Mauvais fonctionnement de la soupape EGR

Solution: S00004389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 123 | SPN: 102 | FMI: 4
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Réponse de circuit de capteur de pression de collecteur d'admission
  5. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006545

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00000352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 est détecté : 122

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00002392

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 122
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 122

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1239 | SPN: 2623 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000134

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 124 | SPN: 102 | FMI: 16
Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Le capteur de pression de collecteur d'admission a une accumulation de carbone
  5. Capteur de pression de collecteur d'admission bloqué en plage
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000043

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 125
  • Pression barométrique : 221, 222, 295
  • Tension : 1938
  • Turbocompresseur : 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR : 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382
  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 351, 451, 452, 483, 484, 553, 559, 775, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2265, 2266, 2311, 2372, 4691, 4726, 4727, 6258, 6259, 6339, 6341, 6342, 6343

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Le capteur de pression de collecteur d'admission a une accumulation de carbone

Solution: S00006329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.
  • Inspecter visuellement le capteur de pression de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression de collecteur d'admission à la recherche de toute détérioration.

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1241 | SPN: 2623 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000135

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00000448

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1242 | SPN: 91 | FMI: 2
Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000136

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Position de levier ou de pédale d'accélérateur : 131, 132, 1239, 1241

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 125 | SPN: 102 | FMI: 18
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  4. Le capteur de pression de collecteur d'admission a une accumulation de carbone
  5. Capteur de pression de collecteur d'admission bloqué en plage
  6. Fuites dans le système d'air d'admission
  7. Fuite du système de post-refroidissement
  8. Grande restriction d'échappement
  9. Fuite ou restriction du système EGR
  10. Le turbocompresseur fonctionne mal
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM
  12. Le capteur de pression de collecteur d'admission ne fonctionne pas correctement

1 - Rechercher des codes de défauts primaires

Solution: S00000794

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 2973
  • Pression barométrique : 221, 222, 295
  • Turbocompresseur : 629, 687, 2387, 2449, 2634, 2635, 2636, 3348, 3616
  • EGR : 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006327

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Inspecter la connexion d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

  • Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur de pression de collecteur d'admission a une accumulation de carbone

Solution: S00006329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.
  • Inspecter visuellement le capteur de pression de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression de collecteur d'admission à la recherche de toute détérioration.

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Grande restriction d'échappement

Solution: S00000324

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Se reporter à la procédure 018-020

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Contrôler la face avant du pot catalytique d'oxydation diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-049

  • Contrôler la face du filtre à particules diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-041

  • Rechercher des dépôts dans le tube de décomposition.

Se reporter à la procédure 011-062

  • Contrôler la face avant du pot catalytique SCR d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Fuite ou restriction du système EGR

Solution: S00005213

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le tube de connexion EGR ou le tube de passage à la recherche de fuites.

Se reporter à la procédure 011-025

  • Rechercher visuellement toute fuite du capteur de pression différentielle EGR à la surface de montage.

Se reporter à la procédure 011-027

Spécification

  • Si des fuites ou des détériorations sont présentes dans le système EGR, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Le turbocompresseur fonctionne mal

Solution: S00008465

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Inspecter visuellement l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter visuellement le compresseur de turbocompresseur et les pales de turbine à la recherche de toute détérioration ou usure.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • Si des contrôles ne sont pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter visuellement le filtre à air et le système d'admission d'air à la recherche de toute fuite permettant la pénétration d'impuretés et de poussières dans le turbocompresseur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Le capteur de pression de collecteur d'admission ne fonctionne pas correctement

Solution: S00001048

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de pression/température de collecteur d'admission a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 131 | SPN: 91 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000368

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 132

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 132 | SPN: 91 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  7. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  8. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000369

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation du capteur de position de pédale d'accélérateur et la broche de signal du capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 131

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00000448

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Erreur ECM interne

Solution: S00001230

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 133 | SPN: 974 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000047

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000353

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient inactif avec le capteur de position de pédale d'accélérateur à distance débranché, un capteur de position de pédale d'accélérateur à distance en dysfonctionnement a été détecté : 134

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000449

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de connecteur ECM de faisceau OEM et la broche de retour de connecteur de pédale d'accélérateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 134 | SPN: 974 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  6. Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance
  7. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000048

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance et la broche de signal de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur à distance est détecté : 133

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000454

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 135 | SPN: 100 | FMI: 3
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'huile de lubrification
  3. Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'huile de lubrification

Solution: S00000455

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile de lubrification à la broche de retour de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Se reporter à S00000745

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000745

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile à la broche de retour de pression d'huile au connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 141 | SPN: 100 | FMI: 4
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'huile de lubrification
  3. Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'huile de lubrification

Solution: S00000455

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile de lubrification à la broche de retour de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Se reporter à S00000745

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000745

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile à la broche de retour de pression d'huile au connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 143 | SPN: 100 | FMI: 18
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Huile de lubrification contaminée
  4. Capteur de pression d'huile de lubrification bloqué en plage
  5. Dysfonctionnement du commutateur de pression d'huile de lubrification
  6. Tube d'aspiration d'huile de lubrification desserré ou cassé
  7. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  8. Le fonctionnement de la pompe d'huile de lubrification est anormal
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Huile de lubrification contaminée

Solution: S00000462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du commutateur de pression d'huile de lubrification

Solution: S00002162

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer une jauge mécanique sur le moteur.
  • Démarrer le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Se reporter à la procédure 007-037

Spécification

  • Si la pression d'huile mesurée est conforme aux spécifications, alors un dysfonctionnement du commutateur de pression d'huile de lubrification a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00000464

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-035

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-035

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 144 | SPN: 110 | FMI: 3
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00006285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000128

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau du connecteur de capteur de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 145

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000175

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 145
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 145

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 145 | SPN: 110 | FMI: 4
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00006285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000313

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 144

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000319

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 144
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 144

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 146 | SPN: 110 | FMI: 16
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Inspection de composants de ventilateur de refroidissement
  2. Obstruction externe du radiateur
  3. Dysfonctionnement des volets de radiateur (si équipés)
  4. Contrôle de résistance de capteur de température de liquide de refroidissement
  5. Fonctionnement d'embrayage de ventilateur incorrect
  6. Dysfonctionnement du thermostat
  7. Test de température d'ouverture hors châssis
  8. Fuite interne du refroidisseur EGR
  9. Gaz de combustion entrant dans le système de refroidissement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00006285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 151 | SPN: 110 | FMI: 0
Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Inspection de composants de ventilateur de refroidissement
  3. Fuite d'un composant du système de refroidissement
  4. Obstruction externe du radiateur
  5. Dysfonctionnement des volets de radiateur (si équipés)
  6. Contrôle de résistance de capteur de température de liquide de refroidissement
  7. Fonctionnement d'embrayage de ventilateur incorrect
  8. Dysfonctionnement du thermostat
  9. Test de température d'ouverture hors châssis
  10. Fuite interne du refroidisseur EGR
  11. Gaz de combustion entrant dans le système de refroidissement
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002207

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00006285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1515 | SPN: 91 | FMI: 19
Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 153 | SPN: 105 | FMI: 3
Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00000354

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission et la broche de retour de capteur de température de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de collecteur d'admission est détecté : 154

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 154
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 154

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 154 | SPN: 105 | FMI: 4
Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00001234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de collecteur d'admission a été détecté : 153

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000479

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 153
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 153

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 155 | SPN: 105 | FMI: 0
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Contrôles de base de température élevée de collecteur d'admission
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Dysfonctionnement du thermostat
  5. Test de température d'ouverture hors châssis
  6. Fuites dans le système d'air d'admission
  7. Fuite du système de post-refroidissement
  8. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  9. Le turbocompresseur fonctionne mal
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le turbocompresseur fonctionne mal

Solution: S00000780

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Inspecter la raccorderie d'échappement et d'admission à la recherche de signes de contamination d'huile de lubrification.

Se reporter à la procédure 010-033

  • Inspecter l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter le compresseur de turbocompresseur et les pales de turbine à la recherche de toute détérioration ou usure.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • Si des contrôles ne sont pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1664 | SPN: 4796 | FMI: 31
Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites du système d'échappement d'après-traitement
  3. Dysfonctionnement du DOC d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000139

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 3313, 3314, 3315
  • DPF d'après-traitement : 3316, 3317, 3318

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1668 | SPN: 1761 | FMI: 4
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  6. Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  7. Court-circuit de broche à la masse dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  8. Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000393

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1669

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000942

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à la masse dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000696

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000697

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1669 | SPN: 1761 | FMI: 3
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  7. Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  8. Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000047

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000392

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1668

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000942

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000697

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1673 | SPN: 1761 | FMI: 1
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1677 | SPN: 3031 | FMI: 4
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)
  2. Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse
  3. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)

Solution: S00000947

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1678

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000757

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1678 | SPN: 3031 | FMI: 3
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)
  2. Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)

Solution: S00000397

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1677

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000729

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1679 | SPN: 3031 | FMI: 2
Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'air ambiant OEM bloqué en plage
  3. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000142

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678
  • Température du collecteur d'admission : 436
  • Température de liquide de refroidissement moteur : 334, 197, 3366

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'air ambiant OEM bloqué en plage

Solution: S00000339

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'air ambiant OEM.

Spécification

  • Un capteur de température en dysfonctionnement a été détecté si le capteur de température n'est pas aux spécifications suivantes de la température d'air ambiant locale : 5°F [2.8°C]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00003127

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000729

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1682 | SPN: 3362 | FMI: 31
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Raccord bloqué de refoulement de flux de fluide d'échappement diesel d'après-traitement
  6. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  7. Restriction du filtre de réservoir de fluide d'échappement diesel d'après-traitement
  8. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  9. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001387

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1671, 1673, 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3422, 3497, 3498, 3562, 3563, 3567, 3568, 3571, 3572, 3575, 3596, 5278, 5867, 5935
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Raccord bloqué de refoulement de flux de fluide d'échappement diesel d'après-traitement

Solution: S00002819

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Surveiller la pression de fluide d'échappement diesel d'après-traitement.

Spécification

  • Un raccord bloqué de refoulement a été détecté si l'unité de dosage s'arrête et la pression de fluide d'échappement diesel est plus grande que ce qui suit pendant plus de 3 secondes : 1000 kPa [145 psi]

Solutions liées

  • Néant

Réparation

  • Remplacer le raccord de refoulement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002840

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Restriction du filtre de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir de fluide d'échappement diesel.

Action

  • Vérifier visuellement que le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir est conforme au relevé de jauge de niveau de fluide d'échappement diesel.
  • Inspecter visuellement le filtre de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le tube d'aspiration de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le filtre de réservoir de fluide d'échappement diesel d'après-traitement est bloqué ou restreint, alors passer au chapitre Réparation.
  • Si le tube d'aspiration de fluide d'échappement diesel d'après-traitement est endommagé, alors passer au chapitre Réparation.
  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

  • Vidanger, nettoyer, et remplir le système de dosage de fluide d'échappement diesel.

Se reporter à la procédure 011-056

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le tube d'aspiration de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1683 | SPN: 3363 | FMI: 3
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000401

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1684

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00005496

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000659

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1684 | SPN: 3363 | FMI: 4
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec la soupape débranchée, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1683

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000661

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000659

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1694 | SPN: 3226 | FMI: 2
Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites du système d'échappement d'après-traitement
  3. Dépôts dans le tube de décomposition SCR
  4. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  5. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  6. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  7. Test de performance SCR d'après-traitement
  8. Dépôts dans le tube de décomposition SCR
  9. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000146

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3725, 3748, 3749

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

4 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

6 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1695 | SPN: 3513 | FMI: 3
Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Le faisceau de câblage OEM a un court-circuit à la batterie
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00000970

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation +5 volts OEM du connecteur ECM de faisceau de câblage OEM et les broches (+) de batterie ECM du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1696 | SPN: 3513 | FMI: 4
Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Tension d'alimentation de capteur d'ECM 5 inférieure à la normale
  3. Court-circuit à la masse dans le faisceau de câblage OEM
  4. Court-circuit de broche à broche d'alimentation de capteur ECM 5
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Tension d'alimentation de capteur d'ECM 5 inférieure à la normale

Solution: S00000544

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Débrancher le capteur de pression OEM de rechange du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de carburant du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression OEM de rechange.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de position de pédale ou de levier d'accélérateur.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le capteur de niveau de carburant.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de vitesse du véhicule.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit à la masse dans le faisceau de câblage OEM

Solution: S00001229

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le capteur de pression de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation 5 VCC et la masse de bloc-moteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche d'alimentation de capteur ECM 5

Solution: S00000542

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le capteur de pression de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher tout court-circuit entre la broche d'alimentation 5 VCC et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1712 | SPN: 3363 | FMI: 18
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel
  3. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  4. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000147

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3242, 3576

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel

Solution: S00001102

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le niveau de liquide de refroidissement.

Spécification

  • Si le niveau de liquide de refroidissement est bas, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Pour un bas niveau de liquide de refroidissement, ajouter du liquide de refroidissement et inspecter visuellement les composants du moteur à la recherche de traces de fuite de liquide de refroidissement.

Se reporter à la procédure 008-018

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1713 | SPN: 3363 | FMI: 16
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  3. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000148

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3576, 4737

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000574

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1843 | SPN: 101 | FMI: 3
Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de bloc-moteur
  3. Contrôle de tension de capteur de pression de bloc-moteur à l'ECM
  4. Réponse de circuit de capteur de pression de bloc-moteur
  5. Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de bloc-moteur

Solution: S00000977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Se reporter à S00000978

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Solution: S00000978

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de bloc-moteur

Solution: S00000409

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de bloc-moteur a été détecté : 1844

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

Solution: S00001175

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 1844
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 1844

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1844 | SPN: 101 | FMI: 4
Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de bloc-moteur
  3. Contrôle de tension de capteur de pression de bloc-moteur à l'ECM
  4. Réponse de circuit de capteur de pression de bloc-moteur
  5. Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de bloc-moteur

Solution: S00000977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Se reporter à S00000978

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Solution: S00000978

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de bloc-moteur

Solution: S00000410

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de bloc-moteur a été détecté : 1843

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

Solution: S00001176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression bloc-moteur et la broche de signal de capteur de pression de bloc-moteur à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 1843
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 1843

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1866 | SPN: 411 | FMI: 2
Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  3. Fuites dans le système d'air d'admission
  4. Fuite du système de post-refroidissement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur de pression différentielle EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000154

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression différentielle EGR : 2273, 2274

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006327

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Inspecter la connexion d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

  • Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur de pression différentielle EGR

Solution: S00003480

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1867 | SPN: 412 | FMI: 2
Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de circuit ouvert de capteur de température de EGR
  3. Court-circuit de broche de capteur de température EGR à la masse
  4. Court-circuit de broche à broche de capteur de température EGR
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement du capteur de température EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000155

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de gaz d'échappement : 2375, 2376

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de EGR

Solution: S00005089

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR au connecteur de faisceau de câblage moteur du capteur de température EGR et la broche de signal de capteur de température EGR au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température EGR au connecteur de faisceau de câblage moteur du capteur de température EGR et la broche de retour de capteur de température EGR au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de température EGR à la masse

Solution: S00005090

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de température EGR

Solution: S00005079

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température EGR au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du capteur de température EGR

Solution: S00005254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 187 | SPN: 3510 | FMI: 4
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

1 - Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

Solution: S00001454

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur dans les conditions qui rendent le code de défaut diagnostiqué actif.
  • Effectuer les actions suivantes l'une après l'autre :
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.
  • Débrancher le capteur de position de soupape EGR du faisceau de câblage moteur.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 010-140

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 05-JUIL-2020


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1879 | SPN: 3251 | FMI: 3
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression différentielle de DPF d'après-traitement
  3. Test de charge de faisceau de câblage
  4. Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement
  5. Réponse du circuit de capteur de pression différentielle DPF d'après-traitement
  6. Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement
  7. Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000047

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression différentielle de DPF d'après-traitement

Solution: S00001246

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle/de sortie de DPF d'après-traitement et la broche de retour de capteur de pression différentielle/de sortie de DPF d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées et effectuer le test de charge de câblage si la tension est aux spécifications suivantes : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées et effectuer le contrôle de circuit ouvert si la tension n'est pas aux spécifications suivantes : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Test de charge de faisceau de câblage

Se reporter à S00000877

  • Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Se reporter à S00001247

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Solution: S00001247

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse du circuit de capteur de pression différentielle DPF d'après-traitement

Solution: S00000582

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement a été détecté : 1881

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle/de sortie de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Solution: S00000984

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement

Solution: S00007507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1881 | SPN: 3251 | FMI: 4
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression différentielle de DPF d'après-traitement
  3. Test de charge de faisceau de câblage
  4. Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement
  5. Réponse du circuit de capteur de pression différentielle DPF d'après-traitement
  6. Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement
  7. Court-circuit de broche de capteur de pression différentielle de DPF d'après-traitement à la masse
  8. Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000157

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression différentielle de DPF d'après-traitement

Solution: S00001246

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle/de sortie de DPF d'après-traitement et la broche de retour de capteur de pression différentielle/de sortie de DPF d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées et effectuer le test de charge de câblage si la tension est aux spécifications suivantes : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées et effectuer le contrôle de circuit ouvert si la tension n'est pas aux spécifications suivantes : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Test de charge de faisceau de câblage

Se reporter à S00000877

  • Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Se reporter à S00001247

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Solution: S00001247

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse du circuit de capteur de pression différentielle DPF d'après-traitement

Solution: S00000580

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement et la broche de signal de capteur de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement a été détecté : 1879

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Solution: S00000996

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de pression différentielle de DPF d'après-traitement à la masse

Solution: S00001539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement

Solution: S00007507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1883 | SPN: 3251 | FMI: 2
Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  3. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  4. Effectuer le test d'accélération instantanée avec après-traitement connecté
  5. Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement
  6. Court-circuit de broche de capteur de pression différentielle de DPF d'après-traitement à la masse
  7. Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Le capteur de pression différentielle de DPF d'après-traitement est en dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000158

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DPF d'après-traitement : 1879, 1881

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Solution: S00000996

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de pression différentielle de DPF d'après-traitement à la masse

Solution: S00001539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement

Solution: S00007507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de pression différentielle de DPF d'après-traitement est en dysfonctionnement

Solution: S00002710

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un capteur de pression différentielle de DPF d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1885 | SPN: 3216 | FMI: 4
Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000017

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 3232, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1887 | SPN: 3226 | FMI: 4
Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000160

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 2771, 3681

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000587

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1896 | SPN: 2791 | FMI: 13
Contrôleur de soupape EGR - hors étalonnage

Troubleshooting Summary

  1. Fuites dans le système d'air d'admission
  2. Fuite du système de post-refroidissement
  3. Mauvais fonctionnement de la soupape EGR
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Mauvais fonctionnement de la soupape EGR

Solution: S00004051

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contact coupé pendant 1 minute.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un dysfonctionnement de soupape EGR est détecté si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1896

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Nettoyer ou remplacer la soupape EGR.

Se reporter à la procédure 011-022

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1898 | SPN: 641 | FMI: 13
Contrôleur d'actionneur VGT - hors étalonnage

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect
  3. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable
  4. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

1 - Rechercher des codes de défauts primaires

Solution: S00000162

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2387, 2636
  • Tension : 1938

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect

Solution: S00000599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'installation de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable est achevée, alors passer au chapitre Solutions associées.
  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable n'est pas achevée, alors un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Se reporter à S00008994

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00008994

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'étalonnage de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'étalonnage de l'actionneur de turbocompresseur à géométrie variable n'est pas achevé, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1921 | SPN: 3251 | FMI: 16
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  4. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  5. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  6. Effectuer le test d'accélération instantanée avec après-traitement connecté
  7. Capteur de température d'après-traitement bloqué en plage
  8. Contrôle d'accélération instantanée à la recherche de fumée noire excessive
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Régénération immobile d’après-traitement nécessaire

1 - Rechercher des codes de défauts primaires

Solution: S00001901

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Régénération d'après-traitement : 2777, 3375, 3376, 4213, 6416
  • Pression différentielle d'après-traitement : 1879, 1881, 1883, 1922
  • DPF d'après-traitement : 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC d'après-traitement : 3313, 3314, 3315
  • Carburant : 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR : 1228, 1896, 2272, 2349, 2353, 2357, 2359, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Pression différentielle EGR : 1866, 2273, 2274
  • Turbocompresseur : 1894, 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Collecteur d'admission : 125, 2973, 4616
  • Accélérateur d'admission : 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00000558

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006241

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Solutions liées

  • Néant

Réparation

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Néant
Next Solution

5 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Contrôle d'accélération instantanée à la recherche de fumée noire excessive

Solution: S00000602

Vérification

Conditions

  • Moteur en fonctionnement.

Action

Vérifier que le capot est fermé pour les véhicules avec le système d'admission d'air intégré dans le capot.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

Une fumée blanche pendant la décélération n'indique pas un dysfonctionnement.

  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Régénération immobile d’après-traitement nécessaire

Solution: S00001113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • S'assurer qu'il n'y a pas d'autre code de défaut actif.

Spécification

  • Si d'autres codes de défauts qui inhibent la régénération immobile d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de régénération immobile d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant la régénération immobile d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement à l'exécution de la régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Solutions liées

  • Néant

Réparation

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1922 | SPN: 3251 | FMI: 0
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Le code de défaut 1922 impose de suivre TOUTES les solutions
  2. Rechercher des codes de défauts primaires
  3. Restriction sur le filtre d'admission d'air
  4. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  5. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  6. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  7. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  8. Effectuer le test d'accélération instantanée avec après-traitement connecté
  9. Capteur de température d'après-traitement bloqué en plage
  10. Contrôle d'accélération instantanée à la recherche de fumée noire excessive
  11. Composant en hauteur endommagé ou déréglé
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM
  13. Dysfonctionnement du DPF d'après-traitement

1 - Le code de défaut 1922 impose de suivre TOUTES les solutions

Solution: S00000603

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Cette solution est pour information uniquement.
  • TOUTES les solutions présentées pour ce code de défaut doivent être effectuées.
  • Continuer d'effectuer les vérifications de TOUTES les étapes de solution listées pour ce code de défaut, qu'une solution donnée soit aux spécifications ou hors spécifications.

Spécification

  • Cette solution est pour information uniquement.

Solutions liées

  • Néant

Réparation

  • Si une solution engendre une résolution pour ce code de défaut, continuer d'effectuer TOUTES les solutions listées pour ce code de défaut.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00000164

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Régénération d'après-traitement : 2777, 3375, 3376, 4213, 6416
  • Pression différentielle d'après-traitement : 1879, 1881, 1883
  • DPF d'après-traitement : 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC d'après-traitement : 3313, 3314, 3315
  • Carburant : 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR : 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompresseur : 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Collecteur d'admission : 125, 2973, 4616
  • Accélérateur d'admission : 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • Pression différentielle EGR : 1866, 2273, 2274

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00000558

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006241

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Solutions liées

  • Néant

Réparation

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Néant
Next Solution

7 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Contrôle d'accélération instantanée à la recherche de fumée noire excessive

Solution: S00000602

Vérification

Conditions

  • Moteur en fonctionnement.

Action

Vérifier que le capot est fermé pour les véhicules avec le système d'admission d'air intégré dans le capot.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

Une fumée blanche pendant la décélération n'indique pas un dysfonctionnement.

  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Dysfonctionnement du DPF d'après-traitement

Solution: S00005101

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Si le DPF d'après-traitement a déjà été remplacé au cours de cette réparation, alors ne pas tenir compte de cette solution.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et aucun autre code de défaut n'est enregistré, un DPF d'après-traitement bouché ou restreint est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le DPF d'après-traitement.

Se reporter à la procédure 011-041

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1938 | SPN: 3597 | FMI: 18
Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Connexion de masse intermittente
  2. Basse tension de batterie
  3. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  4. Contrôle de tension de capteur OEM
  5. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  6. Court-circuit de broche à broche dans le faisceau de câblage OEM
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Basse tension de batterie

Solution: S00000536

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la tension de la batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00003134

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage d'alimentation électrique OEM de l'ECM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre l'une des broches d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Mesurer la résistance entre la deuxième broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'alimentation électrique OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1941 | SPN: 3597 | FMI: 4
Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1942 | SPN: 101 | FMI: 2
Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile externe
  3. Inspection visuelle des composants de reniflard de bloc-moteur
  4. Capteur de pression de bloc-moteur bloqué en plage
  5. Contrôle de restriction de reniflard de bloc-moteur
  6. Contrôle de capteur de pression de bloc-moteur ou de cartouche de reniflard
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de capteur de pression de bloc-moteur

1 - Rechercher des codes de défauts primaires

Solution: S00000171

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression de bloc-moteur : 1843, 1844

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile externe

Solution: S00003516

Vérification

Conditions

  • Néant

Action

  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.

Se reporter à la procédure 007-024

Spécification

  • S'il y a une fuite d'huile de lubrification externe sur le moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Inspection visuelle des composants de reniflard de bloc-moteur

Solution: S00001004

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier que le capuchon de remplissage d'huile est bien installé.
  • Inspecter le flexible de reniflard de bloc-moteur entre le moteur et l'ensemble de reniflard de bloc-moteur pour vérifier son installation correcte.
  • Inspecter visuellement le flexible de reniflard de bloc-moteur à la recherche de toute détérioration.

Spécification

  • Si le flexible de reniflard de bloc-moteur est mal installé ou est endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Pour une mauvaise installation de flexible de reniflard de bloc-moteur, réinstaller correctement le flexible de reniflard de bloc-moteur.
  • Pour une détérioration de flexible de reniflard de bloc-moteur, remplacer le flexible de reniflard de bloc-moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de restriction de reniflard de bloc-moteur

Solution: S00000635

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de bloc-moteur avec le contact mis et le moteur arrêté.
  • Faire fonctionner le moteur au ralenti haut.
  • Surveiller la pression de bloc-moteur au ralenti haut.
  • Soustraire la valeur mesurée (contact mis, moteur arrêté) à la valeur mesurée (moteur fonctionnant au ralenti haut).

Spécification

  • Si la valeur mesurée pour le moteur fonctionnant au ralenti haut moins la valeur mesurée pour le contact mis, moteur arrêté est inférieure à 0,7 in H₂O, alors passer à la solution suivante.
  • Si la valeur mesurée pour le moteur fonctionnant au ralenti haut moins la valeur mesurée pour le contact mis, moteur arrêté est supérieure à 0,7 in H₂O, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de capteur de pression de bloc-moteur ou de cartouche de reniflard

Se reporter à S00000636

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Contrôle de capteur de pression de bloc-moteur ou de cartouche de reniflard

Solution: S00000636

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si la cartouche de reniflard de bloc-moteur est correctement installée.
  • Rechercher toute restriction ou toute autre détérioration du flexible d'entrée de reniflard de bloc-moteur.

Spécification

  • Si la cartouche de reniflard de bloc-moteur est correctement installée et le flexible d'entrée de reniflard de bloc-moteur (si équipé) est dépourvu de restriction ou de détérioration, alors passer à la solution suivante.
  • Si la cartouche de reniflard de bloc-moteur est mal installée ou le flexible d'entrée de reniflard de bloc-moteur est restreint ou endommagé, un dysfonctionnement de la cartouche de reniflard de bloc-moteur ou une restriction du flexible d'entrée de reniflard de bloc-moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Pour une mauvaise installation de cartouche de reniflard de bloc-moteur, réinstaller correctement la cartouche de reniflard de bloc-moteur.

Se reporter à la procédure 003-019

Se reporter à la procédure 003-001

  • Pour une détérioration de flexible de reniflard de bloc-moteur, remplacer le flexible de reniflard de bloc-moteur.

Se reporter à la procédure 003-001

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de capteur de pression de bloc-moteur

Solution: S00006414

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 195 | SPN: 111 | FMI: 3
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement
  3. Contrôle de circuit de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  7. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  8. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)
  9. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

1 - Rechercher des codes de défauts primaires

Solution: S00000051

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement

Solution: S00000727

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de niveau de liquide de refroidissement

Se reporter à S00000815

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de niveau de liquide de refroidissement

Solution: S00000815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 196
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 196

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00001157

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00001157

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 195

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000498

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004695

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004789

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000497

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 196 | SPN: 111 | FMI: 4
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement
  3. Contrôle de circuit de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  7. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  8. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  9. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)
  10. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

1 - Rechercher des codes de défauts primaires

Solution: S00000054

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement

Solution: S00000727

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de niveau de liquide de refroidissement

Se reporter à S00000815

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de niveau de liquide de refroidissement

Solution: S00000815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 196
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 196

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00001157

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00001157

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 195

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000498

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004695

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00000499

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004789

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000497

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1961 | SPN: 2791 | FMI: 15
Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Troubleshooting Summary

  1. La température interne de l'actionneur EGR a dépassé la limite maximale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - La température interne de l'actionneur EGR a dépassé la limite maximale

Solution: S00001011

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut 1961 est actif ou a plus de 1 compte inactif au cours des 25 dernières heures de fonctionnement de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • La température interne de l'actionneur EGR a dépassé la limite maximale.
  • Aucune réparation n'est nécessaire.
  • Ce code de défaut n'est utilisé qu'à titre d'information.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1962 | SPN: 641 | FMI: 15
Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Blocage ou restriction de conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable

1 - Rechercher des codes de défauts primaires

Solution: S00000173

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 146, 151, 2963

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Blocage ou restriction de conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable

Solution: S00000638

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable à la recherche de détériorations, de noeuds et de blocages.
  • Souffler de l'air d'atelier dans le sens inverse à travers la plaque de refroidissement d'actionneur de turbocompresseur à géométrie variable et les conduites de refroidissement associées pour rechercher des blocages.
  • Rechercher visuellement toute fuite d'échappement autour de l'actionneur de turbocompresseur à géométrie variable.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer les conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-041

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 197 | SPN: 111 | FMI: 18
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Fuite interne du refroidisseur EGR
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1974 | SPN: 101 | FMI: 15
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Capteur de pression de bloc-moteur bloqué en plage
  3. Contrôle de soufflage de bloc-moteur
  4. Tube de reniflard de bloc-moteur externe bouché
  5. Fuite d'air de turbocompresseur dans le bloc-moteur
  6. Fuite d'air de compresseur d'air dans le bloc-moteur
  7. Usure ou détérioration de composants de cylindre de puissance
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Usure ou détérioration de composants de cylindre de puissance

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de soufflage de bloc-moteur

Solution: S00005142

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le type de cartouche de reniflard de bloc-moteur.
  • Si la cartouche n'est pas un insert sans entretien, contrôler l'intervalle d'entretien pour déterminer si l'intervalle d'entretien est dépassé.
  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la cartouche de reniflard de bloc-moteur dépasse l'intervalle d'entretien, alors passer au chapitre Réparation.
  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

  • Tube de reniflard de bloc-moteur externe bouché

Se reporter à S00001375

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00006462

Réparation

  • Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la procédure 003-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00001375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Si la cartouche de reniflard de bloc-moteur est mal installée ou le flexible d'entrée de reniflard de bloc-moteur est restreint ou endommagé, un dysfonctionnement de la cartouche de reniflard de bloc-moteur ou une restriction du flexible d'entrée de reniflard de bloc-moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00006462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00001715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer le bloc-cylindres.

Se reporter à la procédure 001-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1981 | SPN: 3936 | FMI: 15
Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Restriction sur le filtre d'admission d'air
  4. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  5. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  6. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  7. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  8. Effectuer le test d'accélération instantanée avec après-traitement connecté
  9. Capteur de température d'après-traitement bloqué en plage
  10. Contrôle d'accélération instantanée à la recherche de fumée noire excessive
  11. Composant en hauteur endommagé ou déréglé
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM
  13. Régénération immobile d’après-traitement nécessaire

1 - Rechercher des codes de défauts primaires

Solution: S00002652

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression différentielle d'après-traitement : 1879, 1881, 1883

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00001124

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Régénération d'après-traitement : 3375, 3376, 5382
  • Pression différentielle d'après-traitement : 1879, 1881, 1883
  • DOC d'après-traitement : 3313, 3314, 3315
  • DPF d'après-traitement : 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00000558

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006241

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Solutions liées

  • Néant

Réparation

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Néant
Next Solution

7 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Contrôle d'accélération instantanée à la recherche de fumée noire excessive

Solution: S00000602

Vérification

Conditions

  • Moteur en fonctionnement.

Action

Vérifier que le capot est fermé pour les véhicules avec le système d'admission d'air intégré dans le capot.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

Une fumée blanche pendant la décélération n'indique pas un dysfonctionnement.

  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Régénération immobile d’après-traitement nécessaire

Solution: S00001113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • S'assurer qu'il n'y a pas d'autre code de défaut actif.

Spécification

  • Si d'autres codes de défauts qui inhibent la régénération immobile d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de régénération immobile d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant la régénération immobile d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement à l'exécution de la régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Solutions liées

  • Néant

Réparation

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 1993 | SPN: 4795 | FMI: 31
Filtre à particules diesel d'après-traitement 1 manquant - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  3. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  4. Effectuer le test d'accélération instantanée avec après-traitement connecté
  5. Fuites dans le système d'air d'admission
  6. Fuites du système d'échappement d'après-traitement
  7. Fuite du système de post-refroidissement
  8. DPF d'après-traitement partiellement obstrué ou bouché
  9. Test de coupure de cylindre
  10. Mauvais fonctionnement de la soupape EGR
  11. Grippage du turbocompresseur à géométrie variable
  12. Composant en hauteur endommagé ou déréglé
  13. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000763

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression différentielle d'après-traitement : 1879, 1881, 1883

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - DPF d'après-traitement partiellement obstrué ou bouché

Solution: S00003208

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Pot catalytique d'oxydation diesel (DPF) d'après-traitement déposé.

Se reporter à la procédure 011-041

Action

  • Rechercher tout signe de fissure ou de détérioration sur le DPF d'après-traitement.

Se reporter au bulletin d'entretien 4021600

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si le DPF d'après-traitement dépasse les limites fixées dans le bulletin d'entretien, un DPF d'après-traitement bouché ou restreint a été détecté.
  • Si une fumée noire est détectée selon la procédure, alors passer au chapitre Solutions associées.

Solutions liées

  • Test de coupure de cylindre

Se reporter à S00000888

  • Mauvais fonctionnement de la soupape EGR

Se reporter à S00000656

  • Grippage du turbocompresseur à géométrie variable

Se reporter à S00001616

  • Composant en hauteur endommagé ou déréglé

Se reporter à S00002537

Réparation

  • Nettoyer ou remplacer le DPF d'après-traitement.

Se reporter à la procédure 011-041

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7.1 - Test de coupure de cylindre

Solution: S00000888

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • En cas d'échec du test de coupure de cylindre sur le moteur, avant de remplacer l'injecteur de carburant, vérifier si les mesures de jeu de soupape en hauteur sont correctes pour le cylindre suspect et ajuster si nécessaire.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7.2 - Mauvais fonctionnement de la soupape EGR

Solution: S00000656

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7.3 - Grippage du turbocompresseur à géométrie variable

Solution: S00001616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Inspecter le levier d'engrenage de secteur de turbocompresseur à géométrie variable pour vérifier si le mouvement est régulier entre les butées.

Se reporter à la procédure 010-134

Spécification

  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Se reporter à la procédure 010-134

  • Si le mouvement de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Se reporter à la procédure 010-134

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7.4 - Composant en hauteur endommagé ou déréglé

Solution: S00002537

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Inspecter visuellement les culbuteurs.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Déposer et inspecter les arbres de culbuteurs à la recherche de toute détérioration.

Se reporter à la procédure 003-009

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2185 | SPN: 3512 | FMI: 3
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 4 d'ECM - tension supérieure à la normale
  2. Court-circuit de broche à broche d'alimentation de capteur 4
  3. Erreur de tension d'alimentation de capteur 4 due à l'ECM

1 - Alimentation de capteur N° 4 d'ECM - tension supérieure à la normale

Solution: S00000724

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur et toutes les broches (+) d'alimentation de batterie ECM dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau de câblage ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d'alimentation de capteur 4

Solution: S00000538

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Erreur de tension d'alimentation de capteur 4 due à l'ECM

Solution: S00000488

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2186 | SPN: 3512 | FMI: 4
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit à la masse dans le faisceau de câblage OEM
  2. Court-circuit de broche à broche d'alimentation de capteur 4
  3. Erreur de tension d'alimentation de capteur 4 due à l'ECM

1 - Court-circuit à la masse dans le faisceau de câblage OEM

Solution: S00000731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur dans le connecteur ECM de faisceau de câblage OEM et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d'alimentation de capteur 4

Solution: S00000538

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Erreur de tension d'alimentation de capteur 4 due à l'ECM

Solution: S00000488

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2198 | SPN: 641 | FMI: 11
Circuit de pilote d'actionneur VGT - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

1 - Rechercher des codes de défauts primaires

Solution: S00000178

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636, 5177

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001062

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 221 | SPN: 108 | FMI: 3
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression barométrique
  3. Contrôle de tension de capteur de pression barométrique à l'ECM
  4. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur
  5. Réponse de circuit de capteur barométrique à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000060

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 386
  • Alimentation de capteur N° 2 : 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression barométrique

Solution: S00001076

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression barométrique à l'ECM

Se reporter à S00001077

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression barométrique à l'ECM

Solution: S00001077

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00004020

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 222

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur barométrique à l'ECM

Solution: S00000579

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 222
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 222

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 222 | SPN: 108 | FMI: 4
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression barométrique
  3. Contrôle de tension de capteur de pression barométrique à l'ECM
  4. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur
  5. Réponse de circuit de capteur barométrique à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000062

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352
  • Alimentation de capteur N° 2 : 187

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression barométrique

Solution: S00001076

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression barométrique à l'ECM

Se reporter à S00001077

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression barométrique à l'ECM

Solution: S00001077

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00004021

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de signal de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 221

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur barométrique à l'ECM

Solution: S00000581

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression barométrique et la broche de signal de capteur de pression barométrique à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 221
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 221

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 227 | SPN: 3510 | FMI: 3
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale

Solution: S00000992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 227
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 227

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2272 | SPN: 27 | FMI: 4
Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de soupape EGR
  3. Contrôle de tension de capteur de position de soupape EGR à l'ECM
  4. Recherche de circuit ouvert de capteur de position de soupape EGR
  5. Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse
  6. Court-circuit de broche à broche de circuit de capteur de position de soupape EGR
  7. Mauvais fonctionnement de la soupape EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de soupape EGR

Solution: S00000719

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau du connecteur de soupape EGR du faisceau de câblage moteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de soupape EGR à l'ECM

Se reporter à S00000720

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de position de soupape EGR à l'ECM

Solution: S00000720

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de soupape EGR

Solution: S00000765

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR A au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR B au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR C au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse

Solution: S00001063

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de soupape EGR

Solution: S00000766

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Mauvais fonctionnement de la soupape EGR

Solution: S00003101

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rebrancher le connecteur de faisceau de câblage moteur à l'ECM.
  • Rebrancher le moteur de soupape EGR au faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 60 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2273 | SPN: 411 | FMI: 3
Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression différentielle de EGR bloqué en plage
  3. Contrôle d'orifice de flux de capteur de pression différentielle EGR
  4. Contrôle d'alimentation de tension de capteur de pression différentielle EGR
  5. Contrôle de tension de capteur de pression différentielle EGR à l'ECM
  6. Réponse de circuit de capteur de pression différentielle EGR
  7. Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00000327

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Passer au chapitre Solutions associées si le relevé de pression différentielle EGR n'est pas à la spécification suivante : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Contrôle d'orifice de flux de capteur de pression différentielle EGR

Se reporter à S00002992

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle d'orifice de flux de capteur de pression différentielle EGR

Solution: S00002992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Nettoyer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Des orifices bouchés de flux de capteur de pression différentielle EGR en dysfonctionnement ont été détectés si le relevé est aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle d'alimentation de tension de capteur de pression différentielle EGR

Solution: S00000767

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression différentielle EGR à l'ECM.

Se reporter à S00000768

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur de pression différentielle EGR à l'ECM

Solution: S00000768

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression différentielle EGR

Solution: S00000366

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression différentielle EGR a été détecté : 2274

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM

Solution: S00001239

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2274
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2274

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2274 | SPN: 411 | FMI: 4
Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression différentielle de EGR bloqué en plage
  3. Contrôle d'orifice de flux de capteur de pression différentielle EGR
  4. Contrôle d'alimentation de tension de capteur de pression différentielle EGR
  5. Contrôle de tension de capteur de pression différentielle EGR à l'ECM
  6. Réponse de circuit de capteur de pression différentielle EGR
  7. Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00000327

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Passer au chapitre Solutions associées si le relevé de pression différentielle EGR n'est pas à la spécification suivante : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Contrôle d'orifice de flux de capteur de pression différentielle EGR

Se reporter à S00002992

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle d'orifice de flux de capteur de pression différentielle EGR

Solution: S00002992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Nettoyer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Des orifices bouchés de flux de capteur de pression différentielle EGR en dysfonctionnement ont été détectés si le relevé est aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle d'alimentation de tension de capteur de pression différentielle EGR

Solution: S00000767

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression différentielle EGR à l'ECM.

Se reporter à S00000768

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur de pression différentielle EGR à l'ECM

Solution: S00000768

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression différentielle EGR

Solution: S00001121

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression différentielle d'EGR a été détecté : 2273

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM

Solution: S00000592

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2273
  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2273

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2288 | SPN: 103 | FMI: 15
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de régime de turbocompresseur
  3. Contrôle de résistance de capteur de régime de turbocompresseur
  4. Recherche de circuit ouvert de capteur de régime de turbocompresseur
  5. Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse
  6. Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de capteur de régime de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00002018

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 1897, 1898, 1962, 1976, 2198, 2387, 2449, 2634, 2635, 2636, 2973, 6432

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de régime de turbocompresseur

Solution: S00000653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse

Solution: S00000673

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur

Solution: S00000652

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00000651

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2311 | SPN: 633 | FMI: 31
Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de l'actionneur de pompe à carburant
  3. Contrôle de circuit ouvert d'actionneur de pompe à carburant
  4. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. L'actionneur de pompe à carburant ne fonctionne pas correctement

1 - Rechercher des codes de défauts primaires

Solution: S00000184

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00002009

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert d'actionneur de pompe à carburant

Solution: S00000771

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur de faisceau de câblage moteur d'actionneur de pompe à carburant et la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour d'actionneur de pompe à carburant dans le connecteur de faisceau de câblage moteur d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - L'actionneur de pompe à carburant ne fonctionne pas correctement

Solution: S00002783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2321 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de capteur de régime/position de vilebrequin moteur
  3. Recherche de circuit ouvert de capteur de position de vilebrequin
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000185

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 689

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2322 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de position d'arbre à cames présente une détérioration
  3. Contrôle de tension de capteur de position d'arbre à cames
  4. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  5. Recherche de circuit ouvert de capteur de position d'arbre à cames
  6. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000186

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position d'arbre à cames : 778

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00000691

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 234 | SPN: 190 | FMI: 0
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de régime moteur
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000067

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 689
  • Capteur de régime/position d'arbre à cames : 778

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de régime moteur

Solution: S00000483

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • S'entretenir avec le client et contrôler ce qui suit :
  • Le moteur n'a pas été en roue libre en descente
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le relevé de régime est correct

Spécification

  • Si tous ces conditions sont vraies, un capteur de position d'arbre à cames ou un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2349 | SPN: 2791 | FMI: 5
Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Contrôle de résistance de moteur de soupape EGR
  2. Contrôle de circuit ouvert dans le moteur de soupape EGR
  3. Mauvais fonctionnement de la soupape EGR

1 - Contrôle de résistance de moteur de soupape EGR

Solution: S00000773

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche C du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche C du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un moteur de soupape EGR en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le moteur de soupape EGR

Solution: S00001075

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A de fil de moteur de soupape EGR dans le connecteur ECM et la broche A de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche B de fil de moteur de soupape EGR dans le connecteur ECM et la broche B de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche C de fil de moteur de soupape EGR dans le connecteur ECM et la broche C de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche de retour de moteur de soupape EGR dans le connecteur ECM et la broche de retour de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Mauvais fonctionnement de la soupape EGR

Solution: S00004389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2353 | SPN: 2791 | FMI: 6
Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Troubleshooting Summary

  1. Recherche de circuit ouvert de capteur de position de soupape EGR
  2. Court-circuit de broche de circuit de moteur de soupape EGR à la masse

1 - Recherche de circuit ouvert de capteur de position de soupape EGR

Solution: S00001084

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR A au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR B au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR C au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de soupape EGR au connecteur de faisceau de câblage de soupape EGR et la broche de retour de soupape EGR au niveau du connecteur ECM du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de moteur de soupape EGR à la masse

Solution: S00001181

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2372 | SPN: 95 | FMI: 16
Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Impossible de démarrer le moteur
  2. Conduites d'alimentation de carburant endommagées
  3. Grande restriction d'entrée de carburant
  4. Contrôle de débit de retour d'injecteur de carburant
  5. Test d'isolation d'injecteur de carburant
  6. Flux de retour excessif de clapet de détente de pression de carburant
  7. Recherche de la présence d'air dans le carburant

1 - Impossible de démarrer le moteur

Solution: S00000629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur démarre, passer à la solution suivante.
  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Lancement sans démarrage.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Conduites d'alimentation de carburant endommagées

Solution: S00000447

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Contrôler visuellement si l'alimentation de carburant est adéquate dans le réservoir de carburant.
  • Inspecter visuellement les conduites d'alimentation de carburant du moteur à la recherche de signes de nœud, de détérioration ou de fuites de carburant.
  • Inspecter visuellement tous les emplacements des joints du système de carburant à la recherche de signes de fuite.

Spécification

  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.
  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 006-024

  • Réparer ou remplacer les composants endommagés.
  • Réparer ou remplacer la jauge de carburant.

Se reporter au manuel d'entretien OEM

  • Ajouter du carburant si nécessaire.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Grande restriction d'entrée de carburant

Solution: S00000515

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction d'entrée de carburant.

Se reporter à la procédure 006-020

Spécification

  • Si la restriction d'entrée de pompe à engrenage de carburant ne répond pas aux spécifications, alors un dysfonctionnement de composant de système de carburant à basse pression est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le réchauffeur de carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tuyau vertical de réservoir de carburant.

Se reporter au manuel d'entretien OEM

  • Remplacer la pompe de gavage de carburant.

Se reporter à la procédure 005-045

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de débit de retour d'injecteur de carburant

Solution: S00000631

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test de débit de retour d'injecteur à haute pression est hors spécification, alors serrer les écrous de connecteur d'injecteur de carburant et recommencer le test de débit de retour d'injecteur à haute pression.
  • Si le test de débit de retour d'injecteur à haute pression est toujours hors spécification, alors passer au chapitre Solutions associées.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Contrôler le couple de serrage des écrous de fixation de connecteur de carburant et les serrer si nécessaire.

Se reporter à la procédure 006-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Flux de retour excessif de clapet de détente de pression de carburant

Solution: S00000632

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour de clapet de détente de pression de carburant.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de retour de rail de carburant ne respecte pas la spécification au clapet de détente de pression de rail de carburant, alors un dysfonctionnement du clapet de détente de pression de rail de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2373 | SPN: 1209 | FMI: 3
Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de gaz d'échappement
  3. Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM
  4. Réponse de circuit de capteur de pression de gaz d'échappement
  5. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  6. Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM
  7. Court-circuit de broche à broche du capteur de pression de gaz d'échappement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001088

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de gaz d'échappement

Solution: S00000776

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Se reporter à S00000777

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Solution: S00000777

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de gaz d'échappement

Solution: S00000399

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de gaz d'échappement a été détecté : 2374

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00000703

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter visuellement le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter visuellement l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM

Solution: S00001228

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2374
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2374

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche du capteur de pression de gaz d'échappement

Solution: S00000775

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2374 | SPN: 1209 | FMI: 4
Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de gaz d'échappement
  3. Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM
  4. Réponse de circuit de capteur de pression de gaz d'échappement
  5. Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM
  6. Court-circuit de broche à broche du capteur de pression de gaz d'échappement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001088

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de gaz d'échappement

Solution: S00000776

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Se reporter à S00000777

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Solution: S00000777

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de gaz d'échappement

Solution: S00000400

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de gaz d'échappement a été détecté : 2373

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM

Solution: S00001126

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2373
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2373

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Néant
Next Solution

5 - Court-circuit de broche à broche du capteur de pression de gaz d'échappement

Solution: S00000775

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2375 | SPN: 412 | FMI: 3
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'EGR
  2. Réponse de circuit de capteur de température EGR à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'EGR

Solution: S00000391

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'EGR est détecté : 2376

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température EGR à l'ECM

Solution: S00000575

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2376
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2376

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2376 | SPN: 412 | FMI: 4
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'EGR
  2. Réponse de circuit de capteur de température EGR à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'EGR

Solution: S00000769

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température EGR est détecté : 2375

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température EGR à l'ECM

Solution: S00001089

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2375
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2375

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2377 | SPN: 647 | FMI: 3
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00001057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de signal de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de retour de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 238 | SPN: 3511 | FMI: 4
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 3 inférieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 3 inférieure à la normale

Solution: S00001086

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2387 | SPN: 641 | FMI: 7
Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect
  3. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable
  4. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000192

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1896, 2353, 2357, 2359, 2961, 2962
  • Turbocompresseur : 1894, 2636

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect

Solution: S00000599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'installation de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable est achevée, alors passer au chapitre Solutions associées.
  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable n'est pas achevée, alors un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Se reporter à S00008994

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00008994

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'étalonnage de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'étalonnage de l'actionneur de turbocompresseur à géométrie variable n'est pas achevé, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 239 | SPN: 3511 | FMI: 3
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale

Solution: S00000819

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 239
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 239

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2398 | SPN: 171 | FMI: 2
Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température de collecteur d'admission bloqué en plage
  3. Capteur de température d'air ambiant OEM bloqué en plage
  4. Contrôle de circuit ouvert de capteur de température d'air ambiant
  5. Court-circuit de broche à broche du capteur de température d'air ambiant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000195

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température d'air ambiant : 249, 256

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température d'air ambiant OEM bloqué en plage

Solution: S00000339

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'air ambiant OEM.

Spécification

  • Un capteur de température en dysfonctionnement a été détecté si le capteur de température n'est pas aux spécifications suivantes de la température d'air ambiant locale : 5°F [2.8°C]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de température d'air ambiant

Solution: S00000833

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche du capteur de température d'air ambiant

Solution: S00001091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 241 | SPN: 84 | FMI: 2
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Configuration de capteur de vitesse de véhicule incorrecte
  2. Recherche de circuit ouvert de capteur de vitesse de véhicule
  3. Court-circuit de broche de capteur de vitesse de véhicule à la masse
  4. Court-circuit de broche à broche de capteur de vitesse de véhicule
  5. Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Configuration de capteur de vitesse de véhicule incorrecte

Solution: S00000824

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si les paramètres correspondent à la configuration du véhicule.
  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule
  • Pour une source de vitesse de véhicule qui est une entrée multiplexée, vérifier si les adresses de source et d'activation des composants multiplexés de l'ECM du moteur correspondent aux adresses de source et d'activation des composants multiplexés de la VECU OEM.

Spécification

  • Si les réglages indiqués par l'outil d'entretien électronique Cummins® recommandé ou équivalent ne correspondent pas à la configuration du véhicule, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Modifier les réglages de configuration du véhicule pour correspondre à la configuration du véhicule.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de capteur de vitesse de véhicule

Solution: S00000826

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau de câblage OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau de câblage OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de vitesse de véhicule à la masse

Solution: S00000827

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche (-) de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de vitesse de véhicule

Solution: S00000828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche (-) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques

Solution: S00000829

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse.

Se reporter au manuel d'entretien OEM

Spécification

  • Si des détériorations ou des défauts de la molette ou de l'engrenage sont trouvés, alors passer au chapitre Réparation.
  • Si tout glissement de l'engrenage ou la molette par rapport à l'arbre est trouvé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer l'engrenage ou la molette.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de vitesse du véhicule.

Se reporter à la procédure 019-090

Se reporter à la procédure 019-091

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2416 | SPN: 1634 | FMI: 13
Somme de contrôle de mémoire d'étalonnage de module de commande moteur - hors étalonnage

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2448 | SPN: 111 | FMI: 17
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  3. Fuite d'un composant du système de refroidissement
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00001388

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Niveau de liquide de refroidissement du moteur : 197

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2449 | SPN: 641 | FMI: 13
Contrôleur d'actionneur VGT - hors étalonnage

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect
  3. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable
  4. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000196

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636
  • Tension : 1938

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect

Solution: S00000599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'installation de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable est achevée, alors passer au chapitre Solutions associées.
  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable n'est pas achevée, alors un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Se reporter à S00008994

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00008994

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'étalonnage de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'étalonnage de l'actionneur de turbocompresseur à géométrie variable n'est pas achevé, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 245 | SPN: 647 | FMI: 4
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse
  3. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse

Solution: S00001060

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 249 | SPN: 171 | FMI: 3
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'air ambiant
  2. Contrôle de circuit ouvert de capteur de température d'air ambiant
  3. Court-circuit de broche à broche du capteur de température d'air ambiant
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'air ambiant

Solution: S00000374

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur de capteur du faisceau de câblage OEM
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'air ambiant est détecté : 256

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température d'air ambiant

Solution: S00000833

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du capteur de température d'air ambiant

Solution: S00001091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2554 | SPN: 1209 | FMI: 2
Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  3. Capteur de pression de gaz d'échappement bloqué en plage
  4. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  5. Capteur de pression de gaz d'échappement bloqué en plage
  6. Contrôle de tension de capteur de pression de gaz d'échappement
  7. Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM
  8. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  9. Contrôle de circuit ouvert de capteur de pression de gaz d'échappement
  10. Court-circuit de broche à broche du capteur de pression de gaz d'échappement
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM
  12. Dysfonctionnement de capteur de pression de gaz d'échappement

1 - Rechercher des codes de défauts primaires

Solution: S00000199

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression de gaz d'échappement : 2373, 2374

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000733

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Passer à la solution suivante si la pression de gaz d'échappement est aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]
  • Passer au chapitre Solutions associées si la pression de gaz d'échappement n'est pas aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Se reporter à S00001370

  • Capteur de pression de gaz d'échappement bloqué en plage

Se reporter à S00000734

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00001370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000734

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le capteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Un capteur de pression de gaz d'échappement en dysfonctionnement a été détecté si la pression de gaz d'échappement n'est pas aux spécifications suivantes du capteur de pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de capteur de pression de gaz d'échappement

Solution: S00000776

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Se reporter à S00000777

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Solution: S00000777

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00000703

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter visuellement le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter visuellement l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de circuit ouvert de capteur de pression de gaz d'échappement

Solution: S00000778

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur de faisceau de câblage moteur de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de gaz d'échappement au niveau du connecteur de faisceau de câblage moteur de capteur de pression de gaz d'échappement et la broche d'alimentation de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche du capteur de pression de gaz d'échappement

Solution: S00000775

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement de capteur de pression de gaz d'échappement

Solution: S00003039

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du capteur de pression de gaz d'échappement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2555 | SPN: 729 | FMI: 3
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur d'air d'admission
  2. Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission
  3. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission
  4. Le réchauffeur d'air d'admission présente un dysfonctionnement

1 - Contrôle de résistance de relais de réchauffeur d'air d'admission

Solution: S00001849

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission

Solution: S00001884

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le réchauffeur d'air d'admission présente un dysfonctionnement

Solution: S00001108

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2556 | SPN: 729 | FMI: 4
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de relais de réchauffeur d'air d'admission
  2. Réponse de circuit de relais de réchauffeur d'air d'admission
  3. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

1 - Réponse de circuit de relais de réchauffeur d'air d'admission

Solution: S00002021

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel du réchauffeur d'air d'admission.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.

Spécification

  • Si le code de défaut 2555 est devenu actif avec le relais de réchauffeur d'air d'admission débranché, alors passer au chapitre Solutions associées.
  • Si le code de défaut 2555 n'est pas devenu actif avec le relais de réchauffeur d'air d'admission débranché, alors passer à la solution suivante.

Solutions liées

  • Réponse de circuit de relais de réchauffeur d'air d'admission

Se reporter à S00002022

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Réponse de circuit de relais de réchauffeur d'air d'admission

Solution: S00002022

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de relais de réchauffeur d'air d'admission et la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.

Spécification

  • Un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté si le code de défaut 2556 est actif avec le fil cavalier en place.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 256 | SPN: 171 | FMI: 4
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'air ambiant
  2. Court-circuit de broche du capteur de température d'air ambiant à la masse
  3. Court-circuit de broche à broche du capteur de température d'air ambiant
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'air ambiant

Solution: S00000375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température d'air ambiant est détecté : 249

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche du capteur de température d'air ambiant à la masse

Solution: S00003624

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du capteur de température d'air ambiant

Solution: S00001091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2634 | SPN: 641 | FMI: 12
Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Installation incorrecte de l'actionneur de turbocompresseur à géométrie variable
  2. Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable
  3. Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

1 - Installation incorrecte de l'actionneur de turbocompresseur à géométrie variable

Solution: S00003229

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les codes de défauts 2449 et 2634 sont actifs, une installation incorrecte de l'actionneur de turbocompresseur à géométrie variable a été détectée.

Solutions liées

  • Néant

Réparation

  • Déposer l'actionneur de turbocompresseur à géométrie variable et le réinstaller à la position correcte.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001062

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

Solution: S00000600

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut 1897 ou 2634 est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

Si l'actionneur de turbocompresseur à géométrie variable a été remplacé au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer des actions de réparation listées ci-dessous :

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2636 | SPN: 641 | FMI: 9
Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Contrôle de tension d'actionneur de turbocompresseur à géométrie variable
  7. Test de charge de faisceau de câblage
  8. Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM
  9. Code de défaut 2636 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM
  10. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  11. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  12. Contrôle de tension de capteur OEM
  13. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  14. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  15. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  16. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  17. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  18. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  19. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  20. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  21. Consultation de l'historique des révisions d'étalonnage de l'ECM
  22. L'actionneur de turbocompresseur à géométrie variable ne communique pas

1 - Rechercher des codes de défauts primaires

Solution: S00000200

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1962, 1976

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension d'actionneur de turbocompresseur à géométrie variable

Solution: S00000597

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de batterie d'actionneur de turbocompresseur à géométrie variable et la broche de retour de batterie d'actionneur de turbocompresseur à géométrie variable au niveau du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable.

Spécification

  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le contrôle de tension à l'ECM si la tension n'est pas aux spécifications suivantes : 1 VDC

Solutions liées

  • Test de charge de faisceau de câblage

Se reporter à S00000877

  • Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM

Se reporter à S00001244

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM

Solution: S00001244

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de batterie d'actionneur de turbocompresseur à géométrie variable et la broche de retour de batterie d'actionneur de turbocompresseur à géométrie variable à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Code de défaut 2636 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM

Solution: S00003143

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Si tous les contrôles ci-dessus sont aux spécifications, un dysfonctionnement d'actionneur du turbocompresseur à géométrie variable a été détecté

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

7 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

8.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - L'actionneur de turbocompresseur à géométrie variable ne communique pas

Solution: S00001120

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si toutes les autres procédures de diagnostic ont été effectuées et les procédures de vérification ont été réussies, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Effectuer les contrôles suivants à la recherche d'une détérioration progressive.

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2638 | SPN: 5298 | FMI: 17
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le statut du commutateur d'autorisation de DPF d'après-traitement est en position d'arrêt (OFF)
  3. Fuites du système d'échappement d'après-traitement
  4. Capteur de température d'après-traitement bloqué en plage
  5. La température de DOC d'après-traitement est limitée par la température ambiante
  6. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  7. Dysfonctionnement du DOC d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002466

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 3251, 3313, 3314, 3315
  • DPF d'après-traitement : 1879, 1881, 1883, 1921, 1922, 1981, 1993, 2639, 3133, 3134, 3135, 3168, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3375, 3376, 3396, 4151, 4158, 4161, 4162, 4163, 4259, 5616, 5716
  • Turbocompresseur : 595, 687, 691, 692, 693, 1898, 1962, 2198, 2288, 2387, 2449, 2634, 2636, 3616, 4956, 4957, 5177
  • EGR : 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3342, 3382, 3383, 4485
  • Carburant : 271, 272, 451, 452, 553, 559, 2311, 2372, 3727, 3741, 5384, 5385
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3167

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le statut du commutateur d'autorisation de DPF d'après-traitement est en position d'arrêt (OFF)

Solution: S00001026

Vérification

Conditions

  • Néant

Action

  • Vérifier visuellement que le commutateur d'autorisation de DPF d'après-traitement est à la position de fonctionnement (ON).

Spécification

  • Si le commutateur d'autorisation de DPF d'après-traitement est à la position de fonctionnement (ON), alors passer à la solution suivante.
  • Si le commutateur d'autorisation de DPF d'après-traitement n'est pas à la position de fonctionnement (ON), alors passer au chapitre Réparation.
  • S'il n'y a pas de commutateur d'autorisation de DPF d'après-traitement sur le tableau de bord, un réglage de paramètre incorrect a été déterminé. Passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Tourner le statut du commutateur d'autorisation de DPF d'après-traitement à la position de fonctionnement (ON).
  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Effectuer la régénération immobile d'après-traitement.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - La température de DOC d'après-traitement est limitée par la température ambiante

Solution: S00003390

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'air ambiant OEM.
  • Contrôler la température ambiante.

Spécification

  • Une régénération immobile ne s'achève pas parce que les basses températures ne permettent pas au DOC d'atteindre la température minimale requise Si la température ambiante est inférieure aux spécifications suivantes : -18 C [0 F].

Solutions liées

  • Néant

Réparation

  • Déplacer le véhicule vers un emplacement sans danger où la température ambiante est supérieure aux spécifications suivantes : -18 C [0 F].
  • Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

7 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2639 | SPN: 3251 | FMI: 15
Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Restriction sur le filtre d'admission d'air
  2. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  3. Effectuer le test d'accélération instantanée avec après-traitement connecté
  4. Contrôle d'accélération instantanée à la recherche de fumée noire excessive
  5. Régénération immobile d’après-traitement nécessaire

1 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle d'accélération instantanée à la recherche de fumée noire excessive

Solution: S00000602

Vérification

Conditions

  • Moteur en fonctionnement.

Action

Vérifier que le capot est fermé pour les véhicules avec le système d'admission d'air intégré dans le capot.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

Une fumée blanche pendant la décélération n'indique pas un dysfonctionnement.

  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Régénération immobile d’après-traitement nécessaire

Solution: S00001113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • S'assurer qu'il n'y a pas d'autre code de défaut actif.

Spécification

  • Si d'autres codes de défauts qui inhibent la régénération immobile d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de régénération immobile d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant la régénération immobile d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement à l'exécution de la régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Solutions liées

  • Néant

Réparation

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2646 | SPN: 110 | FMI: 31
Température de liquide de refroidissement moteur - condition existante

Troubleshooting Summary

  1. Ce code de défaut n'est utilisé qu'à titre d'information
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Ce code de défaut n'est utilisé qu'à titre d'information

Solution: S00001240

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 2646, 2659

Solutions liées

  • Néant

Réparation

  • Ce code de défaut n'est utilisé qu'à titre d'information.
  • Aucune réparation n'est nécessaire.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 269 | SPN: 1195 | FMI: 2
Indicateur de mot de passe antivol correct - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Dispositif antivol d'immobilisation pas désactivé

1 - Dispositif antivol d'immobilisation pas désactivé

Solution: S00001698

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le dispositif antivol d'immobilisation n'a pas été désactivé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Désactiver le dispositif antivol d'immobilisation.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 271 | SPN: 1347 | FMI: 4
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de l'actionneur de pompe à carburant
  2. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  3. Court-circuit de broche à broche d'actionneur de pompe à carburant
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00002009

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche d'actionneur de pompe à carburant

Solution: S00000500

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 272 | SPN: 1347 | FMI: 3
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de l'actionneur de pompe à carburant
  2. Contrôle de circuit ouvert d'actionneur de pompe à carburant
  3. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  4. Court-circuit de broche à broche d'actionneur de pompe à carburant
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00002009

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'actionneur de pompe à carburant

Solution: S00000508

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour d'actionneur de pompe à carburant de faisceau de câblage moteur dans le connecteur ECM du faisceau de câblage moteur et la broche de retour d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant.
  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant de faisceau de câblage moteur dans le connecteur ECM du faisceau de câblage moteur et la broche de signal d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche d'actionneur de pompe à carburant

Solution: S00000500

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2764 | SPN: 1209 | FMI: 16
Pression de gaz d'échappement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Troubleshooting Summary

  1. Capteur de pression de gaz d'échappement bloqué en plage
  2. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  3. Capteur de pression de gaz d'échappement bloqué en plage
  4. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  5. Contrôle de circuit ouvert de capteur de pression de gaz d'échappement
  6. Court-circuit de broche à broche du capteur de pression de gaz d'échappement

1 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000733

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Passer à la solution suivante si la pression de gaz d'échappement est aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]
  • Passer au chapitre Solutions associées si la pression de gaz d'échappement n'est pas aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Se reporter à S00001370

  • Capteur de pression de gaz d'échappement bloqué en plage

Se reporter à S00000734

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00001370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000734

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le capteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Un capteur de pression de gaz d'échappement en dysfonctionnement a été détecté si la pression de gaz d'échappement n'est pas aux spécifications suivantes du capteur de pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00000703

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter visuellement le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter visuellement l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de pression de gaz d'échappement

Solution: S00000778

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur de faisceau de câblage moteur de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de gaz d'échappement au niveau du connecteur de faisceau de câblage moteur de capteur de pression de gaz d'échappement et la broche d'alimentation de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche du capteur de pression de gaz d'échappement

Solution: S00000775

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2771 | SPN: 3226 | FMI: 9
Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939
  6. Contrôle de centre de distribution électrique et de fusible
  7. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  8. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  9. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  10. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  11. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  12. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  13. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  14. Consultation de l'historique des révisions d'étalonnage de l'ECM
  15. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939

Solution: S00002846

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3232, 3868, 3911, 4151, 4152, 4572, 5391
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3232, 3868, 3911, 4151, 4152, 4572, 5391

Solutions liées

  • Contrôle de centre de distribution électrique et de fusible

Se reporter à S00002836

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de centre de distribution électrique et de fusible

Solution: S00002836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher une installation correcte ou un fusible fondu dans le circuit d'alimentation électrique.
  • Inspecter visuellement le centre de distribution électrique à la recherche de toute détérioration, de corrosion et de connexions desserrées.

Spécification

  • Si le centre de distribution électrique est endommagé, alors passer au chapitre Réparation.
  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

4 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2777 | SPN: 3703 | FMI: 31
Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

Troubleshooting Summary

  1. Le statut du commutateur d'autorisation de DPF d'après-traitement est en position d'arrêt (OFF)
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le statut du commutateur d'autorisation de DPF d'après-traitement est en position d'arrêt (OFF)

Solution: S00001026

Vérification

Conditions

  • Néant

Action

  • Vérifier visuellement que le commutateur d'autorisation de DPF d'après-traitement est à la position de fonctionnement (ON).

Spécification

  • Si le commutateur d'autorisation de DPF d'après-traitement est à la position de fonctionnement (ON), alors passer à la solution suivante.
  • Si le commutateur d'autorisation de DPF d'après-traitement n'est pas à la position de fonctionnement (ON), alors passer au chapitre Réparation.
  • S'il n'y a pas de commutateur d'autorisation de DPF d'après-traitement sur le tableau de bord, un réglage de paramètre incorrect a été déterminé. Passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Tourner le statut du commutateur d'autorisation de DPF d'après-traitement à la position de fonctionnement (ON).
  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Effectuer la régénération immobile d'après-traitement.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 285 | SPN: 639 | FMI: 9
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 286 | SPN: 639 | FMI: 13
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 288 | SPN: 974 | FMI: 19
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 291 | SPN: 625 | FMI: 9
Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Troubleshooting Summary

  1. Configuration incorrecte du dispositif antivol d'immobilisation

1 - Configuration incorrecte du dispositif antivol d'immobilisation

Solution: S00002082

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Vérifier si le dispositif antivol d'immobilisation est correct pour la configuration du moteur.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le dispositif antivol d'immobilisation n'est pas correct pour la configuration du moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le dispositif antivol d'immobilisation.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 295 | SPN: 108 | FMI: 2
Pression barométrique - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000070

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression barométrique : 221, 222

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2961 | SPN: 412 | FMI: 15
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température EGR bloqué en plage
  3. Capteur de pression différentielle de EGR bloqué en plage
  4. Contrôle d'orifice de flux de capteur de pression différentielle EGR
  5. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  6. Obstruction ou restriction de refroidisseur EGR
  7. La soupape EGR présente une fuite interne
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Obstruction ou restriction de refroidisseur EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000223

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1899
  • Pression différentielle EGR : 2359

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température EGR bloqué en plage

Solution: S00000341

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température EGR.

Spécification

  • Le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent doit être : within 10C [18F] of the outside temperature.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00000327

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Passer au chapitre Solutions associées si le relevé de pression différentielle EGR n'est pas à la spécification suivante : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Contrôle d'orifice de flux de capteur de pression différentielle EGR

Se reporter à S00002992

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle d'orifice de flux de capteur de pression différentielle EGR

Solution: S00002992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Nettoyer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Des orifices bouchés de flux de capteur de pression différentielle EGR en dysfonctionnement ont été détectés si le relevé est aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00004352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.
  • Si une accumulation de carbone ou un blocage de suie a été trouvé, alors passer au chapitre Solutions associées.

Solutions liées

  • Obstruction ou restriction de refroidisseur EGR

Se reporter à S00003977

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Obstruction ou restriction de refroidisseur EGR

Solution: S00003977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • En cas de restriction du refroidisseur EGR, un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Néant
Parent Solution

5 - La soupape EGR présente une fuite interne

Solution: S00000348

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Laisser le test de régénération immobile s'exécuter pendant au moins 5 minutes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Obstruction ou restriction de refroidisseur EGR

Solution: S00001029

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de refroidisseur EGR est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2962 | SPN: 412 | FMI: 16
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Troubleshooting Summary

  1. Capteur de température EGR bloqué en plage
  2. Capteur de pression différentielle de EGR bloqué en plage
  3. Contrôle d'orifice de flux de capteur de pression différentielle EGR
  4. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  5. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  6. Obstruction ou restriction de refroidisseur EGR
  7. Fuites dans le système d'air d'admission
  8. Fuite du système de post-refroidissement
  9. La soupape EGR présente une fuite interne
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM
  11. Obstruction ou restriction de refroidisseur EGR

1 - Capteur de température EGR bloqué en plage

Solution: S00000341

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température EGR.

Spécification

  • Le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent doit être : within 10C [18F] of the outside temperature.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00000327

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Passer au chapitre Solutions associées si le relevé de pression différentielle EGR n'est pas à la spécification suivante : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Contrôle d'orifice de flux de capteur de pression différentielle EGR

Se reporter à S00002992

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle d'orifice de flux de capteur de pression différentielle EGR

Solution: S00002992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Nettoyer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Des orifices bouchés de flux de capteur de pression différentielle EGR en dysfonctionnement ont été détectés si le relevé est aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00004352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.
  • Si une accumulation de carbone ou un blocage de suie a été trouvé, alors passer au chapitre Solutions associées.

Solutions liées

  • Obstruction ou restriction de refroidisseur EGR

Se reporter à S00003977

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Obstruction ou restriction de refroidisseur EGR

Solution: S00003977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • En cas de restriction du refroidisseur EGR, un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Néant
Parent Solution

5 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - La soupape EGR présente une fuite interne

Solution: S00000348

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Laisser le test de régénération immobile s'exécuter pendant au moins 5 minutes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Obstruction ou restriction de refroidisseur EGR

Solution: S00001029

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de refroidisseur EGR est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2963 | SPN: 110 | FMI: 15
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Inspection de composants de ventilateur de refroidissement
  2. Fuite d'un composant du système de refroidissement
  3. Obstruction externe du radiateur
  4. Contrôle de résistance de capteur de température de liquide de refroidissement
  5. Fonctionnement d'embrayage de ventilateur incorrect
  6. Dysfonctionnement du thermostat
  7. Test de température d'ouverture hors châssis
  8. Gaz de combustion entrant dans le système de refroidissement

1 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00006285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2964 | SPN: 105 | FMI: 15
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Contrôles de base de température élevée de collecteur d'admission
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Obstruction ou restriction de refroidisseur EGR
  5. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  6. Composant en hauteur endommagé ou déréglé

1 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Obstruction ou restriction de refroidisseur EGR

Solution: S00001116

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • Si le refroidisseur EGR a une restriction, alors éliminer la restriction du refroidisseur EGR.
  • Si la restriction du refroidisseur EGR ne peut pas être éliminée, alors un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer et réinstaller ou remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2973 | SPN: 102 | FMI: 2
Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Capteur de pression de gaz d'échappement bloqué en plage
  4. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  5. Capteur de pression de gaz d'échappement bloqué en plage
  6. Dysfonctionnement de capteur de régime de turbocompresseur
  7. Le capteur de pression de collecteur d'admission a une accumulation de carbone
  8. Capteur de pression de collecteur d'admission bloqué en plage
  9. Contrôle de résistance de capteur de régime de turbocompresseur
  10. Fuites dans le système d'air d'admission
  11. Fuite du système de post-refroidissement
  12. Un capteur de pression/température d'admission de compresseur de turbocompresseur présente un dysfonctionnement
  13. Le turbocompresseur fonctionne mal
  14. Consultation de l'historique des révisions d'étalonnage de l'ECM
  15. Le capteur de pression de collecteur d'admission ne fonctionne pas correctement

1 - Rechercher des codes de défauts primaires

Solution: S00000228

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Accélérateur d'admission : 175, 176, 3539, 3541
  • Pression barométrique : 221, 222, 295
  • Turbocompresseur : 595, 687, 691, 692, 693

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000733

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Passer à la solution suivante si la pression de gaz d'échappement est aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]
  • Passer au chapitre Solutions associées si la pression de gaz d'échappement n'est pas aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Se reporter à S00001370

  • Capteur de pression de gaz d'échappement bloqué en plage

Se reporter à S00000734

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00001370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000734

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le capteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Un capteur de pression de gaz d'échappement en dysfonctionnement a été détecté si la pression de gaz d'échappement n'est pas aux spécifications suivantes du capteur de pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur de pression de collecteur d'admission a une accumulation de carbone

Solution: S00006329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.
  • Inspecter visuellement le capteur de pression de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression de collecteur d'admission à la recherche de toute détérioration.

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Un capteur de pression/température d'admission de compresseur de turbocompresseur présente un dysfonctionnement

Solution: S00003201

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de collecteur d'admission.

Se reporter à la procédure 019-466

  • Comparer à la pression d'air ambiant locale.

Spécification

  • Un dysfonctionnement du capteur de pression/température d'admission de compresseur de turbocompresseur a été détecté si le relevé de capteur n'est pas aux spécifications.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Le turbocompresseur fonctionne mal

Solution: S00000780

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Inspecter la raccorderie d'échappement et d'admission à la recherche de signes de contamination d'huile de lubrification.

Se reporter à la procédure 010-033

  • Inspecter l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter le compresseur de turbocompresseur et les pales de turbine à la recherche de toute détérioration ou usure.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • Si des contrôles ne sont pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

13 - Le capteur de pression de collecteur d'admission ne fonctionne pas correctement

Solution: S00001048

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de pression/température de collecteur d'admission a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 2976 | SPN: 3361 | FMI: 2
Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert de faisceau d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement
  3. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de faisceau d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement

Solution: S00002911

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3133 | SPN: 3610 | FMI: 3
Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de sortie de DPF d'après-traitement
  3. Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement
  4. Réponse de circuit de capteur de pression de sortie DPF d'après-traitement
  5. Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement
  6. Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement
  7. Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement
  8. Court-circuit de broche de capteur de pression de sortie de filtre à particules diesel d'après-traitement à une autre broche
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000229

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de sortie de DPF d'après-traitement

Solution: S00001104

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle/de sortie de DPF d'après-traitement et la broche de retour de capteur de pression différentielle/de sortie de DPF d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 VDC - 5.25 VDC

Solutions liées

  • Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement

Se reporter à S00001103

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement

Solution: S00001103

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de sortie DPF d'après-traitement

Solution: S00000349

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de sortie de DPF d'après-traitement a été détecté : 3134

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle/de sortie de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Solution: S00000984

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement

Solution: S00001555

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement

Solution: S00007507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche de capteur de pression de sortie de filtre à particules diesel d'après-traitement à une autre broche

Solution: S00001585

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3134 | SPN: 3610 | FMI: 4
Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de sortie de DPF d'après-traitement
  3. Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement
  4. Réponse de circuit de capteur de pression de sortie DPF d'après-traitement
  5. Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement
  6. Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000231

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de sortie de DPF d'après-traitement

Solution: S00001104

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle/de sortie de DPF d'après-traitement et la broche de retour de capteur de pression différentielle/de sortie de DPF d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 VDC - 5.25 VDC

Solutions liées

  • Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement

Se reporter à S00001103

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement

Solution: S00001103

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de sortie DPF d'après-traitement

Solution: S00000347

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de sortie DPF d'après-traitement et la broche de signal de capteur de pression de sortie DPF d'après-traitement au niveau du connecteur de capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de sortie de DPF d'après-traitement a été détecté. 3133

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle/de sortie de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement

Solution: S00001555

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de pression de sortie DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement

Solution: S00002790

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3135 | SPN: 3610 | FMI: 2
Pression de sortie de filtre à particules diesel après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  3. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  4. Effectuer le test d'accélération instantanée avec après-traitement connecté
  5. Capteur de pression de sortie DPF d'après-traitement bloqué en plage
  6. Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement
  7. Dépôts dans le tube de décomposition SCR
  8. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  9. Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement
  10. Grande restriction d'échappement
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM
  12. Le capteur de pression différentielle de DPF d'après-traitement est en dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000232

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DPF d'après-traitement : 3133, 3134

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Capteur de pression de sortie DPF d'après-traitement bloqué en plage

Solution: S00001053

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle de DPF d'après-traitement.

Spécification

  • Un capteur de pression différentielle de DPF d'après-traitement en dysfonctionnement a été détecté si la pression n'est pas aux spécifications suivantes : 0 ± 1.5 kPa [0 ± 0.44 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de capteur de pression de sortie DPF d'après-traitement

Solution: S00003179

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

7 - Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement

Solution: S00002790

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Grande restriction d'échappement

Solution: S00002649

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Se reporter à la procédure 018-020

Solutions liées

  • Néant

Réparation

  • Réparer la source de la restriction d'échappement.

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Contrôler la face avant du pot catalytique d'oxydation diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-049

  • Contrôler la face du filtre à particules diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-041

  • Rechercher des dépôts dans le tube de décomposition.

Se reporter à la procédure 011-062

  • Contrôler la face avant du pot catalytique SCR d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Le capteur de pression différentielle de DPF d'après-traitement est en dysfonctionnement

Solution: S00002710

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un capteur de pression différentielle de DPF d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3142 | SPN: 4360 | FMI: 3
Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000236

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3143 | SPN: 4360 | FMI: 4
Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002286

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3144 | SPN: 4360 | FMI: 2
Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001478

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3146 | SPN: 4363 | FMI: 3
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000237

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00008077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3147 | SPN: 4363 | FMI: 4
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000238

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00008077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3148 | SPN: 4363 | FMI: 2
Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000239

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3151 | SPN: 4794 | FMI: 31
Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

Troubleshooting Summary

  1. Une campagne ou une pratique de réparation provisoire peut être disponible
  2. Le code de défaut 3151 impose de suivre TOUTES les solutions
  3. Rechercher des codes de défauts primaires
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Fuites du système d'échappement d'après-traitement
  6. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  7. Fuites du système d'échappement d'après-traitement
  8. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  9. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  10. Test de performance SCR d'après-traitement
  11. Dépôts dans le tube de décomposition SCR
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Une campagne ou une pratique de réparation provisoire peut être disponible

Solution: S00005680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Une campagne ou une pratique de réparation provisoire peut être disponible.

Spécification

  • Passer au chapitre Réparation si une campagne ou une pratique de réparation provisoire est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans la campagne ou la pratique de réparation provisoire.

Validation

  • Néant
Next Solution

2 - Le code de défaut 3151 impose de suivre TOUTES les solutions

Solution: S00001372

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Cette solution est pour information uniquement.
  • TOUTES les solutions présentées pour ce code de défaut doivent être effectuées.
  • Continuer d'effectuer les vérifications de TOUTES les étapes de solution listées pour ce code de défaut, qu'une solution donnée soit aux spécifications ou hors spécifications.

Spécification

  • Cette solution est pour information uniquement.

Solutions liées

  • Néant

Réparation

  • Si une solution engendre une résolution pour ce code de défaut, continuer d'effectuer TOUTES les solutions listées pour ce code de défaut.

Validation

  • Néant
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00001534

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, 3163

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002840

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuites du système d'échappement d'après-traitement

Solution: S00004047

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 011-036

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3164 | SPN: 4360 | FMI: 15
Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuites dans le système d'air d'admission
  4. Fuite du système de post-refroidissement
  5. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001683

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4159, 4164, 4165, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3165 | SPN: 4363 | FMI: 0
Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Dysfonctionnement du DOC d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000240

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4159, 4164, 4165, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3168 | SPN: 3936 | FMI: 16
Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  3. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  4. Effectuer le test d'accélération instantanée avec après-traitement connecté
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000243

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression différentielle d'après-traitement : 1879, 1881, 1883, 5715

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3186 | SPN: 1623 | FMI: 9
Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 319 | SPN: 251 | FMI: 2
Horloge temps réel - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Recherche de circuit ouvert d'horloge temps réel
  2. Court-circuit de broche de circuit d'horloge temps réel à la masse
  3. Court-circuit de broche à broche dans le faisceau de câblage moteur

1 - Recherche de circuit ouvert d'horloge temps réel

Solution: S00001966

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur de faisceau de câblage moteur de pile d'horloge temps réel et la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de pile d'horloge temps réel au niveau du connecteur de faisceau de câblage moteur de pile d'horloge temps réel et la broche de retour de pile d'horloge temps réel au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit d'horloge temps réel à la masse

Solution: S00001964

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00001967

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de batterie d'horloge en temps réel dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3213 | SPN: 1623 | FMI: 19
Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 322 | SPN: 651 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000513

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 324, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 322

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3228 | SPN: 3216 | FMI: 2
Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites dans le système d'air d'admission
  3. Fuite du système de post-refroidissement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000245

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3649, 3682, 3748

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3229 | SPN: 4360 | FMI: 0
Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Dysfonctionnement du DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001536

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4159, 4164, 4165, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 323 | SPN: 655 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000506

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 323, 325, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 323

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3231 | SPN: 4360 | FMI: 16
Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Contamination de fluide d'échappement diesel d'après-traitement
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Dysfonctionnement du DOC d'après-traitement

1 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3232 | SPN: 3216 | FMI: 9
Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939
  2. Contrôle de centre de distribution électrique et de fusible
  3. Basse tension de batterie
  4. Test de charge de batterie
  5. Contrôle du tableau de fusibles/distribution
  6. Inspection de masse
  7. Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939
  8. Contrôle de centre de distribution électrique et de fusible
  9. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  10. Contrôle de tension de capteur OEM
  11. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  12. Contrôle de tension de capteur NOx d'admission d'après- traitement
  13. Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse
  14. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  15. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  16. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  17. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  18. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  19. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  20. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  21. Consultation de l'historique des révisions d'étalonnage de l'ECM
  22. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939

Solution: S00002706

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de centre de distribution électrique et de fusible

Se reporter à S00002836

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de centre de distribution électrique et de fusible

Solution: S00002836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher une installation correcte ou un fusible fondu dans le circuit d'alimentation électrique.
  • Inspecter visuellement le centre de distribution électrique à la recherche de toute détérioration, de corrosion et de connexions desserrées.

Spécification

  • Si le centre de distribution électrique est endommagé, alors passer au chapitre Réparation.
  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939

Solution: S00002854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391

Solutions liées

  • Contrôle de centre de distribution électrique et de fusible

Se reporter à S00002836

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de centre de distribution électrique et de fusible

Solution: S00002836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher une installation correcte ou un fusible fondu dans le circuit d'alimentation électrique.
  • Inspecter visuellement le centre de distribution électrique à la recherche de toute détérioration, de corrosion et de connexions desserrées.

Spécification

  • Si le centre de distribution électrique est endommagé, alors passer au chapitre Réparation.
  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de tension de capteur NOx d'admission d'après- traitement

Solution: S00007540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOX d'admission d'après-traitement et la broche de retour de capteur NOX d'admission d'après-traitement au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC

Solutions liées

  • Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Se reporter à S00007539

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Solution: S00007539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOx d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

7 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

8.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3235 | SPN: 4363 | FMI: 16
Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Dysfonctionnement du DOC d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000257

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4159, 4164, 4165, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3237 | SPN: 4340 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Le faisceau de câblage OEM a un court-circuit à la batterie
  3. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  7. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00001131

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3237, 3239, 3422

Solutions liées

  • Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00003291

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003291

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3238 | SPN: 4340 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse
  5. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000258

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000802

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001001

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00001162

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3239 | SPN: 4342 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Le faisceau de câblage OEM a un court-circuit à la batterie
  3. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00001131

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3237, 3239, 3422

Solutions liées

  • Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00003291

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003291

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 324 | SPN: 653 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000509

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 324, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 324

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3241 | SPN: 4342 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse
  5. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000259

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000802

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001001

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00001162

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3242 | SPN: 3363 | FMI: 7
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001396

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Niveau de liquide de refroidissement du moteur : 195, 196, 197

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00001428

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications de solutions précédentes, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3243 | SPN: 3060 | FMI: 18
Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Dysfonctionnement du thermostat
  4. Test de température d'ouverture hors châssis
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement du capteur de température de liquide de refroidissement

1 - Rechercher des codes de défauts primaires

Solution: S00000261

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145, 334

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du capteur de température de liquide de refroidissement

Solution: S00001238

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 325 | SPN: 656 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000510

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 323, 325, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 325

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3251 | SPN: 4765 | FMI: 16
Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites dans le système d'air d'admission
  3. Fuite du système de post-refroidissement
  4. Capteur de température d'après-traitement bloqué en plage
  5. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  6. Dysfonctionnement du DOC d'après-traitement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3253 | SPN: 3242 | FMI: 16
Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Dysfonctionnement du DOC d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3254 | SPN: 3242 | FMI: 15
Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  4. Capteur de température d'après-traitement bloqué en plage
  5. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  6. Composant en hauteur endommagé ou déréglé
  7. Dysfonctionnement du DOC d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000265

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3255 | SPN: 3246 | FMI: 16
Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'après-traitement bloqué en plage
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Dysfonctionnement du DOC d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3256 | SPN: 3246 | FMI: 15
Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'après-traitement bloqué en plage
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Dysfonctionnement du DOC d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000267

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4162, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3258 | SPN: 4340 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  7. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000268

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3261 | SPN: 4342 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  7. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  8. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000269

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 331 | SPN: 652 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000512

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 324, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 331

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3311 | SPN: 3242 | FMI: 0
Température d'admission de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'après-traitement bloqué en plage
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Dysfonctionnement du DOC d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3312 | SPN: 3246 | FMI: 0
Température de sortie de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Dysfonctionnement du DOC d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3313 | SPN: 4765 | FMI: 4
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3314 | SPN: 4765 | FMI: 3
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3315 | SPN: 4765 | FMI: 2
Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'après-traitement bloqué en plage
  3. Dysfonctionnement du DOC d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3316 | SPN: 3242 | FMI: 4
Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3317 | SPN: 3242 | FMI: 3
Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3318 | SPN: 3242 | FMI: 2
Température d'admission de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'après-traitement bloqué en plage
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3319 | SPN: 3246 | FMI: 3
Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00008080

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 332 | SPN: 654 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 323, 325, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 332

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3321 | SPN: 3246 | FMI: 4
Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3322 | SPN: 3246 | FMI: 2
Température de sortie de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'après-traitement bloqué en plage
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant d'après-traitement : 1932
  • DPF d'après-traitement : 4151, 4158, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3326 | SPN: 91 | FMI: 9
Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3328 | SPN: 191 | FMI: 9
Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 334 | SPN: 110 | FMI: 2
Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du thermostat
  3. Test de température d'ouverture hors châssis
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement du capteur de température de liquide de refroidissement

1 - Rechercher des codes de défauts primaires

Solution: S00000074

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement du capteur de température de liquide de refroidissement

Solution: S00001238

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3342 | SPN: 4752 | FMI: 18
Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression différentielle de EGR bloqué en plage
  3. Contrôle d'orifice de flux de capteur de pression différentielle EGR
  4. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  5. Obstruction ou restriction de refroidisseur EGR
  6. Capteur de température EGR bloqué en plage
  7. Obstruction ou restriction de refroidisseur EGR
  8. Réponse de circuit de capteur de température d'EGR
  9. Réponse de circuit de capteur de température EGR à l'ECM
  10. Contrôle de circuit ouvert de capteur de température de EGR
  11. Court-circuit de broche de capteur de température EGR à la masse
  12. La soupape EGR présente une fuite interne
  13. Court-circuit de broche à broche de capteur de température EGR
  14. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002497

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1867, 2961, 3382, 3383
  • DPF d'après-traitement : 1922, 3375

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression différentielle de EGR bloqué en plage

Solution: S00000327

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Passer au chapitre Solutions associées si le relevé de pression différentielle EGR n'est pas à la spécification suivante : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Contrôle d'orifice de flux de capteur de pression différentielle EGR

Se reporter à S00002992

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle d'orifice de flux de capteur de pression différentielle EGR

Solution: S00002992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Nettoyer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Un capteur de pression différentielle EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Des orifices bouchés de flux de capteur de pression différentielle EGR en dysfonctionnement ont été détectés si le relevé est aux spécifications suivantes : 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00004352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.
  • Si une accumulation de carbone ou un blocage de suie a été trouvé, alors passer au chapitre Solutions associées.

Solutions liées

  • Obstruction ou restriction de refroidisseur EGR

Se reporter à S00003977

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Obstruction ou restriction de refroidisseur EGR

Solution: S00003977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • En cas de restriction du refroidisseur EGR, un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Néant
Parent Solution

4 - Capteur de température EGR bloqué en plage

Solution: S00003137

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Surveiller la température du collecteur d'admission
  • Surveiller le capteur de température EGR.

Spécification

  • Un capteur de température EGR en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes du relevé de capteur de température de collecteur d'admission : +/- 5.5C [10F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Obstruction ou restriction de refroidisseur EGR

Solution: S00001116

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • Si le refroidisseur EGR a une restriction, alors éliminer la restriction du refroidisseur EGR.
  • Si la restriction du refroidisseur EGR ne peut pas être éliminée, alors un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer et réinstaller ou remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Réponse de circuit de capteur de température d'EGR

Solution: S00000769

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température EGR est détecté : 2375

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Réponse de circuit de capteur de température EGR à l'ECM

Solution: S00001089

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2375
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2375

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Contrôle de circuit ouvert de capteur de température de EGR

Solution: S00005089

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR au connecteur de faisceau de câblage moteur du capteur de température EGR et la broche de signal de capteur de température EGR au connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de température EGR au connecteur de faisceau de câblage moteur du capteur de température EGR et la broche de retour de capteur de température EGR au connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Court-circuit de broche de capteur de température EGR à la masse

Solution: S00005090

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - La soupape EGR présente une fuite interne

Solution: S00000348

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Laisser le test de régénération immobile s'exécuter pendant au moins 5 minutes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Court-circuit de broche à broche de capteur de température EGR

Solution: S00005079

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température EGR au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de température EGR au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3343 | SPN: 5285 | FMI: 18
Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base de température élevée de collecteur d'admission
  3. Fonctionnement d'embrayage de ventilateur incorrect
  4. Capteur de température de collecteur d'admission bloqué en plage
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154, 436

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3361 | SPN: 102 | FMI: 10
Pression de collecteur d'admission N° 1 - taux de changement anormal

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  3. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  4. Le capteur de pression de collecteur d'admission a une accumulation de carbone
  5. Capteur de pression de collecteur d'admission bloqué en plage
  6. Fuites dans le système d'air d'admission
  7. Fuite du système de post-refroidissement
  8. Fuite ou restriction du système EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000284

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1228, 1896, 2272, 2349, 2351, 2352, 2353, 3382, 3383, 3389
  • Pression différentielle EGR : 1866, 2273, 2274
  • Turbocompresseur : 1894, 1898, 1938, 2387, 2636
  • Accélérateur d'admission : 175, 176, 177, 3539, 3541, 3542
  • Collecteur d'admission : 124, 125

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006327

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Inspecter la connexion d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

  • Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur de pression de collecteur d'admission a une accumulation de carbone

Solution: S00006329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.
  • Inspecter visuellement le capteur de pression de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression de collecteur d'admission à la recherche de toute détérioration.

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Fuite ou restriction du système EGR

Solution: S00005213

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le tube de connexion EGR ou le tube de passage à la recherche de fuites.

Se reporter à la procédure 011-025

  • Rechercher visuellement toute fuite du capteur de pression différentielle EGR à la surface de montage.

Se reporter à la procédure 011-027

Spécification

  • Si des fuites ou des détériorations sont présentes dans le système EGR, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3366 | SPN: 111 | FMI: 18
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Fuite interne du refroidisseur EGR
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3374 | SPN: 1818 | FMI: 31
Commande active de frein de protection de retournement - condition existante

Troubleshooting Summary

  1. Régulateur de vitesse provisoirement inhibé par le contrôleur de système anti-blocage des roues (ABS)
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Régulateur de vitesse provisoirement inhibé par le contrôleur de système anti-blocage des roues (ABS)

Solution: S00001654

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, alors le régulateur de vitesse a été provisoirement inhibé par le contrôleur de système anti-blocage des roues (ABS) en raison de certaines conditions de conduite.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3375 | SPN: 5397 | FMI: 31
Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  4. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  5. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  6. Effectuer le test d'accélération instantanée avec après-traitement connecté
  7. Fuites dans le système d'air d'admission
  8. Fuite du système de post-refroidissement
  9. Capteur de température d'après-traitement bloqué en plage
  10. Contrôle d'accélération instantanée à la recherche de fumée noire excessive
  11. DPF d'après-traitement partiellement obstrué ou bouché
  12. Test de coupure de cylindre
  13. Mauvais fonctionnement de la soupape EGR
  14. Grippage du turbocompresseur à géométrie variable
  15. Composant en hauteur endommagé ou déréglé
  16. Composant en hauteur endommagé ou déréglé
  17. Dysfonctionnement du DOC d'après-traitement
  18. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000285

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DPF d'après-traitement : 5383
  • Pression différentielle d'après-traitement : 1879, 1881, 1883, 3133, 3134, 3135.
  • Carburant : 559, 1139, 1141, 1142, 1143, 1144, 1145.
  • Collecteur d'admission : 125, 2973.
  • EGR : 1228, 1866, 1896, 1898, 2272, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • DOC d'après-traitement : 1925, 1926, 1932, 1963, 1964, 3167
  • Turbocompresseur : 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Pression de gaz d'échappement : 2373,2374,2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006241

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Solutions liées

  • Néant

Réparation

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Néant
Next Solution

5 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Contrôle d'accélération instantanée à la recherche de fumée noire excessive

Solution: S00000602

Vérification

Conditions

  • Moteur en fonctionnement.

Action

Vérifier que le capot est fermé pour les véhicules avec le système d'admission d'air intégré dans le capot.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

Une fumée blanche pendant la décélération n'indique pas un dysfonctionnement.

  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - DPF d'après-traitement partiellement obstrué ou bouché

Solution: S00003208

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Pot catalytique d'oxydation diesel (DPF) d'après-traitement déposé.

Se reporter à la procédure 011-041

Action

  • Rechercher tout signe de fissure ou de détérioration sur le DPF d'après-traitement.

Se reporter au bulletin d'entretien 4021600

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si le DPF d'après-traitement dépasse les limites fixées dans le bulletin d'entretien, un DPF d'après-traitement bouché ou restreint a été détecté.
  • Si une fumée noire est détectée selon la procédure, alors passer au chapitre Solutions associées.

Solutions liées

  • Test de coupure de cylindre

Se reporter à S00000888

  • Mauvais fonctionnement de la soupape EGR

Se reporter à S00000656

  • Grippage du turbocompresseur à géométrie variable

Se reporter à S00001616

  • Composant en hauteur endommagé ou déréglé

Se reporter à S00002537

Réparation

  • Nettoyer ou remplacer le DPF d'après-traitement.

Se reporter à la procédure 011-041

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10.1 - Test de coupure de cylindre

Solution: S00000888

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • En cas d'échec du test de coupure de cylindre sur le moteur, avant de remplacer l'injecteur de carburant, vérifier si les mesures de jeu de soupape en hauteur sont correctes pour le cylindre suspect et ajuster si nécessaire.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10.2 - Mauvais fonctionnement de la soupape EGR

Solution: S00000656

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10.3 - Grippage du turbocompresseur à géométrie variable

Solution: S00001616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Inspecter le levier d'engrenage de secteur de turbocompresseur à géométrie variable pour vérifier si le mouvement est régulier entre les butées.

Se reporter à la procédure 010-134

Spécification

  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Se reporter à la procédure 010-134

  • Si le mouvement de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Se reporter à la procédure 010-134

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10.4 - Composant en hauteur endommagé ou déréglé

Solution: S00002537

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Inspecter visuellement les culbuteurs.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Déposer et inspecter les arbres de culbuteurs à la recherche de toute détérioration.

Se reporter à la procédure 003-009

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

11 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

13 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3376 | SPN: 5319 | FMI: 31
Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  4. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  5. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  6. Effectuer le test d'accélération instantanée avec après-traitement connecté
  7. Fuites dans le système d'air d'admission
  8. Fuite du système de post-refroidissement
  9. Capteur de température d'après-traitement bloqué en plage
  10. Contrôle d'accélération instantanée à la recherche de fumée noire excessive
  11. DPF d'après-traitement partiellement obstrué ou bouché
  12. Test de coupure de cylindre
  13. Mauvais fonctionnement de la soupape EGR
  14. Grippage du turbocompresseur à géométrie variable
  15. Composant en hauteur endommagé ou déréglé
  16. Composant en hauteur endommagé ou déréglé
  17. Dysfonctionnement du DOC d'après-traitement
  18. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000288

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DPF d'après-traitement : 1879, 1881, 1883, 3133, 3134, 3135, 5383
  • Carburant : 559, 1139, 1141, 1142, 1143, 1144, 1145
  • Collecteur d'admission : 125, 2973
  • DOC d'après-traitement : 1664
  • Carburant d'après-traitement : 1925, 1926, 1932, 1963, 1964, 3167
  • EGR : 1228, 1896, 2349, 2353, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Pression différentielle EGR : 1866, 1867, 2273, 2274
  • Turbocompresseur : 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006241

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Solutions liées

  • Néant

Réparation

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

Validation

  • Néant
Next Solution

5 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Capteur de température d'après-traitement bloqué en plage

Solution: S00000338

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut pendant les minutes suivantes : 10
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Surveiller les paramètres suivants :

  • Température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Température d'admission de filtre à particules diesel d'après-traitement
  • Température de sortie de filtre à particules diesel d'après-traitement

Spécification

  • Un capteur de température de gaz d'échappement d'après-traitement en dysfonctionnement a été détecté si les capteurs ne sont pas aux spécifications suivantes entre eux : 24 C [43 F]

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Contrôle d'accélération instantanée à la recherche de fumée noire excessive

Solution: S00000602

Vérification

Conditions

  • Moteur en fonctionnement.

Action

Vérifier que le capot est fermé pour les véhicules avec le système d'admission d'air intégré dans le capot.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

Une fumée blanche pendant la décélération n'indique pas un dysfonctionnement.

  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - DPF d'après-traitement partiellement obstrué ou bouché

Solution: S00003208

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Pot catalytique d'oxydation diesel (DPF) d'après-traitement déposé.

Se reporter à la procédure 011-041

Action

  • Rechercher tout signe de fissure ou de détérioration sur le DPF d'après-traitement.

Se reporter au bulletin d'entretien 4021600

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si le DPF d'après-traitement dépasse les limites fixées dans le bulletin d'entretien, un DPF d'après-traitement bouché ou restreint a été détecté.
  • Si une fumée noire est détectée selon la procédure, alors passer au chapitre Solutions associées.

Solutions liées

  • Test de coupure de cylindre

Se reporter à S00000888

  • Mauvais fonctionnement de la soupape EGR

Se reporter à S00000656

  • Grippage du turbocompresseur à géométrie variable

Se reporter à S00001616

  • Composant en hauteur endommagé ou déréglé

Se reporter à S00002537

Réparation

  • Nettoyer ou remplacer le DPF d'après-traitement.

Se reporter à la procédure 011-041

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10.1 - Test de coupure de cylindre

Solution: S00000888

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Procéder au test de coupure de cylindre.

Spécification

  • Si les ratés se réduisent à un seul cylindre, un dysfonctionnement d'injecteur de carburant a été détecté.
  • En cas d'échec du test de coupure de cylindre sur le moteur, avant de remplacer l'injecteur de carburant, vérifier si les mesures de jeu de soupape en hauteur sont correctes pour le cylindre suspect et ajuster si nécessaire.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10.2 - Mauvais fonctionnement de la soupape EGR

Solution: S00000656

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10.3 - Grippage du turbocompresseur à géométrie variable

Solution: S00001616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Inspecter le levier d'engrenage de secteur de turbocompresseur à géométrie variable pour vérifier si le mouvement est régulier entre les butées.

Se reporter à la procédure 010-134

Spécification

  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Se reporter à la procédure 010-134

  • Si le mouvement de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Se reporter à la procédure 010-134

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-033

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10.4 - Composant en hauteur endommagé ou déréglé

Solution: S00002537

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Inspecter visuellement les culbuteurs.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

  • Déposer et inspecter les arbres de culbuteurs à la recherche de toute détérioration.

Se reporter à la procédure 003-009

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

11 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Dysfonctionnement du DOC d'après-traitement

Solution: S00000761

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement la présence du DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.

Se reporter à la procédure 011-049

Se reporter au bulletin d'entretien 4021600

  • Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Se reporter au bulletin d'entretien 4021600

  • Rechercher de la suie ou de l'huile bouchant la face avant du pot catalytique

Se reporter au bulletin d'entretien 4021600

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.
  • Si la face du pot catalytique d'oxydation diesel d'après-traitement est fissurée ou endommagée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Si la face du DOC d'après-traitement est bouchée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Si la face du DOC d'après-traitement est fissurée ou endommagée, nettoyer le DOC d'après-traitement.

Se reporter à la procédure 011-049

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

13 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 338 | SPN: 1267 | FMI: 3
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Court-circuit de broche à broche de signal de relais d'arrêt après ralenti dans le faisceau de câblage électrique OEM

1 - Court-circuit de broche à broche de signal de relais d'arrêt après ralenti dans le faisceau de câblage électrique OEM

Solution: S00001165

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage d'alimentation électrique OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (+) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (-) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3382 | SPN: 3058 | FMI: 18
Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  4. Fuites dans le système d'air d'admission
  5. Obstruction ou restriction de refroidisseur EGR
  6. Restriction de soupape EGR
  7. Fuite du système de post-refroidissement
  8. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Dysfonctionnement de capteur de pression différentielle EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000291

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1228, 1896, 2272, 2349, 2351, 2352, 2353
  • Pression différentielle EGR : 1866, 2273, 2274
  • Turbocompresseur : 1898, 2387
  • Accélérateur d'admission : 175, 176, 177, 3539, 3541, 3542
  • Collecteur d'admission : 125
  • Pression de gaz d'échappement : 2554

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006327

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Inspecter la connexion d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

  • Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Obstruction ou restriction de refroidisseur EGR

Solution: S00001116

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • Si le refroidisseur EGR a une restriction, alors éliminer la restriction du refroidisseur EGR.
  • Si la restriction du refroidisseur EGR ne peut pas être éliminée, alors un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer et réinstaller ou remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Restriction de soupape EGR

Solution: S00000681

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la soupape EGR.

Se reporter à la procédure 011-022

  • Inspecter visuellement la soupape EGR.

Se reporter à la procédure 011-022

Spécification

  • En présence de débris, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00000703

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter visuellement le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter visuellement l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Dysfonctionnement de capteur de pression différentielle EGR

Solution: S00003480

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3383 | SPN: 3058 | FMI: 16
Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur
  2. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  3. Restriction de soupape EGR
  4. Grande restriction d'échappement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur de pression différentielle EGR

1 - Détérioration de l'actionneur de turbocompresseur à géométrie variable ou de l'engrenage de secteur

Solution: S00000461

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Se reporter à la procédure 010-134

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement le pignon d'engrenage de turbocompresseur à géométrie variable sur l'actionneur à la recherche d'un grippage, d'une usure excessive ou de dents endommagées.

Se reporter à la procédure 010-134

  • Rechercher toute usure excessive, toute dent endommagée ou tout arbre cassé dans l'engrenage de secteur sur le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Vérifier le déplacement correct de l'engrenage de secteur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'engrenage de secteur de turbocompresseur à géométrie variable ne répond pas aux exigences, un turbocompresseur en dysfonctionnement a été détecté.
  • Si le mouvement d'actionneur de turbocompresseur à géométrie variable ne répond pas aux exigences, un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006327

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Inspecter la connexion d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

  • Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Restriction de soupape EGR

Solution: S00000681

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la soupape EGR.

Se reporter à la procédure 011-022

  • Inspecter visuellement la soupape EGR.

Se reporter à la procédure 011-022

Spécification

  • En présence de débris, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Grande restriction d'échappement

Solution: S00000324

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Se reporter à la procédure 018-020

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Contrôler la face avant du pot catalytique d'oxydation diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-049

  • Contrôler la face du filtre à particules diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-041

  • Rechercher des dépôts dans le tube de décomposition.

Se reporter à la procédure 011-062

  • Contrôler la face avant du pot catalytique SCR d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur de pression différentielle EGR

Solution: S00003480

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 339 | SPN: 1267 | FMI: 4
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit du fil de signal de relais d'arrêt après ralenti à la masse dans le faisceau de câblage OEM
  2. Court-circuit de broche à broche de signal de relais d'arrêt après ralenti dans le faisceau de câblage électrique OEM

1 - Court-circuit du fil de signal de relais d'arrêt après ralenti à la masse dans le faisceau de câblage OEM

Solution: S00000527

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais d'arrêt après ralenti entre le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de signal de relais d'arrêt après ralenti dans le faisceau de câblage électrique OEM

Solution: S00001165

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Débrancher le connecteur de faisceau de câblage d'alimentation électrique OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (+) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (-) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3396 | SPN: 3750 | FMI: 31
Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - condition existante

Troubleshooting Summary

  1. Le turbocompresseur fonctionne mal
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Régénération immobile d’après-traitement nécessaire

1 - Le turbocompresseur fonctionne mal

Solution: S00000780

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Inspecter la raccorderie d'échappement et d'admission à la recherche de signes de contamination d'huile de lubrification.

Se reporter à la procédure 010-033

  • Inspecter l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter le compresseur de turbocompresseur et les pales de turbine à la recherche de toute détérioration ou usure.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • Si des contrôles ne sont pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Régénération immobile d’après-traitement nécessaire

Solution: S00001113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • S'assurer qu'il n'y a pas d'autre code de défaut actif.

Spécification

  • Si d'autres codes de défauts qui inhibent la régénération immobile d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de régénération immobile d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant la régénération immobile d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement à l'exécution de la régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Solutions liées

  • Néant

Réparation

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3418 | SPN: 191 | FMI: 19
Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3422 | SPN: 4344 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Court-circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3
  2. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Le faisceau de câblage OEM a un court-circuit à la batterie
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Court-circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Solution: S00001373

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un court-circuit a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00001131

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3237, 3239, 3422

Solutions liées

  • Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00003291

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003291

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3423 | SPN: 4344 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse
  5. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000297

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000802

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001001

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00001162

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3425 | SPN: 4344 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel
  3. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Test de charge de faisceau de câblage
  7. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  8. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  9. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000298

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel

Solution: S00000806

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si tous les codes de défauts de la liste suivante sont actifs : 3258, 3261, 3425

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00000807

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000807

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003985

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 343 | SPN: 629 | FMI: 12
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Connexion de masse intermittente
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Dysfonctionnement de l'alternateur de système de charge
  4. Contrôle de circuit ouvert de clé de contact
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de l'ECM

1 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3488 | SPN: 563 | FMI: 9
Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3492 | SPN: 251 | FMI: 10
Horloge temps réel - taux de changement anormal

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000300

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • ECM : 111

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de l'ECM

Solution: S00002899

Vérification

Conditions

  • Moteur pas en fonctionnement.

Action

  • Contact coupé pendant 1 minute.
  • Contact mis pendant 15 minutes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3497 | SPN: 1761 | FMI: 17
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3498 | SPN: 1761 | FMI: 18
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 351 | SPN: 3597 | FMI: 12
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Contrôle de circuit ouvert d'alimentation électrique de l'ECM
  4. Court-circuit de broche d'alimentation électrique de module de commande de moteur à la masse
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert d'alimentation électrique de l'ECM

Solution: S00001889

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches d'alimentation (+) de batterie ECM au niveau du connecteur de faisceau de câblage OEM et les broches positives (+) de batterie à la connexion positive (+) de batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 0.5 Ω
  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 0.5 Ω

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit de broche d'alimentation électrique de module de commande de moteur à la masse

Se reporter à S00002882

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Pour une connexion de masse desserrée ou corrodée, serrer et nettoyer la connexion de masse.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Next Solution

3.1 - Court-circuit de broche d'alimentation électrique de module de commande de moteur à la masse

Solution: S00002882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches négatives (-) de batterie au niveau du connecteur de faisceau de câblage OEM et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Se reporter au manuel d'entretien OEM

  • Pour une connexion de masse desserrée ou corrodée, serrer et nettoyer la connexion de masse.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Erreur ECM interne

Solution: S00001230

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 352 | SPN: 3509 | FMI: 4
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 1 inférieure à la normale

1 - Tension d'alimentation de capteur d'ECM 1 inférieure à la normale

Solution: S00007267

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau de câblage moteur.
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur de moteur du faisceau de câblage moteur.
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage moteur et toutes les interconnexions.
  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3525 | SPN: 84 | FMI: 19
Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3526 | SPN: 84 | FMI: 9
Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3527 | SPN: 558 | FMI: 19
Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de la pédale d'accélérateur

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3528 | SPN: 558 | FMI: 9
Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3531 | SPN: 171 | FMI: 9
Température d'air ambiant - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3532 | SPN: 171 | FMI: 19
Température d'air ambiant - erreur des données de réseau reçues

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3543 | SPN: 4094 | FMI: 31
Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Troubleshooting Summary

  1. Une campagne ou une pratique de réparation provisoire peut être disponible
  2. Le code de défaut 3543 impose de suivre TOUTES les solutions
  3. Rechercher des codes de défauts primaires
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Fuites dans le système d'air d'admission
  6. Fuites du système d'échappement d'après-traitement
  7. Fuite du système de post-refroidissement
  8. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  9. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  10. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  11. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  12. Test de performance SCR d'après-traitement
  13. Dépôts dans le tube de décomposition SCR
  14. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Une campagne ou une pratique de réparation provisoire peut être disponible

Solution: S00005680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Une campagne ou une pratique de réparation provisoire peut être disponible.

Spécification

  • Passer au chapitre Réparation si une campagne ou une pratique de réparation provisoire est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans la campagne ou la pratique de réparation provisoire.

Validation

  • Néant
Next Solution

2 - Le code de défaut 3543 impose de suivre TOUTES les solutions

Solution: S00000821

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Cette solution est pour information uniquement.
  • TOUTES les solutions présentées pour ce code de défaut doivent être effectuées.
  • Continuer d'effectuer les vérifications de TOUTES les étapes de solution listées pour ce code de défaut, qu'une solution donnée soit aux spécifications ou hors spécifications.

Spécification

  • Cette solution est pour information uniquement.

Solutions liées

  • Néant

Réparation

  • Si une solution engendre une résolution pour ce code de défaut, continuer d'effectuer TOUTES les solutions listées pour ce code de défaut.

Validation

  • Néant
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00000304

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 1887, 2771, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, 3749
  • Système de fluide d'échappement diesel d'après-traitement : 1681, 1682, 3547, 3568, 3569, 3574, 3575, 3596

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003038

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.
  • Si la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, alors passer au chapitre Solutions associées.

Solutions liées

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00003040

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer la source de la fuite de fluide d'échappement diesel externe.
  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00003040

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.
  • Inspecter visuellement la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute fuite.

Spécification

  • Si la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

9 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3545 | SPN: 3226 | FMI: 10
Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000305

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3681

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000587

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3547 | SPN: 4096 | FMI: 31
Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Troubleshooting Summary

  1. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3558 | SPN: 3361 | FMI: 3
Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001988

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001986

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3559 | SPN: 3361 | FMI: 4
Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001887

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Inspecter visuellement le connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute contamination.
  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001986

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3562 | SPN: 5491 | FMI: 3
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000841

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000843

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3563 | SPN: 5491 | FMI: 4
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Se reporter à la procédure 019-198

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre l'alimentation de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou un court-circuit à la masse est détecté dans le circuit d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000841

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000843

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3567 | SPN: 5394 | FMI: 5
Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  3. Contrôle de circuit ouvert de soupape de dosage de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  6. Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002015

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée si la résistance n'est pas aux spécifications.

Se reporter à la procédure 011-059

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00002013

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de dosage de fluide d'échappement diesel d'après-traitement est détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002019

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000846

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001154

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement 1 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3568 | SPN: 5394 | FMI: 7
Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  3. Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  4. Test de charge de faisceau de câblage
  5. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002781

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée si la résistance n'est pas aux spécifications suivantes : 11 - 18 Ω
  • Si la résistance est à la spécification suivante, alors passer au chapitre Solutions associées : 11 - 18 Ω

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Se reporter à S00002782

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Court-circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00002782

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de dosage de fluide d'échappement diesel d'après-traitement est détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000851

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Passer au chapitre Solutions associées si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3571 | SPN: 4334 | FMI: 3
Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement
  7. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000607

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000608

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000608

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002901

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec l'unité de dosage de fluide d'échappement diesel d'après-traitement débranchée, alors un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté : 3572

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001906

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Solution: S00001934

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3572 | SPN: 4334 | FMI: 4
Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  7. Court-circuit de broche à masse dans l'unité de dosage de fluide d'échappement diesel d'après-traitement
  8. Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement
  9. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000855

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000607

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000608

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000608

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement du connecteur de faisceau de câblage OEM de l'unité de dosage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut 3571 est devenu actif avec le fil cavalier en place, alors une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001906

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à masse dans l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001935

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Solution: S00001934

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3574 | SPN: 4334 | FMI: 18
Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  6. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001990

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de fluide d'échappement diesel d'après-traitement : 1712
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 1713, 1932, 1977, 3167, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4658, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 2976, 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3575 | SPN: 4334 | FMI: 16
Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001520

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559
  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572, 3596, 3713, 4167, 5278

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3577 | SPN: 4376 | FMI: 3
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de soupape de retour de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de l'ECM

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000863

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Spécification

  • Pour les systèmes à 12 volts, la résistance doit être entre 4,5 et 9 Ω.
  • Pour les systèmes à 24 volts, la résistance doit être entre 17 et 25 Ω.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00002029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000864

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Effectuer un test de frottement sur la broche de signal de soupape de retour de fluide d'échappement diesel sur le connecteur d'unité de dosage de faisceau de câblage OEM. Se reporter au chapitre Test de frottement.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3578 | SPN: 4376 | FMI: 4
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du circuit de soupape de retour de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de l'ECM

1 - Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000863

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Spécification

  • Pour les systèmes à 12 volts, la résistance doit être entre 4,5 et 9 Ω.
  • Pour les systèmes à 24 volts, la résistance doit être entre 17 et 25 Ω.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000865

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de la soupape de retour de fluide d'échappement diesel d'après-traitement au connecteur de faisceau d'unité de dosage de fluide d'échappement diesel d'après-traitement et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000864

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Effectuer un test de frottement sur la broche de signal de soupape de retour de fluide d'échappement diesel sur le connecteur d'unité de dosage de faisceau de câblage OEM. Se reporter au chapitre Test de frottement.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3582 | SPN: 4364 | FMI: 18
Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Une campagne ou une pratique de réparation provisoire peut être disponible
  2. Le code de défaut 3582 impose de suivre TOUTES les solutions
  3. Rechercher des codes de défauts primaires
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Fuites du système d'échappement d'après-traitement
  6. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  7. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  8. Test de performance SCR d'après-traitement
  9. Dépôts dans le tube de décomposition SCR
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Une campagne ou une pratique de réparation provisoire peut être disponible

Solution: S00005680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Une campagne ou une pratique de réparation provisoire peut être disponible.

Spécification

  • Passer au chapitre Réparation si une campagne ou une pratique de réparation provisoire est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans la campagne ou la pratique de réparation provisoire.

Validation

  • Néant
Next Solution

2 - Le code de défaut 3582 impose de suivre TOUTES les solutions

Solution: S00000868

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Cette solution est pour information uniquement.
  • TOUTES les solutions présentées pour ce code de défaut doivent être effectuées.
  • Continuer d'effectuer les vérifications de TOUTES les étapes de solution listées pour ce code de défaut, qu'une solution donnée soit aux spécifications ou hors spécifications.

Spécification

  • Cette solution est pour information uniquement.

Solutions liées

  • Néant

Réparation

  • Si une solution engendre une résolution pour ce code de défaut, continuer d'effectuer TOUTES les solutions listées pour ce code de défaut.

Validation

  • Néant
Next Solution

3 - Rechercher des codes de défauts primaires

Solution: S00000308

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 125
  • Accélérateur d'admission : 3542
  • Carburant : 559, 1654, 1655, 1656, 1657, 1658, 1659, 2372, 4713
  • EGR : 1896, 3382, 3383
  • Pression différentielle EGR : 1866
  • Turbocompresseur : 1894, 2636, 5177
  • NOx d'après-traitement : 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452
  • SCR d'après-traitement : 3142, 3146, 3147, 3148, 3165, 3899, 3911, 3912, 3932, 3933, 3934, 3935, 3936, 3937, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268
  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 1673, 1682, 2976, 3497, 3498, 3567, 3568, 3571, 3572, 3574, 3575, 3596, 4677, 4732, 4739, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559,

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003038

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.
  • Si la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, alors passer au chapitre Solutions associées.

Solutions liées

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00003040

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer la source de la fuite de fluide d'échappement diesel externe.
  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00003040

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.
  • Inspecter visuellement la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute fuite.

Spécification

  • Si la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

7 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3583 | SPN: 5031 | FMI: 10
Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Contrôle de tension de capteur NOx de sortie d'après-traitement
  7. Le circuit de batterie a un circuit ouvert
  8. Dysfonctionnement de la batterie ou des câbles de batterie
  9. Test de charge de faisceau de câblage
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000309

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3681
  • SCR d'après-traitement : 3144, 3146, 3147, 3148

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de capteur NOx de sortie d'après-traitement

Solution: S00000869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Si le faisceau de câblage a réussi le test de charge de faisceau de câblage, un capteur NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le circuit de batterie a un circuit ouvert

Se reporter à S00000870

  • Dysfonctionnement de la batterie ou des câbles de batterie

Se reporter à S00000871

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Le circuit de batterie a un circuit ouvert

Solution: S00000870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler la tension de la batterie.

Se reporter à la procédure 013-007

Spécification

  • Si la tension à la borne de batterie est d'au moins 12 VCC (24 VCC pour un système de 24 volts), vérifier si le fusible est installé correctement, pas grillé, pas endommagé, pas corrodé ou pas mal assis.

Se reporter à la procédure 019-198

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter à la procédure 019-198

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000871

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Se reporter à la procédure 013-009

  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.
  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 0.1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3.3 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3596 | SPN: 4334 | FMI: 2
Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  6. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001402

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696
  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3613 | SPN: 111 | FMI: 9
Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3614 | SPN: 111 | FMI: 19
Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3616 | SPN: 2633 | FMI: 7
Position de gicleur VGT de moteur - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect
  3. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001403

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 2387

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect

Solution: S00000599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'installation de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable est achevée, alors passer au chapitre Solutions associées.
  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable n'est pas achevée, alors un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Se reporter à S00008994

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00008994

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'étalonnage de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'étalonnage de l'actionneur de turbocompresseur à géométrie variable n'est pas achevé, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3641 | SPN: 748 | FMI: 9
Ralentisseur de sortie de transmission - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3649 | SPN: 5024 | FMI: 10
Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Contrôle de tension de capteur NOx d'admission d'après- traitement
  7. Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000293

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3682
  • DOC d'après-traitement : 3313, 3314, 3315

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de capteur NOx d'admission d'après- traitement

Solution: S00007540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOX d'admission d'après-traitement et la broche de retour de capteur NOX d'admission d'après-traitement au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC

Solutions liées

  • Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Se reporter à S00007539

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Solution: S00007539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOx d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3681 | SPN: 3228 | FMI: 2
Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Contrôle de tension de capteur NOx de sortie d'après-traitement
  7. Le circuit de batterie a un circuit ouvert
  8. Dysfonctionnement de la batterie ou des câbles de batterie
  9. Test de charge de faisceau de câblage
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000292

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de capteur NOx de sortie d'après-traitement

Solution: S00000869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Si le faisceau de câblage a réussi le test de charge de faisceau de câblage, un capteur NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le circuit de batterie a un circuit ouvert

Se reporter à S00000870

  • Dysfonctionnement de la batterie ou des câbles de batterie

Se reporter à S00000871

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Le circuit de batterie a un circuit ouvert

Solution: S00000870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler la tension de la batterie.

Se reporter à la procédure 013-007

Spécification

  • Si la tension à la borne de batterie est d'au moins 12 VCC (24 VCC pour un système de 24 volts), vérifier si le fusible est installé correctement, pas grillé, pas endommagé, pas corrodé ou pas mal assis.

Se reporter à la procédure 019-198

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter à la procédure 019-198

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000871

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Se reporter à la procédure 013-009

  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.
  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 0.1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3.3 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3682 | SPN: 3218 | FMI: 2
Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Réglage incorrect de paramètres réglables
  7. Mauvaise installation du capteur NOx d'admission d'après-traitement
  8. Contrôle de tension de capteur NOx d'admission d'après- traitement
  9. Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM
  11. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Mauvaise installation du capteur NOx d'admission d'après-traitement

Solution: S00000885

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Spécification

  • Si le capteur NOx d'admission d'après-traitement ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de tension de capteur NOx d'admission d'après- traitement

Solution: S00007540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOX d'admission d'après-traitement et la broche de retour de capteur NOX d'admission d'après-traitement au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC

Solutions liées

  • Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Se reporter à S00007539

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Solution: S00007539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOx d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3697 | SPN: 630 | FMI: 12
Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000289

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • ECM : 111

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Erreur ECM interne

Solution: S00008078

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 90 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détectée si un code de défaut de la liste suivante est actif ou a plus de 3 comptes inactifs : 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3712 | SPN: 5246 | FMI: 0
Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00001420

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1682, 1683, 1685, 1713, 2976, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 3572, 3574, 3575, 3596, 4156, 4169, 4769
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559
  • Soupape de dosage de fluide d'échappement diesel d'après-traitement : 3567, 3568
  • NOx d'après-traitement : 3232, 3682, 3748
  • SCR d'après-traitement : 3151

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3714 | SPN: 1569 | FMI: 31
Détarage de couple de protection du moteur - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002715

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3151, 3582
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 1682, 3558, 3559
  • Soupape de dosage de fluide d'échappement diesel d'après-traitement : 3567, 3568
  • Système de fluide d'échappement diesel d'après-traitement : 4156, 4169
  • Température de fluide d'échappement diesel d'après-traitement : 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Pression de fluide d'échappement diesel d'après-traitement : 3572, 3574, 3575, 3596

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3717 | SPN: 3226 | FMI: 13
Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Capteur NOx de sortie d'après-traitement - inspection
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur NOx de sortie d'après-traitement - inspection

Solution: S00002877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le capteur NOx de sortie d'après-traitement ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.
  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx de sortie d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3718 | SPN: 3216 | FMI: 13
NOx d'admission d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Mauvaise installation du capteur NOx d'admission d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Mauvaise installation du capteur NOx d'admission d'après-traitement

Solution: S00000885

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Spécification

  • Si le capteur NOx d'admission d'après-traitement ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3724 | SPN: 168 | FMI: 17
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3725 | SPN: 3216 | FMI: 10
Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000255

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3727 | SPN: 5571 | FMI: 7
Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3737 | SPN: 1675 | FMI: 31
Protection de surlancement de mode démarreur de moteur - condition existante

Troubleshooting Summary

  1. Impossible de démarrer le moteur

1 - Impossible de démarrer le moteur

Solution: S00002969

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.
  • S'il est difficile de démarrer le moteur, alors réinitialiser la recherche à Difficulté de démarrage/temps de lancement long.

Solutions liées

  • Néant

Réparation

Rechercher uniquement le symptôme approprié.

  • Réinitialiser la recherche à Lancement sans démarrage.
  • Réinitialiser la recherche à Difficulté de démarrage/temps de lancement long.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3741 | SPN: 5571 | FMI: 0
Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Recherche de la présence d'air dans le carburant
  3. Résistance importante de l’actionneur de pompe à carburant
  4. Dysfonctionnement de joint torique de l'actionneur de pompe à carburant
  5. Restriction de conduite de vidange de carburant importante
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000254

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 1117
  • Carburant : 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Résistance importante de l’actionneur de pompe à carburant

Solution: S00000859

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de joint torique de l'actionneur de pompe à carburant

Solution: S00000620

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

  • Inspecter visuellement l'actionneur de pompe à carburant à la recherche de toute coupure ou détérioration de joint torique.
  • Inspecter visuellement le câblage ou le corps de l'actionneur à la recherche de toute détérioration.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 019-117

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Restriction de conduite de vidange de carburant importante

Solution: S00000537

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Rechercher toute restriction ou obstruction dans la conduite de vidange de carburant.
  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3748 | SPN: 3216 | FMI: 20
Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000253

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3649, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 3749 | SPN: 3226 | FMI: 20
Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  3. Dépôts dans le tube de décomposition SCR
  4. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000252

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 1887, 2771, 3232, 3446, 3583, 3649, 3681, 3682, 3725
  • Système de fluide d'échappement diesel d'après-traitement : 1681, 1682, 3574, 6485, 6486

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 383 | SPN: 729 | FMI: 5
Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Fusible OEM fondu ou mal installé
  2. Contrôle de résistance de relais de réchauffeur d'air d'admission
  3. Contrôle de tension de relais de réchauffeur d'air d'admission
  4. Recherche de circuit ouvert de réchauffeur d'air d'admission

1 - Fusible OEM fondu ou mal installé

Solution: S00001424

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Spécification

  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Installer les fusibles correctement
  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de relais de réchauffeur d'air d'admission

Solution: S00001849

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de relais de réchauffeur d'air d'admission

Solution: S00008390

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur d'air d'admission au connecteur de faisceau de câblage OEM du relais de réchauffeur d'air d'admission et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de réchauffeur d'air d'admission

Solution: S00008380

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche d'alimentation de relais de réchauffeur d'air d'admission au niveau du connecteur de réchauffeur d'air d'admission de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 386 | SPN: 3509 | FMI: 3
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 1 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 1 d'ECM - tension supérieure à la normale

Solution: S00002196

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 386
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 386

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 415 | SPN: 100 | FMI: 1
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Huile de lubrification contaminée
  4. Capteur de pression d'huile de lubrification bloqué en plage
  5. Dysfonctionnement du commutateur de pression d'huile de lubrification
  6. Tube d'aspiration d'huile de lubrification desserré ou cassé
  7. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  8. Le fonctionnement de la pompe d'huile de lubrification est anormal
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Huile de lubrification contaminée

Solution: S00000462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du commutateur de pression d'huile de lubrification

Solution: S00002162

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer une jauge mécanique sur le moteur.
  • Démarrer le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Se reporter à la procédure 007-037

Spécification

  • Si la pression d'huile mesurée est conforme aux spécifications, alors un dysfonctionnement du commutateur de pression d'huile de lubrification a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00000464

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-035

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-035

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4151 | SPN: 5742 | FMI: 9
Module de capteur de température de filtre à particules diesel d'après-traitement - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939
  6. Contrôle de centre de distribution électrique et de fusible
  7. Code de défaut 4151 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM
  8. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  9. Contrôle de tension de capteur OEM
  10. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  11. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  12. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  13. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  14. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  15. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  16. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  17. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  18. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939

Solution: S00002849

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391

Solutions liées

  • Contrôle de centre de distribution électrique et de fusible

Se reporter à S00002836

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de centre de distribution électrique et de fusible

Solution: S00002836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher une installation correcte ou un fusible fondu dans le circuit d'alimentation électrique.
  • Inspecter visuellement le centre de distribution électrique à la recherche de toute détérioration, de corrosion et de connexions desserrées.

Spécification

  • Si le centre de distribution électrique est endommagé, alors passer au chapitre Réparation.
  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Code de défaut 4151 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM

Solution: S00000918

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Un dysfonctionnement du module de capteur de température DPF d'après-traitement a été détecté si un code de défaut de la liste suivante n'est pas actif, ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

6 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

7.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4152 | SPN: 5743 | FMI: 9
Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939
  6. Contrôle de centre de distribution électrique et de fusible
  7. Contrôle de tension de module de capteur de température SCR d'après-traitement
  8. Contrôle du tableau de fusibles/distribution
  9. Contrôle de tension de module de capteur de température SCR d'après-traitement
  10. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  11. Contrôle de tension de capteur OEM
  12. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  13. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  14. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  15. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  16. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  17. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  18. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  19. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  20. Consultation de l'historique des révisions d'étalonnage de l'ECM
  21. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939

Solution: S00002616

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3232, 3868, 3911, 4151, 4572, 5391
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3232, 3868, 3911, 4151, 4572, 5391

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de centre de distribution électrique et de fusible

Se reporter à S00002836

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de centre de distribution électrique et de fusible

Solution: S00002836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher une installation correcte ou un fusible fondu dans le circuit d'alimentation électrique.
  • Inspecter visuellement le centre de distribution électrique à la recherche de toute détérioration, de corrosion et de connexions desserrées.

Spécification

  • Si le centre de distribution électrique est endommagé, alors passer au chapitre Réparation.
  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000919

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Contrôle de tension de module de capteur de température SCR d'après-traitement.

Se reporter à S00000920

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de module de capteur de température de SCR d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de SCR d'après-traitement : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Remplacer le faisceau d'interface d'après-traitement de SCR.

Se reporter à la procédure 019-477

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

6 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

7.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4155 | SPN: 5746 | FMI: 3
Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002253

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4156 | SPN: 5746 | FMI: 4
Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Se reporter à la procédure 019-198

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre l'alimentation de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou un court-circuit à la masse est détecté dans le circuit d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002253

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002268

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

4 - Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002275

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4157 | SPN: 4376 | FMI: 7
Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000220

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002305

Vérification

Conditions

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Mettre la clé de contact en position de marche (ON).

Spécification

  • Si le code de défaut est toujours actif après le cycle de purge, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4158 | SPN: 5742 | FMI: 12
Module de capteur de température de filtre à particules diesel d'après-traitement - mauvais dispositif ou composant intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000219

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DPF d'après-traitement : 4151, 4161, 4162, 4163, 4259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4159 | SPN: 5743 | FMI: 12
Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000218

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4161 | SPN: 5742 | FMI: 3
Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température DPF d'après-traitement
  3. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000217

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température DPF d'après-traitement

Solution: S00000923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement et le circuit de retour de module de capteur de température DPF d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DPF d'après-traitement.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DPF du faisceau de câblage OEM et la masse du bloc-moteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 18 volts (système de 12 volts) ou 30 volts (système de 24 volts), un court-circuit à la batterie a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température de DPF d'après-traitement, et une condition de surcharge a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4162 | SPN: 5742 | FMI: 4
Module de capteur de température de filtre à particules diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température DPF d'après-traitement
  3. Dysfonctionnement de module de capteur de température de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000216

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température DPF d'après-traitement

Solution: S00000925

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement et le circuit de retour de module de capteur de température DPF d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DPF d'après-traitement.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DPF du faisceau de câblage OEM et la masse du bloc-moteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de DPF d'après-traitement.
  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie de module de capteur de température de DPF d'après-traitement.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Dysfonctionnement de module de capteur de température de DPF d'après-traitement

Solution: S00001432

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du module de capteur de température DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4163 | SPN: 5742 | FMI: 16
Module de capteur de température de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Le module de capteur de température de DPF d'après-traitement est au-dessus de la plage de fonctionnement normal
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le module de capteur de température de DPF d'après-traitement est au-dessus de la plage de fonctionnement normal

Solution: S00000926

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le module de capteur de température de DPF d'après-traitement est correctement monté.
  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température d'après-traitement.
  • Procéder à l'inspection visuelle à la recherche de débris sur ou autour du module de capteur de température d'après-traitement.
  • Vérifier visuellement que des boucliers, volets ou supports après-vente ne sont pas montés trop près du module de capteur de température d'après-traitement.
  • Rechercher visuellement toute fuite d'échappement provoquant une surchauffe du module de capteur de température d'après-traitement.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Déplacer et/ou fixer le module de capteur de température de DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Installer le bouclier thermique approprié (si équipé).

Se reporter à la procédure 011-032

  • Enlever toute obstruction dans ou autour du module de capteur de température DPF d'après-traitement.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4164 | SPN: 5743 | FMI: 3
Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température SCR d'après-traitement
  3. Configuration incorrecte du module de capteur de température de SCR d'après-traitement
  4. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000215

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000927

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau de câblage OEM et la masse du bloc-moteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 18 volts (système de 12 volts) ou 30 volts (système de 24 volts), un court-circuit à la batterie a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température de SCR d'après-traitement, et une condition de surcharge a été détectée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Configuration incorrecte du module de capteur de température de SCR d'après-traitement

Solution: S00000928

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température de SCR d'après-traitement.

Action

  • Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

Spécification

  • Si le module de capteur de température de SCR d'après-traitement ne porte pas le numéro de pièce correct pour la configuration du moteur, alors un module de capteur de température de SCR d'après-traitement incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4165 | SPN: 5743 | FMI: 4
Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température SCR d'après-traitement
  3. Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement
  4. Configuration incorrecte du module de capteur de température de SCR d'après-traitement
  5. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000214

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000929

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer à la solution suivante.
  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement

Se reporter à S00001067

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement

Solution: S00001067

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la résistance entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la borne (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3 - Configuration incorrecte du module de capteur de température de SCR d'après-traitement

Solution: S00000928

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température de SCR d'après-traitement.

Action

  • Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

Spécification

  • Si le module de capteur de température de SCR d'après-traitement ne porte pas le numéro de pièce correct pour la configuration du moteur, alors un module de capteur de température de SCR d'après-traitement incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4166 | SPN: 5743 | FMI: 16
Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Le module de capteur de température de SCR d'après-traitement est au-dessus de la plage de fonctionnement normal
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le module de capteur de température de SCR d'après-traitement est au-dessus de la plage de fonctionnement normal

Solution: S00000930

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le module de capteur de température de SCR d'après-traitement est correctement installé.

Se reporter à la procédure 019-449

  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température d'après-traitement.

Se reporter à la procédure 011-032

  • Procéder à l'inspection visuelle à la recherche de débris sur ou autour du module de capteur de température d'après-traitement.
  • Vérifier visuellement que des boucliers, volets ou supports après-vente ne sont pas montés trop près du module de capteur de température d'après-traitement.
  • Rechercher visuellement toute fuite d'échappement provoquant une surchauffe du module de capteur de température d'après-traitement.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Déplacer et/ou fixer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Installer le bouclier thermique approprié (si équipé).

Se reporter à la procédure 011-032

  • Enlever toute obstruction dans ou autour du module de capteur de température SCR d'après-traitement.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4168 | SPN: 5745 | FMI: 3
Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Court-circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000213

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00006653

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Court-circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003188

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002519

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4169 | SPN: 5745 | FMI: 4
Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de résistance de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Circuit ouvert dans le fil d'alimentation de relais de réchauffeur de fluide d'échappement diesel d'après-traitement
  5. Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  7. Court-circuit d'alimentation de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement à la masse
  8. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000212

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002523

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Circuit ouvert dans le fil d'alimentation de relais de réchauffeur de fluide d'échappement diesel d'après-traitement

Solution: S00002545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche 87 de fluide de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche 5 d'alimentation de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit d'alimentation de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00002547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM et la masse du châssis.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4171 | SPN: 5745 | FMI: 18
Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000211

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154
  • Température d'air ambiant : 249, 256, 2398
  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156, 4168, 4169, 4244

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002566

Vérification

Conditions

  • Néant

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, alors un dysfonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant qui ne peut pas faire l'objet d'un entretien de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 418 | SPN: 97 | FMI: 15
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Accumulation d'eau dans le filtre à carburant
  3. Court-circuit de broche à broche dans le faisceau de câblage OEM
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000079

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 428, 429

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Accumulation d'eau dans le filtre à carburant

Solution: S00000545

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • De l'eau est détectée dans le filtre à carburant si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 418, 1852, 4642

Solutions liées

  • Néant

Réparation

  • Ouvrir le robinet de vidange d'eau au bas du filtre à carburant pour enlever l'eau du filtre à carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4213 | SPN: 3695 | FMI: 2
Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Le commutateur d'inhibition de DPF d'après-traitement présente un dysfonctionnement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le commutateur d'inhibition de DPF d'après-traitement présente un dysfonctionnement

Solution: S00000931

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM.

Se reporter à la procédure 011-056

Spécification

  • Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé et la charge de suie du filtre à particules diesel est supérieure à un seuil étalonné.

Solutions liées

  • Néant

Réparation

  • Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4215 | SPN: 563 | FMI: 31
ABS (antiverrouillage des roues) actif - condition existe

Troubleshooting Summary

  1. Ce code de défaut n'est utilisé qu'à titre d'information
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Ce code de défaut n'est utilisé qu'à titre d'information

Solution: S00002745

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.

Spécification

  • Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur.

Solutions liées

  • Néant

Réparation

  • Ce code de défaut n'est utilisé qu'à titre d'information.
  • Aucune réparation n'est nécessaire.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4244 | SPN: 4337 | FMI: 2
Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00003127

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002328

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement

Solution: S00002364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4245 | SPN: 5798 | FMI: 2
Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement
  3. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002328

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement

Solution: S00002364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000677

Vérification

Conditions

  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de câblage OEM.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué le test de fuite de système de fluide d'échappement diesel d'après-traitement, alors un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4249 | SPN: 4337 | FMI: 10
Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000203

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154
  • Température d'air ambiant : 249, 256, 2398, 3531, 3532

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002328

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement

Solution: S00002364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4251 | SPN: 5798 | FMI: 10
Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000202

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température d'air ambiant : 249, 256, 2398, 3531, 3532

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00005272

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température d'air ambiant : 249, 256, 2398, 3531, 3532, 7863

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002328

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement

Solution: S00002364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4259 | SPN: 5742 | FMI: 11
Module de capteur de température de filtre à particules diesel d'après-traitement - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température DPF d'après-traitement
  3. Dysfonctionnement du circuit d'alimentation du module de capteur de température de DPF d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000201

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598
  • DPF d'après-traitement : 4151, 4162

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température DPF d'après-traitement

Solution: S00000941

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement et le circuit de retour de module de capteur de température DPF d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DPF d'après-traitement.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension est supérieure à 10 VCC (pour les systèmes de 12 volts) ou la tension est supérieure à 20 VCC (pour les systèmes de 24 volts), une connexion intermittente a été détectée dans le module de capteur de température de DPF d'après-traitement.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Dysfonctionnement du circuit d'alimentation du module de capteur de température de DPF d'après-traitement

Solution: S00001068

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DPF du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension est inférieure à 10 VCC (pour des systèmes de 12 volts) ou 20 VCC (pour des systèmes de 24 volts), un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de DPF d'après-traitement.
  • Si la tension est supérieure à 10 VCC (pour des systèmes de 12 volts) ou 20 VCC (pour des systèmes de 24 volts), un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de module de capteur de température de DPF d'après-traitement.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4261 | SPN: 5743 | FMI: 11
Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température SCR d'après-traitement
  3. Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement
  4. Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000198

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598, 6257
  • SCR d'après-traitement : 4152, 4165

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000929

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer à la solution suivante.
  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement

Se reporter à S00001067

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement

Solution: S00001067

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la résistance entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la borne (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3 - Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement

Solution: S00000944

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), un dysfonctionnement du faisceau de câblage OEM, du faisceau de câblage moteur ou des interconnexions a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 427 | SPN: 639 | FMI: 9
Liaison de données SAE J1939 - taux anormal d'actualisation

Troubleshooting Summary

  1. Dysfonctionnement de liaison de données d'ECM
  2. Unité de multiplexage OEM mal programmée
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de liaison de données d'ECM

Solution: S00003428

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les communications J1939 entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et l'ECM.

Spécification

  • Si la communication entre l'ECM et l'outil d'entretien électronique Cummins® recommandé ou équivalent peut être établie, un circuit de liaison de données SAE J1939 OEM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le côté OEM du circuit de liaison de données SAE J1939.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 428 | SPN: 97 | FMI: 3
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Capteur d'eau dans le carburant installé incorrect
  2. Contrôle de circuit ouvert de capteur d'eau dans le carburant
  3. Court-circuit de broche à broche dans le faisceau de câblage OEM
  4. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Capteur d'eau dans le carburant installé incorrect

Solution: S00000588

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier que le capteur de présence d'eau dans le carburant correct est utilisé pour l'application de moteur.

Spécification

  • Si le capteur d'eau dans le carburant ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Installer le capteur de présence d'eau dans le carburant qui est correct pour la configuration de moteur.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur d'eau dans le carburant

Solution: S00000589

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant au connecteur de faisceau de câblage OEM de capteur d'eau dans le carburant et la broche de signal de capteur d'eau dans le carburant à l'ECM.
  • Mesurer la résistance entre la broche de retour de capteur d'eau dans le carburant au connecteur de faisceau de câblage OEM de capteur d'eau dans le carburant et la broche de retour de capteur d'eau dans le carburant à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 429 | SPN: 97 | FMI: 4
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit à la masse du capteur d'eau dans le carburant
  2. Court-circuit de broche à broche dans le faisceau de câblage OEM
  3. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Court-circuit à la masse du capteur d'eau dans le carburant

Solution: S00004614

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau de câblage OEM et la masse.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 435 | SPN: 100 | FMI: 2
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression d'huile de lubrification bloqué en plage
  3. Recherche de circuit ouvert de commutateur de pression d'huile de lubrification
  4. Dysfonctionnement du commutateur de pression d'huile de lubrification
  5. Court-circuit de broche à broche sur le commutateur de pression d'huile de lubrification
  6. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000087

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de commutateur de pression d'huile de lubrification

Solution: S00002073

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de pression d'huile de lubrification du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression d'huile de lubrification au niveau du connecteur de faisceau de câblage moteur de capteur de pression d'huile de lubrification et la broche de signal de capteur de pression d'huile de lubrification au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement du commutateur de pression d'huile de lubrification

Solution: S00002892

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commutateur de pression d'huile de lubrification sur le commutateur de pression d'huile de lubrification et la masse du bloc.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche sur le commutateur de pression d'huile de lubrification

Solution: S00002763

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de pression d'huile de lubrification du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression d'huile de lubrification au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 436 | SPN: 105 | FMI: 2
Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température de collecteur d'admission bloqué en plage
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000088

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154, 2398

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 441 | SPN: 168 | FMI: 18
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Recherche de circuit ouvert de batterie non commutée
  4. Court-circuit de broche à broche de circuit de batterie non commutée

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00002997

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la batterie.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 442 | SPN: 168 | FMI: 16
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4485 | SPN: 5838 | FMI: 31
Dysfonctionnement de soupape EGR - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002318

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1228, 1867, 1896, 1961, 2272, 2349, 2353, ,2375, 2376, ,2961, 2962, 3342, 3382
  • Pression différentielle EGR : 1866, 2273, 2274

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4486 | SPN: 5839 | FMI: 31
Dysfonctionnement de consommation de fluide d'échappement diesel - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002427

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4487 | SPN: 5840 | FMI: 31
Dysfonctionnement de dosage de fluide d'échappement diesel - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002242

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 1673, 1677, 1678, 1679, 1682, 1683, 1684, 1712, 1713, 3237, 3238, 3239, 3241, 3242, 3258, 3261, 3422, 3423, 3562, 3563, 3567, 3568, 3571, 3572, 3574, 3575, 3577, 3578, 3596, 4157, 4244, 4249, 4486, 4488, 4573, 4731, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 2976, 3558, 3559, 4155, 4156, 4168, 4169, 4171, 4245, 4251

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4488 | SPN: 5841 | FMI: 31
Dysfonctionnement de qualité de fluide d'échappement diesel - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002577

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3148, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4489 | SPN: 5842 | FMI: 31
Dysfonctionnement de système de surveillance de SCR - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002086

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 4152, 4159, 4164, 4165, 4166, 4261, 4586

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 451 | SPN: 157 | FMI: 3
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de rail de carburant
  3. Contrôle de tension de capteur de pression de rail de carburant à l'ECM
  4. Réponse de circuit de capteur de pression de rail de carburant
  5. Réponse de circuit de capteur de pression de rail de carburant à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006184

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 6 : 515, 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de rail de carburant

Solution: S00000616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Se reporter à S00000617

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Solution: S00000617

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de rail de carburant

Solution: S00000378

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de rail de carburant 1 et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de rail de carburant a été détecté : 452

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de rail de carburant à l'ECM

Solution: S00000604

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de rail de carburant 1 et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 452
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 452

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4517 | SPN: 237 | FMI: 13
Numéro d'identification de véhicule - hors étalonnage

Troubleshooting Summary

  1. Numéro d'identification de véhicule hors étalonnage
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Numéro d'identification de véhicule hors étalonnage

Solution: S00000964

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le numéro d'identification de véhicule dans les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres correspond au véhicule.

Spécification

  • Si le numéro d'identification de véhicule n'est pas présent, il faut alors l'ajouter.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Entrer les informations appropriées sous les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 452 | SPN: 157 | FMI: 4
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de rail de carburant
  3. Contrôle de tension de capteur de pression de rail de carburant à l'ECM
  4. Réponse de circuit de capteur de pression de rail de carburant
  5. Réponse de circuit de capteur de pression de rail de carburant à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006184

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 6 : 515, 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de rail de carburant

Solution: S00000616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Se reporter à S00000617

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Solution: S00000617

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de rail de carburant

Solution: S00000379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de rail de carburant a été détecté : 451

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de rail de carburant à l'ECM

Solution: S00000605

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 451
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 451

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4573 | SPN: 3826 | FMI: 18
Consommation moyenne de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contamination de fluide d'échappement diesel d'après-traitement
  4. Restriction du filtre de réservoir de fluide d'échappement diesel d'après-traitement
  5. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  6. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00001945

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3596

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Restriction du filtre de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir de fluide d'échappement diesel.

Action

  • Vérifier visuellement que le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir est conforme au relevé de jauge de niveau de fluide d'échappement diesel.
  • Inspecter visuellement le filtre de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le tube d'aspiration de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le filtre de réservoir de fluide d'échappement diesel d'après-traitement est bloqué ou restreint, alors passer au chapitre Réparation.
  • Si le tube d'aspiration de fluide d'échappement diesel d'après-traitement est endommagé, alors passer au chapitre Réparation.
  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

  • Vidanger, nettoyer, et remplir le système de dosage de fluide d'échappement diesel.

Se reporter à la procédure 011-056

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le tube d'aspiration de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4586 | SPN: 4339 | FMI: 31
Statut de commande de rétroaction de SCR d'après-traitement 1 - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Test de performance SCR d'après-traitement
  3. Dépôts dans le tube de décomposition SCR

1 - Rechercher des codes de défauts primaires

Solution: S00002312

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1694, 1885, 1887, 2771, 3232, 3543, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 2976, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4487
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

Dernière modification: 21-MAR-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4612 | SPN: 5321 | FMI: 31
Moniteur de système de pression de collecteur d'admission du moteur - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Fuites dans le système d'air d'admission
  4. Fuite du système de post-refroidissement
  5. Grande restriction d'échappement
  6. Fuite ou restriction du système EGR
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000107

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 124, 125, 2973, 3361
  • Température du collecteur d'admission : 153, 154, 436
  • Pression barométrique : 221, 222, 295
  • Température d'air ambiant : 249, 256, 2398
  • Pression de gaz d'échappement : 2373, 2374, 2554
  • EGR : 1228, 1867, 1896, 1961, 2272, 2349, 2353, 3382, 3383
  • Pression différentielle EGR : 1866, 2273, 2274
  • Tension : 3724
  • Turbocompresseur : 1898, 2198, 2387, 2449, 2634, 2635, 2636
  • Accélérateur d'admission : 175, 176, 177, 3539, 3541, 3542

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Grande restriction d'échappement

Solution: S00000324

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Se reporter à la procédure 018-020

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Contrôler la face avant du pot catalytique d'oxydation diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-049

  • Contrôler la face du filtre à particules diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-041

  • Rechercher des dépôts dans le tube de décomposition.

Se reporter à la procédure 011-062

  • Contrôler la face avant du pot catalytique SCR d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuite ou restriction du système EGR

Solution: S00005213

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le tube de connexion EGR ou le tube de passage à la recherche de fuites.

Se reporter à la procédure 011-025

  • Rechercher visuellement toute fuite du capteur de pression différentielle EGR à la surface de montage.

Se reporter à la procédure 011-027

Spécification

  • Si des fuites ou des détériorations sont présentes dans le système EGR, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4731 | SPN: 3031 | FMI: 13
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4739 | SPN: 1761 | FMI: 11
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Troubleshooting Summary

  1. Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000983

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4769 | SPN: 1761 | FMI: 10
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000093

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 3242, 3497, 3868, 4679, 4732, 4738, 4739

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4956 | SPN: 6713 | FMI: 13
Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

Troubleshooting Summary

  1. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001147

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable correspond au numéro d'identification d'application de turbocompresseur dans l'ECM.

Spécification

  • Le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable ne correspond pas au numéro d'identification d'application de turbocompresseur dans l'ECM si le code de défaut suivant est actif : 4956

Solutions liées

  • Néant

Réparation

  • Télécharger le code d'étalonnage d'actionneur de turbocompresseur avec le numéro correct d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-150

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 4957 | SPN: 6713 | FMI: 31
Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

Troubleshooting Summary

  1. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001144

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Contrôler le niveau d'interface de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable et les niveaux d'interface de turbocompresseur admissibles en utilisant la fonction de compatibilité d'actionneur de turbocompresseur dans les données ECM avancées.

Spécification

  • Le niveau d'interface de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable n'est pas compatible avec le logiciel ECM si le code de défaut suivant est actif : 4957

Solutions liées

  • Néant

Réparation

  • Télécharger le code d'étalonnage d'actionneur de turbocompresseur avec le numéro correct d'identification d'application de turbocompresseur et le niveau d'interface correct dans l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-150

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 515 | SPN: 3514 | FMI: 3
Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 6 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 6 d'ECM - tension supérieure à la normale

Solution: S00000026

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 515
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 515

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 516 | SPN: 3514 | FMI: 4
Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 6 inférieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 6 inférieure à la normale

Solution: S00000934

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5173 | SPN: 2900 | FMI: 19
Activation du lancement de moteur de transmission - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5174 | SPN: 2900 | FMI: 9
Activation de lancement de moteur de transmission - taux d'actualisation anormal

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Dysfonctionnement de liaison de données d'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de liaison de données d'ECM

Solution: S00003428

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les communications J1939 entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et l'ECM.

Spécification

  • Si la communication entre l'ECM et l'outil d'entretien électronique Cummins® recommandé ou équivalent peut être établie, un circuit de liaison de données SAE J1939 OEM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le côté OEM du circuit de liaison de données SAE J1939.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5177 | SPN: 6713 | FMI: 9
Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. L'actionneur de turbocompresseur à géométrie variable ne communique pas

1 - Rechercher des codes de défauts primaires

Solution: S00002792

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - L'actionneur de turbocompresseur à géométrie variable ne communique pas

Solution: S00007914

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si toutes les autres procédures de diagnostic ont été effectuées et les procédures de vérification ont été réussies, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Effectuer les contrôles suivants à la recherche d'une détérioration progressive.

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5216 | SPN: 2588 | FMI: 9
Limite de vitesse de véhicule maximum 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5217 | SPN: 2588 | FMI: 19
Limite de vitesse de véhicule maximum 1 - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5218 | SPN: 2589 | FMI: 9
Limite de vitesse de véhicule maximum 2 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5219 | SPN: 2589 | FMI: 19
Limite de vitesse de véhicule maximum 2 - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5278 | SPN: 6802 | FMI: 31
Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5384 | SPN: 5502 | FMI: 16
Masse relative de carburant non brûlé - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Régénération immobile d’après-traitement nécessaire

1 - Régénération immobile d’après-traitement nécessaire

Solution: S00001113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • S'assurer qu'il n'y a pas d'autre code de défaut actif.

Spécification

  • Si d'autres codes de défauts qui inhibent la régénération immobile d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de régénération immobile d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant la régénération immobile d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement à l'exécution de la régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Solutions liées

  • Néant

Réparation

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5385 | SPN: 5502 | FMI: 0
Masse relative de carburant non brûlé - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Régénération immobile d’après-traitement nécessaire

1 - Régénération immobile d’après-traitement nécessaire

Solution: S00001113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • S'assurer qu'il n'y a pas d'autre code de défaut actif.

Spécification

  • Si d'autres codes de défauts qui inhibent la régénération immobile d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de régénération immobile d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant la régénération immobile d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement à l'exécution de la régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Solutions liées

  • Néant

Réparation

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 553 | SPN: 157 | FMI: 16
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Recherche de la présence d'air dans le carburant
  3. Résistance importante de l’actionneur de pompe à carburant
  4. Dysfonctionnement de joint torique de l'actionneur de pompe à carburant
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000108

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 449, 2311

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Résistance importante de l’actionneur de pompe à carburant

Solution: S00000859

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de joint torique de l'actionneur de pompe à carburant

Solution: S00000620

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

  • Inspecter visuellement l'actionneur de pompe à carburant à la recherche de toute coupure ou détérioration de joint torique.
  • Inspecter visuellement le câblage ou le corps de l'actionneur à la recherche de toute détérioration.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 019-117

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 555 | SPN: 101 | FMI: 16
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Capteur de pression de bloc-moteur bloqué en plage
  3. Contrôle de soufflage de bloc-moteur
  4. Tube de reniflard de bloc-moteur externe bouché
  5. Fuite d'air de turbocompresseur dans le bloc-moteur
  6. Fuite d'air de compresseur d'air dans le bloc-moteur
  7. Usure ou détérioration de composants de cylindre de puissance
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Usure ou détérioration de composants de cylindre de puissance

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de soufflage de bloc-moteur

Solution: S00005142

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le type de cartouche de reniflard de bloc-moteur.
  • Si la cartouche n'est pas un insert sans entretien, contrôler l'intervalle d'entretien pour déterminer si l'intervalle d'entretien est dépassé.
  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la cartouche de reniflard de bloc-moteur dépasse l'intervalle d'entretien, alors passer au chapitre Réparation.
  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

  • Tube de reniflard de bloc-moteur externe bouché

Se reporter à S00001375

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00006462

Réparation

  • Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la procédure 003-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00001375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Si la cartouche de reniflard de bloc-moteur est mal installée ou le flexible d'entrée de reniflard de bloc-moteur est restreint ou endommagé, un dysfonctionnement de la cartouche de reniflard de bloc-moteur ou une restriction du flexible d'entrée de reniflard de bloc-moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00006462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00001715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer le bloc-cylindres.

Se reporter à la procédure 001-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 556 | SPN: 101 | FMI: 0
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Capteur de pression de bloc-moteur bloqué en plage
  3. Contrôle de soufflage de bloc-moteur
  4. Tube de reniflard de bloc-moteur externe bouché
  5. Fuite d'air de turbocompresseur dans le bloc-moteur
  6. Fuite d'air de compresseur d'air dans le bloc-moteur
  7. Usure ou détérioration de composants de cylindre de puissance
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Usure ou détérioration de composants de cylindre de puissance

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de soufflage de bloc-moteur

Solution: S00005142

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler le type de cartouche de reniflard de bloc-moteur.
  • Si la cartouche n'est pas un insert sans entretien, contrôler l'intervalle d'entretien pour déterminer si l'intervalle d'entretien est dépassé.
  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la cartouche de reniflard de bloc-moteur dépasse l'intervalle d'entretien, alors passer au chapitre Réparation.
  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

  • Tube de reniflard de bloc-moteur externe bouché

Se reporter à S00001375

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00006462

Réparation

  • Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la procédure 003-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00001375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Si la cartouche de reniflard de bloc-moteur est mal installée ou le flexible d'entrée de reniflard de bloc-moteur est restreint ou endommagé, un dysfonctionnement de la cartouche de reniflard de bloc-moteur ou une restriction du flexible d'entrée de reniflard de bloc-moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00006462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00001715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer le bloc-cylindres.

Se reporter à la procédure 001-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 559 | SPN: 157 | FMI: 18
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Impossible de démarrer le moteur
  3. Contrôle de pression différentielle de filtre à carburant et de pression de pompe d'engrenage
  4. Contrôle de restriction d'entrée de carburant
  5. Contrôle de débit de retour d'injecteur de carburant
  6. Test d'isolation d'injecteur de carburant
  7. Flux de retour excessif de clapet de détente de pression de carburant
  8. Test de débit d'alimentation de pompe à carburant à haute pression
  9. Test de performance de pompe à carburant à haute pression
  10. L'actionneur de pompe à carburant ne fonctionne pas correctement
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000109

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 281, 449, 451, 452, 484, 553, 1911, 2311, 2343, 2372, 3727, 4691, 4726, 5585
  • Tension : 1117
  • Alimentation de capteur N° 6 : 515, 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Impossible de démarrer le moteur

Solution: S00000629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur démarre, passer à la solution suivante.
  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Lancement sans démarrage.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de pression différentielle de filtre à carburant et de pression de pompe d'engrenage

Solution: S00002784

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Effectuer le test de restriction de filtre à carburant.

Se reporter à la procédure 005-236

Spécification

  • Si la pression de pompe à engrenage de pompe à carburant n'est pas aux spécifications à l'entrée de filtre à carburant côté pression, alors passer au chapitre Solutions associées.
  • Si la pression différentielle n'est pas aux spécifications, alors un filtre à carburant bouché ou bloqué est détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de restriction d'entrée de carburant

Se reporter à S00001206

  • Si tous les contrôles ci-dessus sont aux spécifications, un dysfonctionnement de pompe à engrenage de carburant a été détecté

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la pompe d'engrenage de la pompe à carburant.

Se reporter à la procédure 005-016

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

Validation

  • Néant
Next Solution

3.1 - Contrôle de restriction d'entrée de carburant

Solution: S00001206

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction d'entrée de carburant.

Se reporter à la procédure 006-020

Spécification

Si la restriction d'entrée est excessive, en rechercher la cause de base :

Inspecter les composants suivants si applicable :

  • Filtres à carburant sur le côté aspiration bouchés.
  • Restriction de réchauffeur de carburant

Se reporter au manuel d'entretien OEM

  • Conduites de carburant OEM restreintes.

Se reporter au manuel d'entretien OEM

  • Plaque de refroidissement ECM bouchée.

Se reporter à la procédure 006-006

  • Restriction de clapet antiretour de plaque de refroidissement ECM.

Se reporter à la procédure 006-006

  • Conduites de carburant OEM restreintes.

Se reporter au manuel d'entretien OEM

  • Restriction des tuyaux de réservoir de carburant.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le filtre à carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le réchauffeur de carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la plaque de refroidissement ECM.

Se reporter à la procédure 006-006

  • Réparer ou remplacer le clapet antiretour de la plaque de refroidissement de l'ECM.

Se reporter à la procédure 006-006

  • Réparer ou remplacer le tuyau vertical de réservoir de carburant.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de débit de retour d'injecteur de carburant

Solution: S00000631

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test de débit de retour d'injecteur à haute pression est hors spécification, alors serrer les écrous de connecteur d'injecteur de carburant et recommencer le test de débit de retour d'injecteur à haute pression.
  • Si le test de débit de retour d'injecteur à haute pression est toujours hors spécification, alors passer au chapitre Solutions associées.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Contrôler le couple de serrage des écrous de fixation de connecteur de carburant et les serrer si nécessaire.

Se reporter à la procédure 006-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Flux de retour excessif de clapet de détente de pression de carburant

Solution: S00000632

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour de clapet de détente de pression de carburant.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de retour de rail de carburant ne respecte pas la spécification au clapet de détente de pression de rail de carburant, alors un dysfonctionnement du clapet de détente de pression de rail de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de débit d'alimentation de pompe à carburant à haute pression

Solution: S00002889

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de débit d'alimentation de pompe à carburant à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le flux de pompe à carburant à haute pression n'est pas aux spécifications, une pompe à carburant à haute pression en dysfonctionnement a été détectée.

Se reporter à la procédure 005-016

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de performance de pompe à carburant à haute pression

Solution: S00005707

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performances de la pompe à carburant à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Un dysfonctionnement de pompe à carburant a été détecté si le test de performance de pompe à carburant à haute pression est inférieur aux spécifications.

Se reporter à la procédure 005-236

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - L'actionneur de pompe à carburant ne fonctionne pas correctement

Solution: S00001170

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de rail de carburant commandée.
  • Surveiller la pression de rail de carburant mesurée.

Spécification

  • Passer au chapitre Réparation si la pression de rail de carburant mesurée s'écarte de la pression de rail de carburant commandée de plus de ce qui suit : 100 bar [1450 psi]
  • Passer aà la solution suivante si la pression de rail de carburant mesurée ne s'écarte pas de la pression de rail de carburant commandée de plus de ce qui suit : 100 bar [1450 psi]

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5616 | SPN: 3713 | FMI: 31
Régénération active de filtre à particules diesel inhibée à cause d'une temporisation de système - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Régénération immobile d’après-traitement nécessaire

1 - Rechercher des codes de défauts primaires

Solution: S00001734

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 151
  • DOC d'après-traitement : 1664
  • Système de fluide d'échappement diesel d'après-traitement : 1682
  • Pression différentielle EGR : 1866
  • EGR : 1896, 1899
  • Pression différentielle d'après-traitement : 1921
  • Carburant : 2311
  • Régénération d'après-traitement : 2777
  • DPF d'après-traitement : 3317

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Régénération immobile d’après-traitement nécessaire

Solution: S00001113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • S'assurer qu'il n'y a pas d'autre code de défaut actif.

Spécification

  • Si d'autres codes de défauts qui inhibent la régénération immobile d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de régénération immobile d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant la régénération immobile d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement à l'exécution de la régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Solutions liées

  • Néant

Réparation

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5684 | SPN: 6810 | FMI: 9
Statut DTC associé à OBD de système hybride - Fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00005656

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si les réglages de contrôleur de système hybride OEM sont corrects pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si la configuration de multiplexage de l'ECM ne correspond pas au contrôleur de système hybride OEM, alors une configuration incorrecte a été détectée dans l'ECM Cummins®.
  • Si la configuration de multiplexage de l'ECM correspond à la configuration de contrôleur de système hybride OEM, alors un problème OEM a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.
  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5685 | SPN: 6810 | FMI: 31
Statut DTC lié à OBD de système hybride - Condition existante

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM
  2. Dysfonctionnement de contrôleur de système hybride OEM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de contrôleur de système hybride OEM

Solution: S00005657

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement du contrôleur de système hybride OEM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le contrôleur de système hybride OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5691 | SPN: 6810 | FMI: 11
Statut DTC lié à OBD de système hybride - Cause de base inconnue

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00005656

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si les réglages de contrôleur de système hybride OEM sont corrects pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si la configuration de multiplexage de l'ECM ne correspond pas au contrôleur de système hybride OEM, alors une configuration incorrecte a été détectée dans l'ECM Cummins®.
  • Si la configuration de multiplexage de l'ECM correspond à la configuration de contrôleur de système hybride OEM, alors un problème OEM a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.
  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 5716 | SPN: 3610 | FMI: 10
Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Troubleshooting Summary

  1. Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants
  2. Capteur de pression différentielle de DPF d'après-traitement bloqué en plage
  3. Effectuer le test d'accélération instantanée avec après-traitement connecté
  4. Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement
  5. Court-circuit de broche de capteur de pression différentielle de DPF d'après-traitement à la masse
  6. Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement
  7. Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tubes de capteur de pression différentielle DPF d'après-traitement endommagés ou manquants

Solution: S00001010

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement si les tubes de pression différentielle d'après-traitement sont correctement installés.
  • Inspecter les tubes de capteur de pression différentielle de DPF d'après-traitement à la recherche de détériorations, d'obstructions, de noeuds, de fuites ou de connexions desserrées.

Se reporter à la procédure 011-047

Il est important de rechercher tout gel, toute obstruction ou toute restriction des tubes de capteur de pression différentielle de DPF d'après-traitement à des températures ambiantes extrêmement basses. De la glace peut se former dans les tubes de capteur de pression différentielle de DPF d'après-traitement en provoquant une obstruction ou un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les tubes de capteur de pression différentielle DPF.

Se reporter à la procédure 011-047

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Capteur de pression différentielle de DPF d'après-traitement bloqué en plage

Solution: S00000793

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Inspecter visuellement l'orientation des tubes de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 011-047

Spécification

  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement ne sont pas aux spécifications, un dysfonctionnement de capteur de pression différentielle de DPF d'après-traitement a été détecté.
  • Si les relevés de tension de capteur de pression différentielle de DPF d'après-traitement sont aux spécifications, alors passer au chapitre Solutions associées.
  • Si les tubes de capteur de pression différentielle de DPF d'après-traitement n'ont pas une pente continue vers le bas à partir des orifices de capteurs, une mauvaise orientation de capteur a été détectée.

Solutions liées

  • Effectuer le test d'accélération instantanée avec après-traitement connecté

Se reporter à S00001197

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Corriger l'orientation des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Effectuer le test d'accélération instantanée avec après-traitement connecté

Solution: S00001197

Vérification

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Effectuer le test d'accélération instantanée avec après-traitement connecté.

Spécification

  • Si la tension de capteur de pression différentielle de DPF d'après-traitement ne change pas pendant le test d'accélération instantanée, alors un dysfonctionnement du capteur de pression différentielle de DPF d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de capteur de pression différentielle de DPF d'après-traitement

Solution: S00000996

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de pression différentielle de DPF d'après-traitement à la masse

Solution: S00001539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement

Solution: S00002790

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de court-circuit de broche à broche de fil de capteur de pression différentielle DPF d'après-traitement

Solution: S00007507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 584 | SPN: 677 | FMI: 3
Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Contrôle de circuit de tension de relais de verrouillage de démarreur
  4. Contrôle de circuit de relais de verrouillage de démarreur à l'ECM
  5. Recherche de circuit ouvert de relais de verrouillage de démarreur
  6. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit de tension de relais de verrouillage de démarreur

Solution: S00000644

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Se reporter à S00000646

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Solution: S00000646

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de signal de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de relais de verrouillage de démarreur

Solution: S00000642

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.
  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de signal de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 585 | SPN: 677 | FMI: 4
Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Contrôle de circuit de tension de relais de verrouillage de démarreur
  4. Contrôle de circuit de relais de verrouillage de démarreur à l'ECM
  5. Court-circuit de broche de relais de verrouillage de démarreur à la masse
  6. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit de tension de relais de verrouillage de démarreur

Solution: S00000644

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Se reporter à S00000646

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Solution: S00000646

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de signal de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche de relais de verrouillage de démarreur à la masse

Solution: S00000650

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 595 | SPN: 103 | FMI: 16
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de pression de collecteur d'admission a une accumulation de carbone
  3. Dysfonctionnement de capteur de régime de turbocompresseur
  4. Capteur de pression de collecteur d'admission bloqué en plage
  5. Contrôle de résistance de capteur de régime de turbocompresseur
  6. Recherche de circuit ouvert de capteur de régime de turbocompresseur
  7. Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse
  8. Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Dysfonctionnement de capteur de régime de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00000110

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de pression de collecteur d'admission a une accumulation de carbone

Solution: S00006329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.
  • Inspecter visuellement le capteur de pression de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression de collecteur d'admission à la recherche de toute détérioration.

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de capteur de régime de turbocompresseur

Solution: S00000653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse

Solution: S00000673

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur

Solution: S00000652

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00000651

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 596 | SPN: 167 | FMI: 16
Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 597 | SPN: 167 | FMI: 18
Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Recherche de circuit ouvert de batterie non commutée
  4. Court-circuit de broche à broche de circuit de batterie non commutée
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00000668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 598 | SPN: 167 | FMI: 1
Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Connexion de masse intermittente
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Dysfonctionnement de l'alternateur de système de charge
  4. Recherche de circuit ouvert de batterie non commutée
  5. Court-circuit de broche à broche de circuit de batterie non commutée
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00000668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 649 | SPN: 1378 | FMI: 31
Intervalle de changement d'huile moteur - condition existante

Troubleshooting Summary

  1. Avertissement de maintenance d'intervalle de changement d'huile
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Avertissement de maintenance d'intervalle de changement d'huile

Solution: S00000671

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, alors un intervalle de maintenance d'huile de lubrification est dépassé.

Solutions liées

  • Néant

Réparation

  • Changer l'huile de lubrification.

Se reporter à la procédure 007-037

  • Changer le filtre à huile de lubrification.

Se reporter à la procédure 007-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 6712 | SPN: 636 | FMI: 8
Capteur de position de moteur - fréquence ou largeur d'impulsion ou période anormale

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 687 | SPN: 103 | FMI: 18
Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de pression de collecteur d'admission a une accumulation de carbone
  3. Dysfonctionnement de capteur de régime de turbocompresseur
  4. Capteur de pression de collecteur d'admission bloqué en plage
  5. Contrôle de résistance de capteur de régime de turbocompresseur
  6. Recherche de circuit ouvert de capteur de régime de turbocompresseur
  7. Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse
  8. Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Dysfonctionnement de capteur de régime de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00000112

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de pression de collecteur d'admission a une accumulation de carbone

Solution: S00006329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.
  • Inspecter visuellement le capteur de pression de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression de collecteur d'admission à la recherche de toute détérioration.

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de capteur de régime de turbocompresseur

Solution: S00000653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse

Solution: S00000673

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur

Solution: S00000652

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00000651

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 689 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de vilebrequin
  3. Contrôle de tension de capteur de position de vilebrequin à l'ECM
  4. Contrôle de capteur de régime/position de vilebrequin moteur
  5. Recherche de circuit ouvert de capteur de position de vilebrequin
  6. Molette de vilebrequin/d'arbre à cames
  7. Court-circuit de broche à broche de circuit de capteur de position de vilebrequin
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Dysfonctionnement du capteur de régime/position de vilebrequin du moteur

1 - Rechercher des codes de défauts primaires

Solution: S00000113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 3 : 238, 239
  • Capteur de régime/position de vilebrequin : 284

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de vilebrequin

Solution: S00000678

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de vilebrequin à l'ECM

Se reporter à S00000679

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de position de vilebrequin à l'ECM

Solution: S00000679

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Molette de vilebrequin/d'arbre à cames

Solution: S00004055

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de carter de distribution.

Se reporter à la procédure 001-031

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

  • Inspecter visuellement l’anneau d'indicateur de régime d'arbre à cames à la recherche de toute détérioration.

Se reporter à la procédure 001-008

  • Inspecter visuellement la molette d'arbre à cames à la recherche de défauts.

Se reporter à la procédure 001-008

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

  • Remplacer la bague indicatrice de régime d'arbre à cames.

Se reporter à la procédure 001-008

  • Remplacer la molette d'arbre à cames.

Se reporter à la procédure 001-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de vilebrequin

Solution: S00000674

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement du capteur de régime/position de vilebrequin du moteur

Solution: S00000866

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 691 | SPN: 1172 | FMI: 3
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur
  2. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

1 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur

Solution: S00000382

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de compresseur de turbocompresseur et la broche de retour de capteur de température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'admission de compresseur de turbocompresseur est détecté : 692

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00000686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de compresseur de turbocompresseur 1 et la broche de retour de capteur de température d'admission de compresseur de turbocompresseur 1 au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 692
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 692

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 692 | SPN: 1172 | FMI: 4
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur
  2. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

1 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur

Solution: S00000383

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température d'admission de compresseur de turbocompresseur est détecté : 691

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00000685

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 691
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 691

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 693 | SPN: 1172 | FMI: 2
Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000116

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 691, 692

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 731 | SPN: 723 | FMI: 7
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Connexion de masse intermittente
  3. Le capteur de position de vilebrequin présente une détérioration
  4. Le capteur de position d'arbre à cames présente une détérioration
  5. Molette de vilebrequin/d'arbre à cames
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Calage de moteur de base incorrect

1 - Rechercher des codes de défauts primaires

Solution: S00001081

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 115, 778, 2321

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur de position de vilebrequin présente une détérioration

Solution: S00009205

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position de vilebrequin, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Molette de vilebrequin/d'arbre à cames

Solution: S00004055

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de carter de distribution.

Se reporter à la procédure 001-031

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

  • Inspecter visuellement l’anneau d'indicateur de régime d'arbre à cames à la recherche de toute détérioration.

Se reporter à la procédure 001-008

  • Inspecter visuellement la molette d'arbre à cames à la recherche de défauts.

Se reporter à la procédure 001-008

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

  • Remplacer la bague indicatrice de régime d'arbre à cames.

Se reporter à la procédure 001-008

  • Remplacer la molette d'arbre à cames.

Se reporter à la procédure 001-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Calage de moteur de base incorrect

Solution: S00001614

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier le calage de base du moteur.

Se reporter à la procédure 001-008

Spécification

  • Si l'engrenage d'arbre à cames et l'engrenage de vilebrequin ne sont pas correctement alignés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Corriger le calage de moteur de base.

Se reporter à la procédure 001-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

ISB6.7 CM2350 B103

Code de défaut: 778 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de position d'arbre à cames présente une détérioration
  3. Contrôle de tension de capteur de position d'arbre à cames
  4. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  5. Recherche de circuit ouvert de capteur de position d'arbre à cames
  6. Molette de vilebrequin/d'arbre à cames
  7. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Calage de moteur de base incorrect
  10. Le capteur de position d'arbre à cames présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00006538

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00000691

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Molette de vilebrequin/d'arbre à cames

Solution: S00004055

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de carter de distribution.

Se reporter à la procédure 001-031

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

  • Inspecter visuellement l’anneau d'indicateur de régime d'arbre à cames à la recherche de toute détérioration.

Se reporter à la procédure 001-008

  • Inspecter visuellement la molette d'arbre à cames à la recherche de défauts.

Se reporter à la procédure 001-008

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

  • Remplacer la bague indicatrice de régime d'arbre à cames.

Se reporter à la procédure 001-008

  • Remplacer la molette d'arbre à cames.

Se reporter à la procédure 001-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Calage de moteur de base incorrect

Solution: S00001614

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier le calage de base du moteur.

Se reporter à la procédure 001-008

Spécification

  • Si l'engrenage d'arbre à cames et l'engrenage de vilebrequin ne sont pas correctement alignés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Corriger le calage de moteur de base.

Se reporter à la procédure 001-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le capteur de position d'arbre à cames présente un dysfonctionnement

Solution: S00000364

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


INDEX
fr195-fc111.htm

fr195-t06-111.htm

fr195-fc115.htm

fr195-t06-115.htm

fr195-fc122.htm

fr195-t06-122.htm

fr195-fc123.htm

fr195-t06-123.htm

fr195-fc124.htm

fr195-t06-124.htm

fr195-fc125.htm

fr195-t06-125.htm

fr195-fc131.htm

fr195-t06-131.htm

fr195-fc132.htm

fr195-t06-132.htm

fr195-fc133.htm

fr195-t06-133.htm

fr195-fc134.htm

fr195-t06-134.htm

fr195-fc135.htm

fr195-t06-135.htm

fr195-fc141.htm

fr195-t06-141.htm

fr195-fc143.htm

fr195-t06-143.htm

fr195-fc144.htm

fr195-t06-144.htm

fr195-fc145.htm

fr195-t06-145.htm

fr195-fc146.htm

fr195-t06-146.htm

fr195-fc151.htm

fr195-t06-151.htm

fr195-fc153.htm

fr195-t06-153.htm

fr195-fc154.htm

fr195-t06-154.htm

fr195-fc155.htm

fr195-t06-155.htm

fr195-fc187.htm

fr195-t06-187.htm

fr195-fc195.htm

fr195-t06-195.htm

fr195-fc196.htm

fr195-t06-196.htm

fr195-fc197.htm

fr195-t06-197.htm

fr195-fc221.htm

fr195-t06-221.htm

fr195-fc222.htm

fr195-t06-222.htm

fr195-fc227.htm

fr195-t06-227.htm

fr195-fc234.htm

fr195-t06-234.htm

fr195-fc238.htm

fr195-t06-238.htm

fr195-fc239.htm

fr195-t06-239.htm

fr195-fc241.htm

fr195-t06-241.htm

fr195-fc245.htm

fr195-t06-245.htm

fr195-fc249.htm

fr195-t06-249.htm

fr195-fc256.htm

fr195-t06-256.htm

fr195-fc269.htm

fr195-t06-269.htm

fr195-fc271.htm

fr195-t06-271.htm

fr195-fc272.htm

fr195-t06-272.htm

fr195-fc285.htm

fr195-t06-285.htm

fr195-fc286.htm

fr195-t06-286.htm

fr195-fc288.htm

fr195-t06-288.htm

fr195-fc291.htm

fr195-t06-291.htm

fr195-fc295.htm

fr195-t06-295.htm

fr195-fc319.htm

fr195-t06-319.htm

fr195-fc322.htm

fr195-t06-322.htm

fr195-fc323.htm

fr195-t06-323.htm

fr195-fc324.htm

fr195-t06-324.htm

fr195-fc325.htm

fr195-t06-325.htm

fr195-fc331.htm

fr195-t06-331.htm

fr195-fc332.htm

fr195-t06-332.htm

fr195-fc334.htm

fr195-t06-334.htm

fr195-fc338.htm

fr195-t06-338.htm

fr195-fc339.htm

fr195-t06-339.htm

fr195-fc343.htm

fr195-t06-343.htm

fr195-fc351.htm

fr195-t06-351.htm

fr195-fc352.htm

fr195-t06-352.htm

fr195-fc383.htm

fr195-t06-383.htm

fr195-fc386.htm

fr195-t06-386.htm

fr195-fc415.htm

fr195-t06-415.htm

fr195-fc418.htm

fr195-t06-418.htm

fr195-fc427.htm

fr195-t06-427.htm

fr195-fc428.htm

fr195-t06-428.htm

fr195-fc429.htm

fr195-t06-429.htm

fr195-fc435.htm

fr195-t06-435.htm

fr195-fc436.htm

fr195-t06-436.htm

fr195-fc441.htm

fr195-t06-441.htm

fr195-fc442.htm

fr195-t06-442.htm

fr195-fc451.htm

fr195-t06-451.htm

fr195-fc452.htm

fr195-t06-452.htm

fr195-fc515.htm

fr195-t06-515.htm

fr195-fc516.htm

fr195-t06-516.htm

fr195-fc553.htm

fr195-t06-553.htm

fr195-fc555.htm

fr195-t06-555.htm

fr195-fc556.htm

fr195-t06-556.htm

fr195-fc559.htm

fr195-t06-559.htm

fr195-fc584.htm

fr195-t06-584.htm

fr195-fc585.htm

fr195-t06-585.htm

fr195-fc595.htm

fr195-t06-595.htm

fr195-fc596.htm

fr195-t06-596.htm

fr195-fc597.htm

fr195-t06-597.htm

fr195-fc598.htm

fr195-t06-598.htm

fr195-fc649.htm

fr195-t06-649.htm

fr195-fc687.htm

fr195-t06-687.htm

fr195-fc689.htm

fr195-t06-689.htm

fr195-fc691.htm

fr195-t06-691.htm

fr195-fc692.htm

fr195-t06-692.htm

fr195-fc693.htm

fr195-t06-693.htm

fr195-fc731.htm

fr195-t06-731.htm

fr195-fc778.htm

fr195-t06-778.htm

fr195-fc1117.htm

fr195-t06-1117.htm

fr195-fc1139.htm

fr195-t06-1139.htm

fr195-fc1141.htm

fr195-t06-1141.htm

fr195-fc1142.htm

fr195-t06-1142.htm

fr195-fc1143.htm

fr195-t06-1143.htm

fr195-fc1144.htm

fr195-t06-1144.htm

fr195-fc1145.htm

fr195-t06-1145.htm

fr195-fc1228.htm

fr195-t06-1228.htm

fr195-fc1239.htm

fr195-t06-1239.htm

fr195-fc1241.htm

fr195-t06-1241.htm

fr195-fc1242.htm

fr195-t06-1242.htm

fr195-fc1515.htm

fr195-t06-1515.htm

fr195-fc1664.htm

fr195-t06-1664.htm

fr195-fc1668.htm

fr195-t06-1668.htm

fr195-fc1669.htm

fr195-t06-1669.htm

fr195-fc1673.htm

fr195-t06-1673.htm

fr195-fc1677.htm

fr195-t06-1677.htm

fr195-fc1678.htm

fr195-t06-1678.htm

fr195-fc1679.htm

fr195-t06-1679.htm

fr195-fc1682.htm

fr195-t06-1682.htm

fr195-fc1683.htm

fr195-t06-1683.htm

fr195-fc1684.htm

fr195-t06-1684.htm

fr195-fc1694.htm

fr195-t06-1694.htm

fr195-fc1695.htm

fr195-t06-1695.htm

fr195-fc1696.htm

fr195-t06-1696.htm

fr195-fc1712.htm

fr195-t06-1712.htm

fr195-fc1713.htm

fr195-t06-1713.htm

fr195-fc1843.htm

fr195-t06-1843.htm

fr195-fc1844.htm

fr195-t06-1844.htm

fr195-fc1866.htm

fr195-t06-1866.htm

fr195-fc1867.htm

fr195-t06-1867.htm

fr195-fc1879.htm

fr195-t06-1879.htm

fr195-fc1881.htm

fr195-t06-1881.htm

fr195-fc1883.htm

fr195-t06-1883.htm

fr195-fc1885.htm

fr195-t06-1885.htm

fr195-fc1887.htm

fr195-t06-1887.htm

fr195-fc1896.htm

fr195-t06-1896.htm

fr195-fc1898.htm

fr195-t06-1898.htm

fr195-fc1921.htm

fr195-t06-1921.htm

fr195-fc1922.htm

fr195-t06-1922.htm

fr195-fc1938.htm

fr195-t06-1938.htm

fr195-fc1941.htm

fr195-t06-1941.htm

fr195-fc1942.htm

fr195-t06-1942.htm

fr195-fc1961.htm

fr195-t06-1961.htm

fr195-fc1962.htm

fr195-t06-1962.htm

fr195-fc1974.htm

fr195-t06-1974.htm

fr195-fc1981.htm

fr195-t06-1981.htm

fr195-fc1993.htm

fr195-t06-1993.htm

fr195-fc2185.htm

fr195-t06-2185.htm

fr195-fc2186.htm

fr195-t06-2186.htm

fr195-fc2198.htm

fr195-t06-2198.htm

fr195-fc2272.htm

fr195-t06-2272.htm

fr195-fc2273.htm

fr195-t06-2273.htm

fr195-fc2274.htm

fr195-t06-2274.htm

fr195-fc2288.htm

fr195-t06-2288.htm

fr195-fc2311.htm

fr195-t06-2311.htm

fr195-fc2321.htm

fr195-t06-2321.htm

fr195-fc2322.htm

fr195-t06-2322.htm

fr195-fc2349.htm

fr195-t06-2349.htm

fr195-fc2353.htm

fr195-t06-2353.htm

fr195-fc2372.htm

fr195-t06-2372.htm

fr195-fc2373.htm

fr195-t06-2373.htm

fr195-fc2374.htm

fr195-t06-2374.htm

fr195-fc2375.htm

fr195-t06-2375.htm

fr195-fc2376.htm

fr195-t06-2376.htm

fr195-fc2377.htm

fr195-t06-2377.htm

fr195-fc2387.htm

fr195-t06-2387.htm

fr195-fc2398.htm

fr195-t06-2398.htm

fr195-fc2416.htm

fr195-t06-2416.htm

fr195-fc2448.htm

fr195-t06-2448.htm

fr195-fc2449.htm

fr195-t06-2449.htm

fr195-fc2554.htm

fr195-t06-2554.htm

fr195-fc2555.htm

fr195-t06-2555.htm

fr195-fc2556.htm

fr195-t06-2556.htm

fr195-fc2634.htm

fr195-t06-2634.htm

fr195-fc2636.htm

fr195-t06-2636.htm

fr195-fc2638.htm

fr195-t06-2638.htm

fr195-fc2639.htm

fr195-t06-2639.htm

fr195-fc2646.htm

fr195-t06-2646.htm

fr195-fc2764.htm

fr195-t06-2764.htm

fr195-fc2771.htm

fr195-t06-2771.htm

fr195-fc2777.htm

fr195-t06-2777.htm

fr195-fc2961.htm

fr195-t06-2961.htm

fr195-fc2962.htm

fr195-t06-2962.htm

fr195-fc2963.htm

fr195-t06-2963.htm

fr195-fc2964.htm

fr195-t06-2964.htm

fr195-fc2973.htm

fr195-t06-2973.htm

fr195-fc2976.htm

fr195-t06-2976.htm

fr195-fc3133.htm

fr195-t06-3133.htm

fr195-fc3134.htm

fr195-t06-3134.htm

fr195-fc3135.htm

fr195-t06-3135.htm

fr195-fc3142.htm

fr195-t06-3142.htm

fr195-fc3143.htm

fr195-t06-3143.htm

fr195-fc3144.htm

fr195-t06-3144.htm

fr195-fc3146.htm

fr195-t06-3146.htm

fr195-fc3147.htm

fr195-t06-3147.htm

fr195-fc3148.htm

fr195-t06-3148.htm

fr195-fc3151.htm

fr195-t06-3151.htm

fr195-fc3164.htm

fr195-t06-3164.htm

fr195-fc3165.htm

fr195-t06-3165.htm

fr195-fc3168.htm

fr195-t06-3168.htm

fr195-fc3186.htm

fr195-t06-3186.htm

fr195-fc3213.htm

fr195-t06-3213.htm

fr195-fc3228.htm

fr195-t06-3228.htm

fr195-fc3229.htm

fr195-t06-3229.htm

fr195-fc3231.htm

fr195-t06-3231.htm

fr195-fc3232.htm

fr195-t06-3232.htm

fr195-fc3235.htm

fr195-t06-3235.htm

fr195-fc3237.htm

fr195-t06-3237.htm

fr195-fc3238.htm

fr195-t06-3238.htm

fr195-fc3239.htm

fr195-t06-3239.htm

fr195-fc3241.htm

fr195-t06-3241.htm

fr195-fc3242.htm

fr195-t06-3242.htm

fr195-fc3243.htm

fr195-t06-3243.htm

fr195-fc3251.htm

fr195-t06-3251.htm

fr195-fc3253.htm

fr195-t06-3253.htm

fr195-fc3254.htm

fr195-t06-3254.htm

fr195-fc3255.htm

fr195-t06-3255.htm

fr195-fc3256.htm

fr195-t06-3256.htm

fr195-fc3258.htm

fr195-t06-3258.htm

fr195-fc3261.htm

fr195-t06-3261.htm

fr195-fc3311.htm

fr195-t06-3311.htm

fr195-fc3312.htm

fr195-t06-3312.htm

fr195-fc3313.htm

fr195-t06-3313.htm

fr195-fc3314.htm

fr195-t06-3314.htm

fr195-fc3315.htm

fr195-t06-3315.htm

fr195-fc3316.htm

fr195-t06-3316.htm

fr195-fc3317.htm

fr195-t06-3317.htm

fr195-fc3318.htm

fr195-t06-3318.htm

fr195-fc3319.htm

fr195-t06-3319.htm

fr195-fc3321.htm

fr195-t06-3321.htm

fr195-fc3322.htm

fr195-t06-3322.htm

fr195-fc3326.htm

fr195-t06-3326.htm

fr195-fc3328.htm

fr195-t06-3328.htm

fr195-fc3342.htm

fr195-t06-3342.htm

fr195-fc3343.htm

fr195-t06-3343.htm

fr195-fc3361.htm

fr195-t06-3361.htm

fr195-fc3366.htm

fr195-t06-3366.htm

fr195-fc3374.htm

fr195-t06-3374.htm

fr195-fc3375.htm

fr195-t06-3375.htm

fr195-fc3376.htm

fr195-t06-3376.htm

fr195-fc3382.htm

fr195-t06-3382.htm

fr195-fc3383.htm

fr195-t06-3383.htm

fr195-fc3396.htm

fr195-t06-3396.htm

fr195-fc3418.htm

fr195-t06-3418.htm

fr195-fc3422.htm

fr195-t06-3422.htm

fr195-fc3423.htm

fr195-t06-3423.htm

fr195-fc3425.htm

fr195-t06-3425.htm

fr195-fc3488.htm

fr195-t06-3488.htm

fr195-fc3492.htm

fr195-t06-3492.htm

fr195-fc3497.htm

fr195-t06-3497.htm

fr195-fc3498.htm

fr195-t06-3498.htm

fr195-fc3525.htm

fr195-t06-3525.htm

fr195-fc3526.htm

fr195-t06-3526.htm

fr195-fc3527.htm

fr195-t06-3527.htm

fr195-fc3528.htm

fr195-t06-3528.htm

fr195-fc3531.htm

fr195-t06-3531.htm

fr195-fc3532.htm

fr195-t06-3532.htm

fr195-fc3543.htm

fr195-t06-3543.htm

fr195-fc3545.htm

fr195-t06-3545.htm

fr195-fc3547.htm

fr195-t06-3547.htm

fr195-fc3558.htm

fr195-t06-3558.htm

fr195-fc3559.htm

fr195-t06-3559.htm

fr195-fc3562.htm

fr195-t06-3562.htm

fr195-fc3563.htm

fr195-t06-3563.htm

fr195-fc3567.htm

fr195-t06-3567.htm

fr195-fc3568.htm

fr195-t06-3568.htm

fr195-fc3571.htm

fr195-t06-3571.htm

fr195-fc3572.htm

fr195-t06-3572.htm

fr195-fc3574.htm

fr195-t06-3574.htm

fr195-fc3575.htm

fr195-t06-3575.htm

fr195-fc3577.htm

fr195-t06-3577.htm

fr195-fc3578.htm

fr195-t06-3578.htm

fr195-fc3582.htm

fr195-t06-3582.htm

fr195-fc3583.htm

fr195-t06-3583.htm

fr195-fc3596.htm

fr195-t06-3596.htm

fr195-fc3613.htm

fr195-t06-3613.htm

fr195-fc3614.htm

fr195-t06-3614.htm

fr195-fc3616.htm

fr195-t06-3616.htm

fr195-fc3641.htm

fr195-t06-3641.htm

fr195-fc3649.htm

fr195-t06-3649.htm

fr195-fc3681.htm

fr195-t06-3681.htm

fr195-fc3682.htm

fr195-t06-3682.htm

fr195-fc3697.htm

fr195-t06-3697.htm

fr195-fc3712.htm

fr195-t06-3712.htm

fr195-fc3714.htm

fr195-t06-3714.htm

fr195-fc3717.htm

fr195-t06-3717.htm

fr195-fc3718.htm

fr195-t06-3718.htm

fr195-fc3724.htm

fr195-t06-3724.htm

fr195-fc3725.htm

fr195-t06-3725.htm

fr195-fc3727.htm

fr195-t06-3727.htm

fr195-fc3737.htm

fr195-t06-3737.htm

fr195-fc3741.htm

fr195-t06-3741.htm

fr195-fc3748.htm

fr195-t06-3748.htm

fr195-fc3749.htm

fr195-t06-3749.htm

fr195-fc4151.htm

fr195-t06-4151.htm

fr195-fc4152.htm

fr195-t06-4152.htm

fr195-fc4155.htm

fr195-t06-4155.htm

fr195-fc4156.htm

fr195-t06-4156.htm

fr195-fc4157.htm

fr195-t06-4157.htm

fr195-fc4158.htm

fr195-t06-4158.htm

fr195-fc4159.htm

fr195-t06-4159.htm

fr195-fc4161.htm

fr195-t06-4161.htm

fr195-fc4162.htm

fr195-t06-4162.htm

fr195-fc4163.htm

fr195-t06-4163.htm

fr195-fc4164.htm

fr195-t06-4164.htm

fr195-fc4165.htm

fr195-t06-4165.htm

fr195-fc4166.htm

fr195-t06-4166.htm

fr195-fc4168.htm

fr195-t06-4168.htm

fr195-fc4169.htm

fr195-t06-4169.htm

fr195-fc4171.htm

fr195-t06-4171.htm

fr195-fc4213.htm

fr195-t06-4213.htm

fr195-fc4215.htm

fr195-t06-4215.htm

fr195-fc4244.htm

fr195-t06-4244.htm

fr195-fc4245.htm

fr195-t06-4245.htm

fr195-fc4249.htm

fr195-t06-4249.htm

fr195-fc4251.htm

fr195-t06-4251.htm

fr195-fc4259.htm

fr195-t06-4259.htm

fr195-fc4261.htm

fr195-t06-4261.htm

fr195-fc4485.htm

fr195-t06-4485.htm

fr195-fc4486.htm

fr195-t06-4486.htm

fr195-fc4487.htm

fr195-t06-4487.htm

fr195-fc4488.htm

fr195-t06-4488.htm

fr195-fc4489.htm

fr195-t06-4489.htm

fr195-fc4517.htm

fr195-t06-4517.htm

fr195-fc4573.htm

fr195-t06-4573.htm

fr195-fc4586.htm

fr195-t06-4586.htm

fr195-fc4612.htm

fr195-t06-4612.htm

fr195-fc4731.htm

fr195-t06-4731.htm

fr195-fc4739.htm

fr195-t06-4739.htm

fr195-fc4769.htm

fr195-t06-4769.htm

fr195-fc4956.htm

fr195-t06-4956.htm

fr195-fc4957.htm

fr195-t06-4957.htm

fr195-fc5173.htm

fr195-t06-5173.htm

fr195-fc5174.htm

fr195-t06-5174.htm

fr195-fc5177.htm

fr195-t06-5177.htm

fr195-fc5216.htm

fr195-t06-5216.htm

fr195-fc5217.htm

fr195-t06-5217.htm

fr195-fc5218.htm

fr195-t06-5218.htm

fr195-fc5219.htm

fr195-t06-5219.htm

fr195-fc5278.htm

fr195-t06-5278.htm

fr195-fc5384.htm

fr195-t06-5384.htm

fr195-fc5385.htm

fr195-t06-5385.htm

fr195-fc5616.htm

fr195-t06-5616.htm

fr195-fc5684.htm

fr195-t06-5684.htm

fr195-fc5685.htm

fr195-t06-5685.htm

fr195-fc5691.htm

fr195-t06-5691.htm

fr195-fc5716.htm

fr195-t06-5716.htm

fr195-fc6712.htm

fr195-t06-6712.htm