CENTRY

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesseur du module de commande électronique (ECM)

CODE DE DEFAUT 111

Microprocesseur du module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 FMI: 12 VOYANT: Clignotant SRT: 00-618 | Erreur de communication du microprocesseur interne à l'intérieur de l'ECM. | Imprévisible : Le moteur ne peut pas démarrer, ou le moteur risque de caler, ou le moteur peut fonctionner à un régime moteur constant de ralenti bas, à ralenti haut, ou vitesse intermédiaire, ou aucune influence sur les performances.
Processeur ECM

Description de circuit

L'ECM CENTRY™ est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM est boulonné sur la pompe à carburant sur le côté gauche du moteur.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM.

Se reporter à Dépistage du code de défaut t05-111

Dernière modification: 18-DEC-2012
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Circuit de régulation de calage échelonné (STC) électronique

CODE DE DEFAUT 113

Circuit de régulation de calage échelonné (STC) électronique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 113 PID: S20 FMI: 3 VOYANT: Activé SRT: 00-619 | Détection d'un circuit ouvert ou d'une haute tension au niveau de la broche 20 de pilote de régulation de calage échelonné électronique (STC) du connecteur de module de commande électronique (ECM) de faisceau moteur principal lorsque le STC n'est pas ou est en calage normal. | Soupape STC électronique bloquée en avance et perte de puissance moteur.
Circuit de régulation de calage échelonné (STC) électronique

Description de circuit

L'option STC électronique permet au module de commande électronique (ECM) de commander la soupape STC, à travers le faisceau moteur principal, en déterminant si le calage de moteur passe de calage avancé à calage normal. L'ECM utilise le signal d'entrée de pression de rail ou les signaux de pression de rail et d'entrée de capteur de régime moteur pour déterminer le point de décalage.

Emplacement de composant

La soupape de commande STC électronique est montée sur le côté gauche du moteur.

Informations techniques (Shop Talk)

Résistance de bobine de soupape STC électronique :

Solénoïde 12 VCC = 6 à 10 ohms

Solénoïde 24 VCC = 26 à 40 ohms

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension, un fil cassé, ou une connexion desserrée.

Se reporter à Dépistage du code de défaut t05-113


Circuit de régulation de calage échelonné (STC) électronique

CODE DE DEFAUT 114

Circuit de régulation de calage échelonné (STC) électronique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 114 PID: S20 FMI: 4 VOYANT: Activé SRT: 00-620 | Basse tension détectée sur la broche 20 broches ECM de pilote de (STC) de régulation de calage échelonné du connecteur de (ECM) de module de commande électronique du faisceau moteur principal lorsque le STC. ECM est dans ou sur le calage avancé. | Soupape STC électronique est bloquée en position normale. Le moteur est difficile à démarrer, a des ratés, et émet une fumée blanche.
Circuit de régulation de calage échelonné (STC) électronique

Description de circuit

L'option STC électronique. permet à l'ECM de contrôler la soupape STC, à travers le faisceau moteur principal, déterminer si le calage de moteur se déplace depuis le fil au calage normal. L'ECM utilise le signal d'entrée de pression de rail ou les signaux de pression de rail et d'entrée de capteur de régime moteur pour déterminer le point de décalage.

Emplacement de composant

La soupape de commande STC électronique est montée sur le côté gauche du moteur.

Informations techniques (Shop Talk)

Résistance de bobine de soupape STC électronique :

Solénoïde 12 VCC = 6 à 10 ohms

Solénoïde 24 VCC = 26 à 40 ohms

Ce code de défaut est généralement provoqué par un court-circuit à la masse.

Se reporter à Dépistage du code de défaut t05-114


Fault Code Path Selection

CODE DE DEFAUT 115
Fault Code Path Selection

Le circuit de capteur de régime moteur (avec l'accélérateur de tension variable) est -il utilisé ? | Aller à fr98-fc115vva
Le circuit de capteur de régime moteur (avec l'accélérateur de fréquence) est-il utilisé ? | Aller à fr98-fc115fa

Dernière modification: 27-OCT-2003


Circuit de capteur de régime moteur

CODE DE DEFAUT 121

Circuit de capteur de régime moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 121 PID: 190 FMI: 10 VOYANT: Clignotant SRT: 00-621 | Pas de signal de régime moteur détecté à une paire de broches de signal de capteur de régime moteur 4 et 17 ou 18 et 24 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime moteur

Description de circuit

Le capteur de régime moteur est un circuit à deux bobines qui fournit le signal de régime moteur à l'ECM à travers le faisceau moteur principal.

Emplacement de composant

Le capteur de régime moteur se trouve sur le carter volant.

Informations techniques (Shop Talk)

La résistance de bobine doit être de 750 à 1100 ohms pour la première spire et de 1100 à 1500 ohms pour la deuxième bobine. Le signal de régime moteur ne peut pas être mesuré avec précision avec tout multimètre.

Se reporter à Dépistage du code de défaut t05-121


Fault Code Path Selection

CODE DE DEFAUT 131
Fault Code Path Selection

Le capteur de position d'accélérateur (pédale d'accélérateur de type CELECT™) est-il utilisé ? | Aller à fr98-fc131ctap
Le capteur de position d'accélérateur (pédale d'accélérateur Non-CELECT™) est-il utilisé ? | Aller à fr98-fc131nctap
Le capteur de position d'accélérateur (commutateur d'accélérateur) est-il utilisé ? | Aller à fr98-fc131as
Le capteur de position d'accélérateur (accélérateur de fréquence) est-il utilisé ? | Aller à fr98-fc131fa

Dernière modification: 27-OCT-2003


Fault Code Path Selection

CODE DE DEFAUT 132
Fault Code Path Selection

Le capteur de position d'accélérateur (pédale d'accélérateur de type CELECT™) est-il utilisé ? | Aller à fr98-fc132ctap
Le capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur) est-il utilisé ? | Aller à fr98-fc132nctap
Le capteur de position d'accélérateur (accélérateur de fréquence) est-il utilisé ? | Aller à fr98-fc132fa

Dernière modification: 27-OCT-2003


Circuit de capteur de pression d'huile

CODE DE DEFAUT 135

Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 FMI: 3 VOYANT: Activé SRT: 00-624 | Plus de 4,80 VCC détecté à la broche de signal de pression d'huile 15 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile fournit un signal de pression d'huile au niveau de l'ECM à travers le faisceau OEM et le faisceau moteur principal. La valeur de pression d'huile est transmise sur la liaison de données publique.

Emplacement de composant

L'emplacement du capteur de pression d'huile varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement du capteur de pression d'huile.

Informations techniques (Shop Talk)

Le capteur de pression d'huile n'est utilisé qu'à des fins de surveillance. Les signaux du capteur ne sont pas utilisés par l'ECM pour commander le moteur. Il n'y a aucun système de protection moteur pour la pression d'huile sur CENTRY™. Le tableau suivant présente la tension de sortie du capteur de pression d'huile à diverses pressions.

Pression (kPa) | Pression (psi) | Tension (VCC)
0 | 0 | 0,42 à 0,58
172,37 | 25 | 1,42 à 1,58
344,74 | 50 | 2,42 à 2,58
517,11 | 75 | 3,42 à 3,58
689,48 | 100 | 4,42 à 4,58
Se reporter à Dépistage du code de défaut t05-135


Circuit de capteur de pression d'huile

CODE DE DEFAUT 141

Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 FMI: 4 VOYANT: Activé SRT: 00-625 | Moins de 0,2 VCC détecté sur la broche de signal de pression d'huile 15 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile fournit un signal de pression d'huile au niveau de l'ECM à travers le faisceau OEM et le faisceau moteur principal. La valeur de pression d'huile est transmise sur la liaison de données publique.

Emplacement de composant

L'emplacement du capteur de pression d'huile varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement du capteur de pression d'huile.

Informations techniques (Shop Talk)

Le capteur de pression d'huile n'est utilisé qu'à des fins de surveillance. Les signaux du capteur ne sont pas utilisés par l'ECM pour commander le moteur. Il n'y a aucun système de protection moteur pour la pression d'huile sur CENTRY™. Le tableau suivant présente la tension de sortie du capteur de pression d'huile à diverses pressions.

Pression (kPa) | Pression (psi) | Tension (VCC)
0 | 0 | 0,42 à 0,58
172,37 | 25 | 1,42 à 1,58
344,74 | 50 | 2,42 à 2,58
517,11 | 75 | 3,42 à 3,58
689,48 | 100 | 4,42 à 4,58
Se reporter à Dépistage du code de défaut t05-141


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 FMI: 3 VOYANT: Activé SRT: 00-626 | Plus de 5,00 VCC détectée à la broche de signal de capteur de température de liquide de refroidissement 5 du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement fournit un signal de température de liquide de refroidissement à l'ECM à travers le faisceau OEM et le faisceau moteur principal. La valeur de température de liquide de refroidissement sont transmises sur la liaison de données publique.

Emplacement de composant

L'emplacement du capteur de température de liquide de refroidissement varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement du capteur de température de liquide de refroidissement.

Informations techniques (Shop Talk)

Le capteur de température de liquide de refroidissement est uniquement utilisé à des fins de surveillance. Les signaux du capteur ne sont pas utilisés par l'ECM pour commander le moteur. Il n'y a aucun système de protection moteur pour la température de liquide de refroidissement sur CENTRY™. Le tableau suivant présente la résistance du capteur de température de liquide de refroidissement à diverses températures.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-144


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 FMI: 4 VOYANT: Activé SRT: 00-627 | Inférieure à 0,2 VCC détectée sur la broche de signal de capteur de température de liquide de refroidissement 5 du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement fournit un signal de température de liquide de refroidissement à l'ECM à travers le faisceau OEM et le faisceau moteur principal. La valeur de température de liquide de refroidissement sont transmises sur la liaison de données publique.

Emplacement de composant

L'emplacement du capteur de température de liquide de refroidissement varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement du capteur de température de liquide de refroidissement.

Informations techniques (Shop Talk)

Le capteur de température de liquide de refroidissement est uniquement utilisé à des fins de surveillance. Les signaux du capteur ne sont pas utilisés par l'ECM pour commander le moteur. Il n'y a aucun système de protection moteur pour la température de liquide de refroidissement sur CENTRY™. Le tableau suivant présente la résistance du capteur de température de liquide de refroidissement à diverses températures.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-145


Circuit de surrégime moteur

CODE DE DEFAUT 234

Circuit de surrégime moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 FMI: 0 VOYANT: Clignotant SRT: 00-628 | Le signal de régime moteur sur les broches 4 et 17 et/ou 18 et 24 du connecteur de (ECM) de module de commande électronique du faisceau moteur principal a indiqué un sur-régime du régime moteur. | Le moteur cale. Le contact doit être en pendant cinq secondes pour redémarrer.
Circuit de surrégime moteur

Description de circuit

Le capteur de régime moteur est un circuit à deux bobines qui fournit les informations de régime moteur à l'ECM à travers le faisceau moteur principal.

Emplacement de composant

Le capteur de régime moteur se trouve sur le carter volant à l'arrière du moteur.

Informations techniques (Shop Talk)

  • Si le moteur n'est pas équipé d'une soupape de redémarrage rapide, le flux de carburant vers les injecteurs n'est pas relancé avant la baisse de pression de rail à 138 kPa [20 psi].
  • Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables.
  • Inspecter les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile.
  • Vérifier si la pompe à carburant ne provoque pas les fluctuations erratiques de pression.
  • Rechercher tout signe de détérioration ou de manipulation illicite dans le capteur de régime moteur.
Se reporter à Dépistage du code de défaut t05-234


Circuit de coupure auxiliaire

CODE DE DEFAUT 254

Circuit de coupure auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S17 FMI: 4 VOYANT: Activé SRT: 00-629 | Basse tension détectée sur la broche auxiliaire 1 de pilote d'arrêt du connecteur de (ECM) de module de commande électronique du faisceau moteur principal lorsque l'arrêt auxiliaire est mis. | Aucun effet sur les performances, ou le moteur risque de caler, ou le moteur ne démarre pas.
Circuit de coupure auxiliaire

Description de circuit

Le pilote d'arrêt auxiliaire fournit une tension de batterie commutée sur le solénoïde d'arrêt auxiliaire à travers le faisceau moteur principal et le faisceau OEM lorsque le contact est en position de marche (ON).

Emplacement de composant

L'emplacement du solénoïde d'arrêt auxiliaire dépend de l'OEM. Se reporter au manuel OEM

Informations techniques (Shop Talk)

Le pilote d'arrêt auxiliaire dans le système CENTRY™ peut être utilisé pour alimenter des dispositifs d'arrêt auxiliaires comme des clapets d'admission d'air ou des dispositifs d'arrêt de carburant supplémentaires. Il peut également servir à arrêter d'autres équipements lorsque le moteur s'arrête.

Se reporter à Dépistage du code de défaut t05-254


Circuit de coupure auxiliaire

CODE DE DEFAUT 255

Circuit de coupure auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: S17 FMI: 3 VOYANT: Activé SRT: 00-630 | Haute tension ou circuit ouvert détecté sur la broche 1 de pilote d'arrêt auxiliaire du connecteur de module de commande électronique (ECM) du faisceau moteur principal lorsque l'arrêt auxiliaire est en position désactivée. | Aucun effet sur les performances, ou le moteur risque de caler, ou le moteur ne démarre pas.
Circuit de coupure auxiliaire

Description de circuit

Le pilote d'arrêt auxiliaire fournit une tension de batterie commutée sur le solénoïde d'arrêt auxiliaire à travers le faisceau moteur principal et le faisceau OEM lorsque le contact est en position de marche (ON).

Emplacement de composant

L'emplacement du solénoïde d'arrêt auxiliaire dépend de l'OEM. Se reporter au manuel OEM

Informations techniques (Shop Talk)

Le pilote d'arrêt auxiliaire dans le système CENTRY™ peut être utilisé pour alimenter des dispositifs d'arrêt auxiliaires comme des clapets d'admission d'air ou des dispositifs d'arrêt de carburant supplémentaires. Il peut également servir à arrêter d'autres équipements lorsque le moteur s'arrête.

Se reporter à Dépistage du code de défaut t05-255


Mémoire de (ECM) de module de commande électronique (ECM)

CODE DE DEFAUT 341

Mémoire de (ECM) de module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 341 PID: S253 FMI: 12 VOYANT: Clignotant SRT: 00-631 | Erreur de somme de contrôle de mémoire interne de l'ECM. | Imprévisible : Le moteur ne peut pas démarrer, ou le moteur risque de caler, le moteur peut fonctionner à un régime moteur constant de ralenti bas, ralenti haut, ou vitesse intermédiaire, ou aucune influence sur les performances.
Mémoire de (ECM) de module de commande électronique (ECM)

Description de circuit

L'ECM CENTRY™ est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM est boulonné sur la pompe à carburant sur le côté gauche du moteur.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM.

Se reporter à Dépistage du code de défaut t05-341


Mémoire de (ECM) de module de commande électronique (ECM)

CODE DE DEFAUT 342

Mémoire de (ECM) de module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 342 PID: S253 FMI: 12 VOYANT: Activé SRT: 00-631 | Erreur de somme de contrôle de mémoire ROM programmable et effaçable. | Imprévisible : Le moteur ne peut pas démarrer, ou le moteur peut fonctionner uniquement au ralenti haut.
Mémoire de (ECM) de module de commande électronique (ECM)

Description de circuit

L'ECM CENTRY™ est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM est boulonné sur la pompe à carburant sur le côté gauche du moteur.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM.

Se reporter à Dépistage du code de défaut t05-342


Mémoire de (ECM) de module de commande électronique (ECM)

CODE DE DEFAUT 353

Mémoire de (ECM) de module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 353 PID: S251 FMI: 12 VOYANT: Activé SRT: 00-631 | Erreur de lecture/écriture de mémoire ROM programmable et effaçable. | Aucun effet sur le fonctionnement. L'outil d'entretien électronique peut afficher des informations de paramètres ou de codes de défauts erronés.
Mémoire de (ECM) de module de commande électronique (ECM)

Description de circuit

L'ECM CENTRY™ est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM est boulonné sur la pompe à carburant sur le côté gauche du moteur.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM.

Se reporter à Dépistage du code de défaut t05-353


Circuit de liaison de données

CODE DE DEFAUT 412

Circuit de liaison de données

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 412 PID: S250 FMI: 3 VOYANT: Activé SRT: 00-632 | Erreur de transmission de données sur les broches de liaison de données 6 et 8 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Aucun effet sur le fonctionnement. Pas de communication avec l'outil d'entretien électronique.
Circuit de liaison de données

Description de circuit

La liaison de données permet aux outils d'entretien de communiquer avec l'ECM. La liaison de données peut également être utilisée pour communiquer électroniquement avec les autres dispositifs électroniques embarqués comme des tableaux de bord électroniques, des enregistreurs de trajet, etc., en utilisant le protocole de communication SAE J1587.

Emplacement de composant

Un connecteur de liaison de données est situé sur le faisceau moteur principal et le faisceau OEM. Se reporter au manuel OEM pour l'emplacement de liaison de données.

Informations techniques (Shop Talk)

Liaison de données :

Broche J C6 de faisceau OEM à la masse du châssis

  • 4,0 à 5,0 VCC

Broche H C6 de faisceau OEM à la masse du châssis

  • 0,0 à 1,0 VCC

Broche A de liaison de données moteur à la masse du châssis

  • 4,0 à 5,0 VCC

Broche B de liaison de données moteur à la masse du châssis

  • 0,0 à 1,0 VCC
Se reporter à Dépistage du code de défaut t05-412


Circuit de liaison de données

CODE DE DEFAUT 414

Circuit de liaison de données

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 414 PID: S250 FMI: 9 VOYANT: Activé SRT: 00-632 | Erreur de transmission de données sur les broches de liaison de données 6 et 8 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Aucun effet sur le fonctionnement, aucune communication avec l'outil d'entretien électronique, ou possible hésitation ou poussée du moteur.
Circuit de liaison de données

Description de circuit

La liaison de données permet aux outils d'entretien de communiquer avec l'ECM. La liaison de données peut également être utilisée pour communiquer électroniquement avec les autres dispositifs électroniques embarqués comme des tableaux de bord électroniques, des enregistreurs de trajet, etc., en utilisant le protocole de communication SAE J1587.

Emplacement de composant

Un connecteur de liaison de données est situé sur le faisceau moteur principal et le faisceau OEM. Se reporter au manuel OEM pour l'emplacement de liaison de données.

Informations techniques (Shop Talk)

Liaison de données :

Broche J C6 de faisceau OEM à la masse du châssis

  • 4,0 à 5,0 VCC

Broche H C6 de faisceau OEM à la masse du châssis

  • 0,0 à 1,0 VCC

Broche A de liaison de données moteur à la masse du châssis

  • 4,0 à 5,0 VCC

Broche B de liaison de données moteur à la masse du châssis

  • 0,0 à 1,0 VCC

Le tachymètre électronique AGCO provoque l'enregistrement du code de défaut 414 lorsque le contact est mis, et/ou la surveillance de Compulink™, Echek™, ou INSITE™ peut hésiter pendant que le tachymètre électronique est connecté.

Les applications nécessitant plus de 50 pieds de longueur de fil de liaison de données doivent utiliser un câble de liaison de données blindé à paire torsadée spéciale pour empêcher l'enregistrement du code de défaut. Se reporter aux instructions d'installation du système CENTRY™.

Se reporter à Dépistage du code de défaut t05-414


Circuit de validation de ralenti

CODE DE DEFAUT 431

Circuit de validation de ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: P91 FMI: 2 VOYANT: Activé SRT: 00-633 | Tension détectée simultanément sur la broche de signal hors ralenti de validation de ralenti 9 du connecteur de module de commande électronique (ECM) du faisceau moteur principal et la broche de signal de ralenti de validation de ralenti 16 du connecteur ECM de faisceau moteur principal, ou pas de tension détectée simultanément sur la broche de signal hors ralenti de validation de ralenti 9 du connecteur ECM de faisceau moteur principal et la broche de signal de ralenti de validation de ralenti 16 du connecteur ECM de faisceau moteur principal. | Aucun effet sur les performances, ou le moteur ne peut fonctionner qu'au ralenti.
Circuit de validation de ralenti

Description de circuit

Le signal de validation de ralenti est une fonction de sécurité qui désactive le contrôle de l'accélérateur lorsqu'un signal de validation incorrect est détecté par l'ECM. Le commutateur de validation de ralenti fournit un signal de validation de ralenti actif et un signal de validation de ralenti inactif à l'ECM par l'intermédiaire du faisceau OEM et du faisceau moteur principal.

Emplacement de composant

Le commutateur de validation de ralenti est monté sur la pédale d'accélérateur. L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par un mauvais câblage des faisceaux et du commutateur de validation de ralenti ou une basse tension de batterie en lançant le moteur.

Se reporter à Dépistage du code de défaut t05-431


Fault Code Path Selection

CODE DE DEFAUT 432
Fault Code Path Selection

Le capteur de position d'accélérateur (pédale d'accélérateur de type CELECT™) est-il utilisé ? | Aller à fr98-fc432ctap
Le capteur de position d'accélérateur (pédale d'accélérateur de type Non-CELECT) est-il utilisé ? | Aller à fr98-fc432nctap

Dernière modification: 27-OCT-2003


Circuit d'alimentation de batterie commutée

CODE DE DEFAUT 441

Circuit d'alimentation de batterie commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: S168 FMI: 4 VOYANT: Activé SRT: 00-635 | Basse tension d'alimentation de batterie entre les broches (+) 22 ou 23 et les broches (-) 25 ou 26 pendant plus de 10 secondes pendant que le régime moteur est supérieur au ralenti. | Imprévisible : Le moteur peut cale et ne pas redémarrer, ou le moteur peut tousser ou avoir une perte de puissance, ou aucune influence sur les performances.
Circuit d'alimentation de batterie commutée

Description de circuit

Le module de commande électronique (ECM) reçoit l'entrée de batterie commutée à travers le contact du véhicule, le faisceau OEM, et le faisceau moteur principal lorsque le contact est en position de marche (ON). Il y a deux fusibles de 5 A dans les fils de batterie commutée du faisceau moteur principal pour protéger l'ECM. Les fils de retour de batterie sont connectés à la masse du bloc-moteur.

Emplacement de composant

L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Se reporter à Dépistage du code de défaut t05-441


Circuit d'alimentation de batterie commutée

CODE DE DEFAUT 442

Circuit d'alimentation de batterie commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: S168 FMI: 3 VOYANT: Activé SRT: 00-636 | Tension d'alimentation de batterie excessivement élevée détectée entre les broches (+) 22 ou 23 et les broches (-) 25 ou 26 pendant plus de 5 minutes. | Le moteur ne fonctionne qu'au ralenti.
Circuit d'alimentation de batterie commutée

Description de circuit

Le module de commande électronique (ECM) reçoit l'entrée de batterie commutée à travers le contact du véhicule, le faisceau OEM, et le faisceau moteur principal lorsque le contact est en position de marche (ON). Il y a deux fusibles de 5 A dans les fils de batterie commutée du faisceau moteur principal pour protéger l'ECM. Les fils de retour de batterie sont connectés à la masse du bloc-moteur.

Emplacement de composant

L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Se reporter à Dépistage du code de défaut t05-442


Fault Code Path Selection

CODE DE DEFAUT 443
Fault Code Path Selection

Le capteur de position d'accélérateur (pédale d'accélérateur de type CELECT™) est-il utilisé ? | Aller à fr98-fc443ctap
Le capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur) est-il utilisé ? | Aller à fr98-fc443nctap
Le capteur de position d'accélérateur (commutateur d'accélérateur) est-il utilisé ? | Aller à fr98-fc443as
Le capteur de position d'accélérateur (accélérateur de fréquence) est-il utilisé ? | Aller à fr98-fc443fa

Dernière modification: 27-OCT-2003


Circuit de capteur de pression de rail

CODE DE DEFAUT 444

Circuit de capteur de pression de rail

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 444 PID: S254 FMI: 4 VOYANT: Activé SRT: 00-638 | Basse tension détectée sur la broche 11 d'alimentation +5 VCC du capteur de pression de rail de carburant du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Détarage de puissance et de régime moteur.
Circuit de capteur de pression de rail

Description de circuit

Le capteur de pression de rail fournit le signal de pression de rail à l'ECM à travers le faisceau moteur principal. L'ECM utilise le signal de pression de rail pour surveiller la pression de carburant vers les injecteurs de la pompe à carburant. Le capteur de pression d'huile fournit un signal de pression d'huile au niveau de l'ECM à travers le faisceau OEM et le faisceau moteur principal. La valeur de pression d'huile est transmise sur la liaison de données publique.

Emplacement de composant

Le capteur de pression de rail se trouve dans un emplacement différent pour chaque famille de moteurs. Sur les moteurs L10 et M11, le capteur se trouve sur la culasse sur le faisceau moteur principal. Sur les moteurs NT, le capteur est situé sur le bloc de carburant qui est fixé sur les pinces du connecteur C5 et C6. Sur les moteurs K19, le capteur se trouve sur le bloc de carburant juste au-dessus de la pompe à carburant. Sur les moteurs KV, le capteur se trouve à côté du solénoïde de coupure de carburant sur le bloc de carburant au-dessus de la pompe à carburant. Se reporter au schéma du moteur approprié. Se reporter au manuel OEM pour l'emplacement du capteur de pression d'huile. L'emplacement du capteur de pression d'huile varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Le tableau suivant présente la tension de sortie du capteur de pression de rail à divers relevés de pression :

Pression (kPa) | Pression (psi) | Tension (VCC)
0 | 0 | de 0,42 à 0,54
344,74 | 50 | 1,26 à 1,34
689,48 | 100 | de 2,06 à 2,14
1034,22 | 150 | de 2,85 à 2,95
1389,96 | 200 | de 3,63 à 3,77
1723,70 | 250 | de 4,39 à 4,62

Le capteur de pression d'huile n'est utilisé qu'à des fins de surveillance. Les signaux du capteur ne sont pas utilisés par l'ECM pour commander le moteur. Il n'y a aucun système de protection moteur pour la pression d'huile sur CENTRY™. Le tableau suivant présente la tension de sortie du capteur de pression d'huile à diverses pressions.

Pression (kPa) | Pression (psi) | Tension (VCC)
0 | 0 | 0,42 à 0,58
172,37 | 25 | 1,42 à 1,58
344,74 | 50 | 2,42 à 2,58
517,11 | 75 | 3,42 à 3,58
689,48 | 100 | 4,42 à 4,58
Se reporter à Dépistage du code de défaut t05-444


Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

CODE DE DEFAUT 445

Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 445 PID: S254 FMI: 3 VOYANT: Activé SRT: 00-639 | Basse tension détectée sur la broche de signal de validation de vitesse intermédiaire/statisme alternatif 2 du connecteur de module de commande électronique (ECM) du faisceau moteur principal pendant qu'une haute tension est détectée sur la broche de signal de vitesse intermédiaire 5 du connecteur ECM de faisceau moteur principal ou sur la broche de signal de statisme alternatif 28 du connecteur ECM de faisceau moteur principal. | Pertes de fonctions de statisme alternatif et de régime intermédiaire.
Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

Description de circuit

Le signal de validation de vitesse intermédiaire/statisme alternatif est une fonction de sécurité qui active les caractéristiques de vitesse intermédiaire/statisme alternatif pendant que le signal de validation est détecté en haute tension. Le commutateur de vitesse intermédiaire et le commutateur de statisme alternatif fournissent les signaux de validation de vitesse intermédiaire, statisme alternatif, et vitesse intermédiaire/statisme alternatif à l'ECM à travers le faisceau OEM et le faisceau moteur principal.

Emplacement de composant

Les emplacements du commutateur de vitesse intermédiaire et du commutateur de statisme alternatif varient avec chaque OEM et chaque modèle d'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Ce code de défaut n'est pas actif lorsque les commutateurs de vitesse intermédiaire ou de statisme alternatif sont en position d'arrêt (OFF).

Se reporter à Dépistage du code de défaut t05-445


Circuit de capteur de pression de rail

CODE DE DEFAUT 451

Circuit de capteur de pression de rail

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P94 FMI: 3 VOYANT: Activé SRT: 00-640 | Plus de 4,73 VCC détecté à la broche de signal de capteur de pression de rail 14 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Détarage de puissance et de régime moteur.
Circuit de capteur de pression de rail

Description de circuit

Le capteur de pression de rail fournit le signal de pression de rail à l'ECM à travers le faisceau moteur principal. L'ECM utilise le signal de pression de rail pour surveiller la pression de carburant vers les injecteurs de la pompe à carburant.

Emplacement de composant

Le capteur de pression de rail se trouve dans un emplacement différent pour chaque famille de moteurs. Sur les moteurs L10 et M11, le capteur se trouve sur la culasse sur le faisceau moteur principal. Sur les moteurs NT, le capteur est situé sur le bloc de carburant qui est fixé sur les pinces du connecteur C5 et C6. Sur les moteurs K19, le capteur se trouve sur le bloc de carburant juste au-dessus de la pompe à carburant. Sur les moteurs KV, le capteur se trouve à côté du solénoïde de coupure de carburant sur le bloc de carburant au-dessus de la pompe à carburant. Se reporter au schéma du moteur approprié.

Informations techniques (Shop Talk)

Le tableau suivant présente la tension de sortie du capteur de pression de rail à divers relevés de pression :

Pression (kPa) | Pression (psi) | Tension (VCC)
0 | 0 | de 0,42 à 0,54
344,74 | 50 | 1,26 à 1,34
689,48 | 100 | de 2,06 à 2,14
1034,22 | 150 | de 2,85 à 2,95
1389,96 | 200 | de 3,63 à 3,77
1723,70 | 250 | de 4,39 à 4,62
Se reporter à Dépistage du code de défaut t05-451


Circuit de capteur de pression de rail

CODE DE DEFAUT 452

Circuit de capteur de pression de rail

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P94 FMI: 4 VOYANT: Activé SRT: 00-641 | Moins de 0,2 VCC détecté sur la broche 14 de signal de capteur de pression de rail du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Détarage de puissance et de régime moteur.
Circuit de capteur de pression de rail

Description de circuit

Le capteur de pression de rail fournit le signal de pression de rail à l'ECM à travers le faisceau moteur principal. L'ECM utilise le signal de pression de rail pour surveiller la pression de carburant vers les injecteurs de la pompe à carburant.

Emplacement de composant

Le capteur de pression de rail se trouve dans un emplacement différent pour chaque famille de moteurs. Sur les moteurs L10 et M11, le capteur se trouve sur la culasse sur le faisceau moteur principal. Sur les moteurs NT, le capteur est situé sur le bloc de carburant qui est fixé sur les pinces du connecteur C5 et C6. Sur les moteurs K19, le capteur se trouve sur le bloc de carburant juste au-dessus de la pompe à carburant. Sur les moteurs KV, le capteur se trouve à côté du solénoïde de coupure de carburant sur le bloc de carburant au-dessus de la pompe à carburant. Se reporter au schéma du moteur approprié.

Informations techniques (Shop Talk)

Le tableau suivant présente la tension de sortie du capteur de pression de rail à divers relevés de pression :

Pression (kPa) | Pression (psi) | Tension (VCC)
0 | 0 | de 0,42 à 0,54
344,74 | 50 | 1,26 à 1,34
689,48 | 100 | de 2,06 à 2,14
1034,22 | 150 | de 2,85 à 2,95
1389,96 | 200 | de 3,63 à 3,77
1723,70 | 250 | de 4,39 à 4,62
Se reporter à Dépistage du code de défaut t05-452


Circuit de soupape de régulation de carburant électronique

CODE DE DEFAUT 455

Circuit de soupape de régulation de carburant électronique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 455 PID: S18 FMI: 3 VOYANT: Clignotant SRT: 000-642 | Haute tension détectée sur la broche (+) 21 d'alimentation de soupape de contrôle de carburant électronique du connecteur de module de commande électronique (ECM) du faisceau moteur principal si une faible intensité est détectée sur la broche (-) 10 de retour de soupape de contrôle de carburant électronique du connecteur ECM de faisceau moteur principal. | Le moteur cale et ne démarre pas.
Circuit de soupape de régulation de carburant électronique

Description de circuit

La soupape de contrôle de carburant électronique est un actionneur qui est commandé électroniquement par l'ECM à travers le faisceau moteur principal pour réguler le flux de carburant vers les injecteurs.

Emplacement de composant

La soupape de contrôle de carburant électronique est boulonné sur la pompe à carburant sur le côté gauche du moteur.

Informations techniques (Shop Talk)

La résistance de la bobine dans la soupape de contrôle électronique de carburant est la suivante :

Résistance de bobine 12 VCC = 1,5 à 3 ohms

Résistance de bobine 24 VCC = 7 à 10 ohms

Une connexion desserrée à la commande électronique de carburant ou une surtension du moteur peut rendre ce code de défaut par intermittence actif ou inactif avec un compte élevé enregistré.

Se reporter à Dépistage du code de défaut t05-455


Circuit de soupape de régulation de carburant électronique

CODE DE DEFAUT 511

Circuit de soupape de régulation de carburant électronique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 511 PID: S18 FMI: 4 VOYANT: Clignotant SRT: 000-643 | Une faible intensité est détectée sur la broche (-) 10 de retour de soupape de contrôle électronique de carburant du connecteur de module de commande électronique (ECM) de faisceau moteur principal lorsque la tension de contrôle de carburant électronique est haute et une basse tension est détectée sur la broche de signal de pression de rail 14 du connecteur ECM de faisceau moteur principal. | Le moteur risque de caler, ou aucune influence sur les performances, et la protection de survitesse est désactivée.
Circuit de soupape de régulation de carburant électronique

Description de circuit

La soupape de contrôle de carburant électronique est un actionneur qui est commandé électroniquement par l'ECM à travers le faisceau moteur principal pour réguler le flux de carburant vers les injecteurs.

Emplacement de composant

La soupape de contrôle de carburant électronique est boulonné sur la pompe à carburant sur le côté gauche du moteur.

Informations techniques (Shop Talk)

La résistance de la bobine dans la soupape de contrôle électronique de carburant est la suivante :

Résistance de bobine 12 VCC = 1,5 à 3 ohms

Résistance de bobine 24 VCC = 7 à 10 ohms

Une connexion desserrée à la commande électronique de carburant ou une surtension du moteur peut rendre ce code de défaut par intermittence actif ou inactif avec un compte élevé enregistré.

Se reporter à Dépistage du code de défaut t05-511


Haute pression de rail de carburant ou de circuit de capteur de pression de rail

CODE DE DEFAUT 514

Haute pression de rail de carburant ou de circuit de capteur de pression de rail

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 514 PID: S18 FMI: 7 VOYANT: Clignotant SRT: 00-644 | Haute tension détectée sur la broche 14 de capteur de pression de rail de carburant du connecteur de module de commande électronique (ECM) du faisceau moteur principal lorsqu'il y a une basse intensité sur la broche (-) 10 de retour de commande de carburant électronique du connecteur ECM de faisceau moteur principal. | Le moteur peut fonctionner uniquement au ralenti haut et avoir une perte de contrôle d'accélérateur, ou le moteur peut subir une poussée de régime. Le moteur s'arrête en coupant le contact.
Haute pression de rail de carburant ou de circuit de capteur de pression de rail

Description de circuit

Le capteur de pression de rail fournit le signal de pression de rail à l'ECM à travers le faisceau moteur principal. L'ECM utilise le signal de pression de rail pour surveiller la pression de carburant vers les injecteurs de la pompe à carburant.

Emplacement de composant

Le capteur de pression de rail se trouve dans un emplacement différent pour chaque famille de moteurs. Sur les moteurs L10 et M11, le capteur se trouve sur la culasse sur le faisceau moteur principal. Sur les moteurs NT, le capteur est situé sur le bloc de carburant qui est fixé sur les pinces du connecteur C5 et C6. Sur les moteurs K19, le capteur se trouve sur le bloc de carburant juste au-dessus de la pompe à carburant. Sur les moteurs KV, le capteur se trouve à côté du solénoïde de coupure de carburant sur le bloc de carburant au-dessus de la pompe à carburant. Se reporter au schéma du moteur approprié.

Informations techniques (Shop Talk)

S'il n'y a aucun autre code de défaut enregistré, il y a un problème avec l'alimentation de carburant vers les injecteurs. Se reporter au tableau approprié de diagnostic de symptôme du moteur. L'ECM ne peut pas commander le régime moteur pendant que ce code de défaut est actif. Une soupape de contrôle électronique de carburant défaillante peut rendre ce code de défaut actif. Une poussée de régime du moteur peut rendre ce code de défaut actif par intermittence.

Se reporter à Dépistage du code de défaut t05-514


Circuit de capteur de température auxiliaire

CODE DE DEFAUT 521

Circuit de capteur de température auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 521 PID: P177 FMI: 3 VOYANT: Activé SRT: 00-645 | Plus de 5,00 VCC détecté à la broche de signal de température auxiliaire 28 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Aucun effet sur le fonctionnement.
Circuit de capteur de température auxiliaire

Description de circuit

Le capteur de température auxiliaire fournit un signal de température à l'ECM à travers le faisceau OEM et le faisceau moteur principal. La valeur de température auxiliaire est transmise sur la liaison de données publique.

Emplacement de composant

Se reporter au manuel OEM pour l'emplacement du capteur de température auxiliaire.

Informations techniques (Shop Talk)

Le capteur de température auxiliaire est uniquement utilisé à des fins de surveillance. Les signaux du capteur ne sont pas utilisés par l'ECM pour commander le moteur. Il n'y a aucun système de protection moteur pour la température auxiliaire sur CENTRY™. Le tableau suivant présente la résistance du capteur de température auxiliaire à diverses températures.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-521


Circuit de capteur de température auxiliaire

CODE DE DEFAUT 522

Circuit de capteur de température auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 522 PID: P177 FMI: 4 VOYANT: Activé SRT: 00-646 | Moins de 0,2 VCC détecté sur la broche 28 de capteur de température de liquide de refroidissement du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Aucun effet sur le fonctionnement.
Circuit de capteur de température auxiliaire

Description de circuit

Le capteur de température auxiliaire fournit un signal de température à l'ECM à travers le faisceau OEM et le faisceau moteur principal. La valeur de température auxiliaire est transmise sur la liaison de données publique.

Emplacement de composant

Se reporter au manuel OEM pour l'emplacement du capteur de température auxiliaire.

Informations techniques (Shop Talk)

Le capteur de température auxiliaire est uniquement utilisé à des fins de surveillance. Les signaux du capteur ne sont pas utilisés par l'ECM pour commander le moteur. Il n'y a aucun système de protection moteur pour la température auxiliaire sur CENTRY™. Le tableau suivant présente la résistance du capteur de température auxiliaire à diverses températures.

Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-522


Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

CODE DE DEFAUT 523

Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 523 PID: Pa FMI: 2 VOYANT: Activé SRT: 00-647 | Haute tension détectée sur la broche 2 de signal de validation de vitesse d'intermédiaire/statisme alternatif du connecteur de module de commande électronique du faisceau moteur principal lorsqu'une basse tension est détectée sur la broche 5 de signal d'intermédiaire du connecteur ECM de faisceau moteur principal. | Perte de vitesse intermédiaire ou le moteur fonctionne à la vitesse intermédiaire uniquement.
Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

Description de circuit

Le signal de validation de vitesse intermédiaire/statisme alternatif est une fonction de sécurité qui désactive la configuration de vitesse intermédiaire pendant que le signal de validation est détecté en tant que haute tension. Le commutateur de vitesse intermédiaire fournit les signaux de vitesse intermédiaire et de validation de vitesse intermédiaire/statisme alternatif à l'ECM à travers le faisceau OEM et le faisceau moteur principal.

Emplacement de composant

Les emplacements du commutateur de vitesse intermédiaire et du commutateur de statisme alternatif varient avec chaque OEM et chaque modèle d'équipement. Se reporter au manuel OEM.

Se reporter à Dépistage du code de défaut t05-523


Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

CODE DE DEFAUT 524

Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 524 PID: P113 FMI: 2 VOYANT: Activé SRT: 00-648 | Haute tension détectée sur la broche de signal de validation de vitesse intermédiaire/statisme alternatif 2 du connecteur de module de commande électronique (ECM) du faisceau moteur principal lorsqu'une basse tension est détectée sur la broche de signal de statisme alternatif 28 du connecteur ECM de faisceau moteur principal. | Perte de statisme alternatif, ou le moteur fonctionne en mode de statisme alternatif uniquement.
Circuit de signal de validation de vitesse intermédiaire/statisme alternatif

Description de circuit

Le signal de validation de vitesse intermédiaire/statisme alternatif est une fonction de sécurité qui désactive la fonction de statisme alternatif pendant que le signal de validation est détecté en haute tension. Le commutateur de statisme alternatif fournit les signaux de validation de ralenti de statisme alternatif et de vitesse intermédiaire/statisme alternatif à l'ECM à travers le faisceau OEM et le faisceau moteur principal.

Emplacement de composant

L'emplacement du commutateur de vitesse intermédiaire et l'emplacement du commutateur de statisme alternatif varient en fonction de l'OEM et du modèle d'équipement. Se reporter au manuel OEM.

Se reporter à Dépistage du code de défaut t05-524


Mémoire de (ECM) de module de commande électronique (ECM)

CODE DE DEFAUT 525

Mémoire de (ECM) de module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 525 PID: S254 FMI: 3 VOYANT: Activé SRT: 00-649 | Module de commande électronique (ECM) pas étalonné avec le réseau électronique de base de données et de logiciel (ESDN), ou défaillance de l'ECM. | Imprévisible : Le moteur ne peut pas démarrer ou le moteur peut fonctionner à un régime moteur constant de bas régime, haut régime ou régime intermédiaire. L'outil d'entretien électronique affiche uniquement le code de défaut 525, ou aucune communication avec l'outil d'entretien.
Mémoire ECM

Description de circuit

L'ECM CENTRY™ est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation. Un étalonnage est un fichier qui se trouve dans l'ECM et présente les spécifications et les paramètres d'utilisateur spécialement pour chaque application.

Emplacement de composant

L'ECM est boulonné sur la pompe à carburant sur le côté gauche du moteur.

Informations techniques (Shop Talk)

C'est un défaut dans la mémoire interne. Essayer d'étalonner en premier avant de remplacer l'ECM. Ce code de défaut peut être provoqué par une perte de communication ou une erreur de communication pendant l'étalonnage de l'ECM.

Se reporter à Dépistage du code de défaut t05-525


Basse pression de rail de carburant ou de circuit de capteur de pression de rail

CODE DE DEFAUT 552

Basse pression de rail de carburant ou de circuit de capteur de pression de rail

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 552 PID: S18 FMI: 2 VOYANT: Activé SRT: 00-650 | Basse tension détectée sur la broche 14 de capteur de pression de rail de carburant du connecteur de module de commande électronique (ECM) du faisceau moteur principal lorsqu'il y a une intensité élevée sur la broche (-) 10 de retour de commande de carburant électronique du connecteur ECM de faisceau moteur principal. | Contrôle d'accélérateur limité. Manque de puissance, ou le moteur risque de caler, ou le moteur peut avoir une poussée de régime.
Basse pression de rail de carburant ou de circuit de capteur de pression de rail

Description de circuit

Le capteur de pression de rail fournit le signal de pression de rail à l'ECM à travers le faisceau moteur principal. L'ECM utilise le signal de pression de rail pour surveiller la pression de carburant vers les injecteurs de la pompe à carburant.

Emplacement de composant

Le capteur de pression de rail se trouve dans un emplacement différent pour chaque famille de moteurs. Sur les moteurs L10 et M11, le capteur se trouve sur la culasse sur le faisceau moteur principal. Sur les moteurs NT, le capteur est situé sur le bloc de carburant qui est fixé sur les pinces du connecteur C5 et C6. Sur les moteurs K19, le capteur se trouve sur le bloc de carburant juste au-dessus de la pompe à carburant. Sur les moteurs KV, le capteur se trouve à côté du solénoïde de coupure de carburant sur le bloc de carburant au-dessus de la pompe à carburant. Se reporter au schéma du moteur approprié.

Informations techniques (Shop Talk)

S'il n'y a aucun autre code de défaut enregistré, il y a un problème avec l'alimentation de carburant vers les injecteurs. Se reporter au tableau approprié de diagnostic de symptôme du moteur. Une poussée de régime du moteur peut rendre ce code de défaut actif par intermittence.

Se reporter à Dépistage du code de défaut t05-552


Pression de rail de circuit ou de carburant de capteur de pression de rail trop élevé

CODE DE DEFAUT 554

Pression de rail de circuit ou de carburant de capteur de pression de rail trop élevé

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 554 PID: P94 FMI: 2 VOYANT: Activé SRT: 00-651 | Tension élevée ou constante détectée sur la broche 14 de capteur de pression de rail de carburant du connecteur de module de commande électronique (ECM) du faisceau moteur principal lorsque le signal de régime moteur et le courant électronique de retour de commande de carburant sont bas et fluctuent. | Détarage de puissance et de régime moteur.
Pression de rail de circuit ou de carburant de capteur de pression de rail trop élevé

Description de circuit

Le capteur de pression de rail fournit le signal de pression de rail à l'ECM à travers le faisceau moteur principal. L'ECM utilise le signal de pression de rail pour surveiller la pression de carburant vers les injecteurs de la pompe à carburant.

Emplacement de composant

Le capteur de pression de rail se trouve dans un emplacement différent pour chaque famille de moteurs. Sur les moteurs L10 et M11, le capteur se trouve sur la culasse sur le faisceau moteur principal. Sur les moteurs NT, le capteur est situé sur le bloc de carburant qui est fixé sur les pinces du connecteur C5 et C6. Sur les moteurs K19, le capteur se trouve sur le bloc de carburant juste au-dessus de la pompe à carburant. Sur les moteurs KV, le capteur se trouve à côté du solénoïde de coupure de carburant sur le bloc de carburant au-dessus de la pompe à carburant. Se reporter au schéma du moteur approprié.

Informations techniques (Shop Talk)

S'il n'y a aucun autre code de défaut enregistré, il y a un problème avec le capteur de pression de rail ou la soupape de contrôle électronique de carburant.

Se reporter à Dépistage du code de défaut t05-554


Circuit de capteur de régime moteur (avec l'accélérateur de fréquence)

CODE DE DEFAUT 115-fa

Circuit de capteur de régime moteur (avec l'accélérateur de fréquence)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115-fa PID: 190 FMI: 2 VOYANT: Clignotant SRT: 00-621 | Pas de signal de régime moteur détecté au niveau des broches de signal de capteur de régime moteur 4 et 17 du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Détarer la puissance et le moteur peut fonctionner uniquement au ralenti haut.
Circuit de capteur de régime moteur

Description de circuit

Le capteur de régime moteur est un circuit à deux bobines qui fournit le signal de régime moteur à l'ECM à travers le faisceau moteur principal.

Emplacement de composant

Le capteur de régime moteur est monté dans le carter volant à l'arrière du moteur.

Informations techniques (Shop Talk)

La résistance de bobine doit être de 750 à 1100 ohms pour la première spire et de 1100 à 1500 ohms pour la deuxième bobine. Le signal de régime moteur ne peut pas être mesuré avec précision avec tout multimètre.

Se reporter à Dépistage du code de défaut t05-115

Dernière modification: 04-AVR-2013


Circuit de capteur de régime moteur (avec l'accélérateur de tension variable)

CODE DE DEFAUT 115-vva

Circuit de capteur de régime moteur (avec l'accélérateur de tension variable)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115-vva PID: 190 FMI: 2 VOYANT: Clignotant SRT: 00-621 | Pas de signal de régime moteur détecté aux deux paires de broches de signal de capteur de régime moteur 4 et 17, et de broches 18 et 24 du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Le moteur peut caler ou avoir sa puissance détarée et fonctionner uniquement au ralenti haut.
Circuit de capteur de régime moteur

Description de circuit

Le capteur de régime moteur est un circuit à deux bobines qui fournit le signal de régime moteur à l'ECM à travers le faisceau moteur principal.

Emplacement de composant

Le capteur de régime moteur est monté dans le carter volant à l'arrière du moteur.

Informations techniques (Shop Talk)

La résistance de bobine doit être de 750 à 1100 ohms pour la première spire et de 1100 à 1500 ohms pour la deuxième bobine. Le signal de régime moteur ne peut pas être mesuré avec précision avec tout multimètre.

Se reporter à Dépistage du code de défaut t05-115

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (commutateur d'accélérateur)

CODE DE DEFAUT 131-as

Capteur de position d'accélérateur (commutateur d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131-as PID: P91 FMI: 3 VOYANT: Clignotant SRT: 00-622 | Plus de 5,00 VCC détectée au niveau de la broche 19 de signal de position d'accélérateur du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Le moteur ne fonctionne qu'au ralenti haut.
Capteur de position d'accélérateur

Description de circuit

Le commutateur d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal OEM. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

L'emplacement du commutateur d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

CODE DE DEFAUT 131 ctap

Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 ctap PID: P91 FMI: 3 VOYANT: Clignotant SRT: 00-622 | Plus de 4,71 VCC détectée sur la broche 19 de capteur de position d'accélérateur du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne peut fonctionner qu'au ralenti haut ou à un autre régime moteur constant.
Capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur. L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type CELECT™

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont les suivantes :

Entre l'alimentation et le retour

  • 2000 à 3000 ohms

Entre l'alimentation et le signal :

  • Relâchée = 1500 à 3000 ohms
  • Enfoncée = 250 à 1500 ohms

Si le code de défaut 451 est également actif, alors contrôler le fusible de conduite de retour.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (accélérateur de fréquence)

CODE DE DEFAUT 131-fa

Capteur de position d'accélérateur (accélérateur de fréquence)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131-fa PID: P91 FMI: 3 VOYANT: Clignotant SRT: 00-622 | Haute fréquence détectée sur la broche 18 de signal de position d'accélérateur du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur fonctionne à 1250 tr/mn uniquement.
Capteur de position d'accélérateur

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le système de commande OEM, le faisceau OEM, et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

L'emplacement de générateur de signaux d'accélération dépend de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué que par un problème dans le circuit d'accélérateur OEM pour cette application.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

CODE DE DEFAUT 131 nctap

Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 nctap PID: P91 FMI: 3 VOYANT: Clignotant SRT: 00-622 | Haute tension détectée sur la broche 19 de signal de position d'accélérateur du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne peut fonctionner qu'au ralenti bas, au ralenti haut ou à un autre régime moteur constant.
Capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur ou la pédale d'accélérateur. L'emplacement du levier ou de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type Non-CELECT™

Le capteur de position d'accélérateur est un potentiomètre. John 8970 Deere a un potentiomètre de levier d'accélérateur, un potentiomètre de régulateur de vitesse sur le terrain, et un commutateur et un potentiomètre de décélération câblés en série dans un circuit de capteur de position d'accélérateur. Uniquement le levier d'accélérateur et les potentiomètres de régulateur de vitesse sur le terrain sont commandés par l'opérateur. Les spécifications de résistance du capteur de position de levier d'accélérateur du John Deere 8970 sont les suivantes, avec le régulateur de vitesse sur le terrain réglé au maximum et le commutateur de décélération relâché :

Entre l'alimentation et le retour :

  • 4000 à 6000 ohms

Entre l'alimentation et le signal :

  • Accélération minimum = 3800 à 6000 ohms
  • Accélérateur maximum = 380 à 900 ohms

Le tableau suivant présente la tension maximum de position d'accélérateur pour chaque OEM et les types d'équipement pour les leviers d'accélérateur ou les pédales d'accélérateur de type non-CELECT™ :

Type OEM et de l'équipement | Tension maximum de position d'accélérateur
Tracteur Deere John | 4,39 VCC
Moissonneuse-batteuse AGCO | 4,71 VCC
Camion de transport Komatsu-Dresser | 4,75 VCC
Semi-remorque Unitrig | 4,75 VCC
Marathon-Letourneau | 4,71 VCC
Camion de transport Wiseda | 4,75 VCC
Foreuse Ingersoll-Rand | 4,71 VCC

Si le code de défaut 451 est également actif, contrôler le fusible de conduite de retour.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

CODE DE DEFAUT 132 ctap

Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 ctap PID: P91 FMI: 4 VOYANT: Clignotant SRT: 00-622 | Moins de 0,14 VCC détecté sur la broche 19 de signal de position d'accélérateur du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne fonctionne qu'au ralenti bas ou au ralenti haut.
Capteur de position d'accélérateur

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur. L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type CELECT™

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont les suivantes :

Entre l'alimentation et le retour :

  • Relâché : 1500 à 3000 ohms

Entre l'alimentation et le signal :

  • Relâché : 1500 à 3000 ohms
  • Enfoncée = 250 à 1500 ohms
Se reporter à Dépistage du code de défaut t05-132

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (accélérateur de fréquence)

CODE DE DEFAUT 132-fa

Capteur de position d'accélérateur (accélérateur de fréquence)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132-fa PID: P91 FMI: 4 VOYANT: Clignotant SRT: 00-622 | Basse fréquence détectée au niveau de la broche 18 de signal de position d'accélérateur du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne fonctionne qu'à 1250 tr/mn.
Capteur de position d'accélérateur

Description de circuit

Le générateur de signaux d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal OEM. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

L'emplacement de générateur de signaux d'accélération dépend de l'OEM. Se reporter au manuel OEM.

Se reporter à Dépistage du code de défaut t05-132

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

CODE DE DEFAUT 132 nctap

Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 nctap PID: P91 FMI: 4 VOYANT: Clignotant SRT: 00-622 | Basse tension détectée sur la broche 19 de capteur de position d'accélérateur du connecteur de (ECM) de module de commande électronique du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne peut fonctionner qu'au ralenti bas, au ralenti haut ou à un autre régime moteur constant.
Capteur de position d'accélérateur

Description de circuit

Le levier ou la pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur ou la pédale d'accélérateur. L'emplacement du levier ou de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type Non-CELECT™.

Le capteur de position d'accélérateur est un potentiomètre. John 8970 Deere a un potentiomètre de levier d'accélérateur, un potentiomètre de régulateur de vitesse sur le terrain, et un commutateur et un potentiomètre de décélération câblés en série dans un circuit de capteur de position d'accélérateur. Les trois peuvent être commandés par l'opérateur. Les spécifications de résistance du capteur de position de levier d'accélérateur du John Deere 8970 sont les suivantes, avec le régulateur de vitesse sur le terrain réglé au maximum et le commutateur de décélération relâché :

Entre l'alimentation et le retour :

  • 4000 à 6000 ohms

Entre l'alimentation et le signal :

  • Accélération minimum = 3800 à 6000 ohms
  • Accélérateur maximum = 380 à 900 ohms

Le tableau suivant présente la tension maximum de position d'accélérateur pour chaque OEM et les types d'équipement pour les leviers d'accélérateur ou les pédales d'accélérateur de type non-CELECT™ :

Type OEM et de l'équipement | Tension minimum de position d'accélérateur
Tracteur Deere John | 0,06 VCC
Moissonneuse-batteuse AGCO | 0,14 VCC
Camion de transport Komatsu-Dresser | 0,25 VCC
Semi-remorque Unitrig | 0,25 VCC
Marathon-Letourneau | 0,10 VCC
Camion de transport Wiseda | 0,25 VCC
Foreuse Ingersoll-Rand | 0,14 VCC
Se reporter à Dépistage du code de défaut t05-132

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

CODE DE DEFAUT 432 ctap

Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 ctap PID: P91 FMI: 13 VOYANT: Clignotant SRT: 00-622 | Le signal de validation de ralenti indique que l'accélérateur est en position de ralenti lorsqu'il y a une haute tension détectée sur le capteur de position d'accélérateur, ou le signal de validation de ralenti indique que l'accélérateur est en position hors ralenti lorsqu'il y a une basse tension détectée sur le capteur de position d'accélérateur. | Le moteur ne fonctionne qu'au ralenti bas, au ralenti haut ou à un régime intermédiaire.
Capteur de position d'accélérateur

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant. Le signal de validation de ralenti est une fonction de sécurité qui désactive le contrôle de l'accélérateur lorsqu'un signal de validation incorrect est détecté par l'ECM. Le commutateur de validation de ralenti fournit un signal de validation de ralenti actif et un signal de validation de ralenti inactif à l'ECM par l'intermédiaire du faisceau OEM et du faisceau moteur principal.

Emplacement de composant

Le commutateur de validation de ralenti est monté sur la pédale d'accélérateur. Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur. L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type CELECT™

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont les suivantes :

Entre l'alimentation et le retour :

  • 2000 à 3000 ohms

Entre l'alimentation et le signal :

  • Relâchée = 1500 à 3000 ohms
  • Enfoncée = 250 à 1500 ohms

Ce code de défaut est généralement provoqué par un mauvais câblage du circuit d'accélérateur, du circuit de validation de ralenti, du faisceau OEM ou du faisceau moteur principal.

Se reporter à Dépistage du code de défaut t05-432

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

CODE DE DEFAUT 432 nctap

Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 nctap PID: P91 FMI: 13 VOYANT: Clignotant SRT: 00-634 | Le signal de validation de ralenti indique que l'accélérateur est en position de ralenti lorsqu'il y a une haute tension détectée sur la ligne de signal de position d'accélérateur, ou le signal de validation de ralenti indique que l'accélérateur est en position hors ralenti lorsqu'il y a une basse tension détectée sur la ligne de signal de position d'accélérateur. | Le moteur ne fonctionne qu'au ralenti bas, au ralenti haut ou à un régime intermédiaire.
Capteur de position d'accélérateur

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant. Le signal de validation de ralenti est une fonction de sécurité qui désactive le contrôle de l'accélérateur lorsqu'un signal de validation incorrect est détecté par l'ECM. Le commutateur de validation de ralenti fournit un signal de validation de ralenti actif et un signal de validation de ralenti inactif à l'ECM par l'intermédiaire du faisceau OEM et du faisceau moteur principal.

Emplacement de composant

Le commutateur de validation de ralenti est monté sur la pédale d'accélérateur. Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur. L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type Non-CELECT™

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont les suivantes :

Entre l'alimentation et le retour :

  • 4000 à 6000 ohms

Entre l'alimentation et le signal :

  • Relâchée = 3800 à 6000 ohms
  • Enfoncée = 380 à 900 ohms

Ce code de défaut est généralement provoqué par un mauvais câblage du circuit d'accélérateur, du circuit de validation de ralenti, du faisceau OEM ou du faisceau moteur principal.

Se reporter à Dépistage du code de défaut t05-432

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (commutateur d'accélérateur)

CODE DE DEFAUT 443-as

Capteur de position d'accélérateur (commutateur d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443-as PID: S254 FMI: 4 VOYANT: Clignotant SRT: 00-637 | Basse tension détectée sur la broche positive 13 d'alimentation 5-VCC de capteur de position d'accélérateur (+) du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne fonctionne qu'au ralenti bas.
Capteur de position d'accélérateur

Description de circuit

Le commutateur d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

L'emplacement du commutateur d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Se reporter à Dépistage du code de défaut t05-443

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

CODE DE DEFAUT 443 ctap

Capteur de position d'accélérateur (pédale type CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443 ctap PID: S254 FMI: 4 VOYANT: Clignotant SRT: 00-637 | Basse tension détectée sur la broche positive 13 d'alimentation 5-VCC de capteur de position d'accélérateur (+) du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne peut fonctionner qu'au ralenti bas, au ralenti haut ou à un autre régime moteur constant.
Capteur de position d'accélérateur

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur. L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type CELECT™

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont les suivantes :

Entre l'alimentation et le retour :

  • 2000 à 3000 ohms

Entre l'alimentation et le signal :

  • Relâchée = 1500 à 3000 ohms
  • Enfoncée = 250 à 1500 ohms
Se reporter à Dépistage du code de défaut t05-443

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (accélérateur de fréquence)

CODE DE DEFAUT 443-fa

Capteur de position d'accélérateur (accélérateur de fréquence)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443-fa PID: S254 FMI: 4 VOYANT: Clignotant SRT: 00-637 | Basse tension détectée sur la broche positive 13 d'alimentation 5-VCC de capteur de position d'accélérateur (+) du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne fonctionne qu'à 1250 tr/mn.
Capteur de position d'accélérateur

Description de circuit

La pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le système de commande OEM, le faisceau OEM, et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

L'emplacement de générateur de signaux d'accélération dépend de l'OEM. Se reporter au manuel OEM.

Se reporter à Dépistage du code de défaut t05-443

Dernière modification: 04-AVR-2013


Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

CODE DE DEFAUT 443 nctap

Capteur de position d'accélérateur (type pédale de Non-CELECT™ d'accélérateur)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443 nctap PID: S254 FMI: 4 VOYANT: Clignotant SRT: 00-637 | Basse tension détectée sur la broche positive 13 d'alimentation 5-VCC de capteur de position d'accélérateur (+) du connecteur de module de commande électronique (ECM) du faisceau moteur principal. | Perte de contrôle d'accélérateur. Le moteur ne peut fonctionner qu'au ralenti bas, au ralenti haut ou à un autre régime moteur constant.
Capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur principal. L'ECM utilise ce signal pour déterminer la commande d'injection pour la soupape de contrôle électronique de carburant.

Emplacement de composant

Le capteur de position d'accélérateur est monté sur la pédale d'accélérateur ou la pédale d'accélérateur. L'emplacement de la pédale d'accélérateur varie en fonction de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Accélérateur de type Non-CELECT™

Le capteur de position d'accélérateur est un potentiomètre. John 8970 Deere a un potentiomètre de levier d'accélérateur, un potentiomètre de régulateur de vitesse sur le terrain, et un commutateur et un potentiomètre de décélération câblés en série dans un circuit de capteur de position d'accélérateur. Uniquement le levier d'accélérateur et les potentiomètres de régulateur de vitesse sur le terrain sont commandés par l'opérateur. Les spécifications de résistance du capteur de position de levier d'accélérateur du John Deere 8970 sont les suivantes, avec le régulateur de vitesse sur le terrain réglé au maximum et le commutateur de décélération relâché :

Entre l'alimentation et le retour :

  • 4000 à 6000 ohms

Entre l'alimentation et le signal :

  • Accélération minimum = 3800 à 6000 ohms
  • Accélérateur maximum = 380 à 900 ohms

Si le code de défaut 451 est également actif, alors contrôler le fusible de conduite de retour.

Se reporter à Dépistage du code de défaut t05-443

Dernière modification: 04-AVR-2013


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 111 pas enregistré
 | ETAPE 1A-1. Contrôler la version de code ECM. |
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 111 pas enregistré

Code de défaut 111 enregistré

Synoptique approprié de recherche de pannes

Aller à 1A-1

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
Etape guidée 1A-1 - Contrôler la version de code ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la version de code ECM.

  • Lire le code de l'ECM dans la plaque signalétique de l'ECM en utilisant Compulink™, le numéro de pièce 3823549 ; Echek™, pièce n° 3824437 ; ou INSITE™, pièce n° 3824638.
OK PAS OK

Le code ECM est la phase 3 ou 4

Remplacer l'ECM.

Etalonner l'ECM avec la phase 3 ou le code de l'ECM 4.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 111 est inactif.
OK PAS OK

Code de défaut 111 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde STC électronique. |
 | ETAPE 1A. Vérifier si le solénoïde STC électronique est connecté au faisceau moteur principal. | Solénoïde STC électronique connecté
 | ETAPE 1B. Contrôler les fils cavaliers sur le solénoïde STC électronique. | Pas de fils cavaliers
 | ETAPE 1C. Inspecter les bornes du solénoïde STC électronique et de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 1D. Rechercher tout circuit ouvert. | Solénoïde 12 VCC = 6 à 10 ohms ; solénoïde 24 VCC = 26 à 40 ohms
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 113 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde STC électronique.

Etape guidée 1A - Vérifier si le solénoïde STC électronique est connecté au faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le solénoïde STC électronique.

  • Vérifier si le solénoïde STC électronique est connecté au faisceau moteur principal.
OK PAS OK

Solénoïde STC électronique connecté

Brancher le solénoïde STC électronique sur le faisceau moteur principal

Se reporter au manuel de recherche de pannes et de réparation du moteur de base approprié.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler les fils cavaliers sur le solénoïde STC électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les fils cavaliers.

  • Contrôler les fils cavaliers sur le solénoïde STC électronique.
OK PAS OK

Pas de fils cavaliers

Déposer les fils cavaliers

Déposer tous les fils cavaliers du solénoïde STC électronique.

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter les bornes électronique du solénoïde et de faisceau moteur principal STC.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.

Action

Inspecter les bornes du solénoïde STC électronique et de faisceau moteur principal à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • Fils cassés ou usés.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le solénoïde STC., en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-228.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le solénoïde STC électronique. Se reporter au manuel de recherche de pannes et de réparation du moteur de base approprié.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne de solénoïde STC électronique. et la masse du bloc-moteur.
OK PAS OK

Solénoïde 12 VCC = 6 à 10 ohms ; solénoïde 24 VCC = 26 à 40 ohms

Remplacer le solénoïde STC électronique.

Se reporter au manuel de recherche de pannes et de réparation du moteur de base approprié.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-228.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 20 du connecteur ECM de faisceau moteur principal et la broche ECM de solénoïde STC. de faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-228.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 20 du connecteur ECM du faisceau moteur principal et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-228.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 113 est inactif.
OK PAS OK

Code de défaut 113 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde STC électronique. |
 | ETAPE 1A. Contrôler les fils cavaliers sur le solénoïde STC. | Pas de fils cavaliers
 | ETAPE 1B. Inspecter les bornes du solénoïde STC électronique et de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | 6 à 10 ohms (systèmes 12 VCC) ; 26 à 40 ohms (systèmes 24 VCC)
 | ETAPE 1D. Vérifier si le code de défaut 114 est toujours actif lorsque le solénoïde STC électronique est déconnecté. | Code de défaut 114 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 114 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde STC électronique.

Etape guidée 1A - Contrôler les fils cavaliers sur le solénoïde STC.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les fils cavaliers.

  • Contrôler les fils cavaliers sur le solénoïde STC électronique.
OK PAS OK

Pas de fils cavaliers

Déposer tous les fils cavaliers du solénoïde STC électronique.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les bornes du solénoïde STC électronique et de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.

Action

Inspecter les bornes du solénoïde STC électronique et de faisceau moteur principal à la recherche de ce qui suit :

  • Fils effilochés
  • Broches corrodées
  • Bornes pliées ou cassées.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le solénoïde STC., en fonction de celui qui a des broches endommagées.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le solénoïde STC électronique. Se reporter au manuel de recherche de pannes et de réparation du moteur de base approprié.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la borne de solénoïde STC électronique. et la masse du bloc-moteur.
OK PAS OK

6 à 10 ohms (systèmes 12 VCC) ; 26 à 40 ohms (systèmes 24 VCC)

Remplacer le solénoïde STC électronique.

Se reporter au manuel de recherche de pannes et de réparation du moteur de base approprié.

Aller à 1D

Aller à 3A

Etape guidée 1D - Vérifier si le code de défaut 114 est toujours actif lorsque le solénoïde STC électronique est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.

Action

Vérifier si le code de défaut 114 est toujours actif lorsque le solénoïde STC électronique est déconnecté.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
  • REMARQUE : Le code de défaut 113 peut être actif lorsque le solénoïde STC électronique. est déconnecté.
OK PAS OK

Code de défaut 114 inactif

Remplacer le solénoïde STC électronique.

Se reporter au manuel de recherche de pannes et de réparation du moteur de base approprié.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 20 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde STC électronique. du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 20 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 114 est inactif.
OK PAS OK

Code de défaut 114 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de régime moteur. |
 | ETAPE 1A. Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 115 inactif
 | ETAPE 1C. Rechercher tout circuit ouvert. | Première bobine : 750 à 1100 ohms ; Deuxième bobine : 1100 à 1500 ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 1F. Inspecter le capteur de régime moteur. | Pas de capteur de régime moteur endommagé
 | ETAPE 1G. Vérifier si le code de défaut 115 est toujours actif. | Code de défaut 115 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 115 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 1500 ohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 115 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de régime moteur.

Etape guidée 1A - Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le capteur de régime moteur. Se reporter à la procédure 019-201 et Se reporter à la procédure 019-202.
  • Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042.

1B

Aller à 3A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 115 inactif

Réparation terminée.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A de la première bobine du capteur de régime moteur et la broche B de la première bobine de capteur de régime moteur.
  • Mesurer la résistance entre la broche A de la deuxième bobine du capteur de régime moteur et la broche B de la deuxième bobine de capteur de régime moteur.
OK PAS OK

Première bobine : 750 à 1100 ohms.

Deuxième bobine : 1100 à 1500 ohms

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de la première bobine de capteur de régime moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche A de la deuxième bobine de capteur de régime moteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1E

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A de la première bobine de capteur de régime moteur et la broche A de la deuxième bobine de capteur de régime moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1F

Aller à 3A

Etape guidée 1F - Inspecter le capteur de régime moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.
  • Déposer le capteur de régime moteur du carter volant.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Enrobé fissuré
  • Enrobé extrudé
  • Détérioration de l'extrémité du capteur
  • Débris métalliques à l'extrémité du capteur.
OK PAS OK

Pas de capteur de régime moteur endommagé

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1G

Aller à 3A

Etape guidée 1G - Vérifier si le code de défaut 115 est toujours actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer le capteur de régime moteur dans le carter volant.
  • Brancher le capteur de régime moteur sur le faisceau moteur principal.

Action

Vérifier si le code de défaut 115 est toujours actif.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 115 inactif

Anomalie de fonctionnement corrigé.

Le capteur de régime moteur a été mauvais réglage. Effacer les codes de défaut.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 115 inactif

Réparation terminée.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Brancher le capteur de régime moteur sur le faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur principal et la broche 17 du connecteur ECM du faisceau moteur principal.
OK PAS OK

Moins de 1500 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 4 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 17 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 17 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 115 est inactif.
OK PAS OK

Code de défaut 115 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de régime moteur. |
 | ETAPE 1A. Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 115 inactif
 | ETAPE 1C. Rechercher tout circuit ouvert. | Première bobine : 750 à 1100 ohms ; Deuxième bobine : 1100 à 1500 ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 1F. Inspecter le capteur de régime moteur. | Pas de capteur de régime moteur endommagé
 | ETAPE 1G. Vérifier si le code de défaut 115 est toujours actif. | Code de défaut 115 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 115 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 1500 ohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 115 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de régime moteur.

Etape guidée 1A - Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le capteur de régime moteur. Se reporter à la procédure 019-201 et Se reporter à la procédure 019-202.
  • Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042.

1B

Aller à 3A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 115 inactif

Réparation terminée.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A de la première bobine du capteur de régime moteur et la broche B de la première bobine de capteur de régime moteur.
  • Mesurer la résistance entre la broche A de la deuxième bobine du capteur de régime moteur et la broche B de la deuxième bobine de capteur de régime moteur.
OK PAS OK

Première bobine : 750 à 1100 ohms ; Deuxième bobine : 1100 à 1500 ohms

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de la première bobine de capteur de régime moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche A de la deuxième bobine de capteur de régime moteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1E

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A de la première bobine de capteur de régime moteur et la broche A de la deuxième bobine de capteur de régime moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1F

Aller à 3A

Etape guidée 1F - Inspecter le capteur de régime moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.
  • Déposer le capteur de régime moteur du carter volant.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Enrobé fissuré
  • Enrobé extrudé
  • Détérioration de l'extrémité du capteur
  • Débris métalliques à l'extrémité du capteur.
OK PAS OK

Pas de capteur de régime moteur endommagé

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-042.

Aller à 1G

Aller à 3A

Etape guidée 1G - Vérifier si le code de défaut 115 est toujours actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer le capteur de régime moteur dans le carter volant.
  • Brancher le capteur de régime moteur sur le faisceau moteur principal.

Action

Vérifier si le code de défaut 115 est toujours actif.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 115 inactif

Anomalie de fonctionnement corrigé.

Le capteur de régime moteur a été mauvais réglage. Effacer les codes de défaut.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 115 inactif

Réparation terminée.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Brancher le capteur de régime moteur sur le faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur principal et la broche 17 du connecteur ECM du faisceau moteur principal.
  • Mesurer la résistance entre la broche 18 du connecteur ECM de faisceau moteur principal et la broche 24 du connecteur ECM du faisceau moteur principal.
OK PAS OK

Moins de 1500 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 4 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 17 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 18 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 24 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 17 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 18 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 24 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 115 est inactif.
OK PAS OK

Code de défaut 115 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de régime moteur. |
 | ETAPE 1A. Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 121 inactif
 | ETAPE 1C. Rechercher tout circuit ouvert. | Première bobine : 750 à 1100 ohms ; Deuxième bobine : 1100 à 1500 ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 1F. Inspecter le capteur de régime moteur. | Pas de capteur de régime moteur endommagé
 | ETAPE 1G. Vérifier si le code de défaut 121 est toujours actif. | Code de défaut 121 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 121 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 1500 ohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 121 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de régime moteur.

Etape guidée 1A - Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter le capteur de régime moteur et les broches du connecteur de faisceau moteur principal à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le capteur de régime moteur. Se reporter à la procédure 019-201 et Se reporter à la procédure 019-202.
  • Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042.

1B

Aller à 3A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 121 inactif

Réparation terminée.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A de la première bobine du capteur de régime moteur et la broche B de la première bobine de capteur de régime moteur.
  • Mesurer la résistance entre la broche A de la deuxième bobine du capteur de régime moteur et la broche B de la deuxième bobine de capteur de régime moteur.
OK PAS OK

Première bobine : 750 à 1100 ohms ; Deuxième bobine : 1100 à 1500 ohms

Remplacer le capteur de régime moteur

Se reporter à la procédure 019-042.

Aller à 1D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de la première bobine de capteur de régime moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche A de la deuxième bobine de capteur de régime moteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de régime moteur

Se reporter à la procédure 019-042.

Aller à 1E

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.
Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A de la première bobine de capteur de régime moteur et la broche A de la deuxième bobine de capteur de régime moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de régime moteur

Se reporter à la procédure 019-042.

Aller à 1F

Aller à 3A

Etape guidée 1F - Inspecter le capteur de régime moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.
  • Déposer le capteur de régime moteur du carter volant.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Enrobé fissuré
  • Enrobé extrudé
  • Détérioration de l'extrémité du capteur
  • Débris métalliques à l'extrémité du capteur.
OK PAS OK

Pas de capteur de régime moteur endommagé

Remplacer le capteur de régime moteur

Se reporter à la procédure 019-042.

Aller à 1G

Aller à 3A

Etape guidée 1G - Vérifier si le code de défaut 121 est toujours actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer le capteur de régime moteur dans le carter volant.
  • Brancher le capteur de régime moteur sur le faisceau moteur principal.

Action

Vérifier si le code de défaut 121 est toujours actif.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 121 inactif

Dysfonctionnement corrigé

Le capteur de régime moteur a été mauvais réglage. Effacer les codes de défaut.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 115 inactif

Réparation terminée.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Brancher le capteur de régime moteur sur le faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur principal et la broche 17 du connecteur ECM du faisceau moteur principal.
  • Mesurer la résistance entre la broche 18 du connecteur ECM de faisceau moteur principal et la broche 24 du connecteur ECM du faisceau moteur principal.
OK PAS OK

Moins de 1500 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 4 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 17 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 18 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 24 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le capteur de régime moteur du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 4 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 17 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 18 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 24 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 121 est inactif.
OK PAS OK

Code de défaut 121 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM. | Aucune broche endommagée
 | ETAPE 1B. Vérifier si le code de défaut 131 est inactif avec le faisceau OEM déconnecté. | Code de défaut 131 inactif
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 131 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 1A - Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Vérifier si le code de défaut 131 est inactif avec le faisceau OEM déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 131 est inactif avec le faisceau OEM déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
  • REMARQUE : Le code de défaut 132 peut être actif lorsque le faisceau OEM est déconnecté au niveau du connecteur C6.
OK PAS OK

Code de défaut 131 inactif

Déposer la source de tension externe

Réparer ou remplacer le faisceau OEM ou le commutateur d'accélérateur, en fonction de celui qui a une source de tension externe.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur d'accélérateur en position IDLE.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a le circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 131 est inactif.
OK PAS OK

Code de défaut 131 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un code de défaut 451 actif. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 451 inactif
 | ETAPE 1A-1. Inspecter le fusible de conduite de retour de faisceau moteur principal. |
 | ETAPE 1A-2. Contrôler le fusible de conduite de retour. |
ETAPE 2. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | 2000 à 3000 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Relâché : 1500 à 3000 ohms ; enfoncé : 200 à 1500 ohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | 2000 à 3000 ohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 3D. Vérifier si le code de défaut 131 est toujours actif. | Code de défaut 131 inactif
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 131 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher un code de défaut 451 actif.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 451 inactif

Contrôler le fusible de conduite de retour.

Un fusible de conduite de retour fondu dans le faisceau moteur principal peut rendre les deux codes de défauts 131 et 451 actif.

Aller à 2A

Aller à 1A-1

Etape guidée 1A-1 - Inspecter le fusible de conduite de retour de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de conduite de retour du faisceau moteur principal.

Action

Inspecter les connexions de fusible de conduite de retour de faisceau moteur principal à la recherche de ce qui suit :

  • Raccordements desserrés
  • Connexions corrodées
  • Connexions pliée ou cassée
  • Humidité dans ou sur les connexions.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés.

Réparer ou remplacer le faisceau moteur principal ou remplacer le fusible de conduite de retour de faisceau moteur principal, en fonction de celui qui a des connexions endommagées.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le fusible de conduite de retour de faisceau moteur principal. Se reporter à la procédure 019-198.

Aller à 1A-2

Aller à 5A

Etape guidée 1A-2 - Contrôler le fusible de conduite de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de conduite de retour du faisceau moteur principal.

Action

Contrôler le fusible de conduite de retour.

  • Mesurer la résistance du fusible.
OK PAS OK

Moins de 10 ohms

Remplacer le fusible.

Se reporter à la procédure 019-198.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le capteur de position d'accélérateur.

Etape guidée 2A - Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de position d’accélérateur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer la pédale d'accélérateur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du capteur de position d'accélérateur et la broche C du capteur de position d'accélérateur.
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer la pédale d'accélérateur.

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche B du capteur de position d'accélérateur et la broche C du capteur de position d'accélérateur.
  • REMARQUE : Prendre la mesure lorsque la pédale est enfoncée et à nouveau lorsqu'elle est relâchée.
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 200 à 1500 ohms

Réparer ou remplacer la pédale d'accélérateur.

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Connecter la pédale d'accélérateur au faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche B du connecteur C6 du faisceau OEM.
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer la pédale d'accélérateur.

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche B du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 5A

Etape guidée 3D - Vérifier si le code de défaut 131 est toujours actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 131 est toujours actif.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 132 est actif avec le faisceau OEM est déconnecté au niveau du connecteur C6.
OK PAS OK

Code de défaut 131 inactif

Déposer la source externe de tension.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et la broche B du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 131 est inactif.
OK PAS OK

Code de défaut 131 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le circuit d'accélérateur. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 131 pas enregistré
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 131 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le circuit d'accélérateur.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 131 pas enregistré

Réparer ou remplacer le circuit d'accélérateur OEM.

  • Réparer le circuit d'accélérateur OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le circuit d'accélérateur OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Tableaux d'analyse des pannes appropriés

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 131 est inactif.
OK PAS OK

Code de défaut 131 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549), Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code de défaut 451. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 451 inactif
 | ETAPE 1A-1. Inspecter le fusible de conduite de retour de faisceau moteur principal. |
 | ETAPE 1A-2. Contrôler le fusible de conduite de retour. |
ETAPE 2. | Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | 4000 à 6000 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur l'alimentation. | Plus de 300 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 2E. Vérifier si le code de défaut 131 est toujours actif lorsque le faisceau OEM est déconnecté. | Code de défaut 131 inactif
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le code de défaut 451.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 451 inactif

Contrôler le fusible de conduite de retour.

Un fusible de conduite de retour fondu dans le faisceau moteur principal peut rendre les deux codes de défauts 131 et 451 actif.

Aller à 2A

Aller à 1A-1

Etape guidée 1A-1 - Inspecter le fusible de conduite de retour de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de conduite de retour du faisceau moteur principal.

Action

Inspecter les connexions de fusible de conduite de retour de faisceau moteur principal à la recherche de ce qui suit :

  • Raccordements desserrés
  • Connexions corrodées
  • Connexions pliée ou cassée
  • Humidité dans ou sur les connexions.
OK PAS OK

Pas de connexion endommagée

Réparer ou remplacer le faisceau moteur principal ou remplacer le fusible de conduite de retour de faisceau moteur principal, en fonction de celui qui a des connexions endommagées.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le fusible de conduite de retour de faisceau moteur principal. Se reporter à la procédure 019-198.

Aller à 1A-2

Aller à 4A

Etape guidée 1A-2 - Contrôler le fusible de conduite de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de conduite de retour du faisceau moteur principal.

Action

Contrôler le fusible de conduite de retour.

  • Mesurer la résistance du fusible.
OK PAS OK

Moins de 10 ohms

Remplacer le fusible.

Se reporter à la procédure 019-198.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche B du connecteur C6 du faisceau OEM.
OK PAS OK

4000 à 6000 ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a le circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit sur l'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur l'alimentation.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche D du connecteur C6 du faisceau OEM.
OK PAS OK

Plus de 300 ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a le circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale ou le levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche B du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a le circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Vérifier si le code de défaut 131 est toujours actif lorsque le faisceau OEM est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 131 est toujours actif lorsque le faisceau OEM est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 132 est actif avec le faisceau OEM déconnecté au niveau du connecteur C6.
OK PAS OK

Code de défaut 131 inactif

Déposer la source externe de tension.

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a une source de tension externe.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et la broche B du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 131 est inactif.
OK PAS OK

Code de défaut 131 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout autre code de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 443 pas enregistré
ETAPE 2. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 2A. Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM. | Capteur de position d'accélérateur connecté
 | ETAPE 2B. Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2C. Rechercher tout circuit ouvert. | Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | 2000 à 3000 ohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 132 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout autre code de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 443 pas enregistré

Diagnostiquer le code de défaut 443.

Aller à 2A

Code de défaut 443

Etape guidée 2 - Contrôler le capteur de position d'accélérateur.

Etape guidée 2A - Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le capteur de position d'accélérateur.

  • Vérifier si le capteur de position d'accélérateur est connecté au faisceau OEM.
OK PAS OK

Capteur de position d'accélérateur connecté.

Brancher le capteur de position d'accélérateur au niveau du connecteur de faisceau OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de position d’accélérateur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer la pédale d'accélérateur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du capteur de position d'accélérateur et la broche B du capteur de position d'accélérateur.
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 200 à 1500 ohms

Réparer ou remplacer la pédale d'accélérateur.

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A du capteur de position d'accélérateur et la broche C du capteur de position d'accélérateur.
  • REMARQUE : Prendre la mesure lorsque la pédale est enfoncée et à nouveau lorsqu'elle est relâchée.
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer la pédale d'accélérateur.

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Connecter la pédale d'accélérateur au faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche D du connecteur C6 du faisceau OEM.
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 250 à 1500 ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et la broche E du connecteur du faisceau moteur principal C6.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et la broche D du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4D

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 132 est inactif.
OK PAS OK

Code de défaut 132 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout autre code de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 443 pas enregistré
ETAPE 2. | Contrôler le faisceau OEM et le générateur de signaux d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur OEM et du faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | 800 à 1200 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 132 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout autre code de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 443 pas enregistré

Diagnostiquer le code de défaut 443.

Aller à 2A

Synoptique approprié de recherche de pannes

Etape guidée 2 - Contrôler le faisceau OEM et le générateur de signal d'accélérateur. (Les étapes suivantes s'appliquent au dépistage générique OEM du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur OEM et du faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche D du connecteur C6 du faisceau OEM.
OK PAS OK

800 à 1200 ohms

Réparer ou remplacer le faisceau OEM ou le générateur de signaux d'accélérateur, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM ou le générateur de signaux d'accélérateur, en fonction de celui qui a un court-circuit à la masse.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale ou le levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 de faisceau OEM, à l'exception de la broche E du connecteur du faisceau C6 OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 de faisceau OEM, à l'exception de la broche D du connecteur du faisceau C6 OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM ou le générateur de signaux d'accélérateur, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et la broche E du connecteur du faisceau moteur principal C6.
  • Mesurer la résistance entre la broche 18 du connecteur ECM de faisceau moteur principal et la broche D du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 18 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 18 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 132 est inactif.
OK PAS OK

Code de défaut 132 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout autre code de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 443 pas enregistré
ETAPE 2. | Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 6000 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 132 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout autre code de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 443 pas enregistré

Diagnostiquer le code de défaut 443

Voir l'arborescence de dépistage de défaut pour le code de défaut 443.

Aller à 2A

Code de défaut 443

Etape guidée 2 - Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3284510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche D du connecteur C6 du faisceau OEM.
OK PAS OK

Moins de 6000 ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a le circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a le circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale ou le levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a le circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et la broche E du connecteur du faisceau moteur principal C6.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et la broche D du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 132 est inactif.
OK PAS OK

Code de défaut 132 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un code de défaut 135 actif. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 451 inactif
 | ETAPE 1A-1. Inspecter le fusible de conduite de retour de faisceau moteur principal. |
 | ETAPE 1A-2. Contrôler le fusible de conduite de retour. |
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et du capteur de pression d'huile. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 135 inactif
 | ETAPE 2C. Vérifier si le code de défaut 135 est toujours actif lorsque le capteur de pression d'huile est déconnecté. | Code de défaut 135 inactif
ETAPE 3. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 135 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 3E. Contrôler la tension externe. | Moins de 1,0 VCC
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 135 inactif
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 135 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher un code de défaut 135 actif.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 451 inactif

Contrôler le fusible de conduite de retour

Un fusible de conduite de retour fondu dans le faisceau moteur principal peut rendre les deux codes de défauts 135 et 451 actifs.

Aller à 2A

Aller à 1A-1

Etape guidée 1A-1 - Inspecter le fusible de conduite de retour de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de conduite de retour du faisceau moteur principal.

Action

Inspecter les connexions de fusible de conduite de retour de faisceau moteur principal à la recherche de ce qui suit :

  • Raccordements desserrés
  • Connexions corrodées
  • Connexions pliée ou cassée
  • Humidité dans ou sur les connexions.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Réparer ou remplacer le faisceau moteur principal ou remplacer le fusible de conduite de retour de faisceau moteur principal, en fonction de celui qui a des connexions endommagées.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le fusible de conduite de retour de faisceau moteur principal. Se reporter à la procédure 019-198.

Aller à 1A-2

Aller à 5A

Etape guidée 1A-2 - Contrôler le fusible de conduite de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de conduite de retour du faisceau moteur principal.

Action

Contrôler le fusible de conduite de retour.

  • Mesurer la résistance du fusible.
OK PAS OK

Moins de 10 ohms

Remplacer le fusible

Se reporter à la procédure 019-198.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et du capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'huile du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de pression d'huile à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le capteur de pression d'huile, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de pression d'huile. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 135 inactif

Réparation terminée.

Aller à 2C

Aller à 5B

Etape guidée 2C - Vérifier si le code de défaut 135 est toujours actif lorsque le capteur de pression d'huile est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Vérifier si le code de défaut 135 est toujours actif lorsque le capteur de pression d'huile est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 135 inactif

Remplacer le capteur de pression d'huile

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 135 inactif

Réparation terminée.

Aller à 3C

Aller à 5B

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur C5 de faisceau OEM et la broche B du connecteur de capteur de pression d'huile de faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher le faisceau OEM du capteur de pression d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A du connecteur du faisceau C5 OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche B du connecteur du faisceau C5 OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3E

Aller à 5A

Etape guidée 3E - Contrôler la tension externe.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Contrôler la tension externe.

  • Mesurer la tension CC entre la broche A du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension CC entre la broche B du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 1,0 VCC

Déposer la source de tension externe

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 135 inactif

Réparation terminée.

Aller à 4C

Aller à 5B

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et la broche J du connecteur du faisceau moteur principal C5.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4D

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 15 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Connecter tous les composants.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 135 est inactif.
OK PAS OK

Code de défaut 135 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 fil de test femelle Metri-Pack, pièce N° 3824775 - câble de connexion.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout autre code de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 444 pas enregistré
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Vérifier si le capteur de pression d'huile est connecté. | Le capteur de pression d'huile est connecté
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM et du capteur de pression d'huile. | Aucune broche endommagée
 | ETAPE 2C. Lire les codes de défauts. | Code de défaut 141 inactif
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Contrôler la tension d'alimentation. | 4,75 à 5,25 VCC
 | ETAPE 2E-1. Contrôler la tension d'alimentation avec le capteur débranché. |
 | ETAPE 2F. Contrôler la tension de signal. | 0,42 à 0,58 VCC
ETAPE 3. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 141 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 141 inactif
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 4E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 141 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout autre code de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 444 pas enregistré

Le code de défaut 444 est actif

Diagnostiquer le code de défaut 444 actif.

Aller à 2A

Code de défaut 444

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Vérifier si le capteur de pression d'huile est connecté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capteur de pression d'huile.

  • Vérifier si le capteur de pression d'huile est connecté.
OK PAS OK

Le capteur de pression d'huile est connecté

Brancher le capteur de pression d'huile sur le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM et du capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'huile du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de pression d'huile à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le capteur de pression d'huile, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de pression d'huile. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 141 inactif

Réparation terminée.

Aller à 2D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de pression d'huile et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du capteur de pression d'huile et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C du capteur de pression d'huile et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de pression d'huile

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.
Etape guidée 2E - Contrôler la tension d'alimentation.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Contrôler la tension d'alimentation.

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur et le connecteur de faisceau OEM.
  • Mesurer la tension d'alimentation en installant l'alimentation du câble de connexion (broche A) et le fil de retour (broche B) dans le multimètre.
OK PAS OK

4,75 à 5,25 VCC

Pas 4,75 à 5,25 VCC

Aller à 2F

Aller à 2E-1

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.
Etape guidée 2E-1 - Contrôler la tension d'alimentation avec le capteur débranché.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation avec le capteur débranché.

  • Installer le câble de connexion, pièce n° 3824775, sur le faisceau de capteur. Ne pas connecter le capteur.
  • Mesurer la tension d'alimentation en installant l'alimentation du câble de connexion (broche A) et le fil de retour (broche B) dans le multimètre.
OK PAS OK

4,75 à 5,25 VCC

Remplacer le capteur de pression d'huile.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Défaillance de faisceau OEM ou de l'ECM

Diagnostiquer le faisceau OEM ou l'ECM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5A

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824775 - câble de connexion.
Etape guidée 2F - Contrôler la tension de signal.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal.

  • Installer le câble de connexion (pièce N° 3824775) entre le capteur et le connecteur de faisceau OEM.
  • Mesurer la tension d'alimentation en installant le fil de signal du câble de connexion (broche C) et le fil de retour (broche B) dans le multimètre.
OK PAS OK

0,42 à 0,58 VCC

Remplacer le capteur de pression d'huile

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 141 inactif

Réparation terminée.

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du connecteur C5 de faisceau OEM et la broche A du connecteur de capteur de pression d'huile de faisceau OEM.
  • Mesurer la résistance entre la broche B du connecteur C5 de faisceau OEM et la broche C du connecteur de capteur de pression d'huile de faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Débrancher le faisceau OEM du capteur de pression d'huile.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3E

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher le faisceau OEM du capteur de pression d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A du connecteur du faisceau C5 OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche B du connecteur du faisceau C5 OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 141 inactif

Réparation terminée.

Aller à 4C

Aller à 5B

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau moteur principal et la broche A du connecteur C5 de faisceau moteur principal.
  • Mesurer la résistance entre la broche 15 du connecteur ECM de faisceau moteur principal et la broche B du connecteur du faisceau moteur principal C5.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 4D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 11 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 15 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4E

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 4E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 15 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 141 est inactif.
OK PAS OK

Code de défaut 141 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 1A. Vérifier si le capteur de température de liquide de refroidissement est connecté. | Le capteur de température de liquide de refroidissement est connecté
 | ETAPE 1B. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1C. Lire les codes de défauts. | Code de défaut 144 inactif
 | ETAPE 1D. Rechercher tout court-circuit. | Plus de 500 ohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 144 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 2E. Contrôler la tension externe. | Moins de 1,0 VCC
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 144 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température du liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 1A - Vérifier si le capteur de température de liquide de refroidissement est connecté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capteur de température du liquide de refroidissement.

  • Vérifier si le capteur de température de liquide de refroidissement est connecté.
OK PAS OK

Le capteur de température de liquide de refroidissement est connecté

Brancher le capteur de température de liquide de refroidissement sur le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 1B - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • broches repoussées ou allongées
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le capteur de température de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 144 est actif

Réparation terminée.

Aller à 1D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
Etape guidée 1D - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.

Action

Contrôler la tension d'alimentation.

  • Mesurer la résistance entre la broche A du capteur de température de liquide de refroidissement et la broche B du capteur de température de liquide de refroidissement.
OK PAS OK

Plus de 500 ohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM (les étapes suivantes s'appliquent au dépistage générique OEM du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.)

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • broches repoussées ou allongées
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 144 est actif

Réparation terminée.

Aller à 2C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C5 de faisceau OEM et la broche A du connecteur du capteur de température de liquide de refroidissement de faisceau OEM.
  • Mesurer la résistance entre la broche H du connecteur C5 de faisceau OEM et la broche B du connecteur du capteur de température de liquide de refroidissement de faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche E du connecteur du faisceau C5 oem et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2E - Contrôler la tension externe.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Contrôler la tension externe.

  • Mesurer la tension CC entre la broche E du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 1,0 VCC

Déposer la source de tension externe

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • broches repoussées ou allongées
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 144 est actif

Réparation terminée.

Aller à 3C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 5 du connecteur ECM de faisceau moteur principal et la broche E du connecteur du faisceau moteur principal C5.
  • Mesurer la résistance entre la broche 25 du connecteur ECM de faisceau moteur principal et la broche H du connecteur du faisceau moteur principal C5.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 144 est inactif.
OK PAS OK

Code de défaut 144 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 145 inactif
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 145 inactif
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 145 inactif
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 3E. Vérifier si le code de défaut 145 est toujours actif lorsque le capteur de température de liquide de refroidissement est débranchée. | Code de défaut 145 inactif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température du liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 1A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • broches repoussées ou allongées
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le capteur de température de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 145 est actif

Réparation terminée.

Aller à 1C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de liquide de refroidissement et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.)

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • broches repoussées ou allongées
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 145 est actif

Réparation terminée.

Aller à 2C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100K ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche E du connecteur C5 du faisceau OEM et toutes les autres broches des connecteurs C5 et C6.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • broches repoussées ou allongées
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 145 est actif

Réparation terminée.

Aller à 3C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 5 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 3E - Vérifier si le code de défaut 145 est toujours actif lorsque le capteur de température de liquide de refroidissement est débranchée.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau OEM.

Action

Vérifier si le code de défaut 145 est toujours actif lorsque le capteur de température de liquide de refroidissement est débranchée.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549), Echek™ (pièce N° 3824437) ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 144 peut être actif lorsque le capteur de température de liquide de refroidissement est déconnecté.
OK PAS OK

Code de défaut 145 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 145 est inactif.
OK PAS OK

Code de défaut 145 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé ni le capteur de température de liquide de refroidissement d'un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code ECM. |
 | ETAPE 1A. Contrôler le code ECM. | Le code ECM est la phase 3 ou 4
ETAPE 2. | Identifier la raison de la survitesse. |
 | ETAPE 2A. Vérifier si les conditions de fonctionnement sont correctes. | Pas de conduite en descente
 | ETAPE 2B. Rechercher toute source alternative de carburant. | Pas de source alternative de carburant
 | ETAPE 2C. Inspecter les broches de connecteur de capteur de régime moteur et de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2D. Lire les codes de défauts. | Code de défaut 234 inactif
 | ETAPE 2E. Contrôler le RÉGIME avec le mode moniteur. | Relevé de régime correct
 | ETAPE 2F. Rechercher tout défaut actif à bas RÉGIME. | Le code de défaut 234 est inactif à bas régime
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 234 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le code ECM.

Etape guidée 1A - Contrôler le code ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le code ECM.

  • Lire le code de l'ECM dans la plaque signalétique de l'ECM en utilisant Compulink™, le numéro de pièce 3823549 ; Echek™, pièce n° 3824437 ; ou INSITE™, pièce n° 3824638.
OK PAS OK

L'ECM est la phase 3 ou 4

Etalonner l'ECM avec la phase 3 ou le code de l'ECM 4

Aller à 2A

Aller à 3A

Etape guidée 2 - Identifier la raison de la survitesse.

Etape guidée 2A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en roue libre en descente lorsque le défaut a été enregistré.
OK PAS OK

Pas de conduite en descente

Les composants électroniques sont OK

Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement.
OK PAS OK

Pas de source alternative de carburant

Localiser la source de carburant alternatif

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches de connecteur de capteur de régime moteur et de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau moteur principal et du capteur de régime moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le capteur de régime moteur, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le capteur de régime moteur. Se reporter à la procédure 019-042.
  • Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042.

Aller à 2D

Aller à 2D

Etape guidée 2D - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 234 est actif

Réparation terminée.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le régime avec le mode de surveillance.

Conditions

  • Brancher le capteur de régime moteur sur le faisceau moteur principal.

Action

Contrôler le régime avec le mode de surveillance.

  • Démarrer le moteur et le faire tourner au ralenti.
  • Surveiller le régime moteur en utilisant Compulink™, le numéro de pièce 3823549 ; Echek™, pièce n° 3824437 ; ou INSITE™, pièce n° 3824638.
  • Comparer le régime moteur surveillé au régime moteur sur le tachymètre.
OK PAS OK

Relevé de régime correct

Réparer ou remplacer le capteur de régime moteur

  • Réparer le capteur de régime moteur. Se reporter à la procédure 019-042.
  • Remplacer le capteur de régime moteur. Se reporter à la procédure 019-042.

Aller à 2F

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
Etape guidée 2F - Rechercher tout défaut actif à bas RÉGIME.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout défaut actif à bas RÉGIME.

  • Rechercher un code de défaut 234 actif lorsque le moteur ne fonctionne pas en sur-régime.
OK PAS OK

Le code de défaut 234 est inactif à bas régime

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 234 est inactif.
OK PAS OK

Code de défaut 234 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Relever la plaque signalétique de l'ECM. | Étalonnage phase 3 ou suivant
ETAPE 2. | Contrôler le solénoïde d'arrêt auxiliaire. |
 | ETAPE 2A. Contrôler les fils cavaliers sur le solénoïde d'arrêt auxiliaire. | Pas de fils cavaliers
 | ETAPE 2B. Inspecter la connexion auxiliaire de solénoïde d'arrêt et de faisceau OEM. | Pas de connexion endommagée
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA
ETAPE 3. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.) |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 254 inactif
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 254 inactif
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 4E. Vérifier si le code de défaut 254 est toujours actif lorsque le solénoïde d'arrêt auxiliaire est déconnecté. | Code de défaut 254 inactif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 254 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Relever la plaque signalétique de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Examiner la plaque signalétique de l'ECM pour assurer le code ECM d'identification l'étalonnage.

REMARQUE : La plaque signalétique de l'ECM se trouve sur la surface extérieure du boîtier de l'ECM.

OK PAS OK

Étalonnage phase 3 ou suivant

Etalonner l'ECM en utilisant Compulink™, le numéro de pièce 3823549 ; Echek™, pièce n° 3824437 ; ou outil d'entretien électronique INSITE™, pièce n° 3824638. Se reporter au manuel d'utilisation de l'outil d'entretien électronique approprié pour les procédures d'étalonnage détaillées de l'ECM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le solénoïde d'arrêt auxiliaire.

Etape guidée 2A - Contrôler les fils cavaliers sur le solénoïde d'arrêt auxiliaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les fils cavaliers.

  • Contrôler les fils cavaliers sur le solénoïde d'arrêt auxiliaire.
OK PAS OK

Pas de fils cavaliers

Déposer tous les fils cavaliers du solénoïde d'arrêt auxiliaire.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter la connexion auxiliaire de solénoïde d'arrêt et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Inspecter la connexion auxiliaire de solénoïde d'arrêt et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Réparer ou remplacer le faisceau OEM ou dans le solénoïde d'arrêt auxiliaire, en fonction de celui qui a des connexions endommagées.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le solénoïde d'arrêt auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le solénoïde d'arrêt auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du solénoïde d'arrêt de carburant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la borne du solénoïde d'arrêt de carburant et la masse du bloc-moteur.
OK PAS OK

1 à 5 ohms pour des solénoïdes de 6 VCC

6 à 15 ohms pour des solénoïdes de 12 VCC

24 à 50 ohms pour des solénoïdes de 24 VCC

42 à 80 ohms pour des solénoïdes de 32 VCC

46 à 87 ohms pour des solénoïdes de 36 VCC

92 à 145 ohms pour des solénoïdes de 48 VCC

315 à 375 ohms pour des solénoïdes de 74 VCC

645 à 735 ohms pour des solénoïdes de 115 VCA

Remplacer le solénoïde d'arrêt de carburant

Se reporter à la procédure 019-050.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.)

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant l'outil d'entretien électronique Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 254 est actif

Réparation terminée.

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche F du connecteur C6 de faisceau OEM et la masse du bloc-moteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche F du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant l'outil d'entretien électronique Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Le code de défaut 254 est actif

Réparation terminée.

Aller à 4C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 1 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4D

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 1 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4E

Aller à 5A

Etape guidée 4E - Vérifier si le code de défaut 254 est toujours actif lorsque le solénoïde d'arrêt auxiliaire est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Vérifier si le code de défaut 254 est toujours actif lorsque le solénoïde d'arrêt auxiliaire est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 255 peut être actif lorsque le solénoïde d'arrêt auxiliaire est déconnecté.

OK PAS OK

Remplacer l'ECM

Se reporter à la procédure 019-031.

Code de défaut 254 inactif

Remplacer le solénoïde d'arrêt auxiliaire.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 254 est inactif.
OK PAS OK

Code de défaut 254 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant l'outil d'entretien électronique Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Relever la plaque signalétique de l'ECM. | Étalonnage phase 3 ou suivant
ETAPE 2. | Contrôler le solénoïde d'arrêt auxiliaire. |
 | ETAPE 2A. Vérifier si le solénoïde d'arrêt auxiliaire est connecté au faisceau OEM. | Solénoïde d'arrêt auxiliaire connecté
 | ETAPE 2B. Contrôler les fils cavaliers sur le solénoïde d'arrêt auxiliaire. | Pas de fils cavaliers
 | ETAPE 2C. Inspecter la connexion auxiliaire de solénoïde d'arrêt et de faisceau OEM. | Pas de connexion endommagée
 | ETAPE 2D. Rechercher tout circuit ouvert. | 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA
ETAPE 3. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.) |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 255 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 3E. Contrôler la tension externe. | Moins de 1,0 VCC
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 255 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Relever la plaque signalétique de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Examiner la plaque signalétique de l'ECM pour assurer le code ECM d'identification l'étalonnage.

REMARQUE : La plaque signalétique de l'ECM se trouve sur la surface extérieure du boîtier de l'ECM.

OK PAS OK

Étalonnage phase 3 ou suivant

Etalonner l'ECM en utilisant Compulink™, le numéro de pièce 3823549 ; Echek™, pièce n° 3824437 ; ou outil d'entretien électronique INSITE™, pièce n° 3824638. Se reporter au manuel d'utilisation de l'outil d'entretien électronique approprié pour les procédures d'étalonnage détaillées de l'ECM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le solénoïde d'arrêt auxiliaire.

Etape guidée 2A - Vérifier si le solénoïde d'arrêt auxiliaire est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le solénoïde d'arrêt auxiliaire.

  • Vérifier si le solénoïde d'arrêt auxiliaire est connecté au faisceau OEM.
OK PAS OK

Solénoïde d'arrêt auxiliaire connecté

Brancher le solénoïde d'arrêt auxiliaire sur le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler les fils cavaliers sur le solénoïde d'arrêt auxiliaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les fils cavaliers.

  • Contrôler les fils cavaliers sur le solénoïde d'arrêt auxiliaire.
OK PAS OK

Pas de fils cavaliers

Déposer tous les fils cavaliers du solénoïde d'arrêt auxiliaire.

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter la connexion auxiliaire de solénoïde d'arrêt et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Inspecter la connexion auxiliaire de solénoïde d'arrêt et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

REMARQUE : Le code de défaut 255 peut être actif lorsque le solénoïde d'arrêt auxiliaire est déconnecté.

OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Réparer ou remplacer le faisceau OEM ou dans le solénoïde d'arrêt auxiliaire, en fonction de celui qui a des connexions endommagées.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le solénoïde d'arrêt auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le solénoïde d'arrêt auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du solénoïde d'arrêt auxiliaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne du solénoïde d'arrêt auxiliaire et la masse du bloc-moteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

1 à 5 ohms pour des solénoïdes de 6 VCC

6 à 15 ohms pour des solénoïdes de 12 VCC

24 à 50 ohms pour des solénoïdes de 24 VCC

42 à 80 ohms pour des solénoïdes de 32 VCC

46 à 87 ohms pour des solénoïdes de 36 VCC

92 à 145 ohms pour des solénoïdes de 48 VCC

315 à 375 ohms pour des solénoïdes de 74 VCC

645 à 735 ohms pour des solénoïdes de 115 VCA

Remplacer le solénoïde d'arrêt auxiliaire

Se reporter à la procédure 019-050.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.)

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant l'outil d'entretien électronique Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 255 inactif

Réparation terminée.

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche F du connecteur C6 du faisceau OEM et le fil de connexion d'arrêt auxiliaire.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM ou dans le solénoïde d'arrêt auxiliaire, en fonction de celui qui a des connexions endommagées.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le solénoïde d'arrêt auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le solénoïde d'arrêt auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche F du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3E

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3E - Contrôler la tension externe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher le solénoïde d'arrêt auxiliaire du faisceau OEM.

Action

Contrôler la tension externe.

  • Mesurer la tension CC entre la broche F du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 1,0 VCC

Déposer la source de tension externe

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher un circuit ouvert.

  • Mesurer la résistance entre la broche 1 du connecteur ECM de faisceau moteur principal et la broche F du connecteur C6 du faisceau moteur principal.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 1 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 255 est inactif.
OK PAS OK

Code de défaut 255 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant l'outil d'entretien électronique Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiqués avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 341 pas enregistré
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 341 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'ECM.

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiqués avant de remplacer l'ECM.
Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 341 pas enregistré

Remplacer l'ECM

Se reporter à la procédure 019-031.

Tableaux d'analyse des pannes appropriés

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 341 est inactif.
OK PAS OK

Code de défaut 341 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Relever la plaque signalétique de l'ECM. | Étalonnage phase 4 ou suivant
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 342 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Relever la plaque signalétique de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Examiner la plaque signalétique de l'ECM pour assurer le code ECM d'identification l'étalonnage.

REMARQUE : La plaque signalétique de l'ECM se trouve sur la surface extérieure du boîtier de l'ECM.
OK PAS OK

Étalonnage phase 4 ou suivant

Etalonner l'ECM

Etalonner l'ECM en utilisant Compulink™, pièce N° 3823549 ; Echek™, pièce N° 3824437 ; ou INSITE™, pièce N° 3824638. Se reporter au manuel d'utilisation de l'outil d'entretien électronique approprié pour les procédures d'étalonnage détaillées de l'ECM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 342 est inactif.
OK PAS OK

Code de défaut 342 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiqués avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 353 pas enregistré
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 353 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'ECM.

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiqués avant de remplacer l'ECM.
Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 353 pas enregistré

Remplacer l'ECM

Se reporter à la procédure 019-031.

Tableaux d'analyse des pannes appropriés

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 353 est inactif.
OK PAS OK

Code de défaut 353 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les connexions de liaison de données. |
 | ETAPE 1A. Inspecter les broches du connecteur de liaison de données et de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 1B. Arrêter les sources possibles d'interférence. | Code de défaut 412 inactif
 | ETAPE 1C. Inspecter les broches de connecteur de liaison de données de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1D. Contrôler les dispositifs de surveillance (liaison de données OEM et liaison de données du moteur). | Code de défaut 412 inactif
 | ETAPE 1D-1. Lire les codes de défauts. |
ETAPE 2. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 2E. Vérifier si le code de défaut 412 est toujours actif lorsque le faisceau OEM est déconnecté. | Code de défaut 412 inactif
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 3E. Contrôler la tension du moteur sur le côté moteur du connecteur de liaison de données à 2 broches. | 4,0 à 5,0 VCC de la broche A ; 0,0 à 0,1 de la broche B
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 412 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les connexions de liaison de données.

Etape guidée 1A - Inspecter les broches du connecteur de liaison de données et de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les dispositifs de l'outil d'entretien électronique ou de surveillance du connecteur de liaison de données de faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de liaison de données de faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-201 et Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 1B

Aller à 4A

Etape guidée 1B - Arrêter les sources possibles d'interférence.

Conditions

  • Brancher l'outil d'entretien électronique sur le connecteur de liaison de données de faisceau moteur principal.
  • Mettre la clé de contact en position de marche (ON).

Action

Arrêter les sources possibles d'interférence.

  • Arrêter la CB ou d'autres dispositifs radio.
  • S'assurer que l'alimentation électrique et les lignes masse des dispositifs radio sont isolées dans le système CENTRY™.
OK PAS OK

Code de défaut 412 inactif

Déposer toutes les sources d'interférences.

Aller à 1C

Aller à 4A

Etape guidée 1C - Inspecter les broches de connecteur de liaison de données de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les dispositifs électroniques du connecteur de liaison de données OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de liaison de données de faisceau OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler les dispositifs de surveillance (liaison de données OEM et liaison de données du moteur).

Conditions

  • Brancher l'outil d'entretien électronique sur le connecteur de liaison de données de faisceau moteur principal.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les dispositifs de surveillance (liaison de données OEM et liaison de données du moteur).

  • Débrancher les dispositifs électroniques embarqués comme le tableau de bord électronique, les compteurs horaires, les contrôleurs de transmission, les enregistreurs de trajet, etc., connectés à la liaison de données.
OK PAS OK

Code de défaut 412 inactif

Contrôler le fonctionnement de liaison de données

Le code de défaut 412 devient inactif s'il y a un problème avec le dispositif de surveillance, le faisceau OEM, ou le faisceau moteur principal.

Aller à 2A

Aller à 1D-1

Etape guidée 1D-1 - Lire les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique sur le connecteur de liaison de données de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Erreur de communication

Débrancher les dispositifs de surveillance

Se reporter au manuel de recherche de pannes et de réparation du fabricant du dispositif.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher l'outil d'entretien électronique du connecteur de liaison de données de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur C6 du faisceau OEM et la broche A du connecteur de liaison de données de faisceau OEM.
  • Mesurer la résistance entre la broche H du connecteur C6 de faisceau OEM et la broche B du connecteur de liaison de données de faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher l'outil d'entretien électronique du connecteur de liaison de données de faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche J du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche H du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher l'outil d'entretien électronique du connecteur de liaison de données de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche J du connecteur C6 du faisceau OEM et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche H du connecteur C6 du faisceau OEM et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Vérifier si le code de défaut 412 est toujours actif lorsque le faisceau OEM est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 412 est toujours actif lorsque le faisceau OEM est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Pas de communication

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'outil d'entretien électronique du connecteur de liaison de données de faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur C6 de faisceau OEM et la broche 6 du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche H du connecteur C6 de faisceau OEM et la broche 8 du connecteur ECM de faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'outil d'entretien électronique du connecteur de liaison de données de faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 8 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'outil d'entretien électronique du connecteur de liaison de données de faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 8 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3E - Contrôler la tension du moteur sur le côté moteur du connecteur de liaison de données à 2 broches.

Conditions

  • Brancher le connecteur ECM.
  • Brancher le connecteur OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension du moteur sur le côté moteur du connecteur de liaison de données à 2 broches.

  • Mesurer la tension entre la broche A du côté moteur du connecteur de liaison de données à 2 broches et la masse du bloc-moteur.
  • Mesurer la tension entre la broche B du côté moteur du connecteur de liaison de données à 2 broches et la masse du bloc-moteur.
OK PAS OK

4,0 à 5,0 VCC de la broche A ; 0,0 à 0,1 VCC de la broche B

Remplacer l'ECM

  • Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 412 est inactif.
OK PAS OK

Code de défaut 412 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les connexions de liaison de données. |
 | ETAPE 1A. Inspecter les broches du connecteur de liaison de données et de faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 1B. Arrêter les sources possibles d'interférence. | Code de défaut 414 inactif
 | ETAPE 1C. Inspecter les broches de connecteur de liaison de données de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1D. Contrôler les dispositifs de surveillance (liaison de données OEM et liaison de données du moteur). | Code de défaut 414 inactif
 | ETAPE 1D-1. Lire les codes de défauts. |
 | ETAPE 1E. Contrôler la longueur de fil sur le circuit de liaison de données. | Moins de 50 pieds
ETAPE 2. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 2E. Vérifier si le code de défaut 414 est toujours actif lorsque le faisceau OEM est déconnecté. | Code de défaut 414 inactif
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 3E. Contrôler la tension du moteur sur le côté moteur du connecteur de liaison de données à 2 broches. | 4,0 à 5,0 VCC de la broche A ; 0,0 à 0,1 VCC de la broche B
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 414 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les connexions de liaison de données.

Etape guidée 1A - Inspecter les broches du connecteur de liaison de données et de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les dispositifs de l'outil d'entretien électronique ou de surveillance du connecteur de liaison de données de faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de liaison de données de faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 1B

Aller à 4A

Etape guidée 1B - Arrêter les sources possibles d'interférence.

Conditions

  • Brancher l'outil d'entretien électronique sur le connecteur de liaison de données de faisceau moteur principal.
  • Mettre la clé de contact en position de marche (ON).

Action

Arrêter les sources possibles d'interférence.

  • Arrêter la CB ou d'autres dispositifs radio.
  • S'assurer que l'alimentation électrique et les lignes masse des dispositifs radio sont isolées dans le système CENTRY™.
OK PAS OK

Code de défaut 414 inactif

Déposer toutes les sources d'interférences.

Aller à 1C

Aller à 4A

Etape guidée 1C - Inspecter les broches de connecteur de liaison de données de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les dispositifs électroniques du connecteur de liaison de données OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de liaison de données de faisceau OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler les dispositifs de surveillance (liaison de données OEM et liaison de données du moteur).

Conditions

  • Brancher l'outil d'entretien électronique sur le connecteur de liaison de données de faisceau moteur principal.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les dispositifs de surveillance (liaison de données OEM et liaison de données du moteur).

  • Débrancher les dispositifs électroniques embarqués comme le tableau de bord électronique, les compteurs horaires, les contrôleurs de transmission, les enregistreurs de trajet, etc., connectés à la liaison de données.
OK PAS OK

Code de défaut 414 inactif

Contrôler le fonctionnement de liaison de données

Le code de défaut 414 devient inactif s'il y a un problème avec le dispositif de surveillance, le faisceau OEM, ou le faisceau moteur principal.

Aller à 2A

Aller à 1D-1

Etape guidée 1D-1 - Lire les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique sur le connecteur de liaison de données de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Erreur de communication

Débrancher les dispositifs de surveillance

  • Se reporter au manuel de recherche de pannes et de réparation du fabricant du dispositif.

Aller à 1E

Aller à 4A

Etape guidée 1E - Contrôler la longueur de fil sur le circuit de liaison de données.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la longueur du circuit de la liaison de données.

  • Vérifier si la longueur du circuit de liaison de données n'est pas plus de 50 pieds.
OK PAS OK

Moins de 50 pieds

Utiliser un câble de liaison de données blindé spécial

Se reporter au manuel d'installation du système CENTRY™.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher l'outil d'entretien électronique du connecteur de liaison de données de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur C6 du faisceau OEM et la broche A du connecteur de liaison de données de faisceau OEM.
  • Mesurer la résistance entre la broche H du connecteur C6 de faisceau OEM et la broche B du connecteur de liaison de données de faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher l'outil d'entretien électronique du connecteur de liaison de données de faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche J du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche H du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher l'outil d'entretien électronique du connecteur de liaison de données de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche J du connecteur C6 du faisceau OEM et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche H du connecteur C6 du faisceau OEM et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Vérifier si le code de défaut 414 est toujours actif lorsque le faisceau OEM est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 412 est toujours actif lorsque le faisceau OEM est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 414 inactif

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'outil d'entretien électronique du connecteur de liaison de données de faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche J du connecteur C6 de faisceau OEM et la broche 6 du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche H du connecteur C6 de faisceau OEM et la broche 8 du connecteur ECM de faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'outil d'entretien électronique du connecteur de liaison de données de faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 8 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'outil d'entretien électronique du connecteur de liaison de données de faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 8 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3E - Contrôler la tension du moteur sur le côté moteur du connecteur de liaison de données à 2 broches.

Conditions

  • Brancher le connecteur ECM.
  • Brancher le connecteur OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension du moteur sur le côté moteur du connecteur de liaison de données à 2 broches.

  • Mesurer la tension entre la broche A du côté moteur du connecteur de liaison de données à 2 broches et la masse du bloc-moteur.
  • Mesurer la tension entre la broche B du côté moteur du connecteur de liaison de données à 2 broches et la masse du bloc-moteur.
OK PAS OK

4,0 à 5,0 VCC de la broche A ; 0,0 à 0,1 VCC de la broche B

Remplacer l'ECM

  • Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 414 est inactif.
OK PAS OK

Code de défaut 414 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823995 - fil de test mâle Weather-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Relever la plaque signalétique de l'ECM. | Étalonnage phase 3 ou suivant
ETAPE 2. | Contrôler le commutateur de validation de ralenti. |
 | ETAPE 2A. Vérifier si le commutateur de validation de ralenti est branché sur le faisceau OEM. | Le commutateur de validation de ralenti est branché
 | ETAPE 2B. Inspecter le commutateur de validation de ralenti et les broches du connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 431 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Relever la plaque signalétique de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Examiner la plaque signalétique de l'ECM pour assurer le code ECM d'identification l'étalonnage.

REMARQUE : La plaque signalétique de l'ECM se trouve sur la surface extérieure du boîtier de l'ECM.
OK PAS OK

Étalonnage phase 3 ou suivant

Etalonner l'ECM en utilisant Compulink™, pièce N° 3823549 ; Echek™, pièce N° 3824437 ; ou INSITE™, pièce N° 3824638. Se reporter au manuel d'utilisation de l'outil d'entretien approprié pour les procédures d'étalonnage détaillées de l'ECM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le commutateur de validation de ralenti.

Etape guidée 2A - Vérifier si le commutateur de validation de ralenti est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le commutateur de validation de ralenti.

  • Vérifier si le commutateur de validation de ralenti est branché sur le faisceau OEM.
OK PAS OK

Le commutateur de validation de ralenti est branché

Brancher le commutateur de validation de ralenti sur le faisceau OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter le commutateur de validation de ralenti et les broches du connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de ralenti du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau OEM et de commutateur de validation de ralenti à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer la pédale d'accélérateur ou le faisceau OEM, présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer la pédale d'accélérateur Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de ralenti du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche C du commutateur de validation de ralenti et la broche A du commutateur de validation de ralenti, en maintenant la pédale d'accélérateur appuyée.
  • Mesurer la résistance entre la broche B du commutateur de validation de ralenti et la broche A du commutateur de validation de ralenti, en maintenant la pédale d'accélérateur relâchée.
OK PAS OK

Moins de 125 ohms

Réparer ou remplacer la pédale d'accélérateur

  • Réparer la pédale d'accélérateur Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche B du commutateur de validation de ralenti et la broche C du commutateur de validation de ralenti, en appuyant et en relâchant la pédale d'accélérateur.
  • Mesurer la résistance entre la broche A du commutateur de validation de ralenti et la broche B du commutateur de validation de ralenti, en maintenant la pédale d'accélérateur appuyée.
  • Mesurer la résistance entre la broche A du commutateur de validation de ralenti et la broche C du commutateur de validation de ralenti, en maintenant la pédale d'accélérateur relâchée.
OK PAS OK

Plus de 100K ohms

Réparer ou remplacer la pédale d'accélérateur

  • Réparer la pédale d'accélérateur Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 3A - Inspecter les broches du connecteur OEM et du faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal.
  • Brancher le commutateur de validation de ralenti sur le faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du connecteur C6 de faisceau OEM et la broche G du connecteur C6 de faisceau OEM, avec la pédale d'accélérateur enfoncée.
  • Mesurer la résistance entre la broche C du connecteur C6 de faisceau OEM et la broche G du connecteur C6 de faisceau OEM, avec la pédale d'accélérateur relâchée.
OK PAS OK

Moins de 125 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher le commutateur de validation de ralenti du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche G du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100K ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6 et du connecteur C5.
  • Débrancher le commutateur de validation de ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A du connecteur C6 du faisceau OEM et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche C du connecteur C6 du faisceau OEM et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche G du connecteur C6 du faisceau OEM et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 9 du connecteur ECM de faisceau moteur principal et la broche A du connecteur C6 de faisceau moteur principal.
  • Mesurer la résistance entre la broche 16 du connecteur ECM de faisceau moteur principal et la broche C du connecteur C6 de faisceau moteur principal.
  • Mesurer la résistance entre la broche 25 du connecteur ECM de faisceau moteur principal et la broche G du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 9 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 16 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4D

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 9 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 16 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 431 est inactif.
OK PAS OK

Code de défaut 431 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 431 pas enregistré
ETAPE 2. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | 2000 à 3000 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Relâché : 1500 à 3000 ohms ; enfoncé : 200 à 1500 ohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | 2000 à 3000 ohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactivez le code de défaut actif. | Code de défaut 432 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 431 pas enregistré

Diagnostiquer le code de défaut 431

Aller à 2A

Code de défaut 431

Etape guidée 2 - Contrôler le capteur de position d'accélérateur.

Etape guidée 2A - Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de position d’accélérateur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer la pédale d'accélérateur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du capteur de position d'accélérateur et la broche C du capteur de position d'accélérateur.
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer la pédale d'accélérateur

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche B du capteur de position d'accélérateur et la broche C du capteur de position d'accélérateur.

REMARQUE : Prendre la mesure lorsque la pédale est enfoncée et à nouveau lorsqu'elle est relâchée.
OK PAS OK

Relâché : 1500 à 3000 ohms ; enfoncé : 200 à 1500 ohms

Réparer ou remplacer la pédale d'accélérateur

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Connecter la pédale d'accélérateur au faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche B du connecteur C6 du faisceau OEM.
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et la broche E du connecteur du faisceau moteur principal C6.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et la broche D du connecteur du faisceau moteur principal C6.
  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et la broche B du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms, remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 432 est inactif.
OK PAS OK

Code de défaut 432 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 431 pas enregistré
ETAPE 2. | Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 18k ohms
 | ETAPE 2C. Rechercher tout court-circuit. | Relâchée 3800 à 6000 ohms ; enfoncée 380 à 900 ohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactivez le code de défaut actif. | Code de défaut 432 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 431 pas enregistré

Diagnostiquer le code de défaut 431

Si le code de défaut 431 est actif, il peut rendre le code de défaut 432 actif.

Aller à 2A

Code de défaut 431

Etape guidée 2 - Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C6 du faisceau OEM et la broche B du connecteur C6 du faisceau OEM.
OK PAS OK

Moins de 18k ohms

Réparer ou remplacer le faisceau OEM ou la pédale d'accélérateur, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche D du connecteur C6 du faisceau OEM et la broche E du connecteur C6 du faisceau OEM.
OK PAS OK

Relâchée 3800 à 6000 ohms ; enfoncée 380 à 900 ohms

Réparer ou remplacer le levier de faisceau ou d'accélérateur OEM, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche D du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche E du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche B du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le levier de faisceau ou d'accélérateur OEM, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et la broche E du connecteur du faisceau moteur principal C6.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et la broche D du connecteur du faisceau moteur principal C6.
  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et la broche B du connecteur du faisceau moteur principal C6.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 432 est inactif.
OK PAS OK

Code de défaut 432 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Deutsch/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | 9 à 16 VCC (système 12 VCC) ; 18 à 32 VCC (système 24 VCC)
 | ETAPE 1C. Contrôler le numéro de pièce ECM. | ECM pièces N° 3619026 et 3654717 = 12 VCC ; ECM pièces N° 3619027 et 3654718 = 24 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation. | 9 à 16 VCC (système 12 VCC) ; 18 à 32 VCC (système 24 VCC)
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Contrôler la connexion de la masse du faisceau moteur principal. | Pas de connexion endommagée
 | ETAPE 3B. Inspecter les connexions de fusible de faisceau moteur principal. | Pas de connexion endommagée
 | ETAPE 3C. Contrôler les fusibles de faisceau moteur principal. | Moins de 10 ohms
 | ETAPE 3D. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3E. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3F. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3G. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions des câbles de batterie à la recherche de ce qui suit :

  • Corrosion
  • Raccordements desserrés.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Réparer ou remplacer les connexions de la batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.
OK PAS OK

9 à 16 VCC (système 12 VCC) ; 18 à 32 VCC (système 24 VCC)

Réparer ou remplacer la batterie

  • Réparer la batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 1C - Contrôler le numéro de pièce ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le numéro de pièce.

  • Contrôler le numéro de pièce ECM.
OK PAS OK

ECM pièces N° 3619026 et 3654717 = 12 VCC ; ECM pièces N° 3619027 et 3654718 = 24 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2B - Contrôler la tension d'alimentation.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension CC entre la broche G du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

9 à 16 VCC (système 12 VCC) ; 18 à 32 VCC (système 24 VCC)

Réparer ou remplacer le circuit commuté de tension

Réparer ou remplacer le faisceau OEM ou le contact, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le contact. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le contact. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

Etape guidée 3A - Contrôler la connexion de la masse du faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur principal du bloc-moteur au niveau de la connexion de masse.

Action

Contrôler la connexion de la masse du faisceau moteur principal à la recherche de ce qui suit :

  • Raccordements desserrés
  • Connexions cassées
  • Connexions corrodées.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter les connexions de fusible de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les deux fusibles 5 A du faisceau moteur principal.

Action

Inspecter les connexions de fusible de faisceau moteur principal à la recherche de ce qui suit :

  • Fusibles corrodés
  • Fusibles desserrés.

REMARQUE : Le troisième fusible est pour la conduite de retour de pression de rail.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler les fusibles de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les deux fusibles 5 A du faisceau moteur principal.

Action

Contrôler les fusibles de faisceau moteur principal.

  • Mesurer la résistance des fusibles.
OK PAS OK

Moins de 10 ohms

Remplacer les fusibles

Se reporter à la procédure 019-198.

Aller à 3D

Aller à 4A

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3D - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3E

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 22 du connecteur ECM de faisceau moteur principal et la broche G du connecteur C5.
  • Mesurer la résistance entre la broche 23 du connecteur ECM de faisceau moteur principal et la broche G du connecteur C5.
  • Mesurer la résistance entre la broche 25 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 26 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3F

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3F - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 22 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 23 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3G

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle AMP/Deutsch/Metri-Pack.
Etape guidée 3G - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 22 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal à l'exception de la broche 23.
  • Mesurer la résistance entre la broche 23 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal à l'exception de la broche 22.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 441 est inactif.
OK PAS OK

Code de défaut 441 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si l'ECM est compatible avec la tension du système. |
 | ETAPE 1A. Contrôler le numéro de pièce ECM. | ECM pièces N° 3619026 et 3654717 = 12 VCC ; ECM pièces N° 3619027 et 3654718 = 24 VCC
 | ETAPE 1B. Contrôler la tension de la batterie. | 9 à 16 VCC (système 12 VCC) ; 18 à 32 VCC (système 24 VCC)
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si l'ECM est compatible avec la tension du système.

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 1A - Contrôler le numéro de pièce ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le numéro de pièce ECM.

  • Contrôler le numéro de pièce ECM.
OK PAS OK

ECM pièces N° 3619026 et 3654717 = 12 VCC ; ECM pièces N° 3619027 et 3654718 = 24 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension CC entre la broche 22 du connecteur ECM de faisceau moteur principal et la broche 25 du connecteur ECM de faisceau moteur principal.
OK PAS OK

9 à 16 VCC (système 12 VCC) ; 18 à 32 VCC (système 24 VCC)

Déposer la source de haute tension ou modifier les branchements de batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 442 est inactif.
OK PAS OK

Code de défaut 442 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails). |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 1D. Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté. | Code de défaut 443 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut actif. | Code de défaut 443 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de position d’accélérateur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 1B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM ou le commutateur d'accélérateur, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur d'accélérateur en position IDLE.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM ou le commutateur d'accélérateur, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté.

  • Lire les codes de défauts avec Compulink™, pièce N° 3823549 ; ou Echek™, pièce N° 3824437 ; ou INSITE™, pièce N° 3824638.

REMARQUE : Le code de défaut 132 est actif avec le faisceau OEM déconnecté au niveau du connecteur C6.
OK PAS OK

Code de défaut 443 inactif

Réparer ou remplacer le faisceau OEM ou le commutateur d'accélérateur, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 443 est inactif.
OK PAS OK

Code de défaut 443 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit. | 2000 à 3000 ohms
 | ETAPE 1C. Rechercher tout court-circuit dans la ligne d'alimentation. | 250 à 3000 ohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 443 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les broches de capteur de connecteur de position d'accélérateur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de position d’accélérateur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer la pédale d'accélérateur ou le faisceau OEM, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 1B - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche A du capteur de position d'accélérateur et la broche C du capteur de position d'accélérateur.
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer la pédale d'accélérateur.

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.
Etape guidée 1C - Rechercher tout court-circuit dans la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit dans la ligne d'alimentation.

  • Mesurer la résistance entre la broche B du capteur de position d'accélérateur et la broche C du capteur de position d'accélérateur.
OK PAS OK

250 à 3000 ohms

Réparer ou remplacer la pédale d'accélérateur

  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 443 est inactif.
OK PAS OK

Code de défaut 443 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3822994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau OEM et le générateur de signaux d'accélérateur. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté. | Code de défaut 443 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 443 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau OEM et le générateur de signaux d'accélérateur.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 132 est actif avec le faisceau OEM déconnecté au niveau du connecteur C6.
OK PAS OK

Code de défaut 443 inactif

Réparer ou remplacer le faisceau OEM ou le générateur de signaux d'accélérateur, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le générateur de signaux d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer la broche de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 443 est inactif.
OK PAS OK

Code de défaut 443 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 1D. Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté. | Code de défaut 443 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 443 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau OEM et le capteur de position d'accélérateur. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 1B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Connecter la pédale d'accélérateur au faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D du connecteur C6 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM, la pédale d'accélérateur, ou la pédale d'accélérateur, en fonction de celui qui a un court-circuit.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le levier d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur du faisceau C6 oem et toutes les autres broches dans les connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Vérifier si le code de défaut 443 est toujours actif lorsque le faisceau OEM est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549), Echek™ (pièce N° 3824437), ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 132 peut être actif lorsque le faisceau OEM est déconnecté au niveau du connecteur C6.
OK PAS OK

Code de défaut 443 inactif

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 13 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 19 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 19 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal.

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 443 est inactif.
OK PAS OK

Code de défaut 443 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression d'alimentation. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur principal et du capteur de pression de rail. | Aucune broche endommagée
 | ETAPE 1B. Vérifier si le code de défaut 444 est toujours actif avec le capteur de pression de rail débranché. | Code de défaut 444 inactif
ETAPE 2. | Contrôler le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et du capteur de pression d'huile. | Aucune broche endommagée
 | ETAPE 2B. Vérifier si le code de défaut 444 est toujours actif lorsque le capteur de pression d'huile est déconnecté. | Code de défaut 444 inactif
ETAPE 3. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Contrôler le faisceau moteur principal. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 444 inactif
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression d'alimentation.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur principal et du capteur de pression de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau moteur principal et de capteur de pression de rail à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le capteur de pression de rail, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de pression de rail. Se reporter à la procédure 019-116.

Aller à 1B

Aller à 5A

Etape guidée 1B - Vérifier si le code de défaut 444 est toujours actif avec le capteur de pression de rail débranché.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Vérifier si le code de défaut 444 est toujours actif avec le capteur de pression de rail débranché.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 452 peut être actif lorsque le capteur de pression de rail est déconnecté.
OK PAS OK

Code de défaut 444 inactif

Remplacer le capteur de pression de rail

Se reporter à la procédure 019-116.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et du capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'huile du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de pression d'huile à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Remplacer le capteur de pression d'huile

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Vérifier si le code de défaut 444 est toujours actif lorsque le capteur de pression d'huile est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le capteur de pression d'huile du faisceau moteur principal.

Action

Vérifier si le code de défaut 444 est toujours actif lorsque le capteur de pression d'huile est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 141 peut être actif lorsque le capteur de pression de rail est déconnecté.
OK PAS OK

Code de défaut 444 inactif

Remplacer le capteur de pression d'huile

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Débrancher le capteur de pression d'huile du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche A du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 11 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 5A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 444 est inactif.
OK PAS OK

Code de défaut 444 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 445 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Mettre le commutateur de vitesse intermédiaire en position de marche (ON).
  • Mettre le commutateur de statisme alternatif en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche E du connecteur C5 du faisceau OEM et la broche H du connecteur C5 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur C5 du faisceau OEM et la broche H du connecteur C5 du faisceau OEM.
  • Mesurer la résistance entre la broche C du connecteur C5 du faisceau OEM et la broche H du connecteur C5 du faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM, le commutateur de vitesse intermédiaire, ou le commutateur de statisme alternatif, en fonction de celui qui est en circuit ouvert

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur de vitesse intermédiaire en position d'arrêt (OFF).
  • Mettre le commutateur de statisme alternatif en position d'arrêt (OFF).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche C du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM, le commutateur de vitesse intermédiaire, ou le commutateur de statisme alternatif, en fonction de celui qui est en circuit ouvert

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur de vitesse intermédiaire en position d'arrêt (OFF).
  • Mettre le commutateur de statisme alternatif en position d'arrêt (OFF).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche C du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche E du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM, le commutateur de vitesse intermédiaire, ou le commutateur de statisme alternatif en fonction de celui qui est en circuit ouvert

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 2 du connecteur ECM de faisceau moteur principal et la broche C du connecteur C5 de faisceau moteur principal.
  • Mesurer la résistance entre la broche 5 du connecteur ECM de faisceau moteur principal et la broche E du connecteur du faisceau moteur principal C5.
  • Mesurer la résistance entre la broche 28 du connecteur ECM de faisceau moteur principal et la broche D du connecteur C5 du faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 2 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 5 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 28 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 445 est inactif.
OK PAS OK

Code de défaut 445 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression d'alimentation. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur principal et du capteur de pression de rail. | Aucune broche endommagée
 | ETAPE 1B. Vérifier si le code de défaut 451 est inactif avec le capteur de pression de rail débranché. | Code de défaut 451 inactif
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les connexions de fusible de conduite de retour de faisceau moteur principal. | Pas de connexion endommagée
 | ETAPE 2B. Contrôler le fusible de conduite de retour. | Moins de 10 ohms
 | ETAPE 2C. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2D. Lire les codes de défauts. | Code de défaut 451 inactif
 | ETAPE 2E. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2F. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 451 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression d'alimentation.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur principal et du capteur de pression de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches de connecteur de faisceau moteur principal et de capteur de pression de rail à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le capteur de pression de rail, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de pression de rail. Se reporter à la procédure 019-116.

Aller à 1B

Aller à 3A

Etape guidée 1B - Vérifier si le code de défaut 451 est inactif avec le capteur de pression de rail débranché.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Vérifier si le code de défaut 451 est inactif avec le capteur de pression de rail débranché.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).

REMARQUE : Le code de défaut 452 peut être actif lorsque le capteur de pression de rail est déconnecté.
OK PAS OK

Code de défaut 451 inactif

Remplacer le capteur de pression de rail

Se reporter à la procédure 019-116.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

Etape guidée 2A - Inspecter les connexions de fusible de conduite de retour de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de ligne de retour du faisceau moteur principal du faisceau moteur principal.

Action

Inspecter les connexions de fusible de conduite de retour de faisceau moteur principal à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Pas de connexion endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer le fusible de conduite de retour de faisceau moteur principal, en fonction de celui qui a des connexions endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le fusible de ligne de retour. Se reporter à la procédure 019-198.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler le fusible de ligne de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fusible de ligne de retour du faisceau moteur principal du faisceau moteur principal.

Action

Contrôler le fusible de ligne de retour.

  • Mesurer la résistance du fusible.
OK PAS OK

Moins de 10 ohms

Remplacer le faisceau de fusible

Se reporter à la procédure 019-198.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2C - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2D

Aller à 3A

Etape guidée 2D - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 451 inactif

Réparation terminée.

Aller à 2E

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 27 du connecteur ECM de faisceau moteur principal et la broche B du connecteur de capteur de pression de rail de faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2F

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2F - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 14 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 451 est inactif.
OK PAS OK

Code de défaut 451 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack, pièce N° 3824774 - câble de connexion.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 444 inactif
ETAPE 2. | Contrôler le capteur de pression d'alimentation. |
 | ETAPE 2A. Vérifier si le capteur de pression de rail est connecté. | Capteur de pression de rail connecté
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau moteur principal et du capteur de pression de rail. | Aucune broche endommagée
 | ETAPE 2C. Lire les codes de défauts. | Code de défaut 452 inactif
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Contrôler la tension d'alimentation. | Entre 4,75 VCC et 5,25 VCC
 | ETAPE 2F. Contrôler la tension de signal. | 0,46 à 4,56 VCC
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 452 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 452 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défauts actifs multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 444 inactif

Code de défaut 444 inactif

Aller à 2A

Synoptique approprié de recherche de pannes

Etape guidée 2 - Contrôler le capteur de pression d'alimentation.

Etape guidée 2A - Vérifier si le capteur de pression de rail est connecté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.

Action

Vérifier le capteur de pression de rail.

  • Vérifier si le capteur de pression de rail est connecté.
OK PAS OK

Capteur de pression de rail connecté

Connecter le capteur de pression de rail sur le faisceau moteur principal.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur de capteur de pression de rail et de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de capteur de pression et de faisceau moteur principal à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le capteur de pression de rail, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression de rail. Se reporter à la procédure 019-115.

Aller à 2C

Aller à 4A

Etape guidée 2C - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 452 inactif

Réparation terminée.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Brancher le câble de connexion, pièce N° 3824774, au capteur de pression de rail et au faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de pression de rail et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du capteur de pression de rail et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de pression de rail. Se reporter à la procédure 019-115.

Aller à 2E

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.
Etape guidée 2E - Contrôler la tension d'alimentation.

Conditions

  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Brancher le câble de connexion, pièce N° 3824774, au capteur de pression de rail et au faisceau moteur principal.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation du capteur de pression de rail.

  • Mesurer la tension entre la broche A et la broche B sur le connecteur de capteur de pression de rail de faisceau moteur principal.
OK PAS OK

Entre 4,75 VCC et 5,25 VCC

Diagnostiquer le faisceau moteur principal.

Aller à 2F

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.
Etape guidée 2F - Contrôler la tension de signal.

Conditions

  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Brancher le câble de connexion, pièce N° 3824774, au capteur de pression de rail et au faisceau moteur principal.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension du signal de capteur de pression de rail.

  • Mesurer la tension entre la broche B et la broche C du connecteur de capteur de pression de rail de faisceau moteur principal.
OK PAS OK

0,46 à 4,56 VCC

Remplacer le capteur de pression de rail

Se reporter à la procédure 019-115.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 452 inactif

Réparation terminée

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau moteur principal et la broche A du connecteur de capteur de pression de rail de faisceau moteur principal.
  • Mesurer la résistance entre la broche 14 du connecteur ECM de faisceau moteur principal et la broche C du connecteur de capteur de pression de rail de faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 11 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 14 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter le capteur de pression de rail du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 11 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 14 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 452 est inactif.
OK PAS OK

Code de défaut 452 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549), Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la soupape de commande de carburant électronique. |
 | ETAPE 1A. Vérifier si la soupape de contrôle électronique de carburant est connectée au faisceau moteur principal. | Soupape de contrôle électronique de carburant connectée
 | ETAPE 1B. Inspecter les cosses de soupape de commande électronique de carburant et les connecteurs de faisceau moteur principal. | Pas de connecteurs et de cosses desserrés ou endommagés
 | ETAPE 1C. Lire les codes de défauts. | Code de défaut 455 inactif
 | ETAPE 1D. Rechercher tout circuit ouvert. | Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms
 | ETAPE 1E. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 455 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 455 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la soupape de commande de carburant électronique.

Etape guidée 1A - Vérifier si la soupape de contrôle électronique de carburant est connectée au faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la soupape de commande de carburant électronique.

  • Vérifier si la soupape de contrôle électronique de carburant est connectée au faisceau moteur principal.
OK PAS OK

Soupape de contrôle électronique de carburant connectée

Brancher la soupape de contrôle électronique de carburant sur le faisceau moteur principal.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les cosses de soupape de commande électronique de carburant et les connecteurs de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les cosses de soupape de commande électronique de carburant et les connecteurs de faisceau moteur principal à la recherche de ce qui suit :

  • Signe d'amorçage
  • Connecteurs desserrés
  • Cosses ou connecteurs corrodés
  • Cosses ou connecteurs pliés ou cassés
  • Humidité dans ou sur les cosses et les connecteurs
  • Impuretés ou débris dans ou sur les cosses et les broches de connecteur.
OK PAS OK

Pas de connecteurs et de cosses desserrés ou endommagés

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer la soupape de commande de carburant électronique, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer la soupape de contrôle de carburant électronique. Se reporter à la procédure 019-030.

Aller à 1C

Aller à 3A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 455 inactif

Réparation terminée.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les cosses de la soupape de contrôle électronique de carburant.
OK PAS OK

Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms

Remplacer la soupape de commande de carburant électronique

Se reporter à la procédure 019-030.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chaque cosse de la commande électronique de carburant et le carter de contrôle de carburant électronique.
OK PAS OK

Plus de 100k ohms

Remplacer la soupape de commande de carburant électronique

Se reporter à la procédure 019-030.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 455 inactif

Réparation terminée

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de contrôle électronique de carburant sur le faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 10 du connecteur ECM de faisceau moteur principal et la broche 21 du connecteur ECM du faisceau moteur principal.
OK PAS OK

Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 10 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 21 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 10 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 21 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 455 est inactif.
OK PAS OK

Code de défaut 455 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la soupape de commande de carburant électronique. |
 | ETAPE 1A. Vérifier si la soupape de contrôle électronique de carburant est connectée au faisceau moteur principal. | Soupape de contrôle électronique de carburant connectée
 | ETAPE 1B. Inspecter les cosses de soupape de commande électronique de carburant et les connecteurs de faisceau moteur principal. | Pas de connecteurs et de cosses desserrés ou endommagés
 | ETAPE 1C. Lire les codes de défauts. | Code de défaut 511 actif
 | ETAPE 1D. Rechercher tout circuit ouvert. | Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms
 | ETAPE 1E. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 511 actif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 511 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la soupape de commande de carburant électronique.

Etape guidée 1A - Vérifier si la soupape de contrôle électronique de carburant est connectée au faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la soupape de commande de carburant électronique.

  • Vérifier si la soupape de contrôle électronique de carburant est connectée au faisceau moteur principal.
OK PAS OK

Soupape de contrôle électronique de carburant connectée

Brancher la soupape de contrôle électronique de carburant sur le faisceau moteur principal.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les cosses de soupape de commande électronique de carburant et les connecteurs de faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les cosses de soupape de commande électronique de carburant et les connecteurs de faisceau moteur principal à la recherche de ce qui suit :

  • Signe d'amorçage
  • Connecteurs desserrés
  • Cosses ou connecteurs corrodés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Cosses ou connecteurs pliés ou cassés
  • Humidité dans ou sur les cosses et les connecteurs.
OK PAS OK

Pas de connecteurs et de cosses desserrés ou endommagés

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer la soupape de commande de carburant électronique, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer la soupape de contrôle de carburant électronique. Se reporter à la procédure 019-030.

Aller à 1C

Aller à 3A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 511 inactif

Réparation terminée.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les cosses de la soupape de contrôle électronique de carburant.
OK PAS OK

Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms

Remplacer la soupape de commande de carburant électronique

Se reporter à la procédure 019-030.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre chaque cosse de la commande électronique de carburant et le carter de contrôle de carburant électronique.
OK PAS OK

Plus de 100k ohms

Remplacer la soupape de commande de carburant électronique

Se reporter à la procédure 019-030.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 511 inactif

Réparation terminée

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de contrôle électronique de carburant sur le faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 10 du connecteur ECM de faisceau moteur principal et la broche 21 du connecteur ECM du faisceau moteur principal.
OK PAS OK

Soupape 12 VCC = 1,5 à 3,0 ohms ; soupape 24 VCC = 7 à 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 10 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 21 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de carburant électronique du faisceau moteur principal.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 10 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 21 du connecteur ECM de faisceau moteur principal et toutes les autres broches du connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 511 est inactif.
OK PAS OK

Code de défaut 511 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 451 pas enregistré
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 514 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 451 pas enregistré

Se reporter à l'arborescence de diagnostic du code de défaut 451.

Tableaux d'analyse des pannes appropriés

Code de défaut 451

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 514 est inactif.
OK PAS OK

Code de défaut 514 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température auxiliaire. |
 | ETAPE 1A. Vérifier si le capteur de température auxiliaire est branché. | Le capteur de température auxiliaire est connecté
 | ETAPE 1B. Inspecter les broches du connecteur de faisceau OEM et du capteur de température auxiliaire. | Aucune broche endommagée
 | ETAPE 1C. Lire les codes de défauts. | Code de défaut 521 inactif
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 36k ohms
 | ETAPE 1E. Contrôler la tension d'alimentation. | 4,75 VCC à 5,25 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 521 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
 | ETAPE 2E. Contrôler la tension externe. | Moins de 1,0 VCC
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 521 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 521 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température auxiliaire.

Etape guidée 1A - Vérifier si le capteur de température auxiliaire est branché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le capteur de température auxiliaire.

  • Vérifier si le capteur de température auxiliaire est branché.
OK PAS OK

Le capteur de température auxiliaire est connecté

Brancher le capteur de température auxiliaire sur le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Inspecter les broches du connecteur de faisceau OEM et du capteur de température auxiliaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de capteur de température auxiliaire et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le capteur de température auxiliaire, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le capteur de température auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de température auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 511 inactif

Réparation terminée.

Aller à 1D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
Etape guidée 1D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche A du capteur de température auxiliaire et la broche B du capteur de température auxiliaire.
OK PAS OK

Moins de 36k ohms

Remplacer le capteur de température auxiliaire

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 4A

Etape guidée 1E - Contrôler la tension d'alimentation.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension CC entre la broche A du connecteur de capteur de température auxiliaire de faisceau OEM et la broche B du connecteur de capteur de température auxiliaire de faisceau OEM.
OK PAS OK

4,75 VCC à 5,25 VCC

Remplacer le capteur de température auxiliaire.

Se reporter à la procédure 019-019.

Pas 4,75 VCC à 5,25 VCC

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.)

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 521 inactif

Réparation terminée.

Aller à 2C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche D du connecteur C5 du faisceau OEM et la broche A du connecteur du capteur de température auxiliaire de faisceau OEM.
  • Mesurer la résistance entre la broche H du connecteur C5 du faisceau OEM et la broche B du connecteur de capteur de température auxiliaire de faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur C5 du faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2E - Contrôler la tension externe.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Contrôler la tension externe.

  • Mesurer la tension CC entre la broche D du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Moins de 1,0 VCC

Déposer la source de tension externe

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 521 inactif

Réparation terminée.

Aller à 3C

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 25 du connecteur ECM de faisceau moteur principal et la broche H du connecteur du faisceau moteur principal C5.
  • Mesurer la résistance entre la broche 28 du connecteur ECM de faisceau moteur principal et la broche D du connecteur C5 du faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 28 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 521 est inactif.
OK PAS OK

Code de défaut 521 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch, pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température auxiliaire. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau OEM et du capteur de température auxiliaire. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 521 inactif
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1D. Vérifier si le code de défaut 522 est toujours actif lorsque le capteur de température auxiliaire est déconnecté. | Code de défaut 522 inactif
ETAPE 2. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.) |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 521 inactif
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur principal. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 521 inactif
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 522 inactif
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température auxiliaire.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 1A - Inspecter les broches du connecteur de faisceau OEM et du capteur de température auxiliaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de capteur de température auxiliaire et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau OEM ou le capteur de température auxiliaire, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le capteur de température auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de température auxiliaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 522 inactif

Réparation terminée.

Aller à 1C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.
Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche A du capteur de température auxiliaire et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Remplacer le capteur de température auxiliaire

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 1D - Vérifier si le code de défaut 522 est toujours actif lorsque le capteur de température auxiliaire est déconnecté.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.

Action

Vérifier si le code de défaut 522 est toujours actif lorsque le capteur de température auxiliaire est déconnecté.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 522 inactif

Remplacer le capteur de température auxiliaire

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter aux instructions de l'OEM pour plus de détails.)

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 522 inactif

Réparation terminée.

Aller à 2C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C6.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche D du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température auxiliaire du faisceau OEM.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche D du connecteur C5 du faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur principal.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 522 inactif

Réparation terminée.

Aller à 3C

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch.
Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 28 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Patienter jusqu'à ce que la température du liquide de refroidissement descende sous 50°C [120°F] avant de déposer le capuchon pressurisé ou le capteur de température de liquide de refroidissement. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 28 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 522 est inactif.
OK PAS OK

Code de défaut 522 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défauts inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 523 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur principal et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Mettre le commutateur de vitesse intermédiaire en position de marche (ON).
  • Mettre le commutateur de statisme alternatif en position d'arrêt (OFF).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche C du connecteur C5 du faisceau OEM et la broche H du connecteur C5 du faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau ou le commutateur de vitesse intermédiaire OEM, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur de vitesse intermédiaire en position d'arrêt (OFF).
  • Mettre le commutateur de statisme alternatif en position d'arrêt (OFF).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche E du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau ou le commutateur de vitesse intermédiaire OEM, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur de vitesse intermédiaire en position d'arrêt (OFF).
  • Mettre le commutateur de statisme alternatif en position d'arrêt (OFF).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche E du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche C du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau ou le commutateur de vitesse intermédiaire OEM, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de vitesse intermédiaire. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 2 du connecteur ECM de faisceau moteur principal et la broche C du connecteur C5 de faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 5 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 5 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 523 est inactif.
OK PAS OK

Code de défaut 523 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.) |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur principal et du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 2. | Contrôler le faisceau moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur principal. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 524 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM. (Les étapes suivantes sont établies pour le diagnostic OEM générique du circuit OEM. Se reporter au manuel OEM pour plus de détails.)

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur principal et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur de faisceau OEM et de faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Mettre le commutateur de vitesse intermédiaire en position d'arrêt (OFF).
  • Mettre le commutateur de statisme alternatif en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche C du connecteur C5 du faisceau OEM et la broche H du connecteur C5 du faisceau OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM ou le commutateur de statisme alternatif, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur de statisme alternatif en position d'arrêt (OFF).

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche D du connecteur C5 de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM ou le commutateur de statisme alternatif, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Mettre le commutateur de vitesse intermédiaire en position d'arrêt (OFF).
  • Mettre le commutateur de statisme alternatif en position d'arrêt (OFF).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche C du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
  • Mesurer la résistance entre la broche D du connecteur C5 de faisceau OEM et toutes les autres broches des connecteurs C5 et C6 du faisceau OEM.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau OEM ou le commutateur de statisme alternatif, en fonction de celui qui a un circuit ouvert.

  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le commutateur de statisme alternatif. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur principal.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur principal.
  • Laver et nettoyer les broches de connecteur avec du produit nettoyant de contact électronique (pièce N° 3824510).

Action

Inspecter les broches du connecteur ECM et du faisceau moteur principal à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau moteur principal ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823993 - fil de test mâle Deutsch, pièce N° 3823994 - fil de test femelle Deutsch.
Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 2 du connecteur ECM de faisceau moteur principal et la broche C du connecteur C5 de faisceau moteur principal.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur principal au niveau du connecteur C5.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 28 du connecteur ECM du faisceau moteur principal et la masse du bloc-moteur.
OK PAS OK

Plus de 100k ohms

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.
Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau moteur principal aux connecteurs C5 et C6.
  • Déconnecter l'ECM du faisceau moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
  • Mesurer la résistance entre la broche 28 du connecteur ECM de faisceau moteur principal et toutes les autres broches dans le connecteur ECM de faisceau moteur principal.
OK PAS OK

Plus de 100k ohms

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau moteur principal

  • Réparer le faisceau moteur principal. Se reporter à la procédure 019-043.
  • Remplacer le faisceau moteur principal. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 524 est inactif.
OK PAS OK

Code de défaut 524 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Etalonner l'ECM. | ECM étalonné
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Lire les codes de défauts. | Code de défaut 525 pas enregistré
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
Etape guidée 1A - Etalonner l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Etalonner l'ECM.

  • Etalonner l'ECM avec le code ECM approprié en utilisant Compulink™, pièce N° 3823549 ; ou INSITE™, pièce N° 3824638.
OK PAS OK

ECM étalonné

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
  • Vérifier si le code de défaut 525 n'est pas enregistré.
OK PAS OK

Code de défaut 525 pas enregistré.

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 444, 452, ou 511 pas enregistré
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 552 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Codes de défauts 444, 452, ou 511 pas enregistrés

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Se reporter à l'arborescence de diagnostic du code de défaut 444, 452, ou 511.

Diagnostiquer les symptômes du moteur.
Se reporter à la liste de recherche de panne appropriée.

Synoptique approprié de recherche de pannes

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 552 est inactif.
OK PAS OK

Code de défaut 552 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.

Action

Eliminer le code de défaut inactif.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 451 pas enregistré
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 554 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défauts.

  • Lire les codes de défauts en utilisant Compulink™ (pièce N° 3823549), Echek™ (pièce N° 3824437) ou INSITE™ (pièce N° 3824638).
OK PAS OK

Code de défaut 451 pas enregistré

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Se reporter à l'arborescence de diagnostic du code de défaut 451.

Diagnostiquer les symptômes du moteur.
Se reporter à la liste de recherche de panne appropriée.

Synoptique approprié de recherche de pannes

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 554 est inactif.
OK PAS OK

Code de défaut 554 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défauts inactifs en utilisant Compulink™ (pièce N° 3823549) ; Echek™ (pièce N° 3824437) ; ou INSITE™ (pièce N° 3824638).
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer tous les codes de défauts actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes


INDEX
fr98-fc111.htm

fr98-t05-111.htm

fr98-fc113.htm

fr98-t05-113.htm

fr98-fc114.htm

fr98-t05-114.htm

fr98-fc115.htm

fr98-fc115vva.htm

fr98-t05-115vva.htm

fr98-fc115fa.htm

fr98-t05-115fa.htm

fr98-fc121.htm

fr98-t05-121.htm

fr98-fc131.htm

fr98-fc131ctap.htm

fr98-t05-131ctap.htm

fr98-fc131nctap.htm

fr98-t05-131nctap.htm

fr98-fc131as.htm

fr98-t05-131as.htm

fr98-fc131fa.htm

fr98-t05-131fa.htm

fr98-fc132.htm

fr98-fc132ctap.htm

fr98-t05-132ctap.htm

fr98-fc132nctap.htm

fr98-t05-132nctap.htm

fr98-fc132fa.htm

fr98-t05-132fa.htm

fr98-fc135.htm

fr98-t05-135.htm

fr98-fc141.htm

fr98-t05-141.htm

fr98-fc144.htm

fr98-t05-144.htm

fr98-fc145.htm

fr98-t05-145.htm

fr98-fc234.htm

fr98-t05-234.htm

fr98-fc254.htm

fr98-t05-254.htm

fr98-fc255.htm

fr98-t05-255.htm

fr98-fc341.htm

fr98-t05-341.htm

fr98-fc342.htm

fr98-t05-342.htm

fr98-fc353.htm

fr98-t05-353.htm

fr98-fc412.htm

fr98-t05-412.htm

fr98-fc414.htm

fr98-t05-414.htm

fr98-fc431.htm

fr98-t05-431.htm

fr98-fc432.htm

fr98-fc432ctap.htm

fr98-t05-432ctap.htm

fr98-fc432nctap.htm

fr98-t05-432nctap.htm

fr98-fc441.htm

fr98-t05-441.htm

fr98-fc442.htm

fr98-t05-442.htm

fr98-fc443.htm

fr98-fc443ctap.htm

fr98-t05-443ctap.htm

fr98-fc443nctap.htm

fr98-t05-443nctap.htm

fr98-fc443as.htm

fr98-t05-443as.htm

fr98-fc443fa.htm

fr98-t05-443fa.htm

fr98-fc444.htm

fr98-t05-444.htm

fr98-fc445.htm

fr98-t05-445.htm

fr98-fc451.htm

fr98-t05-451.htm

fr98-fc452.htm

fr98-t05-452.htm

fr98-fc455.htm

fr98-t05-455.htm

fr98-fc511.htm

fr98-t05-511.htm

fr98-fc514.htm

fr98-t05-514.htm

fr98-fc521.htm

fr98-t05-521.htm

fr98-fc522.htm

fr98-t05-522.htm

fr98-fc523.htm

fr98-t05-523.htm

fr98-fc524.htm

fr98-t05-524.htm

fr98-fc525.htm

fr98-t05-525.htm

fr98-fc552.htm

fr98-t05-552.htm

fr98-fc554.htm

fr98-t05-554.htm